Dual CS 604 - reparatur?

  • Hallo,


    ich bin neu hier, dafür ist mein Dreher älter.


    Ich habe einen CS 604 vom Sperrmüll gerettet und er wurde auch schon mal repariert. Will sagen die Anschlüsse wurden von DIN auf Chinch umgebaut, er bekam eine neue Nadel und die Kondensatoren und Elkos wurden auch gewechselt.

    Leider bin ich nicht so ganz zufrieden damit. Er brummt teilweise, mal geht nur ein Kanal und die Lautstärke ist auch nicht so berauschend. Angeschlossen ist er am Phonoeingang eines Yamaha RX-V685.

    Natürlich könnte ich einen neuen Dual kaufen, aber ich will ihm noch eine Chance geben.


    Wer könnte mir bei einer nochmaligen Reparatur helfen? Ich komme aus dem Raum DA-DI


    Markus

  • Natürlich könnte ich einen neuen Dual kaufen, aber ich will ihm noch eine Chance geben.

    Hallo Markus,

    letztendlich sind das ja nur Kontaktprobleme,
    zwischen dem System und den RCA/Cinch- Steckern- Buchsen an Deinem Yamaha.


    Da der 604 von Din auf RCA/Cinch umgebaut wurde, wäre ein Foto der Belegung am Kurzschließer interessant,

    sonst stochern wir im Nebel

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo,


    Phono ist immer "leiser" im Vergleich zur CD (lauter hört sich besser an, man wollte schließlich das neue Medium verkaufen), in späteren Jahren wurden die anderen Line-Geräte auch "lauter", also blieb Phono leise...


    Als Erstes: prüf bitte ob der Brumm leiser wird wenn Du die Headshell mit der Hand berührst.


    Bau das System ab (siehe Anleitung ttps://www.hifi-archiv.info/Dual Anleitungen & Kataloge/Dual Plattenspieler & Wechsler CS/Dual CS 604/604-08.jpg ) und schau Dir die Kontaktstifte an, diese sollten an der Stirnseite sauber sein und federn. Prüf auch vorsichtig (!) ob die Steckerchen sauber am System sitzen und die Kabel ok sind.

    Schau auch die Gegenkontakte im Headshell genau an, die sind versilbert (bester elektrischer Leiter), laufen aber dadurch auch gerne an, reinigen mit Qtips mit Spiritus oder auch mit Glasfaserstift aus dem Bürobedarf wird helfen.

    Wenns weiterhin dann noch brummt muss doch mal ins Gerät geschaut werden ob die Massen sauber getrennt worden sind und ob ein Gehäuse-Massekabel herausgeführt wurde.


    Wurden die alten Kabel weiterverwendet kann ein Kabelbruch nach über 40 Jahren auftreten, meist in Steckernähe, dafür mal ein wenig mit der Strippe "herumspielen"


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Mir ist aufgefallen, dass die TK 15 und 25 für Kontaktprobleme deutlich anfälliger sind als die alten 14 und 24, und hierbei tun sich zumindest bei mir die 604/621 besonders hervor. Ich hatte einen 604, an dem das TK 15 überhaupt nicht funktionierte, alle meine TK 14, und ich habe etliche davon, dagegen völlig problemlos. Da ich vor allem Wert auf Funktion lege, habe dann immer nur die alten TKs an dem Spieler verwendet., auch wenn es nicht ganz original aussieht. Dafür brauche ich mich weniger zu ärgern.

    "Leeve Mann!", sach ich für die Frau.


    Diethelm :|

  • Hi,

    System vorne abnehmen und die Federn am System und die Flächen am Tonarm mit einem Glasfaserstift sauber machen.

    Edit: Ups, stand ja doch schon oben, überlesen :S

  • Sodele, hab am WE mal getestet. Auf einem Kanal kommt keine Musik und nur brummen. Ein Tausch am Receiver brachte nichts. Am Tonkopf rumfummeln trau mich nicht, ich arbeite mehr mit den großen Sachen...also hobbymäßig :-).


    Sonst hat es meist geholfen mal den Netzstecker zu ziehen und neu zu starten quasi, aber selbst das hilft nicht mehr. Finde ich schade, da mir viele sagten das die alten Dreher besser sein sollen als die neuen und wann lieber in eine gescheite Nadel investieren sollte.

  • Sonst hat es meist geholfen mal den Netzstecker zu ziehen und neu zu starten quasi, aber selbst das hilft nicht mehr. Finde ich schade, da mir viele sagten das die alten Dreher besser sein sollen als die neuen und wann lieber in eine gescheite Nadel investieren sollte.

    ...das ist sicherlich nicht ganz falsch, allerdings ist nach 40 jahren oft eine kleine (oder grössere) wartung fällig...wenn man das selber nicht machen kann oder möchte, muss mans halt bezahlen und zu den anschaffungskosten addieren.


    wobei das problem deines 604ers vermutlich ein standardfehler ist...kontaktprobleme infolge korrosion...nix wildes...


    romme

    Einmal editiert, zuletzt von romme ()

  • Das könnte wohl sein. Und bevor ich mir was neues hole, hab da mit dem neuen CS 429 geliebäugelt, stecke ich das Geld lieber in eine Reparatur mit neuer und besserer Nadel.

    Ich finde den alten interessant mit dem Lauflicht und Einstellmöglichkeiten...


    Wer kann mir mit einer Reparatur helfen?

  • Sonst hat es meist geholfen mal den Netzstecker zu ziehen und neu zu starten

    Hallo,

    mal was ganz Grundsätzliches.
    Der Netzstecker hat garnichts mit der Tonübertragung Deines 604 zu tun.

    Die Netzspannung betreibt nur den Antriebsmotor und die dazugehörige Elektronik.

    Eine Tonübertragung erfolgt auch bei gezogenem Netzstecker. Voraussetzung, der Dreher
    befindet sich in Grundstellung, Arm in Ruhestellung, Kurzschließer offen.
    Deine Probleme sind "nur" in Kontaktproblemen, auf dem Weg vom Tonabnehmersystem zum Verstärker zu suchen.

    Unter Umständen auch nur, in einem Kabelbruch am RCA/Cinch-Stecker,
    wenn die original vergossenen Stecker noch drann sind.
    Dann gibt es nch eine Schwachstelle an der Systemaufnahme (TK) zum Tonarm,
    dort gibt es eine Kontaktplatte mit fünf Kontaktstellen, diese versilberten Kontaktbahnen müssen sauber sein,
    da die, vom System erzeugten, ca. 5mV Spannungen, extrem niedrig sind
    und die Übertragung, an einer angelaufenen (korrodierten) Kontaktplatte, scheitert

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo, Gernot, genau da vorne scheinen die 621/604 sehr fimschig zu sein, vielleicht liegt es aberauch an den TK 15, die TK 14 funktionieren nämlich grundsätzlich alle, Probleme machen immer nur die TK 15.

    "Leeve Mann!", sach ich für die Frau.


    Diethelm :|

  • Es wurden leider nur die alten DIN Stecker gegen Chinch getauscht, die Kabel blieben. Und leider gab es auch kein Ground-Kabel mehr, falls das erforderlich ist.

    Es wurde wohl auch nur die Nadel gewechselt. Ich versuche mal mein Glück und schaue mir den Tonarm genauer an.

  • Es wurden leider nur die alten DIN Stecker gegen Chinch getauscht, die Kabel blieben. Und leider gab es auch kein Ground-Kabel mehr, falls das erforderlich ist.

    Wenn das ordentlich gemacht ist, braucht es kein zusätzliches "Masse"-Kabel mehr. Weil beim ursprünglichen Din-Kabel-Anschluss die Gerätemasse mit der Signalmasse im Gerät (am Kurzschließer) verbunden ist.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Ich fasse mal zusammen. :)


    1. Headshellstifte reinigen. Sie müssen leicht einfedern

    2. Kontaktplatte am Tonarm reinigen

    3. Cinchverlötung überprüfen

    4. Die kleinen Kabelschuhe die auf die Tonabnehmerpins gesteckt werden reinigen und auf richtige Verdrahtung kontrollieren.

    5. Kurzschließer reinigen


    Damit wäre der Signalweg bearbeitet oder habe ich was vergessen?


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Habe "zufällig" auch gerade einen 604 ergattert :whistling:.


    Da der auch noch einen DIN-Stecker hatte (und ich keinen DIN-Anschluss an Verstärker), habe ich das Gerät gleich mal mit neuem nieder-kapazitivem Kabel (RG179 - zwar etwas störrisch, aber passt durch die originale Kabeleinführung) und günstigen, aber ordentlichen Metall-Cinch-Steckern versehen.


    Die Punkte, die Evil aufgelistet hat, wurden selbstverständlich abgearbeitet, das läuft ja so "nebenher" ^^.

    Muss allerdings sagen, dass sowohl die Pins des TK als auch die Anschlüsse im Headshell blitzeblank waren. Konnte es kaum glauben, sie sauber die waren.


    Dafür sahen die Steckanschlüsse des Kurzschließers nicht wirklich sauber aus. Da ich aber eh neues Kabel genommen habe (das alte Kabel samt DIN-Stecker habe ich extra "aufgehoben", falls da später mal jemand auf DIN zurück möchte), wurden die gesäubert und das Kabel verlötet, Kurzschlussdraht durchgezwackt und ein separates Potentialausgleichskabel angeschlossen.


    Fazit: Totenstille - nichts brummt.


    Zum Kurzschließer:

    Dessen Kontakte mussen nicht sauber sein, damit es nicht brummt.

    Der Kurzschießer ist im Normalfall GEÖFFNET, da interessiert es nicht, wie die Kontakte aussehen!

    (hab´ sie selbstverständlich trotzdem gesäubert)

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • .. aja die teile des kurzschliessers, wo die flachhülsen des kabels aufgeschoben werden, sind auch oft schwarz angelaufen...da schadet eine reinigung nicht...man könnte die kabel an dieser stelle auch direkt verlöten.


    romme

  • Damit wäre der Signalweg bearbeitet oder habe ich was vergessen?

    jepp, hast Du ;)

    Wenn es bei sauber verbauten Steckern und sauberen Kontakten brummt, liegt es vermutlich am TK. Da geben manchmal dann doch die Vercrimpungen an den Steckern nach. Einfach mal mit dem Multimeter durchklingeln, dann sieht man das recht schnell.

    VG

    Kai







  • 1. Headshellstifte reinigen. Sie müssen leicht einfedern

    Kai,
    ich glaube, dass Evil mit seinem Punkt 1 genau das meint ... .

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Kai,
    ich glaube, dass Evil mit seinem Punkt 1 genau das meint ... .

    das man die Stifte säubert setze ich voraus. Ich meinte den Kontakt der TK-Kabel. Die gammeln halt auch gerne mal etwas durch und werden hochohmig. Die Stecker sind nur vercrimpt. Es kommt vor, dass man hier nachlöten muss.

    VG

    Kai







Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.