Dual 1229 - Geräusche beim Lauf, wo fange ich an?

  • Hallo Zusammen,


    das Thema ist zwar vorhanden, aber ich habe (technisch etwas ahnungslos, wenn auch kein Vollpfosten) einfach

    zu wenig Ahnung, um einen Anfang zu finden, wo und wie ich Probleme löse. Fachausdrücke sind manchmal etwas

    irreführend.


    Gestern gebraucht angekommen ohne Zarge und Deckel, Automatik ging nicht

    - sofort gesehen, dass der Pimpel platt war und getauscht,

    - Tonarm stand hoch, runtergesetzt (puh, das ging etwas schwer und knackte)

    - Aufnahme des Tellers (Fachausdruck?) mit dem Finger etwas Nähmaschinenöl verschmiert, ganz wenig

    - Start mit geblocktem Tonarm, Knacken (ich dachte das war´s)


    In Zarge gesetzt und jetzt gestartet. Automatik funktioniert klaglos auf Start und Stop. Aufsetzpunkt etwas

    zu früh, aber das kann man ja mit der Schraube von oben justieren, oder? (Beim 721 ist es so)


    Der Haken: sobald er anläuft, bis am Ende der Teller steht, ein Geräusch, das absolut störend ist.

    Kann es das Reibrad sein? (Neues habe ich bestellt, wechseln kann ich) Oder der Motor, Lager (wo ist das?

    Unten unter der Antriebsachse?) Es ist ein vollkommen gleichbleibendes Knarren, Schaben (Teller ist gerade).


    Muss ihn natürlich sauber machen, aber worauf (bei diesem Geräusch) achten?

    Wäre nett, wenn jemand mir da ein paar Ratschläge mit auf den Weg geben könnte.

    Will ihn unbedingt behalten, als 3. Dual (701, 721, die perfekt sind).


    Notfalls lasse ich ihn auch überholen. Falls jemand jemanden kennt, der sowas auch als Hobby macht

    (natürlich nicht gratis), würde ich auch versenden. Aber erstmal selbst schauen, ob was geht...


    Liebe Grüße

    Leo

  • Hi Leo,

    Schaben

    Schau mal bitte auf die Unterseite des Tellers, der dort verklebte Stroboskopring löst sich manchmal und schleift dann am Chassis.


    Ansonsten benötigt der 1229 nach 50 Jahren ein wenig Pflege, dazu gibt es hir im Board eine Liste, die du abarbeiten solltest.


    Das Service-Manual kennst Du?

    Gruß


    Thorsten

    Einmal editiert, zuletzt von cedric.cypher ()

  • - Tonarm stand hoch, runtergesetzt (puh, das ging etwas schwer und knackte)

    Hallo,

    hast Du etwa den Multiselektor betätigt? Dem Knacken nach zu urteilen, ist der eventuell durchgebrochen.

    Hier eine Check-Liste, ist nicht von mir, kommt irgendwo aus den Tiefen des Forums.

    Check- Liste Dual 1219/ 1229

    Antiskating- Scheibe überprüfen gegebenenfalls austauschen oder den Riss kleben und mit einem Draht “aneinander- ziehen“. Hierzu vorsichtig zwei kleine Löcher in die Kunststoffscheibe bohren. Antiskating- Funktion überprüfen

    Der Plattenteller ist mit einem Sicherungsring (unter der gesteckten Mitlaufachse) gesichert. Diesen entfernen, dann kann der Teller abgenommen werden

    Steuerpimpel überprüfen gegebenenfalls ersetzen

    Haupthebel- Friktionsfläche für den Steuerpimpel entfetten gegebenenfalls etwas anrauen

    Federn des Chassis überprüfen. Eventuell könnte sich der innere Gummi-Dämpfer verklemmt haben, dann kann das Chassis nicht mehr richtig in der Zarge federn

    Betätigungshebel entharzen und neu schmieren

    Mechanische Teile der Automatik entharzen und neu schmieren

    Multiselekt- Mechanik entharzen, Gummiring ersetzen und neu schmieren. Bewährt hat sich ein 3/8“-10mm Dichtring aus dem Sanitärbereich oder ein Stückchen Silikon- Schlauch. Achtung: Druck auf Haltekugeln darf nicht zu hoch sein! Gegebenenfalls Dichtring „schwächen“! Auf “Freigängigkeit“ der Tonarmverkabelung und des Tonarmes achten!

    Reibrad und Reibrad- Schwenkhebel demontieren reinigen und neu schmieren

    Reibrad entfetten und gegebenenfalls die Lauffläche (Kante) nachschleifen. Bei „Standplatten“(Tieferer Abdruck der Motorantriebswelle) gegebenenfalls ersetzen

    Motor ausbauen und Wartungsarbeiten vornehmen (entharzen, Lagerspiegel umdrehen, Sinterlager neu ölen usw.) Es werden drei neue Nieten oder M3 x 8mm Linsenkopf- Schrauben und passende Muttern benötigt

    Antriebsrad (Pulley) entfetten – ebenfalls die innere Plattentellerkante, an der das Reibrad läuft

    Mechanik für Geschwindigkeits- Wahl und Pitch entharzen und neu schmieren.

    (1229) Plattenteller- Stroboskop- Ring kontrollieren. Dieser kann sich ablösen – befestigen/ankleben oder ersetzen

    Stroboskop- Lampe auf Funktion überprüfen, ebenfalls auf eventuell verbaute defekte Kondensatoren achten – gegebenenfalls ersetzen

    Plattenteller- Lager zerlegen, reinigen und neu schmieren

    Plattenteller- Lagerachse reinigen und neu schmieren

    Über das Antriebrad (Pulley) die Grundeinstellung für die richtige Geschwindigkeit vornehmen (Pitch auf Mitte stellen) bei montiertem Teller und Abspielen einer Platte

    Tonarmlift überprüfen, gegebenenfalls „entplumpsen“, Lifthülse Tonarmlift auf Riss überprüfen

    Kurvenrad entharzen und neu schmieren

    Kontakte Kurzschließer kontrollieren und reinigen

    Din- Verkabelung überprüfen gegebenenfalls gegen neue Cinch- Leitungen austauschen. Dann zusätzliche Masseleitung verwenden und Masse- Brücken am Kurzschließer auftrennen

    Auch die Stromversorgungs- Leitungen überprüfen. Oft sind hier nachträglich montierte Stecker vorhanden. Aufschrauben und nachsehen ob alles in Ordnung ist

    Auf Knallfrosch überprüfen gegebenenfalls ersetzen

    Schalter (im Schalterkasten) und Anschlüsse überprüfen gegebenenfalls reinigen

    Kontaktplatte am Tonkopf- Träger reinigen (Glasfaser- Radierer) nicht zu fest, ist nur versibert.

    Kontakte am TK und System reinigen

    Nadel reinigen

    Tonarmlager prüfen – es sollte eine minimales Spiel spürbar sein Gegebenenfalls Aufsetzpunkt/ Automatik justieren

    Servicemanual hier

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Thorsten,

    ersteinmal herzlichen Glückwünsch zu dem 1229! Hoffentlich hast Du noch Glûck im Unglück und die Haltenasen des Multiselektors sind noch ganz, sollten diese abgebrochen sein beim runtersetzen des Tonarms ist guter Rat teuer.


    Im ungewarteten Zustand sollte der Multiselektor nicht betätigt werden, da sonst die Haltenasen abbrechen können...eine andere Möglichkeit ist, das der Gummiring unten drunter so verhärtet ist, dass er mehr wie Hartplastik reagiert und bei dem Druck der beiden Kugeln (die er eigentlich elastisch an Ort und Stelle hält) einfach bricht. Das das besagte Glück im Unglück, denn der lässt sich leicht ersetzen.


    Hier ein alter Thread zu dem Thema, da geht es um den Gummiring, auf Seite 2 wird auch das Hubstück mit den Haltenasen erklärt.


    Lass' Dich durch die lange Wartungsliste nicht irritieren, nach und nach abarbeiten und vor allen Dingen vorher einlesen - Threads zum 1229 und dessen fast baugleichen Vorläufer 1219 gibt es hier zuhauf. Meist funktioniert die Suche über Google zuverlässiger als die Boardsuche.


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • Zunächst einmal Vielen Dank für die wirklich nachhaltigen Ratschläge.


    Wenn DAS nicht klappt, brauche ich eh einen Profi.


    Bin die nächsten Wochen beschäftigt, denke ich und melde mich dann

    mal.


    Liebe Grüße an Alle

  • Hallo Leo,


    Glückwunsch zu dem 1229

    Ein toller Dreher wenn er richtig funzt. Bei mir ist es sogar mein Lieblings Spieler.


    Arbeite auf jeden Fall sorgfältig den Wartungsplan ab, es lohnt sich auf jeden Fall.

    50 Jahre sind eine lange Zeit um Fette und Öle verharzen zu lassen.


    Allerding lege ich Dir wärmstens ans Herz, einen Montagebock zu benutzen.

    Der erleichtert die arbeiten ungemein. Falls du schon einen hast... um so besser... ;)


    Viel Erfolg bei Deinem Vorhaben (Daumen drück...)

    Der Dicke kann 'ne Diva sein, bei der Automatik Einstellung, aber es ist machbar.

    Gruß Thomas,


    Veni vidi et audivi

    ________________________________________________________________

    CS70 (701) / Shure DM103 M-E

    CS 704 / Shure V15 III-LM

    CS 5000 / OMB20

    1229 in Grundig Zarge PS70 / Shure DM101 M-G / Shure M95-G

    DTJ 301 / Ortofon Concord MKII (Digitalisieren)


    Stereo 1: CS70 (701) & CS 704,Onkyo TX 2500,Canton CT80
    Stereo 2: PS70 (1229) & CS 5000,Nordmende PA-950,Magnat T1000

    Waschküche: Pro-Ject VC-S2 Alu+7" Kit


    Meine Nachbarn hören fantastische Musik. (Sie haben auch keine andere Wahl.)

  • Der Dicke kann 'ne Diva sein, bei der Automatik Einstellung, aber es ist machbar.

    Hallo Thomas,


    das mit der Diva stimmt. Ebenfalls der 701 - Horror, und von wegen: Pimpel ist runter.

    Du kannst dir einen abpimpeln und die Automatik geht immer noch nicht. Sauber machen,

    an der Reibfläche, usw. - hat mich zum Verzweifeln gebracht. Habe ihn damals verkauft,

    wie er war.

    Um so überraschter war ich beim 1229. Gut, Pimpel war runter und zwar richtig.

    Dass er dann mit neuem sofort und klaglos funktionierte, war eine echte Überraschung.


    Miittlerweile glaube ich, das Geräusch kommt aus Richtung Motor / Lager. Bei abgenommenem

    Teller kann man es ein wenig lokalisieren. Könnte auch vom Reibrad sein, aber ich glaube eher

    nicht. Trotzdem bekommt er ein neues. Es ist ein gleichbleibendes leises Knattern, das da

    kommt, sobald er läuft. (Knattern - Rasseln, wie auch immer)


    Mal sehen, wie ich das angehe. Die Stapelverstellung dürfte auch hin sein. Aber die kommt

    dann auch noch dran. Steht jetzt in einer schwarzen 701-Zarge (Dämmmatte im Boden ist nicht

    mehr, weil der Motor drauf aufsetzt, Mal sehen, ob ich sie ausschneide.) mit original Haube

    (die absolut neuwertig ist). Aussehen tut er also schon mal phantastisch.


    Soll der letzte Dual sein. 704 statt 721 war eine Option, aber der 721 ging aus der Nachbarschaft

    - wo er 25 Jahre verpackt im Keller stand und aussieht, als hätte er gerade den Schwarzwald

    verlassen - mit V15III, für 200 Euro her. Da konnte ich nicht NEIN sagen. Beim neuen 701 war es

    preislich - volle Funktion - ähnlich. Habe also viel Glück gehabt bei den beiden.


    Werde mir einen Tag freischaufeln nächste Woche; denn da möchte ich dranbleiben.


    Viele Grüße

    Leo

  • Es kann auch das Reibradlager sein. Das hat bei mir für sehr viel Lärm gesorgt. Tatsächlich höre ich meinen 1219 auch unangenehm laut, obwohl inzwischen alles getauscht ist. Reibrad, Reibradlager, Motor, Tellerlager ... Wenn du also Pech hast, bekommst du ihn nicht still. Wenn du Glück hast schon.

    Gruß,
    Helge


    Marantz 2238 – Dual 1219 – Marantz 5220 – Yamaha CDX-10 – Philips RH497

    Kenwood KR-6160 – Thorens TD 146 – ASC 5004 – Philips RH426

  • Hi Leo,

    wenn Du den Purschen unter die Lupe nimmst, dann berichte doch mal ob die Haltenasen noch dran sind und ob der verhärtete Gummiring gebrochen ist.


    Bei meinen beiden 1229 (ok - einer gehört meiner Frau) sahen sie Gummiringe noch gut aus, waren aber komplett hart geworden und eher wie Hartplastik statt Gummi. Beide wurden getauscht und nun funktioniert es auch wieder mit dem Modeselektor.


    Für die Funktion der Automatik ist die Funktion des Modeselektors auch wichtig, sonst bekommst Du den wohl nicht richtig eingestellt.


    Was das ominöse Geräusch angeht, da ist so einiges möglich...das Tellerlager fällt mir dazu ein, dann der ungewartete Motor und vielleicht auch das Reibrad bzw. dessen Aufhängung.


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • Es kann auch das Reibradlager sein. Das hat bei mir für sehr viel Lärm gesorgt. Tatsächlich höre ich meinen 1219 auch unangenehm laut, obwohl inzwischen alles getauscht ist. Reibrad, Reibradlager, Motor, Tellerlager ... Wenn du also Pech hast, bekommst du ihn nicht still. Wenn du Glück hast schon.

    Ja, da kenne ich auch was von...meiner ist meistens ziemlich ruhig unterwegs, hat aber manchmal auch ein leises Rattergeräusch, welches sich nach ein paar Runden wieder gibt. Die Reibrad-Aufhängung/Lager/Gestänge habe ich schon mehrfach zerlegt, gereinigt geölt und wieder zusammengebaut - ohne dass es besser oder schlechter wurde. Auch dem Tellerlager bin ich schon mehrfach zuleibegerückt, ebenfalls ohne Veränderung. Der Motor ist überholt (allerdings nicht von mir, ich bin ja als Dosenmotorkiller bekannt) und sollte eigentlich nicht der Schuldige sein.


    Am Ende lebe ich damit, das Störgeräusch tritt ja auch nur manchmal auf.


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • Hallo,
    das ist ja wohl einfach rauszubekommen,

    wo das Geräusch entsteht
    1. Dreher ohne Teller laufen lassen. ohne Reibrad
    2. Reibrad bei laufendem Motor vorsichtig an die Motorwelle drücken, wenn bis dahin nix passiert. (Geräusch)
    3. Teller aufsetzten und auf Geräusch testen.

    Es gibt ja nur drei Teile, welche sich drehen, Motor, Reibrad und Teller.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Papaschlumpf,

    das klingt in der Theorie einfach, ist es aber leider nicht. Bisher konnte ich die genaue Ursache dieses sporadisch auftretenden Geräusches nicht ausmachen.


    Aber wir kippnappen gerade wieder einen Thread, das sollte so nicht sein.


    leo

    Eine weitere Möglichkeit Deinen 1229 in eine flachere Zarge zu pflanzen ohne die Zarge auszuschneiden gibt es auch noch. Du kannst den dicken Dosenmotor durch einen flachen aus dem 1218 ersetzen...dann stößt der Motor unten nicht mehr an die Zarge und leichter zu warten ist der Motor auch, da er viel einfacher zerlegt werden kann um an die Motorlager zu kommen. Der Motor hört auf den Namen AM 400. Das habe ich auch schon Mal gemacht, hier ist der alte Link dazu:



    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • - Tonarm stand hoch, runtergesetzt (puh, das ging etwas schwer und knackte)

    Hallo,

    hast Du etwa den Multiselektor betätigt? Dem Knacken nach zu urteilen, ist der eventuell durchgebrochen.

    hallo...ich würde das zuerst mal checken...wenn da was bricht, kannst dir die restliche arbeit eigentlich ersparen...zumal eh nur das chassis vorhanden ist...


    ein reines 1219 chassis kann man sich für wenig geld als ersatzteillager zulegen, ansonsten würde ich mich eher nach einem vollständigen gerät mit guter substanz umschaun...wartungsbedarf gibt es bei denen aber auch immer.


    gutes gelingen!


    romme


  • Die Geräuschbezeichnung: Rrrrrrrrrr (hört sich blöd an, ist aber ziemlich treffend), habe ich in dem älteren

    Link gefunden. Ich schau mir am Montag mal den Selektor an und dann lasse ich ihn auch mal "freihändig"

    ohne Zarge laufen. Wenn das a.A. ist (Selektor, Motor, Lager, Reibradlager), bzw. nicht zu eruieren, WAS es ist,

    bin ich versucht, es sein zu lassen. Aber schaun wir erst mal.


    Die Tips von Euch sind alle sehr hilfreich und ich werde mich darauf konzentrieren. Bei Motor aufmachen,

    Lager zerlegen, sehe ich aber meine Grenzen des Machbaren, glaube ich.

    Wobei ich den Selektor wohl hinkriegen würde, wenn es "nur" der Ring ist. Die gibt´s - glaube ich - en masse

    zu bekommen. WENN es der Motor ist, wäre der Tausch mit einem 1218-AM400 sicher eine Option. Vorweg mal die

    Frage: traue ich mir das (Motortausch) zu? :/


    Im Grunde ärgert es mich, dass ich nicht schon vor Jahren mehr in die Technik gegangen bin.

    Heute (67) geeeht das vielleicht noch, aber man hat ja so seine Erwartungen, wie lange man das

    Gerät noch genießen möchte... :saint:


    Ich kann - so zwischendurch nur sagen - "Hut ab" vor Euch allen! Es ist einfach toll, wie einem hier

    unter die Arme gegriffen wird und wie viel Herzblut bei Euch zu diesen Geräten vorhanden ist.

    Man fühlt sich plötzlich nicht mehr so alleine mit diesen Problemen. :)


    Liebe Grüße und Schönes Wochenende

    Leo

  • Hallo Leo,


    Mal eine Frage: Oben schreibst Du dass Du das gekaufte Chassis in eine Zarge gesetzt hast. Na, dann wäre es interessant in was für eine.


    Die 1219/ 1229 benötigen mehr Platz für den recht groß ausfallenden Antriebsmotor. Die "Normalen" Zargen passen da nicht. Jedenfalls nicht ohne Änderungen.


    Entweder Sägt man im Bereich des Motors ein Loch in die Zarge und stellt diese dann auf separate Standfüße, oder man baut die Zarge eben um, damit die Wanne unten nicht mehr gegen den Motor stößt. Oder man macht es eben mit dem Umbau auf einen anderen "Nicht- Dosenmotor".


    Stecker raus und das Chassis aus der Zarge nehmen. Dann provisorisch z.B. auf vier Toilettenrollen "Aufbocken". Aufpassen dass nur das Blechchassis aufliegt. Dann Stecker rein (ACHTUNG NETZSPANNUGN !!!!), den Arm Einschwenken. Nun sollte der Motor unten "frei hängen". Dann mal Lauschen.


    Sollte es dann noch immer geräusche geben - siehe oben: Stroboskop- Papierscheibe lose, Tellerlager, Treibrad/ Treibradlager prüfen, Motor Prüfen......



    Und ja! Die "Liste" die ich mal erstellt hatte ist erst einmal recht "Erschlagend". Es lohnt sich aber wirklich diese Schritt für Schritt "abzuackern". Liest sich vieles dramatischer als es ist.

    ---------------------------
    MFG: Maico


    ... Die Musik entsteht durch die Pausen zwischen den Noten ...

  • Hallo Maico,


    Goldmedaille: ach was rede ich, Du hast den Jackpot. Die 701 Zarge ist ums A...l... nicht tief genug. Der Motor

    berührt den Boden der vermaledeiten Plastikzarge. Nix Rrrrrrrrrr mehr, total leise, und obendrein setzt er auch

    noch genau auf die Rille auf. Ich werd´ nicht mehr...


    Er gibt keinen Laut mehr von sich. Jetzt überlege ich mir, ob ich ihn mit Änderungen drin lasse, oder eine andere

    Zarge nehme. Das ist der Hammer. Die Höhenverstellung des Tonarms ist mit jetzt ein Vergnügen. Und da ich keine

    Stapel abspiele, nur kosmetischer Natur.


    Heute schlafe ich besser und Du bist der Grund dafür!


    Sorry, ich habe das nur im Vorbeigehen gerade noch gelesen und MUSSTE es kurz ausprobieren.


    Ich danke Euch ALLEN für die Hilfestellung. Ich habe viel gelernt und gehört in den letzten Tagen und begebe

    mich jetzt an all die Wartungspunkte, die ihr beschrieben habt.

    Aber mein Main-Problem ist weg!


    Ein Schönes Restwochenende und liebe Grüße

    Danke Maico


    Leo


    ...und was ich zusätzlich noch anmerken muss: es ist - in diesem Fall - gut, ein Thema

    nochmals aufzumachen. Ich hätte daran nicht gedacht. So simpel und doch so leicht

    zu übersehen. <3

    Viele Grüße


    Leo

    Einmal editiert, zuletzt von leo () aus folgendem Grund: Ein Beitrag von leo mit diesem Beitrag zusammengefügt.

  • Die Höhenverstellung des Tonarms ist mit jetzt ein Vergnügen. Und da ich keine

    Stapel abspiele, nur kosmetischer Natur.

    Hallo Leo,

    manchmal kann das Leben so einfach sein :thumbup: Allerdings ist, wie bereits zuvor geschrieben, die funktionierende Höhenverstellung des Tonarms, auch wichtig damit die Einstellungen für die Automatik passen. Schau doch mal bei Gelegenheit was mit dem Modeselektor los ist (bitte nicht nochmal betätigen - nur gucken, nicht anfassen) und ob die Haltenasen noch dran sind. Ich habe gerade versucht bei meinen Wartungsbildern herauszufinden, ob ich ein passendes Foto dazu finde...ist mir leider nicht gelungen.


    Edit: nachdem ich erstmal mit der Taschenlampe geschaut habe, wonach Du suchen musst habe ich doch ein Bild gefunden. Vor einigen Jahren aufgenommen, da war der 1229 noch ungeputzt und sieht auf dem Bild ziemlich schmierig aus. Sorry für das etwas unscharfe und nicht so leckere Bild.

    An der Tonarmbasis, also am äußeren Ring ist das sogenannte Hubstück befestigt, dort sind 2 Haltenasen angebracht. Auf denen läuft bei Verstellen des Modeselektors das schwarze Kunststoffsegment - bei Betätigung des Modeselektor Hebels wird der Tonarm durch die Haltenasen in einer Führung nach oben geschoben.


    Eingekreist ist eine Haltenase (von vorn betrachtet). Auch in der Stellung "Single" sollte die Nase also sichtbar sein, wenn sie noch vorhanden ist. Von der anderen Seite müsste auch die zweite Haltenase auszumachen sein.


    Für das Hubstück gibt es tatsächlich Ersatz, dazu muss der Tonarm raus und zerlegt werden, so dass nur der äußere Ring mit dem Hubstück zur Bearbeitung übrigbleibt. Dann muß das alte, defekte Hubstück entferntwerden und das neue Hubstück mit den Nasen eingeklebt werden. Anschließend alles wieder zusammenbauen und zum Laufen bringen. Diese Arbeit lohnt sich sowohl finanziell als auch vom Aufwand nicht wirklich.


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • Guten Morgen André,


    nachdem ich mit Brille, Lupe und Licht genau geschaut habe, konnte ich sowas,

    wie Haltenasen (zumindest an einer Seite) sehen. Konnte es nicht sein lassen, den

    Selektor vorsichtig zu bewegen, weil ich "mehr" sehen wollte.

    Erstaunlicherweise ging das ohne Murren und Knacken. Der gesamte Arm läßt sich

    bewegen. Habe es dann doch mal probiert und es geht (relativ) leicht. Der Arm

    geht auch in die Ruhestellung oben. Eine Nase war dann auch deutlicher zu sehen

    und ist scheinbar OK.

    Da hat - wie es aussieht - schon mal jemand mit etwas Fett oder Öl gearbeitet.

    Ring und Nase sind etwas ölfeucht (sichtbar). Könnte sein, dass er 30 Jahre nicht

    bewegt wurde und beim ersten Mal so einen Zinnober gemacht hat? Er geht

    recht gut. Kein Vergleich mit dem ersten Mal, wo er schwer ging und herzhaft

    knackte, als er bei: single, ankam.

    Dass trotzdem etwas nicht OK ist, ist leider sicher, da der Tonarm über der Platte

    etwas zu schwergängig ist, um selbst weiter zu kommen. Könnte das mit mangelnder
    Nutzung zu tun haben? Der Grund müsste ja irgendwo an der Basis liegen.


    Ich muss aber gleich mal sehen, dass ich ihn wieder ganz rausnehme und

    von unten betrachten kann. Könnte es sein, dass die zu kleine Zarge AUCH DEM

    ARM zu schaffen machte beim Umstellen? Das Chassis liegt jetzt quasi oben AUF

    der Zarge (also 5 cm erhöht seit gestern Abend) und seither ist Ruhe UND der

    Selektor geht. Nur - inwieweit ist die "Gängigkeit" des Arms davon betroffen?

    (Wenn meine Frau merkt, dass heute Sonntag ist, dann komme ich erst morgen weiter)


    Ich werde mir das noch genau ansehen, André und später (spätestens morgen) etwas

    detaillierter sagen können, wie es aussieht. Mal sehen, ob ich ein Foto von Nase

    durch Lupe hinbekomme.


    Einstweilen Danke

    Gruß

    Leo

    Einmal editiert, zuletzt von leo ()

  • Hallo André und andere,


    So, habe mir das jetzt von unten angeschaut und festgestellt, dass der

    Ring (Foto) wohl gebrochen ist, der die Kugeln (sind scheinbar noch da)

    in dem Schaft festhält.


    Über der langen Feder, rechts unten sieht man ihn auseinanderklaffen. Bekommt man

    für einen knappen 10-er in der Bucht. Kann man den von unten aufschieben? Sieht auf

    den ersten Blick so aus. Die Haltenasen (von oben, hier nicht im Bild) scheinen in Ordnung

    zu sein, was auch dafür spricht, dass man den Arm jetzt mit dem Selektor horizontal

    bewegen kann.


    Bei dieser Gelegenheit auch mal die Zargentiefe (701) angeschaut. Es fehlt wirklich

    nur minimales Spiel. Ich habe es nicht beim Einsetzen gemerkt, weil er sogar etwas

    federte. Aber wenn man von oben drückt, geht nichts mehr. Werde die Zarge etwas

    großzügig ausschneiden und den Motor von unten (sowie Zarge innen) noch mit einer

    Dämmmatte versehen. Dann andere Füße anbringen, die den Stand insgesamt

    erhöhen, damit das ganze "Platz hat" (aber das kommt alles später). Ist bei anderen

    Drehern die ich habe, auch von unten sichtbar (Micro Solid 5, der Motor liegt in

    Gehäuse offen im Holzblock unten). Oder ich investiere noch in eine vernünftige

    19/29 - Zarge.


    Gruß

    Leo


    ...und 45 Umdr. läuft perfekt. Bei Umstellung auf 33 Umdr. geht das Reibrad

    allerdings nicht an den Antrieb. Könnte sein, dass da das Kügelchen am

    Geschwindigkeitswahlschalter fehlt? Muss ich noch checken. Falls es etwas

    anderes ist, bitte gerne Info, danke.

    Grüße

    Leo

    Einmal editiert, zuletzt von leo () aus folgendem Grund: Ein Beitrag von leo mit diesem Beitrag zusammengefügt.

  • Kann man den von unten aufschieben? Sieht auf

    den ersten Blick so aus. Die Haltenasen (von oben, hier nicht im Bild) scheinen in Ordnung

    zu sein, was auch dafür spricht, dass man den Arm jetzt mit dem Selektor horizontal

    bewegen kann.

    Hallo,
    Sorry,

    wenn ich jetzt mal ganz ehrlich bin,
    ist alles was Du da machst, Stückwerk.

    Es kommen immer neue Fehler dazu.

    Wenn ich das verharzte, 50 Jahre alte Fett sehe, stehen mir die Haare zu Berge.


    Einmal zerlegen, alles nach Liste abarbeiten und dann ist Ruhe.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.