Beiträge von andré

    Hallo Roland,

    falsche Ecke, ganz unten unter Kleinanzeigen: Tausche ist Dein Tauschangebot besser aufgehoben. Viel Erfolg!


    Viele Grüße

    André

    Hallo Lucas,

    vielleicht ist ja bei der ersten Reinigungsaktion die Kugel schon unbemerkt davongekullert, und deshalb die Laufgeräusche anschließend. Das sollte wohl des Rätsels Lösung sein...


    Viele Grüße

    André

    Hallo Vasilij,

    Wenn ich das Foto deines Entstörkondensators so anschaue, dann stelle ich fest dass es schon kein goldener mit Kunststoffüberzug mehr ist, der sollte sich eigentlich nicht als Knallfrosch betätigen. Allerdings kann er nur 250 V vertragen und ein Austausch gegen einen mit 275 V schadet nicht.


    Bei dem von Dir bestellten Kondi sehe ich die X1 Kennung, meist wird jedoch ein Kondi mit X2 eingesetzt.


    Den technischen Unterschied kann ich leider nicht erklären, da ich ehrlich gesagt von der Materie keine Ahnung habe. Sieht aber so aus, als ob der X1 noch mehr Spitzenspannung vertragen kann.


    Schau Mal auf Wikipedia zum Thema Entstörkondensator, dort finden sich Infos dazu


    Wikipedia Entstörkondensator


    Viele Grüße

    André

    Hallo Vasilij,

    für meinen CS 5000 hatte ich einen ganzen Satz mit passenden Kondensatoren bestellt, daher kann ich da keine vernüftige Auskunft geben, außer das 275 V besser passt als 250 V, da es zu Stromschwankungen im Netz kommt und da 250 V schnell erreicht werden.


    die zwei dicken Elkos würde ich auf Verdacht tauschen, den Rest nur wenn wirklich was nicht funktionieren sollte.

    Also ersteinmal nur die dicken Elkos :)


    Viele Grüße

    André

    Hallo Lucas,

    leider ist es eine Weile her, dass ich den Dual 295 (oder 300, das tut sich nicht viel) von unten gesehen habe. ich glaube aber dass die Achse genau wie bei den späteren Motoren auf einem Lagerspiegel aus weichem Kupfer aufliegt. Wenn nun Jahre oder gar Jahrzehnte ohne Schmierung vergehen, dann frisst sich die härtere Stahlachse in den Lagerspiel ein. Ich glaube, das ist die Hauptursache für die Geräusche.


    Ansonsten ist natürlich eine Behandlung der Umlenkrollen auch mal nicht verkehrt. Die lassen sich nach oben abziehen, dann etwas Gummipflege und später nach Einwirken des Pflegemittels die Lauffläche etwas anrauen mit feinen Schleifpapier. Das Gleiche gilt für das Reibrad. Und die Lauffläche auf der Innenseite des Tellers entfetten.


    Der 295 ist doch ein Einfachplattenspieler aus den 50er Jahren, in einem Kofferradio habe ich den noch nie gesehen. Meinst Du vielleicht ein Tischgerät - also meist ein größeres Röhrenradio mit Holzgehäuse und oben aufklappbaren Deckel?


    Viele Grüße

    André

    Hallo dualfan43,

    hilft Dir leider nicht bei der Volt-Frage, aber ich klinke mich mal ein:


    Bei mir dümpelt noch eine originale Bedienungsanleitung für einen Dual 1010 rum, die ich leider überhaupt nicht gebrauchen kann. Solltest Du Interesse haben, dann ist sie für kleines Geld zu haben, einfach eine PN an mich.


    Viele Grüße

    André

    Hallo Lucas,

    schön, dass Du Deinen Dual 295 liebst und betreiben möchtest. Vor vielen Jahren hatte ich auch einen 295 im Koffer, den habe ich über eine Röhrenradio laufen lassen. Inzwischen hat ein Dual 300 V, Bj. 1958 den Job übernommen. Der hat einen eingebauten Lautsprecher im Deckel und einen Röhrenverstärker.


    Ich vermute, dass der Lagerspiegel des unteren Lagers gedreht werden müsste, die Achse hat sich wahrscheinlich auf der Scheibe eingeschliffen im Laufe der Jahrzehnte. Dazu müssen die Nieten am unteren Lager aufgebohrt werden und nach Drehen des Lagerspiegel und Öl-Service mit kleinen Schrauben/Muttern wieder befestigt werden. Auch ein Polieren der unteren Achse könnte zusätzlich helfen.


    Ganz leise sind meine Oldtimer auch nicht, aber auch nicht so laut dass es beim Musikhören stören würde.


    Viele Grüße

    André

    Hallo Vasilij,

    mit den beiden großen Elkos sind die dicken goldenen gemeint, ich erwähne das mal, da bei den kleinen grauen ein Pfeil auf dem Foto zu sehen ist.


    Im Netzteil ist ein Rifa Entstörkondensator verbaut, den würde ich auch tauschen, da er zur Sorte Knallfrosch gehört und einem irgendwann mal um die Ohren fliegen kann - mit viel Rauch und Gestank. Meist haben die Dinger auch schon Microrisse und gehen dann beim Einschaltimpuls hoch.


    Viele Grüße

    André

    Hallo Vasilij,

    ersteinmal herzlichen Glückwunsch zu dem schönen Dreher! Das System und die Nadel sind original, wenn die Nadel noch etwas taugt (wird sich später herausstellen), dann umso besser, ist eine nackte Ellipse, ungefähr vergleichbar mit der Ortofon Stylus 20 Nadel.


    Dualfred hat Füße für den Dreher, aus Aluminium gedreht - ich glaube die passen auch beim 750-1, leider ist er gerade im Urlaub und deshalb kann ich Dir den passenden Link auf seiner Seite nicht heraussuchen. Suche mal nach Teilen für den CS 5000 wenn die Seite wieder freigeschaltet ist, dort sind die Füße am Ende der Auflistung zu finden.


    Er hat auch noch NOS (New Old Stock) Hauben für den CS 5000, 750 und Golden 1 - ob die auch auf den 750-1 passt, kann ich nicht sagen. Bieten auch andere Anbieter an, allerdings zu sehr ähnlichen Preisen. Nicht ganz günstig - aber nagelneu.


    Hoffentlich hast Du die Scharniere für die Haube, ich glaube da ist es nicht ganz einfach dafür Ersatz zu beschaffen.


    Viele Grüße

    André

    Wie immer toll wie viele Leute sich hier beteiligen. Die Wartungsliste ist lang, aber einige Sachen davon sind schnell gemacht und nur halb so wild, wenn man dabei ist. Andere (z. B. Motorwartung oder Multiselektor) sind da schon zeitintensiver und komplizierter.


    Viel Spaß beim Basteln, wenn er wieder fertig ist und mit dem Teil richtig gut Musik gehört werden kann, entschädigt das für alle Mühe. Ein Plattenspieler in dieser Qualität wäre heute kaum noch zu bezahlen. Da lohnt sich der Aufwand.


    Viele Grüße

    André

    Hallo Sven,

    so ein 1219 macht richtig Freude, wenn er gewartet ist und wieder läuft wie er soll. Bis dahin ist es allerdings noch ein etwas weiterer Weg, aber keine Angst - hier im Forum sind genug Experten, die Dir mit Rat (und manchmal auch Tat) zur Seite stehen werden.


    Wichtiger Tipp: bitte den Modeselektor Hebel (hinten am Tonarm, Umschaltung von Single auf Multi) NICHT betätigen, bevor der Gummiring unten am Chassis nicht getauscht wurde. Der Hebel dient dazu den Tonarm hochzustellen für den Wechslerbetrieb. Meist brechen jedoch Die Führungsnasen am Tonarm ab, wenn an dem Hebel "gespielt" wird, bevor eine Wartung erfolgt ist.


    Der Motor wurde noch nicht geöffnet - die beiden sichtbaren Schrauben sind ab Werk vorhanden, damit wurden die Motorschalen zusammengehalten. Die originalen Nieten sind ja noch vorhanden.


    Schau mal in der Bordsuche nach Wartung 1219 oder 1229 (der direkte Nachfolger und fast baugleich) - es gibt da schon einige Threads dazu.


    Die Serviceanleitung findest Du hier:

    1219 Serviceanleitung


    Die Bedienungsanleitung hier:

    1219 Bedienungsanleitung


    Letztlich geht es darum, die verharzte Mechanik zu zerlegen, das alte verhärtete Fett/Öl zu entfernen und mit neuem, harzfreien Fett/Öl zu versorgen. Dann läuft die Kiste wieder. Der Motor braucht auch eine Wartung - Öl für die Sinterlager damit es wieder läuft wie geschmiert...


    Die wenigen Kunststoffteile an dem Gerät müssen oft auch ersetzt werden. Auch der Steuerpimpel (heißt wirklich so :D ) wird das Zeitliche gesegnet haben, dieser kleine Gumminupsi unter dem Haupthebel sorgt dafür, dass der Tonarm mitgenommen wird - Ersatz gibt es bei Ebay, aber auch hier im Board.


    Die kleine weiße Kunststoffscheibe (Antiskatingscheibe) sieht auf den Bildern noch recht gut aus - meist ist sie gerissen und muss geklebt oder ersetzt werden.


    Generell ist der 1219 einer der besten Dual Dreher aus der Reibrad Zeit - im Prinzip nicht kaputt zu kriegen und eigentlich immer reparabel.


    Viele Grüße

    André

    Hallo unbekannter Dualist (Vorname wäre schön, ist hier so usus),

    wichtiger ist eigentlich die Nadel zu wechseln, denn bei den Keramik-Tonabnehmern werden zumeist Saphiernadeln verwendet und diese haben eine wesentlich kürzere Standzeit (Haltbarkeit der Nadel). Soll heißen schon nach rund 300 Stunden sind die Saphirnadeln abgenutzt und müßen ersetzt werden. Dazu kommt das relativ hohe Auflagegewicht mit ca. 5,5 g.


    Auf welchem Dual Dreher verwendest Du denn das CDS-660?


    Bei der Auswahl des passenden Tonabnehmers kann ich Dir leider nicht helfen, da melden sich vielleicht noch andere Experten - wenn Du nett fragst.


    Viele Grüße

    André

    Hallo Norbert,

    das System sieht interessant aus, in welche Dual Geräten wurde es verwendet?


    Optisch (bis auf die Farbe) ähnlich zu den beiden Kristallsystemen, die ich in meinem Dual 300 V von 1958 verwende, ich glaube es ist das CDS 320. Gab's in braun (Mono) und in rot (Stereo).


    Viele Grüße

    André

    Hallo Tom,

    ersteinmal herzlichen Glückwunsch, wenn der Dreher jetzt schon mal läuft - sehr gut! Ich schließe mich Michael an, Du solltest die Mechanik an einigen Stellen noch einmal genauer anschauen und für die neue Schmierung zerlegen.


    Besonders der Arm auf dem das Reibrad sitzt sollte ein wenig Zuwendung bekommen. Das Reibrad lässt sich nach oben vorsichtig abziehen. Zur Sicherung ist eine sehr kleine durchsichtige Kunststoffscheibe obendrauf, die kann einfach mit abgezogen werden, wenn man das Reibrad hochzieht. Die darunterliegende Achse reinigen und neu ölen, dann das Reibrad wieder drauf und mit der kleinen Kunststoffscheibe wieder sichern. Das Reibrad kannst Du auch an der Lauffläche ganz fein anschleifen, ein feines (!) Schleifpapier dranhalten, wenn das Reibrad auf 78 RPM am Pulley anliegt (Teller natürlich runter), viel muß nicht runter, nur wieder ein wenig griffiger machen. Dann die Lauffläche innen am Teller mit Isopropanol reinigen, so dass dieser Bereich fettfrei ist.



    Die alte Nadel kann natürlich hinüber sein, das wäre ein Grund für die Verzerrung, die andere, graue Nadel da gern mal ausprobieren.


    Ich nehme an dass Dein Verstärker einen Phonoeingang hat, oder? Sonst bräuchtest Du einen Phono-Vorverstärker damit es anständig klingt. Da der Phono Vorverstärker das Signal entzerrt, wäre das auch eine mögliche Fehlerquelle.


    Viele Grüße

    André