701 Endabschaltung geht nicht

  • Hallo liebe Kollegen, ich bräuchte mal eure Unterstützung...


    Ich habe mir noch einen 701 gekauft. Die Automatik funktioniert, nur leider die Endabschaltung nicht...


    Ich habe die Kugel der Abstellschiene in der Zarge gefunden. Die hab ich schon wider an die richtige Stelle gepackt, aber ob die Schiene verbogen ist, oder etwas mit dem Kurvenrad nicht stimmt, kann ich nicht sagen... sieht alles nicht groß verbogen aus... Ich würde jetzt ungern meinen guten 701 auseinander rupfen um das zu vergleichen.


    Ist halt leider recht blöd zu beobachten, da das Kurvenrad mit den Hebelchen nach unten eingebaut und schwarz ist...


    Aktuell weiss ich gerade nicht weiter... die Bilder im Service Manual sind leider auch nicht besonders gut.


    LG

    Sebastian

    Gruß Sebastian

  • Hallo Sebstian,

    die Abstellschiene hat die gleiche Funktion wie bei allen Dual Automatikspielern.

    Ich denke mal die Schiene ist zu kurz und ein wenig verbogen, weil die Kugel rausgefallen ist.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Auf dem Kurvenrad gibt es ein kleines Kupferblech das etwa 90° nach oben steht. Wenn Du Dir die Mechanik ansiehst, wird dieses durch die Abstellschiene am Ende der Platte bewegt. Entweder die Exenterschraube auf der gegenüber liegendenden Seite einstellen, wenn es nicht reicht, das Blech leicht biegen.

  • Vielen Dank schonmal...ihr habt mich auf die richtige Spur gebracht...

    ... es liegt tatsächlich daran das die Abstellschiene zu kurz ist... drücke ich vion der Oberseite auf die Schiene, wird diese dadurch länger und die Abschaltung greift... Die Exenterschraube ist schon auf max. da muss ich die Abstellschiene wohl etwas biegen das sie länger wird.


    Werde das später probieren... und dann berichten

    LG

    Gruß Sebastian

  • Die Abstellschiene ist extrem bruchempfindlich, da aus Aluminium. Ich hoffe, daß da bei Deinem Dreher nicht der kleine Winkel zur Kurvenradseite hin schon abgebrochen ist. Das habe ich schon bei zwei Drehern gehabt, da war die kleine Umschaltwippe im Kurvenrad schwergängig und dann wurde versucht, den Plattenteller mit Gewalt weiterzudrehen. Da lag dann das kleine, dreieckige Stück Aluminium in der Zarge, die Kugel aus der Abstellschiene dann auch.


    Gruß


    Uli

    CS: 506, 626, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD: 40, 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Nein, nein, das Dreieck am Ende ist noch dran.... Was mich nur wundert, ich habe den 701 geschickt bekommen und vor dem Versand hat angeblich alles einwandfrei funktioniert...

    Gruß Sebastian

  • Hallo zusammen, das vorsichtige biegen der Abstellschiene war erfolgreich... der 701 läuft wieder einwandfrei.


    Nur leider bleibt das Kurvenrad nicht optimal stehen nachdem die Automatik durchgelaufen ist, wenn sich der Teller dreht rattert es leicht. Korrigiere ich etwas von Hand das Kurvenrad ist das Rattern weg.... wie bekommt man das in den Griff? Hängt das mit dem Kurzschließer zusammen? Braucht der mehr Druck?


    LG

    Sebastian

    Gruß Sebastian

  • Leider ist beim 701 der Kurschließer nicht justierter wie beim 721... Ich habe die Schraube des Abdeckblechs am Kurzschließer mal fester angezogen, ein bisschen besser ist es, aber leider noch nicht ganz weg... Der Kaltstart mit verriegeltem Arm ändert daran nichts...


    LG

    Sebastian

    Gruß Sebastian

  • Hallo Sebastian, vielleicht muss der Kurzschließen mehr Druck ausüben, damit er definiert einrastet. Also leicht nachbiegen. Die Schmierung des Kurvenrads auf der Welle spielt auch eine Rolle. Hier gehört m.W. nach ein wenig Silikonöl cst100.000 hin.

    Gruss Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hier gehört m.W. nach ein wenig Silikonöl cst100.000 hin.

    Hallo,

    wäre mir neu.

    Nach Anleitung Shell Alvania, > jetzt Shell Gadus, ein normales Schmierfett.

    Silikonöl, ist wie der Name schon sagt, ein Öl und läuft,.
    auch wenn es zähflüssig ist, im Laufe der Zeit aus.
    Was man auch bei den Drehern unter dem Liftbolzen beobachten kann.
    Meist ist darunter, auf dem Zargenboden, ein Ölfleck.


    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Hier gehört m.W. nach ein wenig Silikonöl cst100.000 hin.

    Hallo,

    wäre mir neu.

    Nach Anleitung Shell Alvania, > jetzt Shell Gadus, ein normales Schmierfett.

    Silikonöl, ist wie der Name schon sagt, ein Öl und läuft,.
    auch wenn es zähflüssig ist, im Laufe der Zeit aus.
    Was man auch bei den Drehern unter dem Liftbolzen beobachten kann.
    Meist ist darunter, auf dem Zargenboden, ein Ölfleck.

    Nein, da gehört Silikonöl 300.000k hin, 500.000 ist bereits zu zäh, aber wahrscheinlich geht an dieser Stelle auch noch 100.000 - das weiß ich aber nicht genau. Es gab da nämlich eine Änderungsmitteilung von Dual und beim CS721 wurde schon von Anfang an 300.000 Silikonöl an dieser Stelle verwendet.


    Gruss,

    Thomas

  • Nein, da gehört Silikonöl 300.000k hin, 500.000 ist bereits zu zäh, aber wahrscheinlich geht an dieser Stelle auch noch 100.000

    Ah jetzt ja,
    beim 721 ist es so.

    dann aber nur 300.000. 100.000 ist, denke ich mal zu wenig.

    Das soll das Kurvenrad wohl hemmen, damit es nicht zu weit läuft.
    Das ist wohl erst nachträglich aufgefallen. ?(

    Daher auch der Ölfleck auf dem Zargenboden, unter dem Kurvenrad,

    Gleicher Motor, gleiches Problem.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo,
    ich habe keinen 701 und auch keinen 721 mehr.

    Das Öl muß ja dann, von Zeit zu Zeit erneuert werden.
    In einem solchen Fall, würde ich mir eine mechanische Bremse einbauen. 8)

    Aber ich bin wahrscheinlich, alleine durch menen erlernten Beruf, zu sehr vorbelastet. :rolleyes:

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Das Öl muß ja dann, von Zeit zu Zeit erneuert werden.
    In einem solchen Fall, würde ich mir eine mechanische Bremse einbauen.

    Hallo Gernot,

    also das Silikonöl ist doch so zähflüssig, das hält doch über Jahrzehnte. Und wenn man dann nach 10 bis 15, oder auch 20 Jahren dann mal wieder das Kurvenrad neu schmiert, dann kann man ja auch noch an der Achse das Silikonöl neu anbringen, wenn das Kurvenrad dann sowieso schon abmontiert wird. Das ist wirklich keine große Sache.

    Allerdings rate ich doch sehr stark von eigenmächtigen mechanischen "Bremsen" oder anderen "Umbauten" ab. Das ist absolut nicht notwendig und vollkommen unnötig! :)


    Gruss,

    Thomas

  • Allerdings rate ich doch sehr stark von eigenmächtigen mechanischen "Bremsen" oder anderen "Umbauten" ab. Das ist absolut nicht notwendig und vollkommen unnötig!

    Keine Panik,

    vor gut 60 Jahren habe ich bei Dual um die Ecke,
    Elektro Feinwerktechnik und Uhrmacherei ,als ersten Beruf gelernt,

    auf der Berufsachschule in Furtwangen.

    Will damit sagen, ich weiß, was ich so drauf habe und auch realisieren kann.

    In dieser Zeit, habe ich meinen ersten Dual bekommem.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • OK echt interessant und wieder was gelernt, meinen anderen 701 hatte ich damals am Kurvenrad auch nur geschmiert, der hat das Problem nicht...


    Vielen Dank....

    Gruß Sebastian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.