Tonarm 1219

  • Guten Morgen liebe Forumgsgemeinde.


    Nach der Revision meines 1219 habe ich mir ein Audio Technica VM 95 SH gegönnt.

    Bitte keine Grundsatzdiskussionen über diese Tonabnehmer, ich bin mit dem Klang sehr zufrieden. ?


    Mir fiel aber beim Abspielen von welligen oder nicht ganz zentrisch gepressten Platten auf, dass der Tonarm scheinbar nicht schnell genug den Bewegungen folgt, also die Nadel hin und her eiert.

    Das kann man, wenn man genau hinhört, auch bei der Wiedergabe wahrnehmen.

    Das System hat eine sehr hohe Nadelnachgiebigkeit und nun stell ich mir die Frage, ob der Arm des 1219 nicht zu solchen Systemen passt oder ob mit den Tonarmlagern etwas nicht stimmt, also zu schwergängig sind.

    Vielen Dank für Hinweise.


    Grüße,

    Florian

  • ...also so ein 1219 kann problemlos auch solche Systeme führen...

    An meinem hängt ein M20E mit originaler Nadel.

    ich vermute mal, Deine Tonarmlager sind zu straff eingestellt.


    Grüsse

    Florian

    Dreher : CS721 ; CS 704 ; CS 621 ; CS 604 ; CS 601 ;1229 ;1219 ;1218 ; 1019
    Tonabnehmer: Ortofon M20E; Ortofon Vinylmaster; Ortofon SG mit Analogis BD; Shure M95; Shure M91; Shure M75;Grado Prestige Red

  • Guten Morgen Namensvetter ?


    Danke für Deine Antwort.

    Ok, dann müsste ich mal die Lager überprüfen, werde mal die Such Funktion bemühen.

    Ich bin aber noch unsicher, ob ich mich da rantraue, da die Spitzen der Lager sehr empfindlich zu sein scheinen, was ich bisherigen hier gelesen habe. Ich möchte diesen tollen Plattenspieler nicht ruinieren ?.


    Liebe Grüße,


    Florian

  • Guten morgen mach mal den pustetest...also tonarm in schwebe bringen (auflagekraft 0, antiskating 0)....dann mal seitlich anpusten und schaun wie sich der tonarm verhält und obs da widerstände gibt...nadel natürlich schützen.


    welche auflagekraft hast du denn eingestellt? versuch da mal die obere grenze fürs vm 95sh.


    lg

    romme

    Einmal editiert, zuletzt von romme ()

  • Guten Morgen Romme.


    Pustetest im ausbalancierten Zustand des Tonarms habe ich durchgeführt. Eigentlich ist er leichtgängig. Aber im Vergleich zu meinem Dual 481a muss ich etwas stärker pusten. Der Tonarm des 481a reagiert da etwas empfindlicher, dort muss ich nur ganz sanft "hauchen", damit sich der Tonarm bewegt.

    Daraus schlussfolgere ich, daß das horizontale Arm Lager des 1219 wohl etwas schwergängiger ist.

    Kann da eine Verschmutzung der Lager eine Rolle spielen?

    Habe mal im Service Manual nachgeschaut. Zum Zerlegen muss ich wohl den gesamten Tonarm ausbauen, oder gibt es eine einfachere Lösung, um an die Lagerspitzen zu gelangen?

    Ach ja, das Gerät stand beim Vorbesitzer lange im Keller und war etwas eingegammelt. Die Mechanik und den Motor habe ich durch Reinigen und neu ölen bzw fetten wieder gut zur vollen Funktion bringen können.

    Grüße,

    Florian

  • Servus Florian,


    Um da zuerst mal genauer zu schauen musst du nix ausbauen!

    Schau doch zuerst mal ob sich zwischen den Äußeren und inneren Ring etwas Staub "versteckt" hat. Vielleicht auch da mal kräftig rein pusten.

    Wenn du dann wirklich an die Lagerung gehen willst dann nehme einen passenden Miniaturschraubendreher und öffne die kleine Madenschraube nur ganz leicht.


    Ich diese Hemmung immer noch? :/


    Schöne Grüße

    Martin

    --------------------------------------------------------

    Grüße aus dem badischen Schwarzwald,

    Land der dunklen Wälder und hölzernen Kuckucksuhren!

    Martin



    -----------------------------------------------

    Heimat isch kei Ort, Heimat ich ä G'fühl!

    -----------------------------------------------



    Meine analoge Hifi

  • Hallo-

    bevor du die Lager verstellst würde ich das ganze mal mit einem anderen System bzw. einer anderen Nadel ausprobieren- ich habe noch keinen 1219 / 29 mit Lagerschäden gehabt, an dem vorher nicht dran rumgestellt wurde - wenn überhaupt dann eher zu hohes Lagerspiel.

    lg gunter

  • Guten Morgen Martin.


    An das Lager traue ich mich im Augenblick noch nicht ran.

    Aber danke für den Tipp.

    Ich schau mir das mal genauer an, ob da Staub oder Dreck im Weg ist, ehe ich etwas verstelle.

    Ich vermute ja auch Schmodder. Nach 20 Jahre Kellerlagerung ist da wahrscheinlich der Staub bis in die kleinsten Ritzen gewandert. Vielleicht war der Vorbesitzer auch Raucher, dann werde ich da wohl tiefer einsteigen müssen.

    Aber ich schau erstmal in Ruhe, ob sich zwischen den Lagerringen noch Schmutz befindet.


    Grüße,

    Florian


    Hallo-

    bevor du die Lager verstellst würde ich das ganze mal mit einem anderen System bzw. einer anderen Nadel ausprobieren- ich habe noch keinen 1219 / 29 mit Lagerschäden gehabt, an dem vorher nicht dran rumgestellt wurde - wenn überhaupt dann eher zu hohes Lagerspiel.

    lg gunter

    Guten Morgen Gunter.


    Keine Sorge, an dieser empfindlichen Stelle werde ich es tunlichst vermeiden, planlos rumzuschrauben. Dafür ist mir dieser Plattenspieler zu wichtig ?

    Einmal editiert, zuletzt von Flobo () aus folgendem Grund: Ein Beitrag von Flobo mit diesem Beitrag zusammengefügt.

  • Hallo Namensvetter,

    Normalerweise verschmutzen diese Lager eigentlich nicht. Es sei denn, jemand hat es "gut gemeint" und das oder die Lager geölt.

    Da gehört absolut kein Öl dran!

    ich würde zunächst im direkten Umfeld nach Fehlern suchen...schlecht verlegte Tonarmkabel z. B.


    Das Einstellen ist mehr oder weniger Gefühlssache, nur sollte man das richtige Werkzeug benutzen um

    die Kontermutter für die Madenschraube zu lösen. Nicht billig, aber gibt es beim Dual-Fred. Besser als vermackte oder abgebrochene Teile !

    Das ist eigentlich das Einzige, was man bei einem Einstellversuch kaputtmachen kann. Ausser man ist vollkommen gefühllos :saint:


    Grüsse

    Florian8)

    Dreher : CS721 ; CS 704 ; CS 621 ; CS 604 ; CS 601 ;1229 ;1219 ;1218 ; 1019
    Tonabnehmer: Ortofon M20E; Ortofon Vinylmaster; Ortofon SG mit Analogis BD; Shure M95; Shure M91; Shure M75;Grado Prestige Red

  • Hallo Florian.


    Danke für deine Antwort.

    Super auch der Tip mit den Tonarm Kabeln, das Problem hatte ich mal bei nem 50er Jahre Wechsler. Da waren die Kabel dermaßen verhärtet, dass der Tonarm total schwergängig war. Das war aber auch ein Extremfall.

    Werde mir die Verkabelung mal genauer ansehen, komme allerdings erst die nächsten Tage dazu.

    Werde aber auf jeden Fall Rückmeldung geben.

    Toll, wie man hier unterstützt wird. Danke dafür schon mal ?


    Grüße,

    Florian

  • Hallo zusammen.


    Hab mir den Tonarm nebst Verkabelung mal genauer angeschaut.

    Verkabelung möchte ich beinahe ausschließen, sie ist wie vorgesehen verlegt und schleift nicht bzw schlägt nirgends an.

    Die untere Lagerbuchse des Horizontal Lagers sieht, mit der Lupe betrachtet, irgendwie etwas versifft aus. Hat da am Ende jemand geölt? ?

    Hab mir auch noch mal die Schiene für die Endabschaltung, die auf der Kugel läuft, angesehen. Diese hatte ich gereinigt, aber vielleicht ist die Reibung doch noch etwas zu hoch? Aber mehr als mit Isoprop reinigen kann ich da irgendwie auch nicht tun. ?

    Bleibt also nur das Lager selbst über, oder?


    PS:

    Habe die Abstellschiene mal vom Tonarm gelöst. Mit dem Ergebnis, dass sich nichts verändert hat.

    Also scheint wirklich das Horizontal Lager einen kleinen Ticken zu schwergängig zu sein.? Oder zu stramm eingestellt?

    Vertikal ist alles in Ordnung.

    Sollte ich nun doch mal die Lager Reinigen?

    Verstellt scheint da nichts zu sein, due Kontetmutter oben zeigt keinerlei Anzeichen von Schrammen oder ähnlichem.

    Beste Grüße,

    Florian

    Einmal editiert, zuletzt von Flobo ()

  • Hallo Florian,


    Wenn ordentliches Werkzeug vorhanden ist, würd ich mal die Kontermutter lösen... minimal... und schauen, was sich verändert.


    Grüse

    Florian

    Dreher : CS721 ; CS 704 ; CS 621 ; CS 604 ; CS 601 ;1229 ;1219 ;1218 ; 1019
    Tonabnehmer: Ortofon M20E; Ortofon Vinylmaster; Ortofon SG mit Analogis BD; Shure M95; Shure M91; Shure M75;Grado Prestige Red

  • Guten Morgen Florian.


    Werde mir mal versuchen, einen passenden Mini Schlüssel für die Kontermutter zu basteln.

    Ist das ein Rechts oder Links Gewinde?

    So wie ich die Konstruktion verstehe muss ich erst die Mutter lösen und dann mit der Mini Schraube die Lagerspitze einstellen?

    Und zum Fixieren der Position anschließend die Kontermutter vorsichtig anziehen?


    Beste Grüße,


    Florian

  • Hallo Florian,

    von vorne gesehen:
    rechts = Linksgewinde
    Links = Rechtsgewinde

    oben = Rechtsgewinde

    Zum Einstellen des Lagerspiels muß nur die linke Seite (Rechtsgewinde) mit Kontermutter gelöst werden.
    Tonarm so einstellen, daß ein minimales Lagerspiel fühlbar ist.
    Werkzeug: Preiswerteste Methode,

    alter Schraubendreher, passende Breite, an der Schneide, mittels passender Feile bearbeiten.
    Oder passende.Sicherungsring-Zange.

    ----

    ----

    Nicht versuchen die Schraube zu drehen ohne die Kontermutter zu lösen.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • Guten Morgen Papaschlumpf ?


    Danke für die Tipps.

    Ich denke, ich werde mir einen alten Schraubenzieher so zurecht schleifen wie auf Deinem Foto.

    Muss ich beim festdrehen der Kontermutter die Schraube mit dem kleinen Schraubenzieher festhalten?

    Danke für Eure Unterstützung.Bin da noch etwas unsicher, da ich an nem Tonarmlager noch nie drann war.

    Aber ich denke das krieg ich hin, wenn ich Ruhe habe und mich konzentriere ?


    Beste Grüße,

    Florian

  • Muss ich beim festdrehen der Kontermutter die Schraube mit dem kleinen Schraubenzieher festhalten?

    Ja, die dreht sich mit, da sie nicht festgedreht wird,
    es sollte ja noch kaum fühlbares Spiel sein.

    Bevor Du an irgendwelchen Lagern was änderst, solltes Du abklären ob der Arm insgesammt richtig in der
    Höhe eingerastet ist - multi oder single (Multiselektor). Wenn der Arm in der Höhe nicht eingerastet ist,
    hemmt der Arm an einer ganz anderen Stelle als Du vermutest.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    4 Mal editiert, zuletzt von papaschlumpf ()

  • Hallo Papaschlumpf.

    Zitat :

    Bevor Du an irgendwelchen Lagern was änderst, solltes Du abklären ob der Arm insgesammt richtig in der
    Höhe eingerastet ist - multi oder single (Multiselektor). Wenn der Arm in der Höhe nicht eingerastet ist,
    hemmt der Arm an einer ganz anderen Stelle als Du vermutest.


    Ich gehe davon aus, dass der Tonarm nach Betätigung des Multiselektors richtig einrastet.

    Ich habe die Rastkugeln und Umgebung gereinigt und neu mit etwas Fett versorgt. Der Gummi zum Halten der Kugel ist auch neu. Mit der Bastellösung, wie sie hier im Board beschrieben wurde. ?

    Der Arm rastet smooth in der jeweiligen Stellung ein und lässt sich durch sanftes Ziehen oder Drücken nicht mehr Verstellen.

    Die Schwergängigkeit ist auch nur minimalst und fällt beim Pustetest zunächst auch nicht auf. Erst im direkten Vergleich zu meinen andern Spielern ist es zu bemerken.


    Beste Grüße,


    Florian

  • Hallo an alle.


    Auch wenn mich jetzt einige am liebsten steinigen würden, war ich vorsichtig am oberen Lager. ?

    Die Spitz der Schraube war ziemlich versifft, was ich aufgrund des Kellerfundes des Gerätes ja irgendwie vermute habe.

    Oder es hat doch jemand Öl verwendet ?.

    Habe die Lagerspitze gereinigt und vorsichtig wieder eingesetzt. Gerade so angezogen, dass gerade kein Spiel des innere Lagerringes mehr fühlbar war.

    Pustetest ergab eine deutliche Verbesserung. Muss nur noch Hauchen, schon bewegt sich der Arm. ?

    Auch wird der Arm nun , wenn ich ihn ausbalanciert und in Schwebe über dem Teller positioniere, schon bei 0,5 AS für die elliptische Nadel, sanft nach außen gezogen.

    Erster Test mit einer leicht dezentrisch gepressten Maxi Single ergab eine verbesserte Führung des Arms.

    Kann ich die Einstellung so beibehalten?

    Der Arm sitzt nicht wackelig im oberen Lager.


    Beste Grüße,


    Florian

  • Hallo Florian,

    Kann ich die Einstellung so beibehalten?

    hierzu verweise ich auf eine Servicealeitung z.B. vom 504



    Alles richtig gemacht.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • Hallo Papaschlumpf.


    Danke für den Auszug aus dem Service Manual, das beruhigt mich.

    Dann hab ich scheinbar alles richtig gemacht ?


    Vielen Dank für eure Hilfe.

    Hilfreich waren auch die Tipps, erst einmal alle anderen möglichen "Verursacher" des Problems abzuklopfen.

    Hab wieder einiges dabei mitgenommen.

    Und die Angst vor den sensiblen Tonarmlagern ist nun auch etwas abgeklungen ???

    Aber trotzdem hab ich noch etwas Respekt davor. Man muß da sehr sehr feinfühlig vorgehen.


    Kann nur wiederholt sagen, dass hier tolle Menschen mit viel Fachwissen unterwegs sind.

    Und es bereitwillig weitergeben. Super, wirklich ??


    Beste Grüße,

    Florian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.