Dual 1256 Widerstand R1 raucht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1256 Widerstand R1 raucht

      Hallo zusammen,

      Ich habe jetzt an meinem Dual 1256 die Knallfrösche erneuert.
      Mir ist jetzt aufgefallen, dass der Widerstand R1 extrem heiß wird und nach wenigen Minuten anfängt zu qualmen.
      Hat jemand eine Idee, woran das liegen könnte?
      Wäre über eure Hilfe sehr dankbar.

      Grüße
      Jonas

    • Hi Jonas !

      Jonas1219 schrieb:

      Mir ist jetzt aufgefallen, dass der Widerstand R1 extrem heiß wird und nach wenigen Minuten anfängt zu qualmen.
      Hat jemand eine Idee, woran das liegen könnte?
      Ja. Am Motor größtenteils.

      Der SM100 ist vom Kern her ein 100 bzw. 110V Motor.
      Der SM100 ist ein "Kondensator-Motor", wo zwei Spulen einen Magnetläufer umschließen, von denen die eine Spule direkt vom Netz-Wechselstrom durchflossen wird und die andere über einen Kondensator einen um 90° verschobenen Stromfluß erhält. Der Phasenversatz bewirkt das Drehmoment des Motors.
      Der in Reihe geschaltete Widerstand reduziert die 230V~ unseres Netzes auf die ca. 110V~, die der Motor haben darf ... und verbrät dabei fast genau die gleiche Leistung, wie der Motor selber.

      Soweit - so gut.

      Die Kondensatoren altern oder gehen kaputt, wie die RIFA in Deinem. Dann hat der Motor kein Power mehr oder dreht sogar rückwärts, weil beide Spulen Wechselströmen ohne Phasenversatz betrieben werden und es dem Zufall überlassen ist, in welche Richtung er dann anläuft.

      Das Problem bei dem Motor sind dann die Lagerungen der Ankerwelle. Die verkleben und der Motor dreht mechanisch etwas schwerer. Je stärker der Anker hinter dem Magnetfeld seines Spulensystems hinterherhängt, desto größer wird seine Leistungsaufnahme - bis er irgendwann stehenbleibt. Ein im Lager schwer drehender Teller und ein falscher, zu kurzer und enger Ersatzriemen "helfen" noch dabei, die Stromaufnahme zu vergrößern.

      Abhilfe:
      - richtig passenden Riemen verwenden
      - Tellerlager reinigen und mit frischem Öl versorgen
      - Motor zerlegen, Lager reinigen und neu ölen

      Dann wird der Widerstand immer noch recht heiß, aber das ist ein Keramikwiderstand, der über 100 Grad heiß werden kann, ohne Schaden zu nehmen. Wird er noch heißer, lötet er sich irgendwann von selber aus ...

      Man kann den Widerstand auch mal mit etwas Alkohol abputzen. Meistens haben sich im Laufe der Dekaden Sedimentschichten um das Ding gebildet, die einen ziemlichen Mief verbreiten.

      :D

      [PS] Ach so: für die 50Hz in unserer Region braucht der Motor etwas mehr Kapazität. Die Platine sollte dann mit einem 330nF (0.33µF) und einem 68nF (0.068µF) der Spezifikation X2 für 275V~ mindestens bestückt werden.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • [list=1][*]
      [/list]

      wacholder schrieb:

      Hi Jonas !

      Jonas1219 schrieb:

      Mir ist jetzt aufgefallen, dass der Widerstand R1 extrem heiß wird und nach wenigen Minuten anfängt zu qualmen.
      Hat jemand eine Idee, woran das liegen könnte?
      Ja. Am Motor größtenteils.
      Der SM100 ist vom Kern her ein 100 bzw. 110V Motor.
      Der SM100 ist ein "Kondensator-Motor", wo zwei Spulen einen Magnetläufer umschließen, von denen die eine Spule direkt vom Netz-Wechselstrom durchflossen wird und die andere über einen Kondensator einen um 90° verschobenen Stromfluß erhält. Der Phasenversatz bewirkt das Drehmoment des Motors.
      Der in Reihe geschaltete Widerstand reduziert die 230V~ unseres Netzes auf die ca. 110V~, die der Motor haben darf ... und verbrät dabei fast genau die gleiche Leistung, wie der Motor selber.

      Soweit - so gut.

      Die Kondensatoren altern oder gehen kaputt, wie die RIFA in Deinem. Dann hat der Motor kein Power mehr oder dreht sogar rückwärts, weil beide Spulen Wechselströmen ohne Phasenversatz betrieben werden und es dem Zufall überlassen ist, in welche Richtung er dann anläuft.

      Das Problem bei dem Motor sind dann die Lagerungen der Ankerwelle. Die verkleben und der Motor dreht mechanisch etwas schwerer. Je stärker der Anker hinter dem Magnetfeld seines Spulensystems hinterherhängt, desto größer wird seine Leistungsaufnahme - bis er irgendwann stehenbleibt. Ein im Lager schwer drehender Teller und ein falscher, zu kurzer und enger Ersatzriemen "helfen" noch dabei, die Stromaufnahme zu vergrößern.

      Abhilfe:
      - richtig passenden Riemen verwenden
      - Tellerlager reinigen und mit frischem Öl versorgen
      - Motor zerlegen, Lager reinigen und neu ölen

      Dann wird der Widerstand immer noch recht heiß, aber das ist ein Keramikwiderstand, der über 100 Grad heiß werden kann, ohne Schaden zu nehmen. Wird er noch heißer, lötet er sich irgendwann von selber aus ...

      Man kann den Widerstand auch mal mit etwas Alkohol abputzen. Meistens haben sich im Laufe der Dekaden Sedimentschichten um das Ding gebildet, die einen ziemlichen Mief verbreiten.

      :D

      [PS] Ach so: für die 50Hz in unserer Region braucht der Motor etwas mehr Kapazität. Die Platine sollte dann mit einem 330nF (0.33µF) und einem 68nF (0.068µF) der Spezifikation X2 für 275V~ mindestens bestückt werden.

      ^^
      Hallo Peter,

      leider raucht der Widerstand sogar, wenn der Teller abgenommen ist und der Motor "frei dreht". Kann das Problem denn grundsätzlich auch von einem Kondensator mit falschen Werten kommen?

      Grüße
      Jonas
    • Hi Jonas !

      Jonas1219 schrieb:

      leider raucht der Widerstand sogar, wenn der Teller abgenommen ist und der Motor "frei dreht". Kann das Problem denn grundsätzlich auch von einem Kondensator mit falschen Werten kommen?
      Radio Eriwan würde sagen "Im Prinzip nicht, aber ..."

      Kondensator und Motorspulen liegen in Reihe. Eine direkt, eine über den Phasenkondensator.

      Ist der Kondi zu klein, dreht der Motor nicht, der Stromfluß ist sehr klein, der Widerstand raucht nicht, wenn kaum Strom durchfließt.
      Ist der Kondi zu groß, gibt es keinen Phasenwinkel und der Motor dreht, wenn überhaupt eher zögerlich. Na gut. Da könnte genug Strom fließen, daß die fünf-Komma-irgendwas Watt überschritten werden, für die der Widerstand gebaut ist und da würde er rauchen.

      "Frei drehen" bedeutet nach meiner Erfahrung mit den Dingern, daß er dreht.
      Aber das heißt nicht, daß die Lager freigängig sind und die Ankerwelle darin mit ganz wenig mechanischem Widerstand läuft.

      Wie schon erwähnt, wird der Widerstand auch im störungsfreien Normalbetrieb ziemlich warm und man möchte ihn lieber nicht anfassen. Er setzt da ungefähr 4 - 4.5W Wärme um. Eine in der Haltung klebende Lagerkalotte verkantet die Antriebswelle und die Leistungsaufnahme steigt ziemlich schnell an.



      Da ist das untere Drucklager mal zerlegt.

      Es ist nicht nur wichtig, daß die Lagerkalotte (2. von rechts) innen mit Öl versorgt ist, sie muß auch außen herum gegen den dreiarmigen Lagerhalter sauber und eingeölt sein, damit sie sich gegenüber der Ankerwelle ausrichten kann und die nicht einklemmt. Für das obere Durchführungslager gilt sinngemäß das gleiche.

      Die Delle im Lagerspiegel (3. von rechts) sollte man nicht überbewerten. So lange sie kleiner als der Durchmesser der Welle ist, ist alles gut. Die Achse hat sich binnen eines Jahres wieder genauso weit hineingearbeitet, wenn man den umdreht. Da stellt sich dann eine Balance zwischen der vertikalen Druckkraft, dem schmierenden Öl und der Materialverdrängung in dem Bronzeteil ein.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Zu Peters Ausführungen möchte ich noch hinzufügen, dass ein sich drehender Teller
      nur eine minimale Last für den Motor ist. Den Teller auf Nenndrehzahl beschleunigen,
      ist eine weitaus größere Last, aber die reduziert sich dann massiv, wenn die Drehzahl
      danach nur noch gehalten werden muss.
      Wenn allerdings die Reibung innerhalb des Motors bremst, ist das eine dauerhaft
      erhöhte Last, durch die eine erhöhte Leistung (Watt) abgerufen wird.
    • wacholder schrieb:

      [PS] Ach so: für die 50Hz in unserer Region braucht der Motor etwas mehr Kapazität. Die Platine sollte dann mit einem 330nF (0.33µF) und einem 68nF (0.068µF) der Spezifikation X2 für 275V~ mindestens bestückt werden.
      war das nicht umgekehrt? Ich hatte es immer so erinnert, dass man den 68nF nur für das 60Hz Netz in den USA braucht in Deutschland aber weglassen kann. Zumindest habe ich das bei meinem 505-2 so gemacht und damit keine Probleme.
      VG
      Kai


    • Hi Kai !

      tpl1011 schrieb:

      war das nicht umgekehrt? Ich hatte es immer so erinnert, dass man den 68nF nur für das 60Hz Netz in den USA braucht in Deutschland aber weglassen kann. Zumindest habe ich das bei meinem 505-2 so gemacht und damit keine Probleme.
      Hatte ich angenommen. Ja.

      Da gibt es aber widersprüchliche Aussagen.
      Bei 60Hz ist die Periodendauer kürzer und die Umdrehungsgeschwindigkeit höher (1800 statt 1500 upm).
      Ebenso die Induktivität und die Impedanz der Spulen. Also sollte ein kleinerer Kondensator den notwendigen Phasenwinkel bewirken können.

      Andererseits ... ich habe Geräte *mit* und *ohne* 68nF an C3 im 50Hz-Netz betrieben und keinen relevanten Unterschied festgestellt. Wenn nur der 330nF drinsitzt und der abkackt und intern kurzschließt, wird es lustig. Ich hatte einen 522, den ich im Vorbeigehen auf Start gezogen habe. Nur um mich nach 'ner Minute zu wundern, wo denn die Musik bleibt.
      Er drehte akkurat linksherum. Dann geht die Automatik nicht - logischerweise.

      Vielleicht ist es ja auch egal und Dual hatte den zweiten Kondi nur für den Fall der Fälle mit eingeplant und dann je nach Gusto bestückt oder frei gelassen. Wir werden das zu den ungeklärten Fragen ablegen müssen. Außer jemand mit viel Initiative und Meßgerätepark macht mal vergleichende Messungen an 50 und 60 Hz mit und ohne zweiten Kondi.

      (Müßte jemand aus Japan sein. Bei einigen Städten dort braucht man nur in die Vororte zu fahren und hat die jeweils andere Netzfrequenz zur Verfügung ...)

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Ragnar !

      Als Referenz sozusagen dieser Link:

      adrianmachtwas.blogspot.com/20…ages-japan-stromnetz.html

      Ich wußte das aber schon früher von meinem Bekannten Tastuo Sunagawa, dessen Büro im Großraum Tokio in Sichtweite der Higashi Converter Station liegt, wo sie Strom - in beiden Richtungen - aus dem jeweilig anderen Stromnetz hin und her konvertieren, wenn es nötig ist.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Um mal zurück zum Thema zu kommen ;)
      Eine erhöhte Leistungsaufnahme z.B. wegen Schwergängigkeit macht sich durch erhöhten Stromfluss bemerkbar, was wiederum zu einem erhöhten Spannungsabfall an dem Widerstand führt.

      Jonas, miss bitte im Betrieb mal den Spannungsabfall über R1 (Messbereich AC, Vorsicht Netzspannung). Dieser sollte irgendwo um 115-120 V liegen. Ist es mehr, zieht der Motor zu viel Strom und die Ursache muss dort gesucht werden wie schon beschrieben. Passt der Wert, einfach das Gerät unter Aufsicht weiter laufen lassen. Über die Jahre hat sich einiger Dreck an dem Widerstand angesammelt. Nach ein paar Minuten sollte der sich dann aber vollständig in Rauch aufgelöst haben und das Problem ist erledigt.

      Leider ist das Ganze keine besonders schöne Lösung und man sieht ja auch an der verfärbten Platine, dass es an der Stelle schon früher ziemlich warm wurde.

      Viele Grüße
      Patrick
      Jetzt endlich wieder online: Dual-Plattenspieler.de
    • Schlippo schrieb:

      Um mal zurück zum Thema zu kommen ;)
      Eine erhöhte Leistungsaufnahme z.B. wegen Schwergängigkeit macht sich durch erhöhten Stromfluss bemerkbar, was wiederum zu einem erhöhten Spannungsabfall an dem Widerstand führt.

      Jonas, miss bitte im Betrieb mal den Spannungsabfall über R1 (Messbereich AC, Vorsicht Netzspannung). Dieser sollte irgendwo um 115-120 V liegen. Ist es mehr, zieht der Motor zu viel Strom und die Ursache muss dort gesucht werden wie schon beschrieben. Passt der Wert, einfach das Gerät unter Aufsicht weiter laufen lassen. Über die Jahre hat sich einiger Dreck an dem Widerstand angesammelt. Nach ein paar Minuten sollte der sich dann aber vollständig in Rauch aufgelöst haben und das Problem ist erledigt.

      Leider ist das Ganze keine besonders schöne Lösung und man sieht ja auch an der verfärbten Platine, dass es an der Stelle schon früher ziemlich warm wurde.

      Viele Grüße
      Patrick
      Hallo Patrick,

      kann ich einfach die beiden Messspitzen des Multimeters mit den beiden Kontakten des Widerstands verbinden, oder muss ich anders messen?

      Grüße
      Jonas
    • Hallo Jonas,

      im Prinzip ja, aber dabei kommt man mit den Fingern den Netzspannung führenden Teilen doch sehr nahe. Deshalb würde ich von den normalen Messspitzen abraten, zumal es auch unentspannt ist, Spannungen über einen längeren Zeitraum zu beobachten und dabei die Messspitzen festzuhalten.

      Besser und vor allem sicherer ist die Benutzung von Abgreifklemmen, oder Krokodilklemmen, je nach Kontaktgröße. Also z.B. sowas:
      conrad.de/de/p/sicherheits-mes…oltcraft-ms-6-108493.html
      oder sowas:
      conrad.de/de/p/sicherheits-mes…oltcraft-ms-5-108492.html

      Grüße
      Patrick
      Jetzt endlich wieder online: Dual-Plattenspieler.de
    • Ein Trenntrafo ist zwar grundsätzlich nicht verkehrt, aber leider auch kein Allheilmittel. In diesem Fall sehe ich die größte Gefahrenquelle nämlich in der Verlockung, die Messspitzen an beiden Seiten des Widerstands mit den Fingern an den Drähten festzuhalten. Da nützt der Trenntrafo leider nichts. Im Gegenteil, durch die Trennung vom Erdpotential wird sogar verhindert, dass der FI auslösen könnte (sofern vorhanden).

      Deshalb das auf dem Operationstisch liegende Gerät am besten im Betrieb gar nicht anfassen, oder bei der Verwendung eines Trenntrafos nur mit einer Hand in der Hosentasche ;)

      Grüße
      Patrick
      Jetzt endlich wieder online: Dual-Plattenspieler.de
    • Ich löte in Extremfällen sogar extra Messleitungen in die Schaltung um bei Messungen ja nix zu berühren.
      Und als einfache, aber wirkungsvolle Schutzmaßnahmen hab ich noch einen empfindlichen FI am Arbeitsplatz und gegen eigene Dusseligkeit nur eine Steckdose. Ist zwar umständlich, aber ich kann so nur entweder Löten oder das Gerät an Netzspannung haben.

      Viele Grüße Roman
    • Moin. Ich hatte zum SM-100 mal einige Messungen durchgeführt.
      Vor und nach kompletter Motorwartung (inklusive Demontage und neuem Sinterlageröl).
      Im Ergebnis hat sich an der Temperatur des Widerstandes praktisch nichts verändert.
      Auch ein frisch gewarteter SM-100 bringt den Widerstand auf etwa 170 Grad, wenn ich mich recht erinnere. Alle elektrischen Werte lagen dabei im Idealbereich, was für einen absoluten freien Lauf des Motors spricht.
      Irgendwo hier im Forum hatte ich auch einen entsprechenden Thread dazu erstellt.
      Was raucht, ist meist der Schmutz. Das lässt nach einiger Zeit aber von selbst nach.
      Alle Bauteile um den Widerstand herum bleiben jedoch im unkritischen Temperaturbereich.
      Ich hatte mittels Kontakt- und Infrarotmessung im laufenden Betrieb geprüft.
      Bereits ab dem Beinchen des Widerstandes fällt die Temperatur massiv ab.
      Im Grunde wird nur eine Stelle am Widerstand so heiß.
      Und dort qualmt es dann.