Dual 510 - Restauration

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 510 - Restauration

      Hallo miteinander,
      ich restauriere gerade einen 510.
      Das Gerät habe ich aus der kleinen Bucht gefischt, für 50 € in immerhin funktionsfähigen Zustand, eigentlich ganz ok.
      Eine Haube war jetzt nicht dabei, aber später soll sowieso eine klare Nachbauhaube drauf.

      Der erste optische Eindruck war auch gar nicht so verkehrt.
      Auf den ersten Blick keine Macken erkennbar, die Zarge praktisch makellos.

      Eigentlich ist mir dann erst beim Putzen aufgefallen, dass ich offensichtlich ein kleines Dreckstück eingekauft habe.
      Mein lieber Scholli, auf dem ganzen Dreher befand sich eine ziemlich dicke Schicht von einem braunen irgendetwas.


      Das Chassis habe ich erstmal mit Zahnbürste und Spüliwasser ordentlich geschrubbt.
      Der kleine Rand links oben sind Rückstände eines Plattenbesens.
      Den Kleber habe ich ganz gut wegbekommen, bis auf diesen kleinen Rand, der so verhärtet ist, dass er sich nicht lösen lässt.
      Da ich die Lackierung nicht beschädigen möchte, werde ich es wohl dabei belassen.

      Die Gummiauflage vom Plattenteller habe ich mit FT100 von Bio-Chem behandelt.
      Darauf hin konnte ich mit einer Spülbürste eine regelrechte braune Schicht wegbürsten.
      Die ehemals gräulich wirkende Matte ist nun wieder ordentlich schwarz, vor allem nach der Behandlung mit Armor All Gummipflege.
      Das zentrale Aluminiumstück hatte zum Glück noch die original Schutzfolie drauf, so dass man hier den Dreck gleich mit abziehen konnte.

      Zur Verzweiflung brachte mich dann der Plattenteller.
      Auch hier befand sich die gleiche braune Patina-Schicht.

      Alle Versuche mit Spüliwasser, Sodareiniger, FT100, Isopropanol, Kraftreiniger von Jemaco, Putzstein und Scheuermittel haben nicht wirklich zum Erfolg geführt.





      Es sind immer noch Reste der Dreckschicht zu erkennen, der Teller wirkt immer noch fleckig.
      Es half also nix.

      Der Tellerand wurde im Bereich der Vertiefungen dunkelgrau metallic lackiert. Danach werden die Aluflächen geschliffen.







      Um den Teller für's Lackieren und Schleifen gleichmäßig drehen können, habe ich mir mal ein behelfsmäßiges Tellerlager gebaut ;)



      Mit etwas Fett läuft der Teller ganz gut darin.



      Die Zarge hatte ähnliche Probleme wie der Teller.
      Sie müffelte ganz ordentlich.
      Alle Reinigungsversuche mit diversen Mitteln sind fehlgeschlagen.

      Der Sodareiniger hat dann letzten Endes die Oberfläche der Folie angegriffen.





      Ich habe darauf hin die Zarge mit schwarzer Acrylfarbe neu lackiert. Fotos folgen.
      Alles in allem, wenn man die Nase direkt an die Zarge hält, dann müffelt sie immer noch etwas, trotz der neuen Lackierung.

      Dem Chassis und dem Teller konnte ich den Gestand weitestgehend abgewöhnen.
      Von unten riecht das Chassis noch etwas, aber hier bin ich mit der Reinigung noch nicht ganz durch.

      Ehrlich gesagt verstehe ich nicht, ob das einfach nur Nikotin ist oder woraus diese Schmutzschicht besteht.
      Bei Nikotin hätte ja mal einer der Reiniger anspringen müssen.

      Man riecht es jetzt zumindest nicht mehr im Raum, aber etwas stört es schon, wenn man mit der Nase mal ganz nah ran geht.
    • Lukejack schrieb:

      Bei Nikotin hätte ja mal einer der Reiniger anspringen müssen.
      Als Raucher kann ich da nur zustimmen!

      Es gibt Geräte, die wohl in einem Schrank oder Regal gestanden haben, wo sich
      verstärkt Rauch mit Nikotin abgelagert haben. Dazu vermutlich Ausgasungen vom
      Möbelstück, die sich zu einer undefierbaren Masse verbunden haben. Das ist im
      wahrsten Sinne harter Tobak ;)

      Viel Erfolg dabei, Micha
    • mickdry schrieb:

      wo sich verstärkt Rauch mit Nikotin abgelagert haben
      Problematisch wird es erst, wenn du das Nikotin in Brocken abrubbeln musst.
      Der 510 ist problemlos in der Wartung - kleine Schmierwartung, Liftbefüllung und gut ist.
      Allerdings neigt der Spreizpully in Verbindung mit neuen Riemen zu hörbaren Geräuschen.
      Dann ist der Ausbau und Säuberung und dezenter Schmierung mit einem kleinen Tropfen Öl angesagt.
      Gruß Klaus
      Vernünftig ist wie tot. Nur vorher.
    • Moin,

      es gibt schon hartnäckige Fälle bei der Reinigung. In 98% aller bisherigen Fälle habe ich mit Glas-/Fensterreiniger gute Erfahrungen gemacht. Zu meiner RFT-Zeit haben wir das fast ausschließlich benutzt.

      Vor 1 Woche hatte ich gerade einen Plastik-Akai PSP zu reinigen, der auch eher braungelb als silber war. Glasreiniger hat ihn dann wieder seine ursprüngliche Farbe bekommen lassen. Allerdings hatte der Vorbesitzer wohl schonmal mit einem Scheuerschwamm oder ähnlichem sein Glück versucht, so dass stellenweise feine Kratzer zu sehen sind...

      Ich hatte allerdings mal einen Fernseher von einem Raucher, bei dem war die Bildröhre nur mit Hilfe von Scheuermilch (!!!) wieder klar zu bekommen 8o :evil: ...
      Beste Grüße

      Günther


      "Listen to the music"
      Derzeit am Start: Dual 704 in Eigenbauzarge, 491a in Eigenbauzarge; vor der "Werkstatt": 2x 1209, 621, 630; Umbaukandidat: 502 (Arm fehlt)
    • Glasreiniger hatte ich auch ausprobiert (habe ich oben in der Beschreibung ganz vergessen).
      Hat aber auch nichts gebracht.
      Ich schätze, es ist (oder war) echt eine fiese Mischung, aus denen die Ablagerung bestand.

      Weiter geht's auf der Unterseite.



      Den Kondensator am Schalter habe ich sicherheitshalber ersetzt. Auch wenn es keine Knallfrosch war, 250V standen halt drauf.
      Den Schalter habe ich in diesem Zuge mit dem allseits bekannten Glasfaserradierer und 7000er Schmirgel gereinigt und poliert.







      Die beiden Kondensatoren auf der Stroboplatine habe ich ebenfalls ausgelötet und dann auch nur noch den 68mH verbaut.
      Der 47mH ist ja so, wie ich hier im Forum gelesen habe, garnicht notwendig.

      Obendrein hatte ich, weil der Gehäusedeckel der Stroboeinheit defekt war, eine neue bei Dualfred bestellt, und auf der "neuen" Platine war tatsächlich auch nur der 68er verbaut.



      Danach ging es in Richtung Motor.





      Das Spreizpulley sieht noch verhältnismäßig gut aus und war obendrein sehr leichtgängig.



      Die Position der Schraube, die die Höhe der Einheit justiert, habe ich mir sicherheitshalber mal gemerkt.
    • Also den Motor erstmal zerlegt...






      Interessant, der durchsichtige Gummischlauch am Pulley ist bei den späteren SM-100 Motoren nicht mehr vorhanden.
      Ich denke, er soll dem Spreizpulley zusätzliche Stabilität verleihen.

      An dieser Stelle mal die Position des Pulleys merken...



      Zerlegung abgeschlossen...





      Die Sinterlager habe ich ebenfalls noch ausgebaut und im Unterdruckverfahren mit Aceton gereinigt und anschließend mit neuem Sinterlageröl gefüllt...





      Der Motor sah innen noch wirklich gut aus. Evtl. hat er keine lange Laufzeit hinter sich.



      Beim Zusammenbau habe ich mir mal eine Markierung erlaubt, falls sich der Magnet irgendwann mal lösen sollte.
      Lt. Forum ist die Kombination ja ausbalanciert, so dass man den Magnet dann auch wieder in der gleichen Position befestigen sollte.
    • Anschließend konnte der Motor wieder zusammengebaut werden.

      Die Lagergummis waren zwar noch recht geschmeidig, die hier um Board angebotenen Exemplare sind jedoch nochmal eine ganze Ecke weicher. Also kurzer Hand die neuen verbaut.

      Die Kur hat dem Motor gut getan. Die Antriebswelle läuft nun butterweich.
      Was mir auffällt, ist die Tatsache, dass die Welle hier sehr gleichmäßig und leicht läuft.
      Bei den SM-100ern, die ich bisher hatte, lief die Welle bei manueller Betätigung immer in kleinen Schritten, als ob immer ein kleiner Widerstand vorhanden wäre. Hängt vermutlich mit den Magneten zusammen und dass der Motor 16polig ist?
      Bei den 8poligen hat man diesen Effekt scheinbar nicht.



      Sogleich habe ich mir den Schmierpunkt am Geschwindigkeitsumschalter vorgenommen.







      Das Gegengewicht hing leider ziemlich durch. Zum Glück nur ein kleines Problem.













      Hierfür muss man nur den Justagering drehen, bis die Achse (1.) komplett entfernt werden kann.
      Vorsicht, und nicht mit Gewalt daran ziehen, selbst wenn das Gewinde schon fast komplett draußen ist.
      In der Nut befindet sich ein Federelement, welches man nach innen drücken muss, um die Achse herausziehen zu könnten.
      Wenn man einen kleinen Haltenippel abbrechen möchte (der im Übrigen ansonsten keine Funktion besitzt), dann geht es auch so.

      Danach kann man den Justagering abziehen, indem man vorsichtig die beiden Enden des Feder-Rings (2.) nach außen drückt.

      Zu meiner Freude ist die Aufhängung des Gegengewichts garnicht so empfindlich, wie man meint, sondern eigentlich relativ robust aufgebaut.
      Passieren kann jedenfalls nicht viel, wenn man daran wackelt.

      Der Grund für das Durchhängen liegt jedenfalls an der Befestigung zwischen Gegengewicht und Gehäuse.
      Dies geschieht über eine Schraube (3.).
      Zur federnden Aufhängung befindet sich am Gegengewicht ein Gummiring (4.).

      Auf der Innenseite des Gehäuses befindet sich an der Stelle für das Loch (5.) eine Erhebung (6.).
      Hier liegt der Gummiring herum, wird jedoch gerade an der Unterseite (wo der Spalt zwischen Erhebung und Gehäuse recht eng ist), eingequetscht (was man auch an diesem Gummiring bereits erkennen kann).
      Zusätzlich befindet sich innerhalb des Gegengewichts auch noch ein Gummipad, welches Schwingungen reduzieren soll (vertikal). Das war aber noch in Ordnung.

      Man könnte den Gummiring vermutlich drehen, so dass die gequetschte Stelle oben liegt.

      Bei mir hat es jedoch gereicht, das Gewicht mit dem Ring ordentlich zu positionieren und die Schraube wieder gut anzuziehen.

      Als Ergebnis hängt das Gewicht nicht mehr durch.
      Bilder
      • 510_4_ - 6.jpg

        125,41 kB, 1.280×960, 15 mal angesehen