Beiträge von spacelook

    keine gepimpten Bässe zum schnellen Beeindrucken, besser sind saubere Bässe, die man bei Bedarf reindrehen kann mit dem Verstärker und keine angehobenen Höhen, die auf den ersten Blick mehr Transparenz heucheln, sondern saubere lineare Höhen, die man bei Bedarf auch mit dem Verstärker hochdrehen kann

    ist jetzt ein bischen "out of tropic" - aber genau diese Klangeigenschaften bringt mein gutes altes Nagaoka MP20 mit.

    Nichts wird "gesoundet". Der Bass wird nicht aufgedickt sondern ist absolut präzise und knochentrocken - der Höhenanteil ist eigentlich CD-Like steril, deckt aber jedliche Schwäche einer LP auf. Darf am 601 mit VV von Herrn Otto werkeln.

    Gruß Klaus

    Meiner war allerdings in einem etwas bedauernswertem Zustand

    Mein zweiter 601 für ganz schmales Geld vom Flohmarkt war auch in einem schauerlichen Zustand.

    Fast alle Pins im Trafokasten abgebrochen, Drucklager entzwei, Pimpel nicht mehr vorhanden, Stellhülse gerissen, Plumpslift, Pulley unbeweglich, Riemen defekt, Scatingscheibe gerissen, Motoraufhängung verhärtet, verharzt usw. Aber er hatte noch in intaktes M20E und die gute schwere Haube vom701! Aber alles behoben und jetzt ok.

    Aber da wäre man als Anfänger doch ziemlich aufgeschmissen. Besser einige Euros mehr ausgeben, sich einen revedierten Dual kaufen um sich etlichen Frust zu ersparen.

    Gruß Klaus

    Hi veloci,

    ja das Problem hatte ich mehrmals bei meinen revedierten 601 + 510.

    Die neuen Riemen ratterten. Musste immer alles demontieren und neu aufbauen.

    Im Prinzip waren die Pulleys ok, es fehlte immer nur ein wenig Öl.

    Da muss es etlicheTreats zu geben.

    Vielleicht auch mal ein wenig Kritik an die Administratoren und Suchfunktionen hier im Board.

    Das Thema ist doch uralt und müsste doch sofort gefunden werden - ist doch eigendlich eine Standart Reparatur.

    Ich denke, das liegt eher am Pulley

    Nicht am Pulley direkt, aber der Pulley braucht innen einen Tropfen Öl - dann ist das rattern vorbei.

    Gabs doch hier vor einer Zeit mal einige Treats - 601 pulley + schweizer uhrwerk -

    ...oder halt der eingangswahlschalter...mein sony macht da auch manchmal probleme, wenn ich ausnahmsweise mal den phonoeingang benütze und keinen externen pre.

    Mit dem Wahleingangsschalter hatte ich in vergangenen Zeiten mit meinen ansich guten älteren Technics & Kenwood Vollvertärkern immer wieder Probleme. Die mechanisch analogen Schaltungen hakten immer wieder.

    Habe jetzt seit einigen Jahren einen guten Yamaha Verstärker mit digitalen Input Wahlschalter. Keine Probleme mehr!

    Gruß Klaus

    Wer stellt sich denn noch so einen "Trümmer" ins Wohnzimmer?

    In meinem Zweithörraum lasse ich einfach einen revedierten 1228er mit guten Vorverstärker an eine "ordentliche" vorhandene Soundbar laufen. Das Ergebniss ist klasse.

    Gruß Klaus

    Das Shure 105 ist baugleich mit dem Shure 95.

    Die N95G ist allerdings eine sphärische Nadel, die 105ED eine elliptische.

    Die Original M95ED Nadel ist der Hammer!

    Irgendwann war die Nadel "runter" und ich hatte das Glück eine NOS 105ED zum vernünftigen Kurs

    hier im Board zu erwerben.

    Die Nadel spielt jetzt unter meinem 510er und wird wie mein "Augapfel" behandelt.

    Aber diese Angebote sind vorbei - leider!

    Hallo zusammen,

    der 1019 läuft perfekt und hat einen Supersound

    Astrein, geht doch :thumbup:

    Eigentlich bin ich Soundfetischist, aber bei mr läuft seit über einem Jahr ein 1019 mit Nagaoko MP10 und reparierten TK!

    Irgendwie schade, das meine guten DD Dreher nicht zum Einsatz kommen.

    Meine Anlagekette ist allerdings mit Visaton Atlas, großen Nubert-Sub und amtlichen Yammi Amp perfekt.

    Viel Spaß mit Deinem 1019.

    Gruß Klaus

    Vielen Dank, mal schauen, ob ich es mit löten hinkriege.

    Ja, das geht. Solltest allerdings kein Lötanfänger sein!

    Gehe mal in die Suchfunktion "TK 1019 löten", das hatten wir doch schon mal - auch mit Bildern.

    Allerdings brechen die Metal Laschen schnell aus dem Kunststoff und müssen geklebt werden.

    Wünsche Dir viel Erfolg.

    Ich habe mein 1019 TK vor ca. 3 Jahren neu verlötet.

    Es hält bislang bei 2 Std Spielbetrieb am Tag.

    die meisten Probleme beim 1019 macht der Tonkopfträger

    Ja, die Probleme hatte ich auch bei meinem 1019.

    Die Kontakte im original TK waren völlig hinüber.

    Habe mich lange darüber geärgert und dann alles neu verlötet.

    Hält bislang; Habe dann ein NOS TK bekommen.

    Seitdem ist absolute Ruhe. 3D Drucke werden wohl auch vernünftig funktioniren.