Dual 1219 Ein,-und Ausschaltknacken in den LS !

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1219 Ein,-und Ausschaltknacken in den LS !

      Moin Dualisten,

      erstmal muss ich gestehen das ich von Technik und Stromwerten usw. keine Ahnung habe.
      Deswegen wende ich mich hier an das Schwarmwissen.

      Ich habe mir einen tollen 1219 zugelegt der auch wunderbar spielt.Also ermacht alles was er soll perfekt.

      Nur das er beim einschalten sowie beim ausschalten knackst oder ploppt macht.Was mir unangenehm ist und ich nicht weiß ob das gut für Verstärker und Boxen ist.
      Ich habe gegoogelt und da wird meist gesagt das es der Funkentstörkondensator wäre der dieses Problem hervorruft.

      Also habe ich bei meinem mal nch gesehen welcher verbaut ist.
      Es ist ein Mex/Tenta MKP x2 0,01µF 275 v ac 40/100/21.

      Und der wurde erst neu eingelötet.Ist das der richtige überhaupt ?

      Dann habe ich gelesen das es auch am Kurzschliesser liegen kann.Was kann man da denn machen ? Gelesen habe ich das dieser verdreckt sein kann oder man sollte ihn vorsichtig biegen das die Kontakte zusammen kommen.

      Vielleicht kann mir ja jemand hier auf einfachste Weise weiter helfen.

      Danke im vorraus
      beba
      Mein System: Marantz PM 6006,Marantz CD 6003,Dual 1219 M91 MG-D,Dual CS 704 VN 35 HE,Dual CS 601 M20E,Dual CS 606 Ortofon OM 10,Sony BDP-S5100,Canton GLE 490
    • Im Schaltkasten unter den Entstörkondensator sind zwei Kontaktplatten. Vorsichtig ! mit feinen Schleifpapier reinigen,dabei aufpassen das sich der bewegliche Teil nicht aushängt !!!

      Ich habe keinen 1219, mal nach Schalterkasten Tante Google fragen, zwecks Bilder.
      Gruß Ulrich
      Das kannste schon so machen aber dann ist es halt kacke...
    • Moin...
      Da gibt's viele Beiträge im Bord. Meist bleibt bloß probieren statt studieren.
      Vor einiger Zeit habe ich dieses Problem mal beim 1246 gehabt.
      Hier zu lesen.
      Einschaltknacken 1246 trotz neuen wima und 100 ohm Wiederstand.
      Bei einen Bordmitglied hat ein 100ohm Wiederstand in Reihe genügt.
      Den kurzschließer bekommt man mit einen Glasfaserradierer wieder blank.
      Viel Spaß am probieren...

      Gruß Carsten
    • Hm,
      ich habe die gelben vom Conrad in 3 verschiedenen Drehern verbaut, in keinem davon knackst es beim ein- oder ausschalten! Auch nicht nach jetzt ca. einem 3/4 Jahr.

      Zunächst wäre mal zu klären, ob es wirklich um ein Einschaltknacksen geht, das durch den Einschaltkontakt hervorgerufen wird, oder eher um einen "Plopp", wie er durch den Kurzschließer entsteht. Das sind 2 verschiedene "Geräusche". Ich kann den Unterschied jetzt nicht so gut in Worten beschreiben, aber es ist halt unterschiedlich ;) .
      irgendwas ist immer und man lernt nie aus ...

      Gruß
      Winfried
    • Hallo,
      das lässt sich doch leicht testen. Wenn es bei manuellem Betrieb knackt, ist es eben der Netzschalter, der die Störung verursacht.
      Wenn es nur im Automatikbetrieb kurz nach aufsetzen des Tonrarms oder am Ende der Platte (kurz vor dem Rückschwenken des Tonarms) knackt, ist es der Kurzschließer.
      Gruß Alois
      Viele Grüße
      Alois


      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409
    • Hallo,

      bei mir ist es immer nur beim Abschalten des Drehers beim Einschalten bleibt alles ruhig und der Kurzschliesser verrichtet seine Arbeit absolut geräuschlos.
      Ich habe schon viel ausprobiert, aber mit den gelben vom großen C habe ich meine Dreher nie zu hundert Prozent still bekommen.
      Mit dem Wima läuft's perfekt, warum sollte ich dann noch etwas anderes verbauen?
      Vielleicht sind auch unsere Geräte unterschiedlich störanfällig (Verstärker usw.). Wenn's dann halt mit einem anderen Kondensator klappt, ist doch alles in Ordnung.

      Gruß Thomas
    • Klar doch, never change a running system :thumbup: .
      Jeder macht doch so seine Erfahrungen und ist mit etwas Speziellem zufrieden/unzufrieden und bei Anderen ist es umgekehrt.

      Wollte eben nur darauf hinweisen, dass es wenig Sinn macht, den Entstörkondensator zu tauschen, wenn´s am Kurzschließer liegt. Oder umgekehrt.
      irgendwas ist immer und man lernt nie aus ...

      Gruß
      Winfried
    • Bei mir war das auch relativ schnell klar, das es am Kondensator liegen muss, mit der über 40 Jahre alten Bonbon Rolle war Totenstille. Ich habe den Kondensator nur aus Sicherheitsgründen erneuert und damit fing dann halt der Ärger an. Ich hatte halt noch einen von den gelben übrig und habe mir gedacht, den kannst Du ja jetzt im 521 verbauen, der Rifa war ja auch kurz vor dem Platzen. Und auch hier ist es beim manuellen Betrieb immer beim abschalten, das es in den Lautsprechern zu Geräuschen kommt.

      Gruß Thomas
    • Hallo Beba,

      zur Differenzierung zwischen Kurzschließer und Einschalter kann man ausprobieren, ob es beim Einschwenken des Armes oder bei der Automatik knallt/ploppt bzw. bei beidem. Beim Einschwenken bleibt die Automatik und der Kurzschließer unangetastet.

      Der von Carsten genannte Thread ist sehr zu empfehlen. Dort wird in der Breite alles abgehakt, das mit dem Knallen zu tun hat oder haben kann.

      Viel Erfolg bei der Lösung.
      Albert
    • egal1 schrieb:

      Hallo,
      das lässt sich doch leicht testen. Wenn es bei manuellem Betrieb knackt, ist es eben der Netzschalter, der die Störung verursacht.
      Wenn es nur im Automatikbetrieb kurz nach aufsetzen des Tonrarms oder am Ende der Platte (kurz vor dem Rückschwenken des Tonarms) knackt, ist es der Kurzschließer.
      Gruß Alois
      Ja, bei mir ist es auch im manuellem Betrieb. Also neuen Entstörkondensator ? Welchen bitte ?

      Mir wurde unter anderem auch gesagt das ich ruhig einen 0,033 nehmen sollte !

      Gruß
      beba
      Mein System: Marantz PM 6006,Marantz CD 6003,Dual 1219 M91 MG-D,Dual CS 704 VN 35 HE,Dual CS 601 M20E,Dual CS 606 Ortofon OM 10,Sony BDP-S5100,Canton GLE 490
    • Hi Beba,

      beba schrieb:

      Ja, bei mir ist es auch im manuellem Betrieb. Also neuen Entstörkondensator ? Welchen bitte ?
      Mir wurde unter anderem auch gesagt das ich ruhig einen 0,033 nehmen sollte !
      im Servicemanual findet man die Angabe von 10000 pF (= 0.01µF = 10nF). Dabei auf X2 und auf eine Festigkeit von mindestens 275V achten. Einen mit höherer Kapazität würde ich nicht nutzen - es kann sein, dass der Motor dann nicht mehr ausgeht und ständig läuft (been there, done that).

      Ich habe bei meinem Problem auch verschiedene Kondensatormarken durchprobiert und immer hat es geploppt. Dann habe ich einen Widerstand mit eingelötet und es war Ruhe. An einem anderen Phono-Pre war dagegen weiterhin das "Plop" zu hören. Diese Knallerei ist eine sehr unbefriedigende Geschichte. Ich denke, dass man sich die verschiedenen Kondensatormarken sparen kann und als nächste Eskalationsstufe mal den 100 Ohm Widerstand in Reihe gelötet probieren sollte (sofern der Kurschließer und der Schaltkontakt schön sauber sind).

      Grüße
      Albert
    • Hi,

      ich hatte heute einen 1237 auf dem Tisch, der hatte am Motorschalter einen 68nf Kondensator verbaut und laut Service Manual ist das auch in Ordnung. Da ist angegeben entweder 10nf oder 68nf. Da ich keinen 68nf da hatte, habe ich einen 47nf verbaut und der funktioniert einwandfrei. Ich habe erst später gesehen, das ich auch den 10nf hätte nehmen können.

      Gruß Thomas
    • Hallo,
      leider lässt sich nicht sagen, welcher C bzw welche RC Kombination die richtige ist.
      Gerade bei Maranz-Verstärkern kommt es immer wieder zu Ein- Ausschaltklacken mit Drehern, die an anderen Verstärkern völlig ruhig sind.
      Am einfachsten wird es tatsächlich sein, verschiedene Kombinationen (R und C) auszuprobieren.
      Gruß Alois
      Viele Grüße
      Alois


      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von egal1 ()

    • THEMA HAT SICH ERLEDIGT !

      Es war kein Entstörkondensator und auch kein Kurzschliesser !

      Sondern ganz simpel der Dynavox 750 Pre amp der das knallen verursachte.

      An meinem Marantz direkt angeschlossen ist absolute Ruhe und man hört nur noch die Mechanik vom Plattenspieler.

      Aber schon lustig wie manche sich absolut sicher sind das es das oder das wäre und es unbedingt getauscht werden müsste.

      Viel Geld und Zeit gespart sag ich nur.Probieren geht doch manchmal über studieren.

      LG,beba
      Mein System: Marantz PM 6006,Marantz CD 6003,Dual 1219 M91 MG-D,Dual CS 704 VN 35 HE,Dual CS 601 M20E,Dual CS 606 Ortofon OM 10,Sony BDP-S5100,Canton GLE 490
    • beba schrieb:

      THEMA HAT SICH ERLEDIGT

      Aber schon lustig wie manche sich absolut sicher sind das es das oder das wäre und es unbedingt getauscht werden müsste.
      verstehe ich nicht was an Tipps und Hilfestellung lustig ist.
      Keiner war sich absolut sicher das ..........
      Und keiner wusste dass du da einen preamp angeschlossen hattest.
      Hmm
      Gruß Michael