Beiträge von ulrich1966


    Na ja ein paar Monde sind es schon, aber ist schon eine gute Vorstufe. Vor allem ärgerlich die überholen zu lassen, aber zumindest ist die Fehlerquelle ist gefunden.

    Gruß Ulrich

    Ich habe die beiden Systeme gemessen. Bei den Empire war es 495-501links rechts, beim D105 1490-1545. Nebenbei beim Musik hören, fängt der 1219 auch an. Es scheint die Phonostufe an meinen Grundig Vorverstärker zu sein. Die zischelt und knistert, das höre ich jetzt erst wie ich die Systeme zum messen gewechselt habe. Sorry das ich euch wahrscheinlich um sonst um Hilfe gebeten habe ??. Ich werde später den 1249 an meinen Pioneer Receiver anschließend und berichten.

    PS

    Die gemessenen Werte sollten in der Toleranz sein oder?

    Gruß Ulrich

    Hallo Ulrich,

    läuft der Tonarm frei und ohne Widerstand in Horizontalrichtung? Beim 1249 bin ich ein gebranntes Kind wegen der Modeselector-Problematik.


    Gruss

    Richard

    Ja, der läuft frei und ohne Probleme.



    Phasen bei der Verkabelung des Tonabnehmers bei einem Kanal verdreht ?


    Ulli

    Nein die sind richtig.



    Von wegen Dumme Frage, den Widerstand dabei ich nicht gemessen. Werde ich gleich nachholen.

    Da habe ich mich unglücklich ausgedrückt.

    Ich habe den Effekt, mit den originalen DIN-Kabel und mit den Selbstgemachten Cinch-Kabeln. Dafür nehme ich Rg179.

    Für die Kapazität üblicherweise mit einen Digitalen Multimeter.


    Eventuell mache ich ja da was falsch.

    Das ist das Multimeter.

    Vom Kurzschließer zum Kontaktplatte, die Werte waren auf beiden Seiten ziemlich gleich, notiert habe ich sie leider nicht.

    Ich habe letzte Woche einen sehr schönen 1249 bekommen. Nach der üblichen Überholung, ist mir aufgefallen, das der Ton etwas verwaschen ist. Der Probelauf war an einer Grundig SXV6000 Vorstufe, mit MM & MC Eingang., ein 1219 dazu im Vergleich. Diverse Tonabnehmer von M20e zum M75D, Shure V15 und einen Hana SL als MC System. Bei allen das gleiche, z.b. bei Dave Brubecks Take Five spielt beim 1219 das Saxophon in der mitte, beim 1249 ist das Klangbild wesentlich verwaschener. Bin jetzt nicht der High Ender aber der Unterschied ist deutlich. Mit Orginal-DIN Kabel, Rg179 mit Cinch Stecker, Masse aufgetrennt usw.

    Die Kontaktplatte ist sauber, natürlich auch der Kurzschließer. Laienhaft (Mechaniker) die Kapazität gemessen, ist zumindest auf beiden Seiten gleich. Einbildung sollte es nicht sein, vielleicht weiß jemandeinen Rat.

    Gruß Ulrich

    Ich gehe davon aus das du die Kontaktplatte am Tonarm meinst. Die lässt sich vorsichtig nach unten herausziehen. Zu lang sind die Tonarm Kabel nicht hinter der Platte!!!


    Eventuell ist die Nase verbogen, oder hat keinen Verbindung zur Kontaktplatte.

    Die Nachlaufzeit ist zweitrangig, sofern das Lager ordentlich gereinigt und geschmiert worden ist. Je höher die Viskosität des verwendeten Schmierstoffes, desto kürzer die Nachlaufzeit dafür ist das Lager etwas ruhiger. Mit der Abschaltung, mehr wie die gründliche Justage, fällt mir dazu nicht mehr ein.

    Da kann ich jetzt nur Raten, hast du bei den Einschalt/Umschalthebel die Abstandsbuchsen vertauscht. Bzw. Die mal Ordentlich reinigen, die Platten der Hebel verharzen sehr. Und haben die Federn der Kurzschließers genügend Druck auf das Kurvenrad, damit es in der Endposition bleibt. Mehr fällt mir dazu nicht ein, außer das es mit den Schaltarm ein riesen gepfrimel ist.

    Gruß Ulrich

    Ich hatte dasselbe Problem, vielleicht noch ein wenig in dieselbe Richtung, vielleicht in die andere. Das sollte eigentlich klappen, wichtig ist dabei die Position immer merken!!

    Zuerst die obligatorische Frage, die Rillenachse rechter Pfeil, ist die auch gereinigt worden? Damit der Schaltarm leichtgängig ist. Durch öffnen der Schraube am Schaltarm, linker Pfeil, kannst Du den vorderen Teil des Schaltarmes verrutschen. Eventuell Richtung Schaltschieber, aber unbedingt die Position merken und nur minimal.

    Gruß Ulrich

    Hat jemand schon mal eine AS 12 offen gehabt. Ist etwas ärgerlich wenn man (ich) etwas unbedacht die Achse öffnet. Sind nur ein paar Teile, aber die richtige Reihenfolge :?::?:

    Gruß Ulrich