Reanimation Dual 510

  • Ich wollte vor ein paar Tagen mal wieder meinen 510 anklemmen, den ich von meinem Patenonkel nach dessen Tod geerbt habe. Ich mag diesen
    einfach aufgebauten aber sehr souverän spielenden Riementriebler. Auch vom Design gefällt er mir ausgezeichnet, meiner Meinung nach einer
    der gelungensten Dreher von Dual überhaupt, klar und schlicht aufgebaut mit dem schönen Sägezahnteller. Was für eine Enttäuschung, der sonst
    immer zuverlässig und unauffällig funktionierende Dreher ohne Automatik hatte plötzlich Kanalausfälle, meist erst nach dem 2. oder 3. Stück.
    Zuerst vermutete ich Kontaktprobleme am TK. Ich bearbeitete nochmal alle möglichen Stellen mit dem Glasfaserstift, alles ist blank und leicht-
    gängig. Ich wollte dem 510 ja schon immer mal ein neues Kabel verpassen. Also gesagt getan, bekam er vorgestern ein frisch konfektioniertes
    Kabel aus RG 174 mit separater Masseleitung und soliden Cinchsteckern. Alles geschah nach "Vorschrift", also auch mit durchtrennten Massebrücken.
    Dann kam der erste Test, gleiche Symptome wie vorher, Mist. Vorsichtshalber habe ich dann mit einem Messgerät eine Durchgangsprüfung vorgenommen.
    Vom TK bis hin zur Anschlussplatte waren die Signalwege und Massenleitungen alle in Ordnung. Dann überprüfte ich die neu angelötete Leitung,
    zum wahnsinnig werden, überhaupt kein Durchgang zu verzeichnen. Völlig frustriert habe ich dann erstmal aufgegeben. Am nächsten Tag habe
    ich dann festgestell, warum ich keinen Durchgang im neuen Kabel messen konnte. Hinter dem Plattenspieler lag noch ein anderes Cinchkabel mit
    ähnlichen Cinchkabeln. An diese Stecker (die ja überhaupt nicht am Plattenspieler montiert waren) hatte ich blöderweise immer die jeweils
    andere Prüfleitung des Messgeräts gehalten. Wenigstens habe ich nun eine logische Erklärung warum durch das neue Kabel angeblich kein
    Signal durchkam. Der eigentliche Fehler scheint mir nun aber wohl ein Kabelbruch in der Tonarmleitung zu sein. Denn jedesmal wenn ich
    den Tonarm ein Stück Richtung Plattenmitte bewege ( 2. - 3. Stück ), fällt der linke Kanal aus. Ich habe dann auf der Unterseite der Platine die
    Tonarmleitung etwas in Richtung Tonarm verschoben und wieder fixiert ( um Spannung herauszunehmen ), hat aber nichts gebracht.
    Hat jemand noch eine andere Idee als die Tonarmleitung auszutauschen? Wenn ja, was für eine Leitung sollte ich verwenden?
    Die hier von Dualfred?


    http://www.dualfred.de/Tonarm/…onarmkabel-261929-dt.html



    Gruß,


    Uwe

    Gestaltende Persönlichkeit

  • Na, dann antworte ich mir mal selbst, oder? Ich bin immer noch auf der Suche nach dem Grund des Kanalausfalls bei
    meinem Dual 510. Und mir wäre es natürlich lieber, wenn ich die Tonarmleitung nicht austauschen müsste.


    Also nochmal kurz zusammengefasst. Der linke Kanal fällt immer wieder aus. Dieses Phänomen tritt immer erst nach dem
    2. oder 3. Track auf. Es wirkt also so als ob die Leitung dann eingeengt wird.


    Obwohl der 510 ja keinen Unterbrecher hat, kommt es mir so vor als ob das Signal erst ab einer bestimmten Stellung des
    Tonarms durchgelassen wird. Gibt es vielleicht doch einen dem Unterbrecher ähnlichen Mechanismus oder liege ich völlig
    falsch. Denn es wirkt auf mich so als ob der Dreher( wenn Tonarm in Ruhestellung )stumm geschaltet ist.


    Es wäre schön wenn sich mal jemand äussern würde.



    Mit müden Grüßen,


    Uwe

    Gestaltende Persönlichkeit

  • Hallo,


    Du kannst auch mal guggen ob im Headshell die Anschlüsse an der Kontaktplatte (Teil 26) noch sauber sitzen.
    Entweder hat der Kupferwurm da zugeschlagen oder ein Lötstelle ist nicht mehr die Zuverlässigste.


    Siehe auch Seite 6 der Serviceanleitung (wie man ohne große Verrenkungen an die Schraube kommt).


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Moin Uwe,


    zunächst einmal, solltest Du etwas mehr Geduld bei deinem Hilfeersuchen haben.
    Manchmal dauert es halt etwas, bis einer deinen Thread liest und am Wochenende gibts auch andere Beschäftigungen als nur die Dreher ;)


    So, nun zu deinem Problem.
    Der 510, hat keinen echten Kurzschliesser, sondern eine Kontaktplatte.


    Guckst Du hier:



    Wenn da intern ein Bruch, oder ne kalte Lötstelle besteht, könnte es daran liegen.
    Umgeh mal diese Platte und höre ob der Ton dann vernünftig funktioniert.


    Ansonsten, tippe ich auch auf die Tonarmverkabelung.


    Der Tausch ist kein Hexenwerk und beim dualfred bzw. auf Ebay gibts original TA Kabelsätze von DUAL (ca. 15€).


    Wenn Du dabei Hilfe brauchst, kannst Du gern nach mir rufen.


    LG
    Matthes

    Hört mit THORENS TD 146 UND GOLDRING G 1042



    Das Ganze an MAGNAT M 400 und Dynaudio DIY :love::love::love:


    CD MARANTZ CD 46


    Tape DENON DRM 710


    Raspberry DAC




    KIMBER LS Kabel/Monster Verkabelung.




    Ich bin dafür, dass ich dagegen bin!

  • Hallo,


    Soweit ich erkennen kann, ist beim 510 kein Kurzschließer verbaut. Somit kann man den schon einmal ausschließen. Klemm mal das System raus und schwenke mal den Arm ein. Dann einfach den Durchgang messen. Ist kein Durchgang vorhanden, kann es durchaus ein Kabelbruch im Arm sein. Oder an der Anschlussplatte sind die Kabel abgegammelt und zicken dort beim Einschwenken herum.


    Ich denke Du könntest dieses hier als Ersatz verwenden: Link


    Der Austausch ist kein Hexenwerk. Ich würde dann erst einmal an der Anschlussplatte unter dem Dreher die Kabel ablöten, die Anschlussplatte vorn im Tonkopf vorsichtig ablöten und die neuen Kabel an die alten Leitungen anlöten. Dann einfach vorsichtig und behutsam die neuen Leitungen von vorn nach hinten durch den Arm und die Tonarmlagerung ziehen. Dann halt von den alten Leitungen wieder trennen und wieder an die Anschlussplatte anlöten.


    Da würde ich aber vor der Bestellung vorsichtshalber noch einmal nachfragen.

    ---------------------------
    MFG: Maico


    ... Die Musik entsteht durch die Pausen zwischen den Noten ...

  • Ich denke Du könntest dieses hier als Ersatz verwenden: Link

    Hallo,


    das Kabel 223005 wird nicht passen. Die Kontaktplatte ist da noch für die älteren Tonarmköpfe gemacht.


    Noch einfacher als ein neues Kabel durchzuziehen, die Kontaktplatte im Tonarmkopf wieder korrekt zu platzieren und dann noch die Masseverbindung im Tonarmkopf korrekt herzustellen, ist der Tausch des kompletten Rohres mit Tonarmkopf und Kabel. Der Preisunterschied wiegt meines Erachtens die Einsparung beim Arbeitsaufwand mehr als auf. Auch ist diese Operation weniger fehlerträchtig.


    Generell sollte aber vor einer "Operation" gesichert sein, ob das Tonarmkabel geschädigt ist. Wie weiter oben erwähnt sollte eine Durchgangsprüfung während des Einschwenkens vom Tonarm Klärung bringen.


    Gruß Alfred

  • Hallo,


    vielen Dank an alle. Das sind schon mal gute Tipps und Hinweise. Ich möchte natürlich auch nicht auf blauen Dunst hin irgendetwas
    tauschen sondern habe auch den Ehrgeiz herauszufinden wo der Wurm drin ist. Wenn ich genaueres herausgefunden habe ( werde nochmal
    Schritt für Schritt alles durchmessen, besonders bei eingeschwenktem Tonarm), melde ich mich wieder und berichte von meinen Erfolgen oder
    Misserfolgen.


    Gruß,


    Uwe

    Gestaltende Persönlichkeit

  • Der 510 läuft wieder geschmeidig ohne Kanalaussetzer, vermutlich waren die Tonarmleitungen doch etwas zu sehr auf Spannung
    fixiert. Das habe ich geändert, die Leitung hat nun genügend Spiel und das Phänomen ist bisher nicht mehr aufgetreten.
    Er macht jetzt mit einem Shure DM 103 und einer gelben Hi-Track Nadel einen exzellenten Job.
    Vielen Dank nochmal an alle für die Tips und Hinweise.


    Grüße,


    Uwe

    Gestaltende Persönlichkeit

  • Ich möchte nochmal auf meinen alten Thread über die Kanalausfälle bei meinem 510 eingehen. Ich habe ihn nach längerer
    Pause jetzt seid etwa zwei Wochen im Gebrauch, er lief sehr zuverlässig und unauffällig. Doch vor zwei Tagen gab es wieder
    diese Aussetzer, zum Verzweifeln. Gestern Abend habe ich mich dann mal näher mit dem Gerät befasst, großer Versuchsaufbau
    erstmal nur akustisch, also an einen Verstärker angeschlossen, Boxen angeklemmt und eine Platte aufgelegt. Vorsichtshalber
    habe ich dann schon mal das komplette OP Besteck bereitgelegt. Zuerst trat das Phänomen wieder zuverlässig auf, ich untersuchte
    das TK bzw. den Sitz des Tonabnehmers im TK und wollte auch schon ein anderes System unterklemmen. Dann überprüfte ich die
    Cinchstecker der Signalleitung, da lag der Fehler, die Stecker saßen nicht stramm genug in den Buchsen. Dies hat offensichtlich
    ab und an zu einem verminderten Kontakt bis hin zu einem Kanalausfall geführt. Abhilfe geschafft habe ich indem ich die Stecker
    von außen etwas zusammengedrückt habe, der Sitz ist jetzt stramm genug.
    Es waren neu erworbene, vergoldete, sorgfältig angelötete Stecker mittlerer Preisklasse, die hatte ich als Quelle des Übels garnicht auf dem
    Schirm.
    Es kommt eben immer wieder vor dass man die banalste Ursache für eine Störung vernachlässigt oder übersieht. Nur gut, dass ich mich
    nicht über die Tonarminnenverkabelung hergemacht habe.


    Der 510 verrichtet jetzt wieder zuverlässig und völlig unauffällig(sehr geräuscharm und geschmeidig)seinen Dienst und wird in meinem
    Arsenal seinen Stammplatz behalten. Vielleicht werde ich mir doch mal eine andere Sorte Cinchstecker zulegen.


    Liebe Grüße an alle,


    Uwe

    Gestaltende Persönlichkeit

  • Einen noch. Mit anständigen Cinchsteckern ist der 510 ein richtig guter Dreher!!!

    Gestaltende Persönlichkeit

  • Hi Uwe !

    Mit anständigen Cinchsteckern ist der 510 ein richtig guter Dreher!!!

    Das trifft auf so ziemlich jeden Dreher zu.


    Auf dem Tisch ein CS520 Plastikbomber. An sich ein Gerät unterhalb meines Radars. Aber gab's für lau da ziemlich funktionsfrei.
    Riemen durch einen anderen ersetzt, Motor "kurz eben" zerlegt und gewartet, Schalteritis von Klebestellen und Altöl befreit ... und die alten schwarz / weißen Serienchinche abgeknipst und durch "was richtiges" ersetzt.


    Spielt. Startet, stoppt, setzt richtig auf, trifft und hält die Drehzahlen, wenngleich der Bewegungsablauf auch ein wenig ruckelig ist.
    Das serienmäßige DMS-irgendwas hat eine originale schwarze Audio-Technica Nadel in gutem Zustand drauf. "Für das Geld und die Arbeit" ein guter, realer Gegenwert.
    Die Gummimatte ist auch noch schön flexibel. Die Haube ... naja ... verschrammt und rissig und die Scharniere fehlen.


    Läßt sich jetzt wieder gut damit hören. Steht aber auf der "To Move"-Liste. Das sind diese Beifanggeräte, die einem volle Regale bescheren ...


    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Steht aber auf der "To Move"-Liste. Das sind diese Beifanggeräte, die einem volle Regale bescheren

    Ist doch gut, freut sich bestimmt jemand drüber.


    Besser, als wenn er nicht gemacht rumsteht oder entsorgt wird.

  • Mitleid mit den Geräten, die letzten ihrer Art vor dem Aussterben bewahren oder so etwas Ähnliches ist vielleicht
    die Triebfeder bei manch einem von uns, der Grund für das sinnlose(mag für Nichtsammler so aussehen)erscheinende
    Anhäufen von antiquiertem Kulturgut. Ich sehe da eine gewisse Kongruenz zu alten Bäumen, gefällt ist so eine 100 Jahre
    alte Eiche schnell, mit dem Nachwachsen dauert es dann schon etwas. Teilweise wachsen gar keine altwerdenden Bäume mehr
    nach, man lässt sie einfach nicht. Bewahren ist eben schöner und sinnvoller als Zerstören.


    Amen, Gute Nacht,


    Liebe Grüße,


    Uwe

    Gestaltende Persönlichkeit

  • Ja, so sehe ich das auch.
    Jeder zum Leben erweckte Dual ist die Sache wert.
    Egal, ob man ihn dann am Ende behält oder nicht.
    Letzten Endes hat man dafür gesorgt, dass das Gerät eben nicht entsorgt wird.
    Das hat ja auch irgendwie etwas Nachhaltiges.
    Und am Ende sind auch die Plastikbomber aus den 80ern solide Geräte, wenn man sie mit manch angebotenem Schund von heute vergleicht.

    Beste Grüße,

    Luke

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.