Subsonic-Filter?

  • Moin.


    Ich nun wieder... :( Der 1019er läuft ja nun, nur ist es so, daß beim Lautsprecher bei höherer Lautstärke am linken Kanal der Tiefmitteltöner weiter rausgedrückt wird als rechts. Als Vorverstärker ist eine ProJect-Box angeschlossen. Brummen ist nur sehr, sehr dezent vernehmbar. Auf Chninch ist er komplett umgerüstet. Handelt es sich hier um den "Subsonic"-Effekt?


    Gruß Maik

    Dual 1019, His Masters Voice 2107, Honda, Simson, Tüdelkram...

  • Moin Maik,


    Subsonic startet in der Regel unter 15Hz und der Filter ist sehr Flankensteil,

    das muß eine andere Frequenz an Deinem Tiefmitteltöner sein.

    Gruß Peter

  • Moin.


    Dann muss ich nochmal herumprobieren. Anderen Tonabnehmer, Aufstellplatz....sonst habe ich keine Idee mehr.


    Gruß Maik

    Dual 1019, His Masters Voice 2107, Honda, Simson, Tüdelkram...

  • Grundsätzlich ist der nun doch schon sehr betagte 1019 für seine Kontaktprobleme bekannt. (Headshell, Kurzschließer).


    Rein gefühlsmäßig würde ich aber den Chinch-Umbau als Übeltäter vermuten. (Ich verstehe die Umbau-Mania ohnehin nicht. Eine DIN-Chinch-Kupplung kann man sich doch ganz einfach selbst löten.)


    Eine Störquelle kann übrigens das Erdungskabel sein (falls vorhanden), das bei den DIN-Duals gerne zu einer Brumm-Schleife führt und in der Regel nicht notwendig ist.

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Tausch mal rot gegen weiß und blau gegen grün direkt am System. Wenn nun rechts

    das Schwabbeln auftritt, ist irgendwo eine Korrosion im Signalweg.

    Ist zwar fast nicht vorstellbar, dass das solche Auswirkungen haben kann, habe ich

    aber schon öfter so beobachtet.

    Ein verstärktes Brummen, wenn man sich mit der Hand dem Tonarmkopf nähert, ist

    ein weiteres Indiz dafür.



    LG, Micha

  • Moin.


    Also Kabel kann ich auschliessen. Das ist alles sauber und funktioniert. Es ist auch keine Brummschleife die stört.

    Vor dem Umbau hats gebrummt wie Sau, erst jetzt nach der Kontaktreinigung mit Glasfaserstift und Chinch-Umbau ( Kabel hat ein Profi konfektioniert ) läuft er brummfrei.

    Im Normalbetrieb ist auch alles gut, nur sobald ich mal laut aufdrehe, arbeitet die linke Membrane recht stark. Zumindest stärker als die Rechte.


    Danke Micha, das werde ich mal machen.


    Gruß Maik

    Dual 1019, His Masters Voice 2107, Honda, Simson, Tüdelkram...

  • das werde ich mal machen.

    Ist eine Möglichkeit unter vielen. Manchmal ist auch Korrosion an den Zungen vom

    Kurzschließe dafür verantwortlich. Vorstellbar ist auch, dass ein Kanal verpolt ist.

    Sowas kommt sogar bei Lautsprechern vor.



    Viel Erfolg, Micha

  • Tritt das auch bei anderen Quellen, außer dem Plattenspieler, auf?


    Grüße,

    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, Pickering V15 AT2)

  • daß beim Lautsprecher bei höherer Lautstärke am linken Kanal der Tiefmitteltöner weiter rausgedrückt wird als rechts.

    Sind beide Lautsprecher richtig (und gleich) gepolt ?

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Und ist der Verstärker auf Mono eingestellt? ^^


    Grüße,

    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, Pickering V15 AT2)

  • Moin.


    Mittlerweile ist alles in Ordnung. Es waren bestimmte Frequenzen, die mein Regal zum vibrieren brachten, dadurch gab es wohl Störungen. Ich habe den Dreher mit einer Granitplatte, Wasserhahnrosetten und Squashbällen entkoppelt und den Subwoofer etwas weiter weg gestellt.


    Gruß Maik

    Dual 1019, His Masters Voice 2107, Honda, Simson, Tüdelkram...

  • Subsonic startet in der Regel unter 15Hz und der Filter ist sehr Flankensteil,

    Ich habe mal so ein Subsonic-Filter durchgemessen: Sony TA-FE900R.

    Das Filter ist nur eine RC-Kombi mit 0,33µF in Reihe, also mit zusätzlicher Flankensteilheit 6dB/Oktave zum normalen Verlauf.


    Vielleicht hilft's Entman weiter.

  • Moin.


    Danke dafür, aber da verstehe ich leider nur Bahnhof. So gut kenne ich mich nicht aus.8)


    Gruß Maik

    Dual 1019, His Masters Voice 2107, Honda, Simson, Tüdelkram...

  • dann können wir schon ein Bahnstrecke eröffnen, denn ich versteh auch nur Bahnhof.

    Gruß Andy


    Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !

  • Bei diesem Verstärker –Sony TA-FE900R– bewirkt das Subsonic-Filter bei 15 Hz eine weitere Absenkung der Spannung und somit auch der Leistung und des Schalldrucks um 5 dB.

    Der Schalldruck des Lautsprechers ist mit „Trittschallfilter“ bei 15 Hz um Faktor 3,16… kleiner als ohne Filter.


    Also insgesamt mit Subsonic-Filter:

    Die 3-dB-Grenzfrequenz (=halber Schalldruck) liegt bei 23 Hz.

    Und –6 dB, d.h. ein Viertel des Schalldrucks liegen bei 14 Hz.


    Ohne Subsonic-Filter:

    –3 dB (½ Schalldruck) = 6 Hz.

    –6 dB (¼ Schalldruck) = 3,5 Hz.

    2 Mal editiert, zuletzt von Agnes ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.