Beiträge von FDS

    Guten Abend Florian,


    ja, da ist viel Geduld und eine ruhige Hand gefragt. Das Mitglied HaJoSto gab die

    Empfehlung, die Kontakte wie einen Sattel auf die Kante von Löschpapier zu setzen

    und vorsichtig hin und her zu schieben.

    Bei zu festem Druck kann man aber schon dabei die kleinen Teile verbiegen.

    Ich drücke Dir feste die Daumen, dass es zu einem guten Ende kommt.

    Wenn Du noch etwas brauchst, Melde Dich.

    Guten Abend Florian,

    nicht verzagen, Peter fragen. Die Schalter S1 und S2 des C919 haben die Artikelnummer 235 504.

    Im C939 sind S1 und S2 identisch.

    Und ich habe ein "Schlachtgerät" C939. Am einfachsten, ich schicke Dir die kpl. Grundplatte:)


    Der C819 hat auch dieselben Schalter.

    Ich habe eben Deine Anzeige in der kleinen Bucht entdeckt.

    Die Entfernung ist nicht das Problem, schreit ja förmlich nach

    Selbst-Abholung, aber der Preis, selbst bei dem Zustand und OVP.

    Ne, da liegen Welten dazwischen und nicht nur wegen Corona ....

    Außerdem

    gibt es wohl kaum SME-Headshell die den richtigen Kröpfungswinkel aufweisen.

    An der Stelle möchte ich gerne noch einmal einsetzen. Fast alle Dual-Tonarme sind "gerade" und der Kröpfungswinkel wird vom Head-Shell bestimmt.

    Wenn man einen SME-Anschluss realisieren wollte, müsste der Tonarm S-förmig sein und den richtigen Durchmesser daben, was ich bei U.L.M stark

    bezweifle.

    OLI62 hat einen 1219 mit Fremdtonarm und SME Anschluss, ja dann könnte man sogar ein Ortofon Concorde einsetzen, aber dann passt der Überhang

    mit Sicherheit nicht.

    Ich weiss, daß sind alles Bastelgedanken, also zunächst mal gesponnen, aber das wird ja erlaubt sein :).

    Die schmale Zarge fällt insbesondere an den Seiten direkt ab.

    Die große Zarge wirkt wie eine "Badewanne", die rundrum übersteht

    und die gab es in nussbaum Folie oder schwarz, passt alles nicht zu

    Deinem 1219, ohne zu wissen, in welcher Zarge Dieser steckt.

    Guten Abend Florian,

    dass der Tonkopf passt, freut mich.

    Welches C919 hast Du denn?

    Kleine Zarge, Große Zarge, Farbe?


    Für die große Zarge gab es Aufstellfüße. Der Forumskollege Darwin hat von mir die Bemaßung

    erhalten und, wenn ich mich recht erinnere, mit dem 3D-Drucker Replikas erstellt:thumbup:

    Jetzt lass uns mal weiter machen.

    Du schreibst mir, dass die 800mA Sicherung auch bei gezogenem Stecker fliegt.

    Dann haben wir als erstes C1414, ein Tantalelko, berüchtigt für Kurzschlüsse.

    Der Kann den 5V Spannungregler mit in den Tod reissen.

    C1407, Krümmelkeks kann es sein, eher unwahrscheinlich und dann noch der

    C1404, Siebelko.

    Ich tausche immer alle Drei.

    Ich bin es nochmal Nina,

    meines Wissens gibt es diese Platine nicht mehr, auch bei Dualfred nicht.

    Da sich mein Forumsnachbar über die andere Netz-Standby Platine geärgert hat

    (Ablösen von Leiterbahnen), habe ich schon mal die Platinendaten aufgenommen.

    So wie es aussieht, besteht auch für die andere Platine Bedarf.

    Ich bin wieder in Vollzeit und habe leider wenig Zeit für das Hobby Dual.

    HaJoSto hat ja auch den Hinweis, oder war es Zivi, die Lastwiderstände

    zu modifizieren und den 5V Regler mit auf das Kühlblech der Endstufe zu montieren.

    Obwohl laut meinem Vorbesitzer der Antriebsriemen getauscht wurde und ich nicht weiss,

    woher der kam, habe ich Diesem immer noch im Verdacht.

    In der Bucht liegt die Preisspanne zwischen 7 und 15 Euro, der von Alfred knapp unter 15 Euro.


    Und wo wir gerade bei diesem Typ von Plattenspieler sind:

    Wo bekommt man noch das schwarze Headshell?


    Ich habe mal versuchsweise ein Headshell mit Tonabnehmer vom CS630 angeschlossen.

    Stimmt da der Kröpfungswinkel?

    Hallo Zusammen,

    ich hänge mich in diesen Thread rein. Mein Golden 1 hat diesselbe Seuche. Mit diesem Fehler gekauft

    suche ich mir auch den berühmten Wolf.

    Laut Vorbesitzer wurde der Antriebsriemen ersetzt und ein neues System installiert, aber der Tonarm

    hebt und senkt sich willkürlich.

    Im Forum hatte ich einen Hinweis zum Prozessor-Board gefunden, einen Kondensator tauschen,

    leider ohne Erfolg.

    Gestern habe ich auf der Netzteil-Platine die ROE-Elkos rausgeschmissen, A Seite einer LP alles o,K,

    mitten in der B Seite hebt sich der Tonarm.

    Und jetzt nocheinmal die Lichtschranke nachgeschaut, alles super.


    Ich frag mich auch, was kann es noch sein?

    Moin Micha,

    gestern habe ich an meinem Golden 1 diesselben Elko ausgetauscht.

    In der Bucht hatte ich beim selben Händler je einen Elko 2200/3300µF von Panasonic bis 105°C bekommen.

    Der Pluspol kommt, wie Du bereits geschrieben hast, in die Mitte und für den Minuspol kannst Du eins

    der drei Löcher in der Platine verwenden, die sind auf der Kupferseite alle miteinander verbunden.


    Ich war so "faul", habe nur die eine Schraube von dem Kühlblech gelöst, das Kühlblech gelöst und die

    Elkos getauscht, ohne das Gerät zu zerlegen. Wie es beim 5000er ist, weiss ich allerdings nicht.

    Guten Abend Florian,

    ich schaue morgen in meiner kleinen Werkstatt. In einem kleinen Karton liegt noch ein Laufwerk vom C919.

    Ich melde mich Morgen noch einmal.