Dual 1019 reaktivieren / überholen

  • Mach einfach erstmal einen Brummtest.

    Mit einer aufgebogenen Büroklammer in der Hand die Kontakte in der Headshellberühren. Wenn es dann bei den äußeren Kontakten ordentlich brummt (Verstärker nicht zu laut stellen!) ist die Verbindung ok.


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Mach einfach erstmal einen Brummtest.

    Mit einer aufgebogenen Büroklammer in der Hand die Kontakte in der Headshellberühren. Wenn es dann bei den äußeren Kontakten ordentlich brummt (Verstärker nicht zu laut stellen!) ist die Verbindung ok.


    Gruß

    Martin


    Also: Ich hab jetzt die Kontakte vom Tonabnehmer abgezogen und dann direkt mit dem Finger angefasst.

    Die äußeren beiden (rot und weiß) brummen mächtig. Bei den inneren beiden gibt's zumindest ein kleines Knacken, wenn ich sie berühre.

    Das heißt dann wohl, dass die Verbindung von den Kontaktklemmen aus (die, die man auf den Tonabnehmer) steckt steht.


    Das System habe ich durchgemessen, ich komme beiden Kanälen auf ca. 500 Ohm.


    Wieder zusammengebaut, jetzt funktioniert auf einmal wieder Kanal 1 (aber kein sonderlich starkes Signal mit starkem Brummen), auf Kanal 2 gibts nur das Brummen. Das macht mich grad wahnsinnig. :D


    EDIT: Jay! Problem gefunden. Es sind die Klemmen, die man auf die Anschlüsse vom Tonabnehmer steckt. Paar mal auf und abstecken und jetzt funktionierts. Beide Kanäle. :-)

    Einmal editiert, zuletzt von Shinz ()

  • dann würd ich die kleinen Steckkabelschuhe und die

    Kontakte am System zur Sicherheit mit einem Glasfaserradierer gründlich reinigen,

    sonst hast du demnächst wieder Kanalausfälle


    Albert


    Gruß
    Albert

  • Auf reinigen, neu fetten und ölen hab ich mich schon eingestellt. Geht das auch sinnvoll, ohne das Ding komplett zu zerlegen?

    ...tja, das hätten wir gerne, aber wenn das Ding auf Dauer wieder funktionieren soll, wird man wohl ums Zerlegen nicht herumkommen. Wenn allerdings alle Automatikabläufe funktionieren und weder Motor noch Tellerlager Geräusche machen, kann man es für´s erste auch mit einer "Notschmierung" der relevanten Teile bewenden lassen und dafür stinknormales Motorenöl nehmen (ich nehme 20W-50er, weil ich das halt in meinen Oldtimern fahre...:)) D.h. einen Tropfen aufs Tellerlager und auch einen Tropfen auf die obere Lagerkugel des Dosenmotors. Wenn die Automatik nicht funzt, macht es wenig Sinn, auf Verdacht irgendwo herumzuölen (mit Ausnahme der Rillenachse vielleicht), sondern dann sollte man zerlegen, entharzen und neu schmieren. Sonst droht Frust ohne Ende mit täglich neuen Baustellen. Auch nicht den Lift ölen! - Da braucht´s was anderes. Aber "dat kriejemer später!"8)


    Gruß Gerhard


    Motoröl hab ich nicht, ich hab kein Auto. :-)

    Aber ich hätte da noch Ventilöl für Blechblasinstrumente. Geht sowas auch?

    Ansonsten: Was bestell ich da am Besten bei Amazon?


    Und für die Schmierstellen einfach Molykotepaste?

    Plumpslift hab ich nicht. Der Tonarm senkt ganz vorbildlich ab.

  • dann würd ich die kleinen Steckkabelschuhe und die

    Kontakte am System zur Sicherheit mit einem Glasfaserradierer gründlich reinigen,

    sonst hast du demnächst wieder Kanalausfälle


    Albert

    Ich wusste ja überhaupt nicht, dass es so etwas gibt.

    Hab mal 5 Minuten "radiert" und alle Kontakte glänzen wieder wie neu. Ich bin begeistert!

    Damit ist dann die Elektrik wieder okay. :-)

    Ein kleines bisschen brummts noch, aber das ist aushaltbar und vielleicht kümmer ich mich darum mal später, neue Kabel oder so.


    Dann geh ich jetzt mal zur Mechanik über. Dazu frei Fragen:


    1) Gibt's eine Möglichkeit, den Tonarm abzubauen, ohne das Kabel vom Tonabnehmer am Kurzschließer ablöten zu müssen?


    2) Irgendwelche Tipps für "okay" Schmierstoffe/Öle, die leicht zu bekommen sind und die man als Alternative zu dem im Schmierstoff-Thread genannten nehmen kann? Molykote ist klar... Aber für den Rest? Ich hab da nämlich echt keine Ahnung von und am liebsten wären Tipps/Links zu konkreten bestellbaren Produkten.


    Vielen, vielen Dank schonmal!

  • Hi !

    1) Gibt's eine Möglichkeit, den Tonarm abzubauen, ohne das Kabel vom Tonabnehmer am Kurzschließer ablöten zu müssen?

    Nein.


    Außer - Du baust den Kurzschließer mit ab und betest, daß der ganze Scheiß nicht vom Tisch rutscht und Dir die Armkabel abreißen.


    Im Ernst: mit einem zart eingestellten Lötkolben so um 280 - 300° sollten sich die zusammenschmelzfrei ablösen und wieder anbringen lassen. Die Blechstreifen vom Kurzschließer sind leider elende Hitzefresser und das ist gerade beim *Ablöten* lästig, weil die Kabel meistens irgendwie um die Dinger ab Werk rumgekrumpelt worden sind und auch Wärme aufnehmen. Beim Anlöten appliziert man zuerst am freien Blech einen schönen Lötzinntropfen, der gut aufschmilzt - und legt das Kabelende einfach da rein, nachdem man den Lötkolben davon weggenommen hat.


    Funktionierte bisher bei meinem Flohzirkus von Drehern und unterschiedlichen Kabel-Architekturen ganz gut.


    2) Irgendwelche Tipps für "okay" Schmierstoffe/Öle, die leicht zu bekommen sind und die man als Alternative zu dem im Schmierstoff-Thread genannten nehmen kann?

    Meine Faustformel:

    - für schnelldrehende Teile (Motorlager) 10W40 Motoröl

    - für kleine Führungen / Bolzen etc. normales Feinmechaniköl ("Nähmaschinen-Öl")

    - wo Metall auf Metall reibt Molykote (das auch bei Direktantriebler-Drucklagern)

    - wo Metall auf Kunststoff oder zwei Kunststoffe aufeinander reiben das grüne Zeugs für Gleichlaufgelenke oder technische Vaseline.


    An sich sollte man die Motorlager, die als Sinterbronzelager ausgeführt sind, mit etwas mehr Ernst bei der Sache, Sinterlageröl und Unterdruck "befüllen", nachdem man sie mit dem gleichen Zeugs ausgespült und gereinigt hat. Darüber gibt es wunderbare Threads - aber für die kleine Wartung zwischendurch (so alle zwei Jahre im Schnitt) tut es auch das 10W40. Das ist allerdings keine Dauerlösung und hält nicht halb so lange, wie ein richtig "betanktes" Sinterlager.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Peter hat´s ja bereits auf den Punkt gebracht; die Viskosität und Zusammensetzung von Ventilölen kenne ich nicht, aber Motoröl gibt´s an jeder Tanke oder im Baumarkt (musst ja nicht gleich einen 5L-Kanister nehmen):D Ein Hinweis allerdings noch an dieser Stelle (falls noch nicht geschehen bzw. ich das überlesen haben sollte) : Finger weg von WD 40 o.ä.! Das Zeug kann man nehmen, um total festkorrodierte Lagerstellen loszubekommen, sollte aber anschliessend die Stelle peinlichst reinigen und "richtig" schmieren, da bei gewissen Materialpaarungen diese vom im WD 40 enthaltenen Petroleum Schaden nehmen können...


    Gruß Gerhard

  • Moin.


    Schöner Thread, gratuliere zu dem Dreher. Ich habe ähnliche Probleme. Ich habe mir auch ein Nachbau-Headshell bestellt und auch einen Chinch-Kabelsatz. Wenn es da ist, gehts weiter.

    Um das Fetten und Ölen komme ich wohl auch nicht drumherum. Ich hoffe, ich kann meinen Tonabnehmer wieder fit bekommen, da ein Pin plattgedrückt ist. Widerstandswerte sind bei meinem M44 640 Ohm.


    Gruß Maik

  • Finger weg von WD 40 o.ä.! Das Zeug kann man nehmen, um total festkorrodierte Lagerstellen loszubekommen, sollte aber anschliessend die Stelle peinlichst reinigen und "richtig" schmieren, da bei gewissen Materialpaarungen diese vom im WD 40 enthaltenen Petroleum Schaden nehmen können...

    Sowas hab ich eh nicht. Bin mit Schmiermitteln eher spärlich ausgerüstet. :-)

    Und ich habe auch noch keine Stelle entdeckt, die irgendwie blockiert ist.


    Im Ernst: mit einem zart eingestellten Lötkolben so um 280 - 300° sollten sich die zusammenschmelzfrei ablösen und wieder anbringen lassen. Die Blechstreifen vom Kurzschließer sind leider elende Hitzefresser und das ist gerade beim *Ablöten* lästig, weil die Kabel meistens irgendwie um die Dinger ab Werk rumgekrumpelt worden sind und auch Wärme aufnehmen. Beim Anlöten appliziert man zuerst am freien Blech einen schönen Lötzinntropfen, der gut aufschmilzt - und legt das Kabelende einfach da rein, nachdem man den Lötkolben davon weggenommen hat.

    Habs schon abgelötet, war gar kein Problem. Der Dreher ist auch schon zu zwei dritteln zerlegt. Danach geht's dann ans reinigen und neu schmieren/ölen. Hab auch jede einzelne Schraube schön mit Fotos dokumentiert, damit ich's dann auch wieder zusammengesetzt kriege.

    Der Kurzschließer ist übrigens auseinandergebrochen. Ich bin ja total begeistert, was Sekundenkleber so alles kann. :-)

    Danke auch für die Liste mit den Schmierstoffen!

    An den Motor trau ich mich aber irgendwie nicht ran. Der macht aber auch soweit keine Geräusche und lässt sich drehen wie Butter.


    Schöner Thread, gratuliere zu dem Dreher. Ich habe ähnliche Probleme. Ich habe mir auch ein Nachbau-Headshell bestellt und auch einen Chinch-Kabelsatz. Wenn es da ist, gehts weiter.

    Um das Fetten und Ölen komme ich wohl auch nicht drumherum. Ich hoffe, ich kann meinen Tonabnehmer wieder fit bekommen, da ein Pin plattgedrückt ist. Widerstandswerte sind bei meinem M44 640 Ohm.

    Freut mich, wenn ich mit meinem Thread auch anderen helfen kann! Wir können uns den auch gerne teilen :-)

    Was die Kontakte und die Verkabelung betrifft bin ich mittlerweile Experte. Ich hab meine Headshell mit Sekundenkleber und nem Glasfaserradierer problemlos wieder fit gekriegt. Eine neue ist wahrscheinlich nicht nötig.

    Die Pins kann man auch ganz einfach wieder hochbiegen. Bei der Headshell können dann die Kontaktlaschen rausbrechen, aber wie gesagt, zwei Tropfen Sekundenkleber und die sitzen wieder bombenfest. Oder meinst du einen Pin direkt am M44?

  • Hi !

    Habs schon abgelötet, war gar kein Problem. Der Dreher ist auch schon zu zwei dritteln zerlegt.



    So ziemlich ganz zerlegt ... war glaube ich der dritte oder vierte, den ich hatte.

    Für 10 Euro als "für Bastler" und reichlich verranzt. Läuft aber wieder, wie 'ne Eins. Ist ja Mechanik pur.


    Der Kurzschließer ist übrigens auseinandergebrochen. Ich bin ja total begeistert, was Sekundenkleber so alles kann.

    Das ist ein Standardfehler.

    Die Niet, die das Ding zusammenhält, bricht irgendwann aufgrund von Korrosion und dem mechanischen Druck der Schaltbleche irgendwo unterhalb des Kopfes ab und dann rieseln die Teile in den Dreher oder die Funktion ist eher erratisch (bevor die Teile rieseln ...)

    Ich pflege dort immer eine Schraube mit Mutter, Unterlegscheibe und Zahnscheibe durch zu drehen.

    Sekundenkleber ist an der Stelle bei den doch sehr porösen Pertinax-Isolierplättchen vielleicht nicht gerade erste Wahl.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • So ziemlich ganz zerlegt ... war glaube ich der dritte oder vierte, den ich hatte.

    Für 10 Euro als "für Bastler" und reichlich verranzt. Läuft aber wieder, wie 'ne Eins. Ist ja Mechanik pur.

    Tolles Foto! Die Granularität hatte ich inzwischen auch erreicht. Jetzt wird jede Teilegruppe geputzt, geschmiert und wieder eingebaut. Ich hab voll die Molykote-Finger. :-)


    Das ist ein Standardfehler.

    Die Niet, die das Ding zusammenhält, bricht irgendwann aufgrund von Korrosion und dem mechanischen Druck der Schaltbleche irgendwo unterhalb des Kopfes ab und dann rieseln die Teile in den Dreher oder die Funktion ist eher erratisch (bevor die Teile rieseln ...)

    Ich pflege dort immer eine Schraube mit Mutter, Unterlegscheibe und Zahnscheibe durch zu drehen.

    Sekundenkleber ist an der Stelle bei den doch sehr porösen Pertinax-Isolierplättchen vielleicht nicht gerade erste Wahl.

    Nee, war bei mir glaube ich ne andere Stelle. Die Plastik-"Bodenplatte" ist neben einer Befestigungsschraube durchgebrochen. Mit Schrauben war da nichts.


    Eine Frage ist noch aufgekommen. Das Tellerlager läuft nicht ganz so weich, wie ich das gerne hätte. Wenn ich es mit dem Finger unter Druck drehe, dann merke ich so ein leichtes "rumpeln". Und es schabt auch ein wenig. Obwohl ich es auseinandergebaut, gereinigt und geölt hab...

    Ist das normal?

    Einmal editiert, zuletzt von Shinz () aus folgendem Grund: Ein Beitrag von Shinz mit diesem Beitrag zusammengefügt.

  • Hallo Sebastian,


    ich habe das Lager vom 1019 bei mir durch so eines: https://www.kugellager-express.de/axialkugellager__10

    ersetzt. Es gibt auch noch entsprechende Scheibchen in der Größe mit 0,5mm Stärke damit du wieder auf die Gesammthöhe kommst.

    Ich weiß nicht mehr genau ob es genau dieses Miniatur Lager war, es lässt sich auf jeden Fall etwas passendes finden.


    Grüße

    Jan

    Is´s someone in my head but it´s not me (Pink Floyd)

  • ...die tellerlager der dual wechsler sind oft nicht ganz leise zu bekommen. Womit hast du die tellerachse geschmiert?


    romme

  • Die Tellerachse hab ich noch gar nicht geschmiert, soweit bin ich noch nicht im Wiederzusammenbau.

    Aber da wollte ich 1-2 Tropfen Motoröl nehmen.

  • Hi !

    Eine Frage ist noch aufgekommen. Das Tellerlager läuft nicht ganz so weich, wie ich das gerne hätte. Wenn ich es mit dem Finger unter Druck drehe, dann merke ich so ein leichtes "rumpeln". Und es schabt auch ein wenig. Obwohl ich es auseinandergebaut, gereinigt und geölt hab...

    Ist das normal?

    Das Problem ist das vergleichsweise hohe Tellergewicht und die -vermutlich- sehr lange Standzeit von der Kiste.

    Da haben sich die Lagerkugeln sozusagen "Standplatten" geholt. Das ist bei den Wechslern häufig zu beobachten. Insbesondere bei exhumierten Keller- oder Dachbodengeräten. Die Lagerkugeln sind nicht so wirklich superhart. Dual hatte dabei wohl einen etwas anderen Ansatz. Man kann die Lagerkugeln im Internet auch lose kaufen, soweit ich mich entsinne.


    Wichtig ist dann auch, daß man die beiden Laufscheiben mit der polierten, glatten Seite zu den Kugeln einbaut. Und so weit ich mich entsinne, liegt ganz unten unter der unteren Laufscheibe noch eine dünne Gummischeibe. Bei einigen sehr alten Geräten, die ich unter den Fingern hatte, hat die sich buchstäblich "verkrümelt" und ist bröckchenweise beim Zerlegen aus dem Lager gekrümelt.

    Die Tellerachse hab ich noch gar nicht geschmiert, soweit bin ich noch nicht im Wiederzusammenbau.

    Aber da wollte ich 1-2 Tropfen Motoröl nehmen.

    Keine gute Idee.


    Das Motoröl läuft binnen eines Tages nach unten ins Lager und tropft in die Konsole. Und ruiniert das Lagerfett im Lager.

    Da sollte man sogenanntes Haftöl nehmen, was an der Wandung klebenbleibt. Selbst dünn aufgestrichenes Molykote (weil zwei Metalle aufeinander reiben) ist an der Stelle besser, als irgendwelche dünne Plörre, die nachher überall ist - nur nicht an der Hohlachse.


    Das versaut natürlich die Nachdrehzeit des Tellers ... aber das ist ein überbewerteter Faktor bei den dickachsigen Wechslern. Die sollen ruhig laufen, mehr nicht.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Das Tellerlager läuft nicht ganz so weich, wie ich das gerne hätte. Wenn ich es mit dem Finger unter Druck drehe, dann merke ich so ein leichtes "rumpeln". Und es schabt auch ein wenig. Obwohl ich es auseinandergebaut, gereinigt und geölt hab...

    Mit Fett statt Öl läuft es deutlich ruhiger.



    LG, Micha

  • Das Problem ist das vergleichsweise hohe Tellergewicht und die -vermutlich- sehr lange Standzeit von der Kiste.

    Da haben sich die Lagerkugeln sozusagen "Standplatten" geholt. Das ist bei den Wechslern häufig zu beobachten. Insbesondere bei exhumierten Keller- oder Dachbodengeräten. Die Lagerkugeln sind nicht so wirklich superhart. Dual hatte dabei wohl einen etwas anderen Ansatz. Man kann die Lagerkugeln im Internet auch lose kaufen, soweit ich mich entsinne.


    Wichtig ist dann auch, daß man die beiden Laufscheiben mit der polierten, glatten Seite zu den Kugeln einbaut. Und so weit ich mich entsinne, liegt ganz unten unter der unteren Laufscheibe noch eine dünne Gummischeibe. Bei einigen sehr alten Geräten, die ich unter den Fingern hatte, hat die sich buchstäblich "verkrümelt" und ist bröckchenweise beim Zerlegen aus dem Lager gekrümelt.

    Das mit den Kugeln und der langen Szandzeit (ich schätze mal, so 25 Jahre) habe ich mir auch schon gedacht, konnte es aber nicht wirklich glauben. :-)

    Die dünne Gummi-Scheibe war okay und ich habe die beiden Laufscheiben jeweils andersrum wieder eingebaut, damit sie mit ihrer "jungfräulichen" Seite auf die Kugeln drücken. Konnte keinen Unterschied der beiden Seiten feststellen.Mit Fett statt Öl läuft es deutlich ruhiger.

    Mit Fett statt Öl läuft es deutlich ruhiger.

    Ich hab beides ausprobiert. Konnte keinen Unterschied feststellen.

    ich habe das Lager vom 1019 bei mir durch so eines: https://www.kugellager-express.de/axialkugellager__10

    ersetzt. Es gibt auch noch entsprechende Scheibchen in der Größe mit 0,5mm Stärke damit du wieder auf die Gesammthöhe kommst.

    Ich weiß nicht mehr genau ob es genau dieses Miniatur Lager war, es lässt sich auf jeden Fall etwas passendes finden.

    Das ist natürlich eine gute Idee! Werde ich mal drüber nachdenken. Die sehen auf jeden Fall deutlich wertiger aus, als die kleine Alu-Büchse, die Dual da verbaut hat.

    Hehe. Dünne Plörre. Ich hab tatsächlich Haftöl gneommen. Steht jedenfalls auf der Packung drauf. Da ich keine Auto habe (und auch nicht fahre), habe ich keine Ahnung von Motoröl. Dachte, das wäre ungefähr das gleiche.


    Wegen Nachlaufzeit: Trotz rumpelndem Tellerlager bin ich jetzt bei ca. 90 Sekunden von 33UPM. Da ist ja so ungefähr der Standard-Wert, den ich hier schon öfter gelesen hab.


    Na jedenfalls ist der Dreher jetzt ordentlich gesäubert und geschmiert und wieder zusammengebaut. Hat natürlich nicht gleich wieder richtig funktioniert, aber ich konnte alle Fehler leicht finden.

    Jetzt läuft das Ding wieder wie 'ne einst! Sogar die komischen "Kratzgeräusche" während die Automatik arbeitet sind weg (Kontakte vom Kurzschließer gesäubert), was eine deutlich Verbesserung ist, denn ich erinnere mich tatsächlich noch an diese Geräusche von vor 30 Jahren, als der Dreher noch bei meinem Vater im Einsatz war.


    So ganz ohne Probleme lief es allerdings nicht:


    Hierdran bin ich zwischendruch fast verzweifelt: Beim Zerlegen des Kurvenrades ist mir die kleine Schnappfeder am Umlenkhebel abhanden gekommen. Erst beim Zusammenbauen hab ich gemerkt, dass da was fehlen muss, weil der Hebel halt gehakt hat beim bewegen. Habe ne Stunde danach gesucht, aber keine Chance. Hab mir dann beim Dualfred 'ne neue bestellt, hoffe die passt.

    Als Provisorium hab ich mir dann aus nem Stück Draht eine zurechtgebogen. Funktioniert prima, aber wer weiß wie lange. Ich trau dem nicht so recht. Hab nen halben Tag damit verbracht, ein geeignetes Stück Draht zu finden. Es wurde dann die Borste einer Drahtbürste. :D


    Und dann blieb am Ende eine von diesen kleinen gebogenen Unterlegscheiben übrig. Ewig gesucht, wo die hingehört, aber es ist die, die unter die Schraube kommt mit der man die Tonarmhöhe justieren kann. Aber um die ran zu kommen, müsste ich jetzt die ganze Automatik und den Tonarm wieder ausbauen und da hab ich jetzt keine Lust mehr zu. Ich denke, es geht erstmal auch ohne.

    Mach ich dann vielleicht, wenn die neue Schnappfeder da ist.


    Heute kommt hoffentlich das neue Treibrad (ohne Delle) und dann bin ich fertig.

    Wenn der Dreher wieder in der Zarge steckt, lad ich mal ein Video hoch. Als Dankeschön für die großartige Hilfe hier!


    EDIT: Jetzt brauch ich noch ne Wechselachse!

    Einmal editiert, zuletzt von Shinz ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.