CS 721 surrt und sirrt

  • Hallo Wissende, wurde vom HIFI-Forum hierher verwiesen !


    Wie schon geschrieben, der Plattenspieler surrt/sirrt über die Lautsprecher. Verstärker als Fehlerquelle ist ausgeschlossen. Massekabel auch. Auch ein berühren des Chassis mit den Finger o.ä. ändert weder die Lautstärke noch die Tonhöhe. System ist org. Shure MM.

    Habe gelesen, dass es ev. die Chinchkabel oder -stecker sein könnten, aber welche passen denn ?

    Bei Bedarf habe ich auch ein WAV File, wie es sich anhört.



    Danke für die Unterstützung.

  • Hallo,


    ob es am Kabel liegt merkt man, wenn es "ruhig" ist wenn die Automatik arbeitet.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Guten Tag,


    das Problem könnte auch von einer "sterbenden" Strobo-Glimmlampe kommen, falls er nur im Betrieb surrt.

    Gruß Gerd

    Gruß Gerd

    2x Dual 714Q, Dual-Leuchtwürfel

  • > ob es am Kabel liegt merkt man, wenn es "ruhig" ist wenn die Automatik arbeitet.

    Also, ja, das surren fängt erst nach dem Aufsetzen auf die Platte an.
    Wenn es also Kabel/Stecker ist, welche soll ich nehmen ?

  • Was da passiert ist schon klar? Solange der Tonarm schwenkt (die Kurvenscheibe dreht) ist eben das Signal kurzgeschlossen.

    Damit sind Störungen, die z.B. über den Tonabnehmer eingekoppelt werden nicht mehr hörbar (also z.B. die sterbende Strobo-Lampe). Auch alles was VOR dem Kurzschließer ist (Tonarmverdrahtung, Kontaktierung des Generators und vor allem die Kontakte des TK) ist nicht mehr hörbar.

    Das Tonkabel ist aber NACH dem Kurzschließer :) Natürlich KANN es das Kabel bzw. die Kontaktierung am Cinchstecker sein, es MUSS aber nicht. Die Aussage: dann ist es das Kabel halte ich für sehr gewagt.;)

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Vonwegen "Mittelwelle" gibts nicht mehr...


    Seit ein paar Wochen schon nervt mich mein "721" durch permanentes "Rauschen".

    Genau genommen klingt es wie das Grundrauschen von "AM"-Bändern - ich will mich da nicht festlegen, ob Mittel- Lang- oder Kurzwelle. Hin- und wieder zwitschert es auch ein bischen dazwischen...

    Dieser Effekt war vorher nicht vorhanden und kam plötzlich!


    Es wurde zwar etwas leiser, wenn ich den Netzstecker zog, aber immer noch zu hören.

    Gestern wollte ich mal wieder was hören und habe wegen dieser Störung kurzerhand den 721 erstmal auf den Tisch gestellt - liegt es vielleicht am Knallfrosch oder den Netzteil-Folien-Cs?

    Ist ja alles da! Also für eine komplette Kondensator-Kur entschieden. Sind ja auch nicht soo viele und das ist schnell erledigt.

    Auch gleich die Tantals gegen Elkos resp. Folien ausgetauscht. Alles schöne Panasonic FRs. Jetzt ist da jedenfalls erstmal Ruhe!...


    Das ganze hat ja auch den angenehmen Nebeneffekt, daß ich das Gerät nach vielen Jahren gleich auch mal wieder ordentlich sauber gemacht habe. Das ist in den 30 Jahren, seit ich ihn habe doch nicht allzu oft geschehen und trotz eigentlich ständig geschlossenem Deckel hat sich da doch einiges an Staub angesammelt.


    Erwartungsvoll das schöne Gerät wieder an seinen Platz gestellt und angeschlossen. "Gleich ist Stille"! - Pustekuchen!! Genau das gleiche wie zuvor. Nicht lauter und nicht leiser. Nun - jetzt weiß ich aber, daß er komplett neue Kondis hat. Wenigstens was!


    Dann hab ich gedacht, daß es vielleicht an meiner "parallelsymmetrischen" Verkabelung liegt, aber das Problem war auch an dem auf Phono 2 angeschlossenen Technics SL1500 da - nur etwas leiser...


    Dann hab ich mal alle Stecker - erstmal die Chinch-Stecker am Verstärker - dann alle nicht benötigten Netzstecker rausgezogen.

    Wieder keine Änderung.

    Bis ich auf die Idee kam, mal die Squeezebox komplett abzuklemmem - Steckernetzteil UND Chinchkabel.

    Seitdem ist Ruhe!


    Vielleicht ist das bei Dir ja auch ein Problem mit einem Digitalgerät.

    Das mit der Automatik habe ich nicht ausprobiert, da ich sie eigentlich nie benutze.


    Schöne Grüße,

    Andreas

  • Steckernetzteil UND Chinchkabel.

    Viele Steckernetzteile und kleine Umformer vom Chinamann machen Probleme, besonders in der niedrigen Preisklasse.
    Habe ich diese Woche beim Auprobieren einer Dashcam schmerzlich festestellen müssen. 12 Volt Steckerteil für den Zigarettenanzünder,

    mit 12 volt vom Labornetzteil versorgt und schon war der UKW Empfang im Umkreis von 10m weg.;(

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • Danke für die vielen Tipps, kann verkünden, das Surren ist weg weil JETZT BRUMMT ALLES :-o

    Was ist geschehen: konnte kurzfristig einen Cambrige Audio Preamp ergattern...und jetzt brummt es wie sau !
    Nulleiter beim Cambridge mal abgeklebt (alle anderen haben ja gleich garkeinen) bringt auch nix.
    Hatte in meinem Leben noch nie mit Brumm zu kämpfen :-(
    Cambridge raus aus der Kette - Brummen ist weg (und sirren wieder hörbar)

    Steckernetzteile können es eigentlich nicht sein, denn ein testweise angeklemmter Technics ist ruhig.

  • erst mal abklären, ob es nicht an der Verstärkerkette liegt. So wird es doch ein heilloses Durcheinander.

    Mit Nullleiter war sicher der Schutzleiter gemeint.

    Ja, die meisten Geräte sind Schutzklasse II und das ist offensichtlich auch gut so.:)

    Komme auf deinen ersten Beitrag zurück: Zitat:"Habe gelesen, dass es ev. die Chinchkabel oder -stecker sein könnten, aber welche passen denn ?"

    Kannst ja zuerst mal die Cinchstecker erneuern. Ja, da kann man schon was hochwertigeres nehmen.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Hi,

    wenn der Spieler läuft, bitte mal mit einem Draht eine Verbindung vom Zentrierstift zum Schutzkontakt in der Steckerleiste herstellen,


    Hans

  • Sodele, Schutzleiter - NICHT Nullleiter :-) - mit Plattendorn verbunden.
    Das brummen erhöht sich dann leicht. Ist übrigens egal ob der Plattenspieler läuft oder nicht.
    Er muss noch nicht mal am Stromnetz angeschlossen sein.

    Wenn allerdings der Kurzschließer in Betrieb ist, ist Stille.
    Selbiges gilt, wenn nur der Schirm des Cinch Verbindung zum Preamp hat, nicht jedoch der Signalpin.
    Stecke ich den Stecker weiter hinein, fängts zu brummen an.
    Es spielt auch wenig Rolle, ob das Massekabel des PS mit dem Preamp, dem Verstärker, mit beiden oder
    gar nicht verbunden ist.
    Widerstand zwischen Schirm von L und R ist undendlich.

  • Hallo,


    ist es denn wenn die Automatik "läuft" ruhig und sirrts dann auch?


    Trafoschrauben schon mal geprüft ob die stramm sind?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Zitat

    Trafoschrauben schon mal geprüft ob die stramm sind?

    Nö, aber das Wocheende naht :-)
    Hab jetzt gelesen, dass der Schirm des Kabels auf der Seite des Plattenspielers OFFEN sein muss - stimmt das ?

  • Hallo,


    Nein.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Cambridge raus aus der Kette - Brummen ist weg (und sirren wieder hörbar)

    Steckernetzteile können es eigentlich nicht sein, denn ein testweise angeklemmter Technics ist ruhig.

    ...dann schmeiss doch den sch...-Cambridge raus und kauf Dir einen Technics (oder einen anderen Verstärker, der der Norm entspricht.

    Mit "Exoten" hat man eh nur Probleme und muß dann wohlmöglich noch bessere Kabel, Netzfilter, Klangschalen, einen Activator und weiß der Teufel was noch alles kaufen, damit man schlußendlich doch nicht zufrieden ist...:saint:

    Schöne Grüße,

    Andreas

  • Wenn das Störgeräusch auch auftritt, obwohl der Netzstecker des Plattenspielers nicht eingesteckt ist, ist die Elektronik des Plattenspielers als Ursache eigentlich raus. Entweder fängt die Tonverkabelung Störungen aus der Luft ein, oder das Problem ist im Verstärker und wird nur unterdrückt, wenn durch den Dual dessen Eingänge kurzgeschlossen werden. Irgendwie hätte ich gerade die Idee, eine Cinchleitung mit einem offenen Ende zu nehmen, und an diesem Ende jeweils zwischen Signal und Masse einen Widerstand in der Größenordnung von 1K5 zu löten. Damit simuliert man die Verkabelung und den Tonabnehmer. Schließt man dieses Konstrukt an den Verstärker und die Störungen sind auch da, beweist das eindeutig die Unschuld des Plattenspielers!


    Neben Schaltnetzteilen sind übrigens auch DLAN-Adapter und ähnliche Dinger bekannte HF-Störenfriede!

  • Moin "Peter" (nenne dich jetzt einfach mal so weil Struwelpeter bestimmt nicht dein Vorname ist :/ )


    Habe meinen 721er sehr früh abgegeben und bin nun so nicht der Fachmann speziell für dieses Gerät.


    Habe heute aus anderen Gründen mit jemand telefoniert der sich aber -aus meiner Sicht- mit diesem Dreher gut auskennt.

    Er meinte (kannte diesen Thread) das es ihn verwundert, das bisher noch keiner mal nachgefragt hat was mit dem Anschlusskabel und dessen Verdrahtung ist.


    Ist dies noch absolut Original?

    Wenn nicht, was ist gemacht worden!? (z.B. nur neue Stecker? - ganz neues Kabel? )

    Wenn neues Kabel wie angeschlossen!?

    Wenn du dazu selber nichts sagen kannst wäre ein Bild der Anschlussstecker mit sichtbaren Kabel dran evtl. hilfreich um das ggf. daraus was erkennen zu können.


    Aus seinen Erfahrungen passt deine Störung zu einem Fehlerbild was er selber erlebt hat, das jemand ein neues Anschlusskabel angebracht war, dessen Schirmung "kacke" war und sich solch ein surren/sirren dann eingestellt hatte. Anderes Kabel und Ruhe war

    Wollte dies mal so einfach weitergeben was ich gehört habe ohne selber das bewerten zu können.

    Mit Gruß Dietmar M. aus W.

    Höre Musik (Stand März 2020) mit:
    Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - Dual 731Q + Philips Super M 412 II mit einer GP 422 II oder über:
    18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
    mittels
    Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!