Beiträge von lehmo

    ich kann nicht sagen, ob speziell diese Mechanik ähnlich ist, ein Umlenkhebel, der von oben gesehen hinten links (natürlich unter der Platine) sitzt, musste mit daran befestigten Stellhülse auf der Achse so verdreht und mittels seitlicher Schraube wieder gut fest gezogen werden, dass kein Spiel im Gestänge mehr war. Erst dann hatte die Schräge der Schiene dir richtige Position. Vielleicht ist eine gewisse Ähnlichkeit vorhanden.

    Gruß Hans

    Hi Mario, der 68n ist nicht so kritisch und macht keinen Ärger und der 47n bekommt ja nur die halbe Netzspannung, wenn der optisch noch einen guten Eindruck macht, lass ne drin. An der Stelle einen 68n, dann aber X2/275V, ist aber auch kein Beinbruch und wird funktionieren.

    Schon mal ein Auge auf die Strobo Lampe geworfen?

    lg. Hans

    Moin, ist denn der 1000 µf noch drin?, dann wieder Stecker rein, den 621 einschalten und die Gleichspannung an dem Elko messen, sollte ca. 20 Volt sein.

    Übrigens, wenn das Strobo nicht leuchtet, muss nicht unbedingt kein Strom da sein, es kann auch die Lampe defekt sein, was sogar ziemlich normal, nach so langer Zeit, ist.

    lg, Hans

    schau dir die beiden Trimmer mal genau an, vielleicht ist der winzige Kohlestift am Schleifer gar nicht mehr vorhanden, auch kann man den veränderlichen Widerstand messen, wenn die Trimmer verstellt werden.

    Gruß Hans

    Hallo, für das V15/3 gibt es keine neuen Original Nadeln mehr, aber die Nachbau Nadeln aus Japan sind zum Teil sogar besser, kosten aber auch gutes Geld.

    Für das M20E gibt es sie noch, preislich liegen sie um die 100 €. Das M91 kann da nicht mithalten, wohl aber das M95, welches mit Nadeln aus Japan zur Hochform aufläuft.

    Hi,

    auf der Motor Platine sitzen zwei Trimmer zur Grobanstellung, einer für die 33er, der andere für 45er Drehzahl, der 45er wird wohl Kontaktprobleme haben, vielleicht hilft es, wenn Du ihn gefühlte 30 min. hin und her drehst:-)

    lg. Hans

    warum denn?

    Fünfzig für einen Verstärker, der auch über den richtigen Eingang verfügt und Fünfzig für ein Paar Lautsprecher, dass passt doch alles zusammen, ich wüsste nicht, wie es noch preiswerter gehen sollte.

    lg. Hans

    der 1224 hat ein Kristall System verbaut, in seltenen Fällen auch ein Magnet System, dann hat der 1224 die Zusatz Bezeichnung "Hi-Fi"

    Ist es die Ausführung mit Kristall-System, solltest Du den Spieler an einem speziell dafür geeigneten Eingang anschließen, da der normale AUX-Eingang eines Verstärkers nicht das volle Klangvolumen bringt. Idealerweise ein alter Dual Verstärker, z. B. der CV40. Außerdem verfügen diese Amps noch über DIN Eingänge, sodass Du keinen Adapter benötigst.

    Leider sind die alten Dual- Amps nicht mehr die Jüngstem und haben min. 40 Jahre auf dem Buckel, also, wenns so einer werden soll, persönlich abholen und erst ausführlich testen ob nichts knackt und knistert beim Betätigen der Bedienungselemente und beide Kanäle ohne Ausfälle und auch gleich laut sind.


    Dies wäre so ein Kandidat.


    https://www.ebay-kleinanzeigen…kaufen/2062512157-172-701


    Gruß Hans

    die Federstifte gehen schnell raus, wenn erstmal die Abdeckplatte runter ist, alle vier aber in ihrer Führung zu positionieren und dann wieder die Platte festkleben, ist weiß Gott nicht ohne.

    Gruß Hans

    wenn ich richtig sehe, sind die Federhülsen an den grün/weißen Kabeln abgerissen, sie dort wieder mit einer kleinen Lötspitze an zu löten, ist wohl dass kleinere Übel, an der anderen Seite zu löten, ist nämlich so ziemlich unmöglich. Oder einen anderen TK besorgen.

    Gruß Hans

    Hi, in der Regel ist beim Einschwenken des Arms an einer Stelle ein gewisser Widerstand zu spüren, solltes es aber dort nicht weitergehen, bitte keine Gewalt anwenden, dann musst Du wohl die Platine aus der Zarge nehmen und gucken, wo es klemmt.

    lg. Hans