Überholung Dual 1019: Treibrad und andere Kleinigkeiten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Überholung Dual 1019: Treibrad und andere Kleinigkeiten

      N'abend zusammen,

      endlich komme ich dazu, meinen 1019 herzurichten. Ein schönes Gerät, optisch guter Zustand und weitgehend komplett (Tellersprengring, Wechslerachse und eine Schraube der Hauptblende fehlt; alles schon da oder besorg- bastelbar). An dem Gerät war schon mal jemand dran. Markierungen am Motor, nicht originaler DIN Stecker und das Schmiermittel sieht mir nicht nach 50+ aus (Laut Stempel in der Geschwindigkeitsblende müsste er BJ 1967 sein). Sieht mir aber eher nach normaler Wartung und nicht nach einer Überholung aus.



      Erster Funktionstest: Brummt, Kanalausfälle, Automatik geht nur ab und zu, Motor tut sich schwer beim Durchziehen der Automatik, Lift verdammt langsam und Antiskating antiskatet auch in Stellung 0. Also alles gut :D (bis auf den letzten Punkt ?( ). Werde also, vorerst bis auf den Tonarm und den Lift, alles machen.

      Gleich beim ersten Arbeitsschritt die erste Überraschung: Nach dem Abziehen des Treibrades kamen darunter 2 der schweinchenrosa Scheiben zum Vorschein, eine gerissen und die andere nicht mehr im allerbesten Zustand. Auch die Sicherungsscheibe ist im Innendurchmesser etwas mitgenommen.



      War / ist das Stand der Technik? Der Grund ist mir klar: es soll das axiale Spiel des Treibrades wegen des Pitchkonus minimiert werden. Aber so :?: . Setze ich nur eine Scheibe auf, bleibt ein Spiel von ca. 2mm zur Sicherungsscheibe. Ich würde die gerissene Plastikscheibe gerne durch die M4 Unterlegscheibe oben links ersetzen, wäre das ok? Allerdings stellt sich mir die Frage: war das so gedacht? Eher nicht. Daraus resultiert die nächste Frage: ist das überhaupt das originale / richtige Treibrad? Der Durchmesser kommt mir auch etwas klein vor, ca. 45mm; aufgegossene Nummer: 27 5131 000.

      Wenn das doch alles seine Richtigkeit hat bräuchte ich Bezugsquellen für die rosa Scheibe und evtl. auch für die Sicherungsscheibe. Und wenn nicht, woher bekomme ich das passende Treibrad?

      Danke und Gruß
      Holger

      PS.: Kann man die Transportsicherungsschrauben irgendwie demontieren? Eine davon ist verbogen, warum auch immer :cursing: , und am Gerät richten traue ich mich nicht so recht :saint: .
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • Hallo,
      ich denke mal da hat jemand das 10xx durch ein 12xx Zwischenrad ersetzt.
      Die Differenz muß ausgeglichen werden. ca. 4,8-5 mm. Da Du noch eine ganze Plastikscheibe hast,
      muß darunter die Differenz ausgeglichen werden.
      Die Schraben verbiegen sich, wenn der Dreher ohne Sicherung, etwas heftiger als normal, transportiert wird.
      Die Transportsicherungsschraube ganz hineindrehen , mit einer Wasserpumpenzange auf der Rückseite greifen
      und mit sanfter Gewalt halbwegs geradebiegen. Das reicht um sie weiter als Sicherung zu benutzen.
      ]
      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.
    • Hallo Gernot,

      so, die Transportsicherungsschraube ist, dank Deiner Hilfe (vor allem das Bild war sehr hilfreich), wieder funktionsfähig :thumbup: .

      Beim Treibrad bin ich aber nicht so ganz bei Dir, gibt es da noch andere Varianten? Auf eine Differenz von ~5mm komme ich nicht. Schiebe ich das Rad ohne alles auf die Idealscheibe, habe ich einen Abstand von 3mm zur Unterkante des Schlitzes für die Sicherungsscheibe (eher geschätzt als gemessen; erstes Bild). Mit Schweinchenscheibe (1,3mm) und der von mir angedachten dicken M4 Unterlegscheibe (auch 1,3mm) bleibt noch ein kleiner Rest, theoretisch 0,4mm (Bild 2, leider nicht so gut).



      Hoffe die Differenz erzeugt keine relevanten Gleichlaufschwankungen :S , aber die Wärme muß ja auch irgendwo hin und drehen soll sich das Ganze ja auch noch :D .

      Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • Hallo Holger,
      es gibt noch die Variante für 1219 und 1229, aber die hat einen größeren Durchmesser..
      Du hast schon das richtige Zwischenrad mit höhenverstellbarer Achse. Ohne die Höhenverstellung
      ist die Achse länger.
      Zum Zusammenbau:
      Unten ist eine Schweinchenscheibe und oben der kleine Plastikring. das ist Alles.
      Spiel ist da normalerweise ein knapper mm. Ich denke mal durch den Antriebskonus wird das Zwischenrad
      etwas angehoben und läuft übertrieben gesehen in der Luft.



      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.
    • Werde dann erstmal die gerissene Schweinchenscheibe durch eine größere M4 Unterlegscheibe (etwa die gleiche Dicke) ersetzen und beobachten, was passiert. Da kommt man ja auch im fertigzusammengebauten Dreher recht gut ran. Vorsorglich werde ich im Geschäft noch ein paar M3'er Scheiben auf 3,6mm aufbohren, um Experimentiermaterial zu haben.

      Nun aber ein weiteres Problem: Die Kurvenscheibe hat Verschleißspuren:



      Ist das so noch verwendbar oder brauche ich ein Anderes (woher ;( )? Habe es trotzdem geschmiert und wieder eingebaut und festgestellt, daß es genau dann schwergängig wird, wenn an die Stelle vom ersten Bild der Haupthebel da rüber muß und bei den beiden letzten der Schaltarm. Die beiden Hebel sind schon gemacht und gut beweglich, nur das Horizontallager des Haupthebels ist noch etwas schwergängig. Gedreht habe ich die Kurvenscheibe per Hand im aufgebockten Zustand (Mechanik oben). Hoffe, das war nicht verkehrt.

      Daher wohl auch die beim ersten Testlauf zu beobachtende Unlust beim Automatikbetrieb. Dachte zuerst es wäre der Motor, aber der war, bis auf den eingelaufenen Lagerspiegel, unauffällig.

      Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • HoRa schrieb:

      Die Kurvenscheibe hat Verschleißspuren

      HoRa schrieb:

      nur das Horizontallager des Haupthebels ist noch etwas schwergängig
      Moin Holger,


      Verschleiß an der Kurvenscheibe ist höchst ungewöhnlich. Wenn, dann kann ich
      mir nur vorstellen, dass der Haupthebel aus irgendeinem Grund viel zuviel Druck
      dort ausgeübt hat. Mach ihn mal so leichtgängig wie möglich und überprüfe mal,
      ob da irgendwas zu stramm sitzt.


      LG, Micha
    • mickdry schrieb:

      HoRa schrieb:

      Die Kurvenscheibe hat Verschleißspuren
      Moin Holger,

      Verschleiß an der Kurvenscheibe ist höchst ungewöhnlich.

      LG, Micha
      Hallo Michael,

      so ungewöhnlich ist das gar nicht, ich zumindest hatte schon bei zwei 1019 unterschiedlich starke Abnutzung vom Schaltarm. Bei dem einen hatte ich zum Glück noch Ersatz von einem 1010 Schlachtgerät und bei dem anderen konnte ich durch vorsichtiges abschleifen den Schaden Recht gut beheben. Das der Schaltarm ungewöhnlich stark anlag konnte ich nicht festellen.
      Fidele Grüße
      Michael
    • Hallo,
      das mit der Kurvenscheibe aus den Baujahren ist leider nicht unüblich.

      Hatte bereits mehrere Kurvenscheiben (nicht nur 1019) welche wohl je nach Gebrauchshäufigkeit,
      mehr oder minder eingelaufen waren. Ist wohl dem Material geschuldet.
      Das Problem ist, daß die Laufbahn des Haupthebel nicht gleichmäßig einläuft, sonder richtig ausgefranst ist.
      Da der Hauphebel etwas verstellbar ist, kommt hier eine kleine Fräse zum Einsatz um die Laufbahn etwas zu glätten,
      damit es nicht so rumpelt.

      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von papaschlumpf ()

    • Hallo zusammen,

      danke für die vielen Antworten und danke Ulrich für das Angebot, hast eine Mail :) .

      Einen Verschleiß im Rillenboden konnte ich auch schon mal bei einem 1010 feststellen, nur die Spuren an der Seite vom Schaltarm sind mir neu (und vor allem da bremst es anständig). Der Dreher dürfte schon einige Kilometer auf dem Buckel haben. Darauf deutet auch der Zustand der Antriebsrolle und der Umstand, daß das Treibrad wohl nicht mehr original ist, hin. Der restliche Zustand ist, soweit ich das beurteilen kann, in Ordnung, so daß ich mich jetzt schon auf noch mehr Kilometer in meinem Umfeld freue (wenn ich ihn hinbekomme) ^^ .

      Die Hebel sind eigentlich soweit gut beweglich und waren auch vor der Wartung nicht so richtig fest. Nur das Drehlager des Haupthebels (188) bewegt sich zwar, benötigt aber viel Überzeugungsarbeit :D . Aber wenn es das wäre, müssten doch eigentlich die Flanken der Scheibenrillen und nicht der Boden verschlissen sein ?( . Mit einem Fräser zu glätten ist hier sicher eine Option. Bei der Umlaufbahn für den Schaltarm sehe ich das eher nicht ...

      Werde am WE noch mal alles prüfen und überlege gerade, ihn vorher doch erstmal vollständig zusammenzubauen. Aktuell fehlen noch die Treibradsektion, der Lift und der Motor mitsamt Anschlussplatte. Gerade Letztere will ich noch mal genau im Zusammenhang anschauen, da die Kontakte des Hauptschalters etwas verbogen aussehen. Nicht das daher zu viel (verkantete) Kraft auf den Schaltarm ausgeübt wird (aber eher unwahrscheinlich).

      Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • So, bin endlich mal wieder dazu gekommen, am 1019 weiterzumachen. Erstmal wieder das Kurvenrad demontiert, nochmal gereinigt und die Umgebung genauer angeschaut. Der Haupthebel ist soweit unauffällig bis auf das schwergängige Drehlager. Werde ich noch mal nachschmieren.

      Schaltarm ist leichtgängig, habe aber festgestellt, daß die Klinke, die ins Kurvenrad eingreift, einen deutlich spürbaren Grat hat. Hoffe mal, das ist die Ursache, weil das lässt sich leicht beheben ^^ . Hat auf jeden Fall deutliche Spuren hinterlassen, denke das gehört nicht so :D :



      Versuche jetzt doch das Rad noch zu retten. Die Schäden in der Rille habe ich schon etwas geschliffen. Werde die übelsten Vertiefungen (vor allem am Außenrand) etwas mit Sekundenkleber füllen, damit ich "Material" zum glattschleifen habe. Kann man das so machen oder spricht da was dagegen?

      Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • Neu

      Es zieht sich .... . Dabei sollte ich mich beeilen, da mein 504 auf ein mal mit massiven Kanalausfällen glänzt. D.h. ich habe aktuell keinen funktionierenden Dreher ;( .

      Kurvenradreparatur hat nicht so toll geklappt. Am Außenrand ging es einigermaßen, da kommt man gut hin zum Schleifen, aber in die Rillen kommt man dafür nicht so gut hin. Lief schlechter als vorher :( aber ein Versuch war es wert. Glücklicherweise konnte ich durch Zufall ein Rad nahezu ohne Verschleißspuren auftreiben. Dort flutscht der Haupthebel wie eine eins durch, nur der Schaltarm reibt auch da recht rau ?( . Jetzt soll er erstmal aus eigener Kraft laufen, dann schaue ich da nochmal.

      Noch was anderes: Da ich die Tonarmverkabelung tauschen will / muß (Beiträge dazu habe ich schon gefunden) eine Verständnisfrage: Verbaut sind im 1019 ja 2 Koax Käbelchen. Muß da wieder so was rein oder geht auch verdrillte bzw. nicht verdrillte Einzelkabel (dachte da an Modellbau Käbelchen). Handle ich mir dadurch dann ein Schirmungsproblem ein oder erfüllt das Tonarmrohr diese Aufgabe? Scheint ja mit der Masse verbunden zu sein, wobei meine Schnellmessung vom mittleren Kontakt der Kontaktplatte zum Chassis schwankende Werte zwischen 20 und 40 Ohm erbrachte (muß noch mal vernünftig messen). Oder soll ich ein 5. Kabel zur Tonarmerdung verbauen?

      Würde gerne keine Koaxkabel einbauen müssen, da das Abisolieren dieser für einen Grobmotoriker wie mich die Hölle ist (daher die Notwendigkeit des Tausches :rolleyes: :D ); stelle ich mir bei Einzellitzen einfacher vor. Wie isoliert man solch filigranes Zeug eigentlich fachgerecht ab?

      Danke schon mal für Eure Hilfe und Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • Neu

      HoRa schrieb:

      also keine Koaxe mehr
      Hallo,
      Jahre später sehen die Kabel so aus



      fünf Adern, wobei das Schwarze (Potentialausgleich) mit dem Tonarmrohr und der Kontaktplatte verbunden ist.
      Die Brücke RG zur Kontaktplatte-Mitte entfällt dann. Meine persönliche Favorit-Schaltung.
      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.
    • Neu

      Hallo Gernot,

      das hilft schon mal :thumbup: . Verrätst Du mir noch, was für Kabel Du verwendest? Ich tendiere zu den hochflexiblen 0,04 mm2 LIFY von Modellbau Schönwitz.

      Jetzt muß ich nur die Kontaktplatte unfallfrei raus bekommen. Sollte dazu der Tonarm wieder ausgebaut werden, oder kann der drinbleiben?

      Gruß, Holger
      DUAL 504 mit AT VM95ML an Denon PMA-860
      Dual 1019 in Arbeit
    • Neu

      HoRa schrieb:

      Verrätst Du mir noch, was für Kabel Du verwendest?
      Hallo,
      da kann ich Dir keinen Rat geben.
      Ich habe noch nie welches gekauft. Ich verwende Tonarmkabel aus Drehern
      bei denen sich ein Wiederaufbau nicht mehr lohnt.


      HoRa schrieb:

      Sollte dazu der Tonarm wieder ausgebaut werden
      Tonarm auf jeden Fall ausbauen. Beim Einbau der Kontaktplatte auf gute Verbindung
      des Mittelkontakt zum Tonarmrohr achten, sonst geht der Aufwand mit dem fünften Kabel ins Leere.
      Geht auch mit einem v-förmigen Stahldraht welcher ins Tonarmrohr geschoben wird,
      nachdem die schwarzen Kabel dort angelötet wurden, ein Kabel zur Kontaktplatte Mittelkontakt und
      ein Kabel zum Kurzschließer. Das wäre dann die sichere Version, da am Tonarm nichts angelötet werden kann.
      Das Stahldraht-V sollte so gebogen sein, daß das V fest im Rohr klemmt.
      Grüße Gernot
      Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.