Knacken vom Kurzschliesser im 704 ?

  • Ich habe meinen 704 heute mal an den CV 80 angeschlossen, den ich mit den CL 172 betreibe.

    Klanglich wirklich sehr druckvoll und sauber, aber eine Frage habe ich dennoch:


    Sobald ich den Tonarm am 704 zur Platte herüberführe, dass das Stroboskop anfängt zu leuchten und der Teller zu drehen beginnt, knackt es einmal recht laut in den Boxen.

    Also in dem Moment, wo anfängt Strom zu fliessen. Kommt das vom Öffnen des Kurzschliessers oder hat das andere Ursachen?

    Als der 704 noch am Kenwood Verstärker angeschlossen war, hat nichts geknackt. Es ist auch nur in dem Moment, wo sich der Strom einschaltet, danach ist alles sauber - kein Brummen, kein Knacken... Oder hat das eher etwas mit dem CV80 zu tun?


    Jemand eine Idee?

    Viele Grüße

    Rudi

    2 Mal editiert, zuletzt von ledirecteur ()

  • Hat der 704 einen Kurzschliesser?. Ist der Netzschalter in Ordnung? Knallfrosch schon getauscht?

    Gruß

    Stefan


    Wohnzimmer: Dual CS 750, AVM PA5.2 / CD5.2, Backes&Müller BM 2s

    Hobbyzimmer: Dual CS 750, Dual CS 721, Dual CS 505-2, AVM Inspiration C6m, Magnat Vector 22, Teac X1000, Technics SJ-MD150

  • Meine Erfahrung: alles wechseln hilft da nichts. Mit einigen Verstärkern knackt es und mit anderen nicht. Vergeudete Zeit. Wenns nervt anderen Verstärker nutzen. Zur Not halt einen Vorverstärker dazwischen.

  • Da muss ich dem Meddler recht geben. Hatte auch 704 und Knack. Dachte erst es liegt daran dass ich in der Antispaghettikabelliga aktiv bin .... Bin über meinen Schatten gesprungen und hab Spaghetti installiert und trotzdem keine Änderung.

    Wirklich alles versucht.... Nix.

    War ein alter Grundig Verstärker.

    Bei meinem Pio und beim Braun A2 gabs auch ohne Pasta kein Problem.

    Viele Grüße


    Roman

  • Hat der 704 einen Kurzschliesser?. Ist der Netzschalter in Ordnung? Knallfrosch schon getauscht?

    Ja, hat er. Ich habe noch einen Thread dazu gefunden, die Einschaltproblematik des 704 scheint bekannt zu sein:


    Dual 704 der ewige Knaller - DUAL << Plattenspieler und Plattenwechsler >> DUAL - Dual-Board.de


    Knallfrosch und die 4 Elkos auf der Steuerplatine habe ich vor zwei Jahren erneuert.

    Das Einschaltknacken zeigt sich auch erst jetzt am CV80, an den beiden anderen Verstärkern (Kenwood und Braun), an denen er vorher angeschlossen war, gab es das nicht.

    Viele Grüße

    Rudi

  • Danke, den Thread hatte ich noch nicht gesehen, schaue ich mir mal in Ruhe an :thumbup:

    Viele Grüße

    Rudi

  • Nur zur Sicherheit: tritt das Geräusch auch auf, wenn bei gezogenem Netzstecker der Tonarm zur Platte bewegt wird? --> Kurzschließer

    Das Geräusch tritt nur auf, wenn der Netzstecker gesteckt ist ---> Netzschalter

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30, getrennten Massen, quarzgesteuertem Stroboskop, Hitachi HCA 7500, Hitachi HMA 7500, Hitachi D-900, Saba MT201, RFT CD9000, Canton GLE 409

  • Meine Erfahrung: alles wechseln hilft da nichts. Mit einigen Verstärkern knackt es und mit anderen nicht. Vergeudete Zeit. Wenns nervt anderen Verstärker nutzen. Zur Not halt einen Vorverstärker dazwischen.

    Also ich habe einen TX-808 mit zusätzlichen Phono MM/MC Entzerrer und betreibe daran mehrere Duals im wechsel.


    Bei 621, 721(3x) und 704 knackst nix.

    An einem 731 aber bekomme ich das Knacksen beim Start und Stopp auch noch nicht weg. Dabei kann es nicht das System sein, da ich da auch hin und her wechsle.

    Gruß

    Rainer


    DUAL CS 601 (DMS 242E)

    DUAL CS 621 (DMS 240E, AT13Ea, AT-VM 95 ML)

    DUAL CS 721 (Yamaha MC-5/9, Ortofon M20E)

    DUAL CS 704 (Shure V15 III)

    DUAL CS 731Q (ULM 60E, ULM 68E, AT 95E/Pro, MCC120)

    DUAL CS 701/70 (Ortofon M20E)

    Shure M 95 G-LM, DL-110, DL-103, Benz Micro Gold, Pickering XV15, Technics EPC 270C, Grado Prestige XG, AT20SLa, AT OC-7

    DUAL C844

    Denon DCD-1460

    Sony DTC-57 ES

    Onkyo Tx-N808

  • Das kann teilweise auch mit dem Standort des Gerätes zusammen hängen.(bzw. welche Leitungen und Strippen dort in der Nähe verlegt sind) Hatte ich an einem 704 an meiner Schlaf-/Wohnzimmeranlage auch. Egal, ob am Phono-Eingang des Yamaha 701, via Phono-Box Ds oder andere Vorverstärker angeschlossen: es knackte vernehmlich . Auch weitestgehend unabhängig vom angeflanschten System. Versuche mit Entstörkondensatoren unterschiedlicher Kapazität liefen auch ins Leere, so dass ich den 704 an eine andere Anlage wechseln ließ, an der er völlig knackfrei seinen Dienst verrichtet.... Jetzt knackt im Schlafzimmer der 721er, den ich als Ersatz aufgestellt hatte.... :cursing: Ich habe vorläufig beschlossen, das zu ignorieren. Auch wenn ich festgestellt habe, dass sich das Problem beseitigen lässt, wenn ich die Plätze des (jetzt) 721 mit dem unmittelbar nebendran stehenden 1219er tausche... Das wiederum sieht aber kacke aus.... :evil: , so dass ich vorläufig mit dem Makel lebe und mich frage, ob nicht vielleicht doch Spuk/Düvelskram im Spiel ist...? :saint:


    Gruß Gerhard

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.