Beiträge von ledirecteur

    Hallo zusammen,

    ich krame diesen uralt-Thread mal wieder hervor, weil ich ein paar Fragen habe und vielleicht gibt's ja den einen oder anderen der sich mit den alten Mikroskopen aus den 60ern und frühen 70ern noch auskennt.


    Auf der Suche nach einem einfachen, preiswerten Nadelmikroskop war ich letzte Woche in der großen Bucht erfolgreich und konnte für kleines Geld ein Vintage-Objekt ersteigern (das Mikroskop ist zwar markenlos, aber eine Recherche hat ergeben, dass es sich wohl um ein Dual S91 handelt).


    Nun meine Fragen zur Anwendung: Wie setze bzw. spanne ich das zu begutachtende Objekt in die Vorrichtung ein? Die Rändelschraube ist mit einer Feder verbunden, so dass man vor die Spitze und gegen den Bügel auf der anderen Seite etwas einspannen kann, aber ob eine Nadel da mit Einschub hineinpasst? Gibt es irgendwo eine Anleitung ?


    Die Runde, aufgesteckte Halterung hat wohl mal eine Lampe beherbergt. Diese fehlte aber bei meinem Mikroskop. Welche Stablampen passen dort hinein ? Gibt es da bestimmte Typen, nach denen man Ausschau halten kann?


    Hoffentlich hab ich keinen Schrott gekauft, aber andernfalls hab ich eben ein weiteres Teil für die Vitrine.


    Grüße

    Rudi


    Moin zusammen,

    ich habe mich bis vor ungefähr einem Jahr überhaupt nicht mit Dual-Boxen auseinandergesetzt weil ich denke, sowas macht an einer wirklich hochwertigen Anlage wenig Sinn und ich hatte bis dahin von Dual ausschliesslich Plattenspieler in Betrieb und keinerlei andere Gerätschaften.


    Als ich dann durch Zufall an eine komplette Vintage-Anlage von ca. 1975 gekommen bin, dachte ich ich teste mal die Boxen, die dabei gewesen sind: CL 172. Und ichf and diese im Zusammenhang mit der alten, etwas schwachbrüstigen aber ansonsten doch recht ordentlichen Anlage doch sehr annehmbar.


    Daher finde ich, man sollte die Lautsprecher immer im Zusammenhang mit der Anlage betrachten.

    Als ich dann Anfang des Jahres noch eine komplette Anlage von 1970 (1219, CG 29, CT 16 und CV 80) bekommen habe, wo ein paar CL 100 Trümmer dazugehörten, fand ich deren Klang doch enttäuschend "muffig". Aber das lag nach einer Analyse an defekten Hochtönern und einem kaputtem Kondensator (da gibt's hier im Board auch einen eigenen Thread zu). Inzwischen spielen die 100er an der alten Anlge auch ganz passabel (der CV 80 gibt eben nicht so besonders viel her) , aber ich würde solche Boxen persönlich nicht an einer hochwertigen, neuen Anlage betreiben.


    Die ganz kleinen von Peter oben erwähnten Breitbänder (CL 101) haben ja nur 6 Watt. Die gab es zu einer kleinen Anlage vom "Sperrmüll" letzte Woche für mich, als ich eine HS 130 "gerettet" habe. Hübsches, kleines Spielzeug, aber nichts womit ich ernsthaft Musik hören möchte.


    Also mein persönliches Fazit: Es gibt durchaus auch Boxen von Dual, die an einer Vintage Anlage ganz passabel klingen (und natürlich optisch auch dazu passen), hier bei mir sind das die CL 172 und die CL 100 (wobei ich sogar vom Gesamtklangbild her die kleineren 172er bevorzugen würde). Für eine moderne Anlage würde ich mir andere Lautsprecher suchen.

    Am besten: ausprobieren und selbst entscheiden.


    Viele Grüße

    Rudi

    Eine Frage hätte ich noch : Beim zuklappen der Haube schiebt sich die Spitze der Stütze nach vorn?


    Danke schön


    Norbert

    Hallo Norbert,

    bevor man den Deckel schliesst, hebt man die eingerastete Stütze etwas an, so dass sich die Spitze aus der Rasterung in der Zarge hebt. Dann lässt man die Stütze während des Schliessens nach vorne gleiten.


    Viele Grüße

    Rudi

    Auf meinem 750er (der ja weitgehend baugleich zum 50H II ist) passen auch andere TAS, ich denke die Auswahl ist da schon etwas größer...

    Ich habe durch diverse Elac-Spieler auch verschiedene Tonkopfeinschübe und obwohl die unterschiedlich lang sind, sitzt das System eigentlich immer an der gleichen Position, wenn ich die TAS nebeneinander lege. Habe auch schon verschiedene TAS mit unterschiedlichen Systemen daran ausprobiert - läuft.


    Grüße

    Rudi

    Aha. Wieder was gelernt.

    Super, danke Peter !

    Aufs Dual-Board ist Verlass, da gibt's (fast) immer eine kompetente Antwort.


    Viele Grüße

    Rudi

    Von mir auch mal eine Frage zur HS 130:


    Ich konnte heute eine mitnehmen, stand beim Sperrmüll in der Nachbarschaft, komplett mit Haube und Lautsprechern (2x CL 101) in sehr ordentlichem Zustand, nur bischen eingestaubt.

    Zuhause angeschlossen: Läuft, die Wendenadel des Kristallsystems müsste mal erneuert werden, ansonsten alles tippitoppi :):thumbup:


    Nun aber meine angekündigte Frage: Lt. Dual-Unterlagen (BDA und Service-Manual) müsste ein 1224er Dreher montiert sein.

    Hier ist es ein 1234er. Gab es die HS130 in unterschiedlcihen Varianten, wurde evtl. später ein anderer Dreher verbaut oder hat möglicherweise der letzte Besitzer was umgebastelt?


    Viele Grüße

    Rudi

    Hallo Norbert,

    ich fürchte das wird nichts bringen, ich habe bisher noch keine durch UV-Lichteinwirkung vergilbten Kunststoffteile wieder reinweiß bekommen.

    Die andernorts hier im Forum gezeigten Tipps kannst Du ja mal ausprobieren, mir erscheint das allerdings viel zu aufwändig und ob es letztendlich was bring, bleibt offen.

    Wurde die Zarge denn nachträglich lackiert oder handelt es sich um ein Elac-Original, die Elac-Kunststoffzargen wurden meines Wissens vom Werk aus nicht zusätzlich lackiert.


    Grüße

    Rudi

    Nimm doch statt dem nicht mehr lieferbaren Elko diesen hier:

    https://www.reichelt.de/elko-r….html?&trstct=pos_0&nbc=1


    Grüße

    Rudi

    Ich habe gerade die Ersatzkondensatoren für meine CL 100 erhalten.

    Sogar mit besseren Toleranzwerten (10%), verbaut sind welche mit 20%


    Aber was mir aufgefallen ist:

    Die alten Kondensatoren haben eine Kennung der Pole, die neuen von Audyn haben 2 Kerben und keine Polkennung, scheinen also bipolar zu sein 🤔. Das heisst, es ist dann egal wie ich sie einlöte?


    Grüße

    Rudi

    Ich hätte in meinem Ersatzteillager noch einen EDS 500 (komplett, ohne Steuerplatine aber inkl. Halterung dafür), ungeprüft aber ich denke der ist noch in Ordnung. Mechanisch einwandfrei auf jeden Fall, Achse lässt sich leicht drehen. Bei Interesse könnt Ihr Euch gerne an mich wenden, ich würde den für einen ganz geringen Betrag abgeben.


    Grüße,

    Rudi

    Danke, Thorsten - dann versuche ich es in dieser Reihenfolge. Welches Mittel nimmt man am besten für die Schmierung? Dokumentationen und Serviceunterlagen für ältere ELACs zuf inden, scheint nicht leicht.


    Grüße

    Rudi

    Analog zu den anderen Reparaturthreads öffne ich nun einen für den Miracord 750 II.


    Meine Frage: Wie bekomme ich die Feder von der Achse bzw, wie zerlege ich die Mechanik für die Geschwindigkeitssteuerung. Die ist komplett verharzt. Weder bei vinylenigne , noch in den Anleitungen hier via Board-Link finde ich ein Servicemanual oder eine Explosionszeichnung.


    Ich kann den Federsprengring entfernen und die darunter befindliche zylindrische Hülse abnehmen. Danach sitzt alles fest und ich möchte keine Gewalt anwenden. Und was ist mit der Achse, die mit der Chassisplatte verbunden ist - sitzt auf der Chassisoberseite eine Kappe oder ist die Achse von hier aufgesteckt und nur von hier nach oben zu bewegen (falls ich da dran muss)?

    Ich kome da irgendwie nicht weiter obwohl alles so übersichtlich ausschaut.




    Grüße

    Rudi

    Technisch wurde ja bereits alles geschrieben.

    Die Gitter sind (zumindest bei der hässlichen Nussbaumvariante) mit Klettband befestigt, sitzen manchmal gefühlt wirklich sehr stramm. Aber sie sollten sich abziehen lassen.

    Bei mir haben sie sich dabei auch leicht gebogen, also aufpassen.


    Grüße

    Rudi