Dual Plattenspieler/wechseler 1010

  • so Die funkstörkondensatoren sind gekommen,nur jetzt muss ich schauen wie ich die einlöte denn die füsse sind etwas kurz! denn die kontake sind weit auseinander! Mal sehen vielleicht lasse ich von dem alten Kondensator die füsse stehen lassen und die neuen mit daran anlöten.

    Bei den duals der 12 Serie passten die bei dem 1010 sind die weiter auseinander

  • Hi den kondensator lässt sich nicht auslösen. Werde ihn ein Stück abknipsen und den neuen daran löten!

  • Kannst du ein Foto vom Schaltkasten einstellen?

    Vom Prinzip muss der Dreher auch ohne den Kondensator funktionieren. An dem kann es daher eigentlich nicht liegen.

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Jetzt geht er wieder hatte wohl den Motor die Schrauben zu fest gedreht, den hatte ich auseinander gebaut und geölt weil er beim test Lauf gequicht hat


    Hier die Bilder


    Mit den Füßen von kondensator war echt knapp der Spieler gut die Kontakte sehr weit auseinander


    Und er schaltet jetzt ab der Motor wenn die Platte aus ist hatte er mit dem alten kondensator nicht gemacht

  • Ja, die Schrauben muss man erst feststehen und dann wieder eine Viertelumdrrhung lösen, sonst klemmt.

    "Leeve Mann!", sach ich für die Frau.


    Diethelm :|

  • Schöner Spagat, den der Entstörkondensator da hinlegt :D Aber schön, dass es jetzt wieder geht mit der Abschaltung des Motors. :thumbup:


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

  • Ja das geht hatte jetzt nochmal test gemacht aber auf einer seit kommt nur musik raus eine seite hört man kaum muss wohl doch mal das DIN Kabel nachschauen ob das noch ok ist! Und was komisch ist auf Phono Kanal am Verstärker ist es verzert steck ich ihn auf cd klingt es klar aber auch nur auf einer seite der LAutsprecher! Das muss ich mir nochmal anschauen!

  • Hallo,


    ähm, der 1010 hat ein Keramik-System, das muss an CD oder AUX angeschlossen werden.

    Am Phono wird der total übersteuert, das muss schlecht klingen...

    Aber der leise Kanal kann am Stecker oder am Kurzschließer oder an den Kontakten am TK liegen.

    Die Kontakte müssen alle schön blank sein.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Hallo ich habe das mit dem Linken Kanal und rechten Kanal hin gekriegt habe alle Kontake sauber gemacht am Tonkopf im inneren vom Plattenspieler wo die Kabel angelötet sind so der Din Kabel Anschluss dran ist! Sogar die Kontake anschlüsse auseinander genommen und die einzel pinne sauber gemacht und schon dann ging der linke und rechte Laautprecher!

    Aber ich meine er läuft ein kleines NÜ langsamer die Platten ab als wie man das bei anderen Platten spieler gewohnt ist!

    Hat jemand ein Tipp oder waren die Motoren damals etwas langsamer als die Plattenspieler damals?

  • Hallo


    und nein, die Drehzahl sollte unverändert sein.

    Da kommen eine verharzte Lagerung (Tellerlager, Motorlager, Treibradlager) oder ein nicht mehr richtig griffiges Reibrad als Ursache in Frage.

    Also Lager reinigen und neu schmieren/ölen und das Reibrad ausbauen, in die Bohrmaschine spannen und außen leicht abschleifen.

    Den Tellerinnenrand auch gut reinigen.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

    Einmal editiert, zuletzt von MaxB ()

  • Hallo Sascha,

    vielleicht Mal den Teller abnehmen und das Reibrad mit feinem Schleifpapier leicht abschleifen, so dass es wieder griffiger an seiner Lauffläche wird. Dazu noch die Innenseite des Tellers entfetten.


    Und, sofern noch nicht geschehen, die Sinterlager des Motors mit Öl versorgen, dazu muss der Motor ausgebaut und zerlegt werden. Da ich keinen 1010 habe, kann ich Dir da im Detail nicht weiterhelfen. Im Board findest einige Anleitungen zum Thema Motor ölen.


    Ich verwende Motoröl, wie z.B. 5W40, nehme einen hitzefesten Behälter und lege die Lager in das Öl ein. Anschließend wird der Behälter erhitzt und das nun noch flûssigere Öl kann in die Sinterlager einziehen. Anschließend über Nacht langsam abkühlen lassen, die Lager entnehmen, abtupfen und den Motor wieder zusammenbauen. Auch die Mechanik muss nach so langer Zeit zerlegt, gereinigt neu geschmiert und wieder zusammengebaut werden.


    Die Motoren waren damals nicht langsamer, es liegt eher an den genannten Ursachen.


    Viele Grüße

    André

    Hobby ist: mit dem größtmöglichen Aufwand den geringstmöglichen Nutzen zu erzeugen.

    Einmal editiert, zuletzt von andré ()

  • Ok danke dann werde ich das das nochmal machen! Hab wohl bemrkt das der Motor unten etwas beweglich ist denn den Motor hatte ich schonmal gereinigt geölt der das Reibrad antreibt!

  • hi leute habe jetzt das Reibrad angeschliefen und reinige gerade den Teller rand, Motor und die andere lager hatte ich schon letzten mal gereinigt und geölt hab auch das Motoröl genommen das habe ich mal für den Motor von dem Dual 300 Partyspieler genommen der läuft wieder sein 1 Jahr einwandfrei den nehme ich meistens für Schellackplatten!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.