Dual CS 601 - Brummen -Auf ein Neues!

  • Hallo zusammen,

    Jetzt hab ich doch vieles gelesen über Motorbrummen. Ich denke jedoch, dass es bei diesem nicht vom Motor kommt

    Bei meinem, den ich derzeit in Arbeit habe, ist das Brummen von Anfang an da.

    Wenn der Unterbrecher geöffnet ist, also nach Start, ist das Brummen weg und erst, wenn die Nadel aufsetzt und der Unterbrecher

    schließt, ist der Brumm wieder da. Alle Kontakte sind gereinigt und die Kabel durchgemessen.

    Bleibt für mich also evt. noch übrig die Strobolampe. Ich werde sie morgen mal abhängen.

    Gibt es sonst noch Schwachstellen, die dieses (elektronische) Brummen auslösen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo,

    das Brummen nach dem Start ist weg bis zum Aufsetze

    weil nur dann der Kurzschließer arbeitet.

    Ist das Gerät in Ruhestellung, Nullstellung des Kurvenrads, ist der Kurzschließer immer offen.
    Auch wenn der Dreher nur in der "Ecke" steht ohne Stromanschluß
    ist die Verbindung vom System zum DIN- oder RCA/Cinch-Stecker immer gegeben.

    Das er in Ruhe-Zustand, am Phono Anschluß brummt, liegt daran, daß ein Anschluß offen ist.
    Meistens der Masseanschluß eines Kanals.


    Um da weiter zu machen, sind eventuell ein paar Bilder notwendig, zB. von der Kontaktplatte am Headshell,
    Kurzschließer Anschluß, welcher Stecker sind verbaut , DIN oder RCA/Cinch, welche Kontakte am TK, Ist die Brücke im Kurzschließer noch drinn?

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Gernot,

    den 601 hatte bereits ein anderer in Arbeit! Anbei ein paar Bilder:


    Ich hoffe, du kannst was erkennen auf den Bildern.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Halo Berthold,


    schmeiss als erstes mal diese Billig-Cinchstrippe raus. In meinem allerersten Basteldual 1225 hatte ich auch so eine verbaut und sicher eine Woche nach der Brummursache gesucht bis ich das Kabel als Ursache gefunden hatte. Das Teil hat so wie es ausseiht nichtmal eine rudimentäre Schirmung, damit sammelst Du alles an Störungen ein was das Umfeld so zu bieten hat.


    VG

    Kai

  • Hallo,

    die billig Strippe ist eine fragwürdige Konstruktion,
    da könnte der Fehler begraben sein.

    Nicht nur die Strippe an sich, sondern auch die Installation. ist katastrophal.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Ja, sehe ich genauso. Da hat der Vorgänger wohl primitivste Instandsetzung betrieben.

    Alles nur mal nachgeschmiert, mit Fett an den unmöglichsten Stellen.

    Ich hab den Dreher von Grund auf gereinigt, das Motorlager geschmiert und dann die

    entsprechenden Stellen mit dem richtigen Schmierstoff versorgt.

    Jetzt läuft zumindest die Automatik mal wieder fast fehlerfrei. Der Steuerpimpel

    von Oli hatte beim Abschalten Probleme. Der von Revisound funktioniert soweit,

    nur beim Start federt er noch etwas nach. Muß ihn wohl noch etwas abnehmen.

    Dann werde ich heute mal ein neues Kabel konfektionieren und dann berichten.

    Vielleicht finde ich auch noch in meinem Fundus ein Original Dualkabel mit den

    Steckern :S.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo,

    hier gibt es noch eine Stelle zu kontrollieren.

    Die Kontaktzunge muß gute Verbindung zur Kontaktplatte haben.
    bei einigen Drehern z.B. 1225 ist die Stelle verlötet.



    Bei schlechter Verbindung hapert es an der Abschirmung im Headshell/Tonarmrohr

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Sehr guter Hinweis!
    Gerade beim 601 und "labberiger" TK-Verriegelung eine beliebte Problemquelle.
    Daher habe ich bei meinem die Zunge einfach nachträglich mit "spitzem Kolben" an die Kontaktplatte angelötet.
    Brummt aber immer noch am Art ..

    LG Chris

    601 - 701 - 1219 - 521 [///] < die unpassierbare Barriere...jetzt langts nämlich mal!!!
    wunschlos glücklich :)

  • Ok, jetzt habe ich ein Originalkabel von einem anderen Dual angebracht und auch noch in der Headshell

    die Masse kontrolliert. Das würde jetzt allers passen.

    Kein Brumm mehr aber es kommt nur der linke Kanal.

    Auf dem rechten (rot) habe ich Durchgang von Line zu Masse.

    Fazit: Nach einigen Prüfungen ist es der Unterbrecher. Er hat Durchgang vom Rechten Kanal/rot zum

    Masseanschluss. Wie kann ich den Kurzschliesser reparieren oder brauche ich einen

    komplett neuen Kurzschließer?

    Hat vielleicht jemand gerade einen übrig?

    Ich hab zwar einen Kurzschließer vom 1214er, der passt jedoch leider nicht.

    Das ist der Sündenbock!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Ok, ist gelöst! ;)

    Eine der Zungen hatte noch einen Kontakt und deshalb war der Kurzschluss.

    Hab beide Fahnen mit dem Glasradierer behandelt und den Winkel etwas schärfer gestellt.

    Jetzt läuft er und hat nur noch einen ganz leichten Brummton bei voller Lautstärke.

    Vielen Dank für die Tipps! :P

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Jetzt habe ich gerade den 2. Dual 601 fertiggestellt, völlig problemlos und perfekt.

    Er brauchte seine Zuwendungen aber mit dem Olipimpel läuft er perfekt.

    Dieser war allerdings auch jungfräulich, d. h. noch kein anderer hatte daran rumgepfuscht! ;)

    Jetzt stehen gerade drei fertige 601er bei mir. Einer wird morgen abgeholt, dermit der Holzzarge

    darf gehen und der schöne Schwarze bleibt bei mir im Wohnzimmer oder wo auch immer

    gerade Platz ist! :)

    1 - Reparaturauftrag

    2 - Holzzarge

    3 - Dieser bleibt

    insgesamt sind das absolute Topdreher und gehören zu meinen Favoriten! :S

  • insgesamt sind das absolute Topdreher und gehören zu meinen Favoriten! :S

    Absolut!
    Ich mag meinen zickigen 601 auch. Gehört zu den schönsten Duals!
    Von der Motorgeschichte mal abgesehen hatte mein 601 noch nie irgendwelche Automatikprobleme! Der 701 + 1219 hin und wieder schon.

    LG Chris

    601 - 701 - 1219 - 521 [///] < die unpassierbare Barriere...jetzt langts nämlich mal!!!
    wunschlos glücklich :)

  • Der Reparaturdual hat plötzlich wieder gezickt! Beim automatischen abschalten ging er nicht mehr komplett auf die Stütze. Also wieder den Olipimpel eingesetzt und siehe da, er läuft perfekt!🙂 Da versteht man manchmal die Welt nicht mehr .😏

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Bei meinem schwarzen 601 er wollte ich den Knallfrosch vom Stroboskop wechseln und fand auch eine

    dieser Tonnen:


    Ich denke, die kann ich auch d´rin lassen oder was meint ihr, sollte die gewechselt werden?

    Desweiteren brummt dieser ganz leise mechanisch, ist zwar kaum zu hören, aber dennoch im Leerlauf bemerkbar. Ich werde mal mit Silikonunterlagsscheiben den Motor vom Chassis entkoppeln. Diese schneide ich aus einem Silikonschlauch ( Meterware) zu.

    Mal sehen, ob das eine Verbesserung bringt.

    Es ist komisch, beim Holzfarbenen ist gar nichts zu hören, bei dem Reparaturgerät war auch nichts.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Zum Kondensator: ja, kann bleiben, ist kein Knallfrosch :)

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Ok, das Brummen ist weitgehendst weg, das heißt, jetzt ist er auf dem Niveau der anderen zwei.

    War eigentlich auch nur ganz leise, wenn man genau hinhörte, im Leerlauf zu hören..

    Hab das Silikon von beiden Seiten auf die Schraube gebracht mit je ca. 1 mm.

    Trotzdem ist es seltsam, dass der 840er Motor (brummen ist vielleicht nicht der richtige Ausdruck)

    ein leichtes Surren verursacht. Na ok, jetzt ist es weg und der 601 ist in einem hervorragenden Zustand

    und geht zu einem Freund. Wollte ihn eigentlich behalten, aber, wie so oft hat ihn jemand gesehen, gehört

    und sich in das Gerät verkuckt!

    Noch habe ich meinen 1229er als Paradepferd. :P

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Guten Tag,

    ein "leichtes Surren" könnte auch von der originalen Glimmlampe kommen.

    Gruß Gerd

    2x Dual 714Q silber, Dual-Leuchtwürfel

    Technics SL-Q2 silber
    Technics SL 1300

  • Guten Tag,

    ein "leichtes Surren" könnte auch von der originalen Glimmlampe kommen.

    Gruß Gerd

    Hallo Gerd,

    du hast recht. Ich hab die Glimmlampe komplett abgehängt, jetzt ist fast nichts mehr zu hören.


    Nein, ich muß mich berichtigen: Es ist "nichts mehr" zu hören!!!!!! :)

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

    Einmal editiert, zuletzt von Lufabe ()

  • Wunderbar, das freut mich. :thumbup:


    Gruß Gerd

    2x Dual 714Q silber, Dual-Leuchtwürfel

    Technics SL-Q2 silber
    Technics SL 1300

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.