Beiträge von Fraggle

    Hallo Zusammen,


    ich gieße neues Öl ins Feuer:


    Ein CS 701W für 550,- Euro. Da könnt ich schwach werden, aber die Kasse gibt es gerade nicht her.

    Hmmm, da läuft mir ja echt das Wasser im Mund zusammen (:
    Hier ist der Preis auch deutlich 'realitätsnäher' als bei obigem 521

    Das wäre definitv mal ein schönes Ereignis, so einen weißen jungfräulichen 701er zu "unboxen".
    Ob der sogar noch neu riecht? Oder ob er schon Kellermuff angenommen hat?!
    Hach, wie gerne würde ich....sabber....lechtz

    Da finde ich den aufgerufenen Preis jedenfalls mehr als fair. Könnte man evtl sogar noch höher ansetzen.
    So richtige "NOS-Fetischisten" zahlen sicher dafür noch mehr.
    Mal sehen, wie lange er noch zu haben ist.

    dass man mit etwas Geduld einen guten 701 für'n Fuffi und einen NOS 1219 für 35€ bekommen kann...

    Wo gibts die? Kaufe ich sofort und würde sogar noch 5 Euro drauflegen!


    Gruß

    Richard

    Hahahahahaha !!!

    Waren natürlich beides ausgesprochene Glückstreffer und konnte so nur durch meine "geduldige Langatmigkeit" verwirklicht werden.
    Wenn man schnell "an Stoff kommen muss", gibt's das zu diesen Preisen natürlich nicht ;)


    Ich würde hier auch mal eine Lanze für's Dual/Ortofon M20E brechen wollen.
    Ich bin zwar nicht der riesen Tonabnehmerspezi, aber für mich passt dieses System auf den 601, wie die sprichwörtliche Faust aufs Auge.

    Das neue und sehr feine AT-VM95ML macht am 601 zwar auch eine gute Figur.
    Ebenso (für mich vielleicht etwas weniger) das Shure M95 mit elliptischer Nachbaunadel von Cleorec. Schön erdig. Am 1219 Reibradler aber noch besser. Preislich ist das alles sehr human.

    Aber ich komme beim 601 immer wieder auf das M20E zurück, mit dem er auch ausgeliefert wurde.
    Mit neuer Original-Nadel führt das für mein Ohr zu einem sehr ausgewogenen Hörerlebnis, das nichts vermissen lässt (Wärme, Auflösung, Ausgewogenheit, Signaltreue, Fußwippfaktor..).
    Das AT DMS 242 E fällt zu den übrigen Varianten hingegen stark ab. Das mag aber Geschmackssache sein.

    Viel Spaß mit dem sehr feinen 601.
    War mein erster Dual und Schuld an meinem "Long-Dualitis-Syndrom"...

    Seit ca. einem Monat bin ich ja auch stolzer Besitzer eines 521.
    Ein schönes Gerät! Hat im Prinzip alles, was ein Gebrauchsplattenspieler benötigt und erledigt den Job im Wohnzimmer frauenfreundlich und unauffällig.
    Rein für die gebotene Qualität würde ich heute neu auch die 600 Tacken bezahlen,

    wenn ich die über hätte und wenn nicht wüsste, dass man mit etwas Geduld einen guten 701 für'n Fuffi und einen NOS 1219 für 35€ bekommen kann... :saint:

    Das ist eher nicht so gut

    Genau diese Maßnahme hat jedoch bzgl. Motorvibration aus "fast unhörbar" ein "komplett unhörbar" gemacht.

    Der Tipp kam damals von boozeman!

    Ich meine auch nicht, dass man die Lager so lösen sollte, dass der Arm wild herum schlackert.

    Das ist sicherlich kontraproduktiv. Die Betonung liegt auf "leicht" lösen.

    Ich hatte beide Schrauben maximal ca. eine Achtel Umdrehung gelöst. Steht auch so im oben verlinkten Tutorial.

    Das fühlbare Lagerspiel hat sich dadurch nicht groß verändert.

    Der Soundgewinn (bzw. "Summverlust") glich jedoch einer Offenbarung. Der bis dahin durch die anderen Maßnahmen bereits flüsterleise 601 ist seitdem wirklich totenstill bzgl. 100Hz-Motorsummen. Und ich bin da (leider) ein ziemlicher Pingel. Soundmäßige Nachteile im Vergleich zum 701 oder 1219 habe ich nicht festgestellt, nachdem ich das Lagerspiel eingestellt habe.

    Hört sich für mich als Laien durchaus plausibel an.
    Du hättest aber auch alles andere schreiben können... mangels Fachkenntnissen kann ich es leider nicht verifizieren ;)

    Jedenfalls ist dem Problem ursächlich nicht wirklich beizukommen.
    Egal wie gewissenhaft man den Motor auch überholt, er fühlt sich in der Hand immer wie ein guter alter Braun-Rasierer aus den 60ern an.

    Den Weg der Vibrationen vom Motor zur Nadel habe ich aber zu 99,8% unterbunden.
    Für mein Ohr wohlgemerkt. Müsste man mal messen.

    - Neue Dämpfergummis am Motor
    - Motor-Muttern nicht zu fest prügeln
    - Silikondämpfer unter die Motormuttern
    - "Brummschraube" weglassen
    - beide Armlager leicht lösen
    - neuer Riemen
    - Gummiteile der Gehäusefedern durch Silikon ersetzt (reduziert summ-verstärkende Gehäuseresonanzen)

    Der Motor darf so fröhlich weiter vibrieren.
    Man hört es nun aber nicht mehr.

    Mich würde allerdings immer noch interessieren, wie die 601er und Konsorten in den 70ern out of the box geklungen haben...

    Moin Dirk,
    das ist wie gesagt das Mysterium der Sache :)

    An diesen Motoren liegt ja Netzspannung an.
    Durch irgendeinen Prozess werden da die 50Hz Netzfrequenz "dupliziert" und mechanisch hörbar gemacht.
    Nur so kann ich es mir (nicht wirklich) erklären.

    Jedenfalls kommt dein Messergebnis mit meiner Hörerfahrung hin.
    Ich hatte damals zwar 120Hz geschätzt, habe aber auch kein Frequenzzähler im Ohr eingebaut.

    Es soll aber auch Forenkollegen geben, deren SM840/860-Motore totenstill sind.
    Ich hatte bei der Revision meines 601 insgesamt 4 dieser Motoren in den Händen (einer davon soll sogar fachmännisch revidiert worden sein) und alle haben mehr oder weniger stark vibriert.
    Mein Neuzugang, der 521, hat den selben Motor. Der vibriert auch, wenn auch nicht so heftig...
    Der Vorbesitzer hat das Vibrieren nicht gehört. Ich höre sowas allerdings sofort.

    Chris

    Zitat

    blau: TA sitz in der Leerrille. Auch hier taucht das 100Hz Signal auf.


    schwarz: Tonarm ist oben über der Platte, Motor läuft. Hier sieht man einen leichten Brumm bei 50Hz - ca 30dB unter 1kHz Signal - und mit schwachen ungeraden Klirrkomponenten - nochmals >20dB schwächer - Brumm ist bei normalen Lautstärken nicht zu hören. Das 100Hz ist hier nicht zu sehen!

    Moin,

    meines Erachtens handelt es sich bei deinen 100Hz um das zwar altbekannte aber kausal immernoch sagenumwobene elektro-mechanisch bedingte Vibrieren des SM840/860, was über die ausgehärteten Dämpfergummis auf die Nadel übertragen wird. Wenn es schlimmer ist, dann ist es nicht nur mess- sondern auch hörbar und am Motorpulley sogar fühlbar. So war's vor der Brummkur jedenfalls bei meinem 601er. Ziemlich genau 100Hz. Jetzt ist endlich Ruhe!

    Teste mal mit abgenommenem Riemen. Da sollte bei aufliegender Nadel die 100Hz-Spitze immer noch sichtbar sein.

    Ansonsten schön zu lesen, dass die Diva 601 insgesamt doch so gut abschneidet.
    Ich höre jedenfalls immer wieder gerne damit.

    Chris


    p.s. Tschland ist raus... :sleeping:

    Habe gereade noch mal mit oben angesprochener Kombination gehört.

    Der Hochtonbereich gefällt mir auf jeden Fall besser, als bei den anderen Spielern.
    Früher waren die Höhen für mich auch nicht zwingend zuviel, sondern wirkten stelllenweise eher "künstlich" und irgendwie falsch und "kalt".

    Könnte natürlich mit den Kabelkapazitäten zusammenhängen.
    Die "großen" Spieler habe ich alle mit kurzen niederkapazitiven Kabeln versehen.
    Beim 521 habe ich einfach Cinches an die Standardstrippen gelötet.

    Allerdings habe ich dem DMS bei den anderen Plattenspielern auch durch stückweises Erhöhen der Kapazität durch parallel gesteckte Keramikkondensatoren nichts befriedigendes entlocken können.
    Mit dem 521 klingt es dagegen wirklich passabel. Da werde ich dann vielleicht doch mal irgendwann in eine Black Diamond investieren, wenn die Originalnadel durch ist.
    Zumindest für dieses System sollen die ja ganz brauchbar sein.


    edit: jetzt, wo ich das M75 mit Cleorec drunter habe und ZZ Top ihre Degüello rocken dürfen.... :D:D:D ... keine weiteren Diskussionen zum DMS bitte ;)

    Moin,

    meine Meinung zur Blutleere des DMS 242 muss ich aus gegebenem Anlass doch mal revidieren.

    Ich hatte das DMS mit grüner Originalnadel am 1219, 601, 701.
    Klang alles - wie hier öfter von vielen schon beschrieben - zu neutral. Zwar guter Hochton aber unspektakuläre Mitten und Bass ist auch nur "irgendwie" da.
    Da gefiel mir das M20E tausendmal besser. M75 und M95 mit Cleorec-Nadel ebenso. Das AT-VM95ML sowieso.

    Heute ist mir ein 521 "zugelaufen".
    Dort habe ich mal spaßenshalber das DMS drunter geschnallt.

    8|8|8|8|

    Das klingt fast schon richtig gut!!!?!?!
    Was läuft denn bitte da falsch?!
    Die Neigung zur Neutralität ist zwar immer noch erkennbar, aber es fühlt sich bei Weitem nicht so fad an, wie an den anderen Plattenspielern.
    Für elektronische Musik schon mal definitiv zu gebrauchen. Die Rocker dürfen morgen ran.

    Kann ich mir nicht wirklich erklären.

    Chris

    Booaaahhh... genau die gleichen widerlichen Kratzer hat mein ansonsten optisch ULTRA-PERFEKTER 1219 auch.
    Da muss mal ein Frevler versucht haben, den Sprengring mit dem Meißel zu entfernen.
    Obwohl es wirklich nur eine Kleinigkeit ist, ärgert mich das ungemein!

    Wenn du eine gute Methode gefunden bzw. erprobt hast, dann lass es mich bitte wissen!
    Ich bin bisher davon ausgegangen, entweder neue Tellermatte kaufen, oder mit dieser Sch... leben müssen.

    Wünsche viel Erfolg !!!

    Chris

    Moin Christian,

    ein Ticken hatte ich bisher nur aufgrund einer sich verabschiedenden Stroboskoplampe.
    Aber da es bei dir ja auch ohne Strom tickt, ist es wohl was Mechanisches.

    Ich würde die Platine einfach mal auf 4 Klorollen aufbocken und den Teller händisch drehen.
    Mit gespitzten Ohren sollte der Quell des Tickens so zumindest räumlich eingegrenzt werden.

    Hi Reini,

    Danke für deine Einschätzung.
    Dann gehe ich mal davon aus, dass mein Motor auch prinzipiell in Ordnung ist.
    Das Brummen, was jetzt noch übrig ist, ist definitiv sehr weit "hinten" und wird durch die normalen Laufgeräusche der Platte bei Weitem übertönt.

    Dennoch würde ich es irgendwie gerne los werden...

    Moin zusammen,
    ich muss das Thema leider noch einmal reaktivieren, da ich noch keine 100 % zufriedenstellende Lösung gefunden habe.

    Das Grundproblem war ja wie folgt:

    So lange keines meiner Geräte einen Kontakt zum Schutzleiter der Steckdose herstellt, ist ein leichtes Brummen bei hohen Lautstärken beim 701 und beim 601 zu vernehmen.
    Der 1219 (4-adriges Tonarmkabel mit Masseführung über eine Kanalschirmung) ist brummfrei.
    Eventuelle Probleme der Dreher-Verkabelung hatte ich in diesem Thread ja bereits ausgeschlossen.

    Wenn ich nun ein beliebiges Gerät in die Kette schleife, dessen Gehäuse Kontakt zum Schuko hat (z.B. der TPR-2), dann ist auch bei 701 und 601 das Brummen verschwunden.
    Um auf irgendwelche fragwürdigen Basteleien zu verzichten habe ich mir nun damit geholfen, dass ich das Massekabel der Dreher über eine Lüsterklemme sowohl am Phono-Vorverstärker (ArtDjPre), als auch an die Masseklemme meines Scott Vollverstärkers angeschlossen habe, der unbeteiligt im Regal steht.

    Da der Scott über ein 3-adriges Kaltgerätekabel ja Kontakt zum Schuko der Steckdose hat, hat meine Kette nun Massebezug und alle Plattenspieler arbeiten brummfrei.
    Ich hoffe, es spricht nichts gegen diese Vorgehensweise.
     
    Also die Kette noch mal zusammengefasst:

    701 (schutzisoliert)
    ArtDjPre (12V Akku)
    FX-Audio Class D Verstärker (schutzisoliert)

    > Massekabel des 701 am ArtDJ, und zusätzlich auch an meinen alten Scott Vollverstärker, der zwar am Stromnetz hängt, aber ausgeschaltet ist und nicht an der Musikwiedergabe beteiligt ist.

    _____________________________________

    Jetzt habe ich allerdings ein neues Phänomen festgestellt.

    Zwar ist das offensichtliche Massebrummen durch die "Erdung" der Kette komplett verschwunden.
    Ich stelle jedoch fest, dass das neue AT-VM-95ML ein ganz leises Motorbrummen des 701 aufschnappt, eben wenn der EDS 1000 läuft.

    Wenn der Motor des 701 nicht läuft, dann brummt auch nichts.
    Mit dem M20E am 701 brummt auch nichts (besser geschirmt?).
    Am 601 nimmt das AT-VM95 auch kein Brummen auf.

    Frage: Kann man was dagegen tun?

    Ist bekannt, ob der EDS 1000 mehr einstreut, als z.B. der SM 840 / 860 Motor?
    Oder deutet das auf einen Defekt meines Motors hin? Strob ist bereits auf LED umgerüstet und der Knallfrosch am Schalter wurde ersetzt.

    Ist bekannt, ob der (Plastik-) Systemkörper des AT schlechter gegen Einstreuung geschrimt ist, als z.B. das M20E?


    *Brummige Grüße*

    Hi,


    vielleicht können wir ja hier - wie drüben beim 1219 - an den Drehern ersichtliche Jahreszahlen in die Liste aufnehmen.
    Fänd ich persönlich ganz interessant.
    Bei meinem 063583 ist ein Datumsstempel mit 2.10.74 auf dem Motorgehäuse zu erkennen.
    Ganz schön alter Sack :) der 701!

    Moinsen,

    spricht aus chemischer Sicht etwas gegen die Verwendung von Waschbenzin zum Entharzen unserer Dreher?
    Irgendwelche erosiven Eigenschaften gegenüber Kurvenrad, Messingteilen, Gummis und was da sonst kreucht und fleucht?

    Meine Isoprop-Reserven sind zu Beginn der Seuche komplett in die heimische Desinfektionsmittel-Herstellung gewandert.
    Da dort auch Glycerin drin ist, kann ich das Desinfektionsmittel zum Entfetten nicht mehr so gut verwenden.
    Der unverschnittene Rest ist leider weg und ich habe nur noch Waschbenzin.

    Probleme?