DUAL CV 1400 - Kaputt oder mache ich was falsch?

  • Hallo zusammen,


    ich bin der Micha, 35, ich bin neu hier und ich hätt da gern mal ein Problem. 8)


    Wie sicherlich viele irgendwann mal habe ich beim Stöbern im Keller viele schöne Platten "wiederentdeckt". Nun wollte ich mir den "Sound" meiner Kindheit zurückholen und mir dafür wieder einen Plattenspieler anschaffen. Ich erinnerte mich, in meiner Kindheit so ein HS-Komplettgerät besessen zu haben der Marke DUAL und dachte mir, für den Vinyl-Wiedereinstieg sollte es gerne etwas aus diesem Hause sein.


    Ich besorgte mir sodann folgende Geräte in, soweit ich das beurteilen konnte, gutem Erhaltungszustand:


    - Plattenspieler DUAL CS 510

    - Verstärker DUAL CV 1400


    Geeignete Boxen hatte ich noch, und dann dachte ich geht es los mit dem Wiedereinstieg. DUAL + DUAL, das passt schon, lol.


    Jedoch ist, denke ich, beim Verstärker etwas kaputt?


    Problembeschreibung: auf dem PHONO-Eingang erhalte ich einen sehr verzerrten Sound, siehe kurzes Video:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
    (Vorsicht, laut)


    Auf dem TUNER-Eingang kommt ein normaler Ton heraus:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Ich bin kein Elektriker und technisch nicht begabt. Liegt es überhaupt am Verstärker, wie ich denke? Da es auf dem TUNER-Eingang ja funktioniert? Oder mache ich irgendetwas falsch? Mithilfe der Bedienungsanleitungen von damals sollte ich eigentlich alles richtig angeschlossen haben. Die Vielfalt der online, allein hier, verfügbaren Informationen überfordert mich doch sehr. Ich lese seit Tagen auf verschiedenen Seiten und komme nicht weiter ^^ Vielleicht kann ja jemand von euch aufgrund des Geräuschs das Problem bereits identifizieren? :)


    Vielleicht wäre also erstmal eine Wartung des Geräts angezeigt? Ich selbst, wie gesagt, kann das nicht. Ich habe aber gesehen, dass es da durchaus verschiedene Anlaufstellen gibt. Bevor ich jedoch eine anlaufe, müsste ich vielleicht wissen ob das Problem tatsächlich im Verstärker liegt. :?:=O


    Na jedenfalls habe ich den Verstärker mal etwas aufgeschraubt, soweit ich mich traue, und betrachtet und für mich sieht das alles grundsätzlich in Ordnung aus, aber vielleicht kann ja jemand von euch auf diesen Fotos hier ein Problem erkennen:


    20210209-134905.jpg 20210209-134920.jpg 20210209-134927.jpg 20210209-134935.jpg 20210209-134941.jpg 20210209-134958.jpg 20210209-135018.jpg 20210209-135031.jpg 20210209-135041.jpg 20210209-135045.jpg 20210209-135050.jpg 20210209-135100.jpg 20210209-135107.jpg 20210209-135840.jpg 20210209-135844.jpg 20210209-135848.jpg 20210209-141711.jpg



    Ich sage schonmal lieben Dank für alle, die bis hierhin gelesen haben und vielleicht sogar Rat wissen <3


    LG
    Micha

    Einmal editiert, zuletzt von Micherel ()

  • Hallo Micha,

    zunächst einmal herzlich willkommen.

    Der CV1400 hat für die "normalen" Eingänge Operationsverstärker und für den Phono

    einen zweistufigen Transistorverstärker mit Entzerrung in der Rückkopplung.


    Hast Du ein Digitalmultimeter mit feinen Spitzen, um die Spannungen im Phonoverstärker nachzumessen?

    Gruß Peter

  • Hallo.

    verstehe ich das richtig, dass der Plattenspieler am Phono Eingang verzerrt und am Tuner Eingang normal spielt? Oder hattest Du am Tuner Eingang ein anderes Quelllgerät?


    Was ist im CS 510 für ein System verbaut? Klingt für mich nach Kristallsystem, dass am MM Eingang total übersteuert aber am normalen Tuner Eingang gut spielt. Oder bin ich auf dem Holzweg?


    Gruß

    Stefan

    Gruß

    Stefan


    Wohnzimmer: Dual CS 750, AVM PA5.2 / CD5.2, Backes&Müller BM 2s

    Hobbyzimmer: Dual CS 750, Dual CS 721, Dual CS 505-2, AVM Inspiration C6m, Magnat Vector 22, Teac X1000, Technics SJ-MD150

    2 Mal editiert, zuletzt von dualfreak ()

  • Welches Tonabnehmersystem ist denn im Plattenspieler verbaut? Wenn der Plattenspieler im Tuner-Eingang so laut spielt, könnte es eventuell ein Keramiksystem sein, das den Phono-Eingang übersteuern würde.

    Mach doch mal ein Foto vom Tonabnehmer.


    Gruß,

    Uli

    Mein Lieblingsstück: 4'33'' von John Cage :)

  • Schau mal bitte in den Plattenspieler ob da eine Phonovorstufe eingebaut ist. Wenn da eine Platine extra oder ein Kästchen drin ist, dann ist das höchstwahrscheinlich ein Entzerrer. Oder ist, wie schon erwähnt kein Magnetsystem sondern ein Keramik oder Kristallsystem verbaut. Mach mal ein Foto vom System dann wissen wir mehr.


    Gruß Oliver

  • Was ist im CS 510 für ein System verbaut?

    Standardmäßig sollte es ein Shure M 95 G sein. Unwahrscheinlich mit dem Kristall-System, aber nicht unmöglich.

    Gruß Peter


  • Hi, danke für die Begrüßung. :-) Mit einem solchen Gerät kann ich leider nicht dienen...



    Genau, so ist es. Am Tuner-Eingang hatte ich danach ebenfalls den besagten Plattenspieler angeschlossen.

    Welches Tonabnehmersystem ist denn im Plattenspieler verbaut? Wenn der Plattenspieler im Tuner-Eingang so laut spielt, könnte es eventuell ein Keramiksystem sein, das den Phono-Eingang übersteuern würde.

    Mach doch mal ein Foto vom Tonabnehmer.


    Gruß,

    Uli

    Bitte sehr, Bilder vom Tonabnehmer:


    Schau mal bitte in den Plattenspieler ob da eine Phonovorstufe eingebaut ist. Wenn da eine Platine extra oder ein Kästchen drin ist, dann ist das höchstwahrscheinlich ein Entzerrer. Oder ist, wie schon erwähnt kein Magnetsystem sondern ein Keramik oder Kristallsystem verbaut. Mach mal ein Foto vom System dann wissen wir mehr.


    Gruß Oliver


    Kann ich machen... wo genau suche ich danach bzw. woran erkenne ich so eine Vorrichtung?

  • Dann ist es wahrscheinlich, dass ein TVV46/47 im Spieler verbaut ist.


    Gruß

    Stefan

    Gruß

    Stefan


    Wohnzimmer: Dual CS 750, AVM PA5.2 / CD5.2, Backes&Müller BM 2s

    Hobbyzimmer: Dual CS 750, Dual CS 721, Dual CS 505-2, AVM Inspiration C6m, Magnat Vector 22, Teac X1000, Technics SJ-MD150

  • hallo Micha

    heb mal das Chassis aus der Zarge und zeig uns ein Foto vom inneren der Zarge

    damit wir sehen ob ein Vorverstärker verbaut ist



    Albert

    Gruß
    Albert

  • Hi,


    wenn am Hochpegel Eingang der Klang einwandfrei ist und auch die Lautstärke "volles Rohr" da ist, kannst Du dir das rauswürgen des Chassis sparen, dann ist mir Sicherheit ein Vorverstärker eingebaut.


    lg. Hans


  • Dann ist es wahrscheinlich, dass ein TVV46/47 im Spieler verbaut ist.


    Gruß

    Stefan


    Hi,


    wenn am Hochpegel Eingang der Klang einwandfrei ist und auch die Lautstärke "volles Rohr" da ist, kannst Du dir das rauswürgen des Chassis sparen, dann ist mir Sicherheit ein Vorverstärker eingebaut.


    lg. Hans




    Ihr habt Recht. :-D

    Da hat der/die Vorbesitzer tatsächlich so einen kleinen Kasten "CVV47" reingedübelt.

    Sehr interessant, ich habe noch nie so in ein Gerät reingeguckt, das ist alles neu für mich.



    Frage, was mache ich nun damit? Muss das raus? Oder ist es im Endeffekt dann kein Unterschied, ob ich meinen Dreher dann über den TUNER-Eingang angeschlossen lasse?


    ...Was ist ein Hochpegeleingang?? :-D

  • Hochpegel Eingänge nennt man Eingänge am Verstärker, die einen Eingangsspannung von auch mal 2 Volt verarbeiten können, z. B. CD Player, Tape/Tuner haben deutlich weniger, gehören aber auch dazu.


    Welcher Vorverstärker der bessere ist, kannst Du nur im Vergleich feststellen, schaltungstechnisch ist der CV1400 aufwändiger, eventuell müsste aber gelötet werden, wenn der TVV47 überbrückt wird.


    lg. Hans

  • Hallo,

    So kannst du den Plattenspieler sogar ohne Extras an jedes beliebige Gerät mit AUX Eingang anschließen.

    Der Tunereingang ist ein Hochpegeleingang. Ebenso Eingänge für CD oder moderne Kassettendecks. Und natürlich auch jeder AUX Eingang.

    Ist garnicht blöd, weil du so nicht unbedingt einen Phonoeingang für deinen Dreher brauchst. Viele Verstärker der Endneunziger bis jetzt haben sowas nämlich nicht mehr.


    Viele Grüße und viel Spaß.


    Roman

  • Na da habt ihr mir doch schon sehr geholfen. ^^ Vielen Dank!

    Dann werde ich das ganze doch erstmal so betreiben wie es ist, über den Tunereingang. Ich hatte nur vorher so viel gelesen und dachte irgendwie, das wäre "falsch".


    LG

    Micha

  • Dann werde ich das ganze doch erstmal so betreiben wie es ist

    Hallo Micha, :)


    An deinem CV 1400 würde ich noch die beiden Siebelkos mit 25 Volt und 1000µF tauschen, auf deinem ersten Bild sind dies die beiden Gelben in der Bildmitte oben, da diese leider immer wieder für Ärger sorgen.

    Und dann hast Du noch das Glück durch den Vorverstärker in deinem CS 510 einen zweiten Plattenspieler an den Verstärker anzuschließen.


    Viele Grüße

    Peter

  • An deinem CV 1400 würde ich noch die beiden Siebelkos mit 25 Volt und 1000µF tauschen, auf deinem ersten Bild sind dies die beiden Gelben in der Bildmitte oben, da diese leider immer wieder für Ärger sorgen.

    Und dann hast Du noch das Glück durch den Vorverstärker in deinem CS 510 einen zweiten Plattenspieler an den Verstärker anzuschließen.

    Hallo,

    was immer vergessen wird,

    der TVV47 ist genau so alt wie der CV1400, man sollte schon mal reinsehen wie es darinn aussieht.

    Vielleicht haben die Brawiderstände schon die Platine angekokelt, der große Plastik-Elko sollte auch gewechselt werden.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.