KS4 Schalterkasten - Pin abgebrochen - Kann man das reparieren

  • Guten Abend,

    geistig umnachtet habe ich mich an meinen Erzfeind 721 gewagt (immer ist an der Kiste irgendwas...wenn dann mal ausnahmsweise nichts ist, steht er ganz elegant herum und tut so als wäre nichts). Er ploppt beim Start und zudem zieht seit kurzem der Tonarm zur Mitte im Automatikbetrieb beim Start. Anderes Thema. Jedoch zeigt es etwas den Elan, mit dem ich zur Tat schritt.

    Wie es genau passierte wusste ich nicht. Vielleicht wollte ich ihm auch unterbewusst einfach einen Schaden zufügen. Man weiß das ja nicht so genau.


    Kurz gesagt: ich habe einen Pin im KS4 abgebrochen. Man sollte ihn wahrscheinlich austauschen (den KS4) aber ich habe keinen Ersatz. Ist das reparabel? Ich habe gerade keine gute Idee. Zumal das an der Stelle ja schon gut halten sollte.

    Viele Grüße, Flo

  • Ich habe das so gelöst: passende Nägel einstecken, mit Sekundenkleber festigen, dann den abgebrochenen Pin über den Nagel stülpen und auch kleben.






    LG, Matthias


    Du solltest den Wima Kondensator auch tauschen, oder ist der schon neu?

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

    2 Mal editiert, zuletzt von Mattipatti () aus folgendem Grund: Ein Beitrag von Mattipatti mit diesem Beitrag zusammengefügt.

  • Ah super Idee! Hatte schon daran gedacht von oben zu schrauben. Aber so ist das doch gut.

    Der Wima ist neu. Muss nur noch schauen, ob ich einen Widerstand in Reihe brauche um das Ploppen los zu werden.

    Viele Grüße, Flo

  • Guten Abend,

    geistig umnachtet habe ich mich an meinen Erzfeind 721 gewagt (immer ist an der Kiste irgendwas...wenn dann mal ausnahmsweise nichts ist, steht er ganz elegant herum und tut so als wäre nichts). Er ploppt beim Start und zudem zieht seit kurzem der Tonarm zur Mitte im Automatikbetrieb beim Start.

    Zieht der Tonarm zur Mitte ohne daß du vorher an der Mechanik rumgeschraubt hast? Wenn die Antiskatingscheibe einen Riß hat, zieht es den Tonarm nach außen und nicht nach innen, vielleicht sind die Kabel am Tonarm nicht locker genug oder liegt es doch am Antiskating? Vielleicht hat sich die Lifthülse verstellt und deshalb ist der Lift zu hoch während der Automatik, kontrolliere bitte auch mal den Steuerpimpel. :/:/

    Ein schönes Wochenende, LG Matthias

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • Hallo,

    wenn du nur das beigefarbene Plastikunterteil mit den Pins (ohne die Feder, die müsstest Du aus Deinem umbasteln) benötigst , das kann ich Dir schicken, hatte gestern beim Ausmisten so eins weggeworfen, aber das Teil lag noch im Papierkorb. Glück gehabt. Kostet Dich nichts. Schick mir einfach 'ne PN.


    Grüße

    Rudi


  • Zur Not, wenn man nicht unbedingt die Originalität des Spielers erhalten will, kann man die Drähte doch auch an die "Blech(Messing)-Streifen" anlöten, ohne den Stift.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Zur Not, wenn man nicht unbedingt die Originalität des Spielers erhalten will, kann man die Drähte doch auch an die "Blech(Messing)-Streifen" anlöten, ohne den Stift.

    Ich dachte, löten sei bei 240V nicht mehr angebracht. Ist das so?

    Viele Grüße, Flo

  • Hallo,

    Das nicht verlöten bezieht sich auf Kabelenden, welche statt einer Adernendhülse,

    verlötet werden und in eine Schraub-Klemmverbindung eingeführt werden.

    Zitat:


    Das an Stelle von Aderendhülsen früher häufig praktizierte Verlöten von

    Litzenenden ist verboten VDE 0100-520. Der Grund dafür ist die niedrige

    Druckfestigkeit des Lotes. In Schraubklemmen verformt sich ein

    verlötetes Litzenende unter der Anpresskraft der Schraube mit der Zeit

    so stark (sog. „Fließen“), dass kein hinreichender Kontakt zwischen

    Litze und Klemme mehr besteht. Im Extremfall entsteht eine nicht

    gewollte Funkenstrecke. Die Ausbildung von Oxidschichten lässt dann den

    Übergangswiderstand stark ansteigen, was zu einer hohen Brandgefahr

    führt. Gefördert wird diese Entwicklung auch noch durch die hohe

    Korrosionsneigung von Lötverbindungen.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • Außerdem sagt die VDE 0100, dass man Lötverbindungen in Leistungsstromkreisen vermeiden soll. Das bezieht sich aber auf die Gebäudeinstallation und nicht auf das Innenleben von Geräten, für die dann völlig andere Normen gelten. Gerade bei sehr geringen Strömen (auf der Netzspannungsseite des 721-Netzteils fließen gerade einmal ein paar Milliampere) würde ich völlig bedenkenlos löten!

  • Ich habe von ledirecteur einen Schalterkasten bekommen. Aber es ist gut zu wissen, dass man dort löten darf, wenn man muss.

    Viele Grüße, Flo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.