Dual 1249 neu in meinem Besitz

  • Hallo zusammen,

    nachdem ich nun schon 2 x das Vergnügen hatte, für Freunde diesen Dreher zu richten, hab ich heute einfach mal Glück gehabt.

    Ganz in meiner Nähe war ein vielversprechendes Angebot bei Kleinanzeigen.

    Termin vereinbart, das Teil begutachtet. Auf den ersten Blick in sehr gutem Erhaltungszustand, kleinere Kratzer auf der Haube.

    Leider konnte ich nicht verhindern, dass die Mutter der Verkäuferin die Haube schnell mal abstaubte;(.

    Na ja, nichts, was nicht gerichtet werden kann.

    Automatik lief natürlich nicht, auch der Starthebel ging nicht alleine zurück. Alles Argumente zum Handeln.

    Kurz gesagt, für mich war der Preis, auf den wir uns einigten, mehr als ein Schnäppchen!

    Seit ich nun sammle, hab ich nur wenige Spieler in diesem fast perfekten Zustand bekommen.

    Ich kann nur hoffen, dass er nicht so zickt, wie der erste 1249er!

    FREUDE PUR!!!!!!:):):)

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Ich geb es zu, ich lästere gerne über die Technik von 601 und 1249. Aber die Optik hat es mir schon angetan, sind richtig leckere Teile.

  • Ich geb es zu, ich lästere gerne über die Technik von 601 und 1249. Aber die Optik hat es mir schon angetan, sind richtig leckere Teile.

    hallo Kai,

    Genau, die Technik, vor allem, wenns um die Endeinstellung geht!

    Aber eigentlich hab ich immer auf diesen gewartet und jetzt hab ich einen in

    Top-Zustand bekommen! 1219er hab ich schon mehrere gehabt, aktuell noch einen

    Mit einer Eigenbauhaube.

    Ich hatte im Moment noch einen 1229er in einer Wega-Zarge zur Wahl. War mir aber zu teuer.

    Und ich finde, die Riementriebler von Dual absolut Spitze, vor allem 601 und 1249!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Gestern hab ich mal angefangen, den 1249 zu zerlegen!

    Alles nach Ansicht in neuwertigem Zustand, deshalb mal eine Bestandsaufnahme:

    Lift: - ein klassischer Plumpslift, die Nadel knallt auf die Platte

    Plattentellerlager: - Hört sich vordergründig gut an, man hört keine Laufgeräusche.

    Motor: - keine Laufgeräusche

    Mechanik: - sieht vordergründig gut aus, muß aber gereinigt und neu geschmiert

    werden.

    Multisystem: - der Gummi sieht noch gut aus, wird aber vorsichtshalber ersetzt.

    Knallfrosch: - hab ich als erstes ersetzt

    Mal sehen, was dabei alles herauskommt!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Viel Spaß. Ich habe dieses Jahr 2 Stück 1249 klar gemacht. Das reicht mir aber auch. Den Arm kann ich mittlerweile mit verbundenen Augen in 8 Minuten ausbauen... ganz schöner Gegner der 1249 :)


    Aber wenn er läuft ist es schon ein schöner Dreher. Obwohl mir persönlich die Laufruhe eines DD besser gefällt.

    Gruß Matthias


  • Multisystem: - der Gummi sieht noch gut aus, wird aber vorsichtshalber ersetzt.

    Diesen IMMER wechseln egal wie er aussieht, den Rest kriegst Du hin. Aber wem erzähle ich das :D

    VG
    Kai




  • Multisystem: - der Gummi sieht noch gut aus, wird aber vorsichtshalber ersetzt.

    Diesen IMMER wechseln egal wie er aussieht, den Rest kriegst Du hin. Aber wem erzähle ich das :D

    Ja klar.so sehe ich das auch!:D Der Rest ist ein Kinderspiel!:P

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Hallo zusammen, es ist alles gemacht, komplett mechanisch instandgesetzt, gereinigt und neu geschmiert!

    Motor überholt. Tonleitungen geprüft, aber irgendwie noch ein Tonproblem.

    Mechanisch läuft das Teil perfekt, auch den Lift hab ich überholt und das Multisystem mit einem neuen Gummi versehen.

    Wenn ich ihn mit einer aufgelegten Platte laufen lasse, habe ich bei leiser Lautstärke nur ein Rumpeln im rechten Kanal.

    Wenn ich laut stelle, knackt es und der Verstärker geht auf Sicherung, d. h. er schaltet mit einem leichten Knacken ab.

    Wo könnte da der Fehler sein?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Hallo Berthold,


    mal von der Kontaktplatte bis zum Stecker "durchgeklingelt"?

  • Weil andere Plattenspieler laufen!

    Ich hab zwei verschiedene Systeme getesteten!

    Ich werde nochmals genauer durchmessen.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Ja, es scheint so, wie wenn das rote Tonarmkabel einen Macken hat!

    Alle Anderen haben 002 Ohm, das rote hat 005 Ohm????

    Habs nochmals neu verlötet, keine Änderung!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Ich hab die rote Leitung etwas gekürzt, ein neues Chinch-Kabel verbaut!

    Dadurch kam der Wert der roten Leitung auf 4 Ohm.

    Jetzt läuft der Dreher soweit. Der rechte Kanal ist definitiv leiser als der linke. Aber ich hab noch ein leichten Brummton d´rauf und

    wenn ich den Tonarm berühre, verstärkt sich der Brummton, bzw. wenn ich dem Tonarm nahe komme, verstärkt es sich!

    Wenn ich dann den Halter der Headshell berühre, ist das Brummen weg!

    Auch eine zusätzliche Masseleitung bringt keine Besserung!

    Mechanisch läuft alles perfekt, sowohl im Single-Modus als auch im Duo-, bzw. Wechslermodus.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

    Einmal editiert, zuletzt von Lufabe ()

  • Ich hab die rote Leitung etwas gekürzt, ein neues Chinch-Kabel verbaut!

    Dadurch kam der Wert der roten Leitung auf 4 Ohm.

    Moin Berthold,


    miss mal bitte am Cinchkabel rechtes Signal zu rechter Masse und linkes Signal zu linker Masse.

    Dabei den Arm in seiner Ablage und mit System im TK am Tonarmkopf. Dazu hätte ich dann gern

    Angaben, bei welchem System.


    LG, Micha

  • Halo Micha,

    rechts bekomme ich kein Signal. Links liegt es bei 0,606 ( Messbereich bis 2 Kohm)

    Verbaut ist ein Shure M91 -System.

    Das Signal fehlt rechts bereits ab dem Kurzschließer!

    Das System ist, soweit ich das durchgemessen habe, ok.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Hallo Berthold,

    Wenn ich die Kabel auf Durchgang teste, dann klingele ich die nur durch und gut ist.Du kannst jetzt von der Kontaktplatte im TK bis zum Kurzschliesser testen und vom Kurzschliesser bis zum cinch oder din Anschluss im Kabel. Dann weißt du schon mal auf welcher Seite des Kurzschliessers das Problem liegt. Vielleicht hast du ja auch ein anderes Din oder cinch Kabel zum Probieren. Die originalen Kabel haben oft kurz vor den cinch Steckern ein Problem. Und den Masseanschluss im TK auf der Kontaktplatte kontrollieren. Kannst du auch durchklingeln. Ach ja und den Kurzschliesser auch mal mit einem Streifen Papier aus dem Rennen nehmen.


    Gruß

    Oliver

  • Okay, es war wohl ein Problem mit dem Kurzschliesser!

    Ich hab den Kurzschliesser so nah, wie geht ans Kurvenrad gedreht. Anscheinend hat er sich vorher nicht komplett geöffnet!

    Nochmals die Kontakte des KS mit Tuner 600 gereinigt und jetzt ist er wieder voll da.

    Manchmal muß man nur etwas genauer hinschauen oder durch Tipps auf den richtigen Weg gebracht werden.

    @ Oliver -Das mit dem Durchklingeln habe ich schon am Anfang so gemacht

    @ Micha -Jetzt zeigt er auch fast identische Werte, wenn ich die jeweiligen Signale zur Masse messe.

    Jetzt spielt auch wieder das originale Shure M 103 E

    Rechts hab ich 615 Ohm, links 609 Ohm.

    Auch das Brummen ist jetzt weg!:)

    Vielen Dank!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • ja, bis jetzt!

    Jetzt schaltet er plötzlich nicht mehr ab!

    Er geht auf den Bock, läuft aber immer weiter. Vor 10 Min. lief alles noch perfekt!

    Mal schauen, was das wieder ist!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • So, das wars!

    Ein defekter 0,01 Kondi ( graue Rolle) Im Schaltkasten war wohl defekt und ließ ihn zum Dauerläufer werden.

    Hab ihn durch einen neuen mit 275 V ersetzt!

    Jetzt läuft er, wie er soll! Noch die Haube etwas polieren und er ist wie neu!

    Für mich einer der schönsten Duals! Wenn er nicht zickt!:):);)

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!