CS721 - Nadel bleibt hängen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS721 - Nadel bleibt hängen

      Hallo zusammen,

      ich bin neu im Forum und habe gleich eine Frage.

      Ich besitze seit ein paar Jahren einen neuen! CS721. Dieser stammt aus einer Lageauflösung. Er war angeblich frisch gewartet. Als Gehäuse habe ich mir die weiße Schleiflackvariante des Vorgängemodells herausgesucht (war noch original verpackt).

      Im Laufe der Zeit habe ich den Entstörkondensator ausgetauscht (beim Einschalten hat es zunehmend geknackst), das Strobsokoplicht durch eine LED ersetzt und die Nadel des V15III durch eine SAS-Nadel ersetzt.

      Nun ist in letzter Zeit vermehrt die Nadel, meist beim 2. bzw. 3. Lied, hängen geblieben. Und das bei mehreren Platten, die vorher einwandfrei liefen. Ich habe darauf hin die typisch Verdächtigen überprüft, konnte aber absolut nichts feststellen.
      1. Der Tonarm ist in der Schwebe absolut frei beweglich. Beim leichten Anpusten läuft er gleichmäßig vor und zurück.
      2. Der Lift ist weit genug unten.
      3. Die Auflagekraft beträgt lt. mechanischer Ortofon-Tonarmwaage 1,75 p, genau wie eingestellt.
      4. Der Antiresonator schwingt völlig frei.
      5. Die Nadel ist absolut sauber (mehrmals feucht gereinigt).
      6. Das Antskating (1,75 auf CD4-Skala) scheint auch nicht die Ursache zu sein, denn selbst bei 0 (in der Schwebe ist das auch 0) bleibt die Nadel hängen.
      Also, ich habe keine Idee mehr.

      Was mir aber noch aufgefallen ist:
      1. Beim Einstellen der Auflagekraft ertönt zwischen 1 und 1,5 p ein kleines Geräusch, so als würde die Feder entspannt werden. Dem gegenüber steht aber die Tatsache, dass ich bei 1,75 p auch 1,75 p gemessen habe.
      2. Insgesamt reagiert der Dual recht stark auf Plattenbeschädigungen. Im Vergleich zu meinem neuen Plattenspieler sind beim Dual viel mehr Knackser und Bratpfanneneffekte zu hören.
      Zum Stand: Er stand sehr stabil auf meiner Kaminumrandung / Sitzbank (ca. 6 cm Granit).

      Wenn jemand eine Idee dazu hat, würde mich das sehr freuen. Aktuell habe den Dual erst einmal abgebaut, da ich irgendwie Angst habe, damit weitere Platten abzuspielen.

      LG
      Yogilein
      LG
      Yogilein
    • Moin. Wenn es ein Geräusch gibt als wenn eine feder entspannt beim der auflagekraft einstellen
      Könnte das federhaus defekt sein oder wurde vor dem Ausbau nicht auf "Null" gestellt.
      Somit ist der Anschlag der Nase verstellt.
      Oder die feder die im Federhaus sitzt wurde mal mit Gewalt weitergedreht so das die feder aus der Halterung springt.
      Ist das letzte der Fall brauchst ein neues federhaus.


      Gruß Carsten

      Edit : hier ist zu lesen wie die Nasen stehen sollten Dank Klaus (dualcan), der mir hilfreiche Tips gegeben hat.... Dank noch einmal.

      Federhaus 601

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fummelheini ()

    • Erst einmal danke für die Antworten.

      Verstehe ich jetzt richtig, dass beim Einstellen der Auflagekraft kein Geräusch kommen sollte. Ich habe es eben noch einmal probiert. Das Geräusch ist immer noch da. Auf der einen Seite kann ich das Rädchen exakt bis 0 drehen und auf der anderen Seite bis ca. 3,1 oder 3,2.

      Sollte das schon die Ursache für das Hängenbleiben der Nadel sein? Ich kann es mir eigentlich schlecht vorstellen, da die gemessene Auflagekraft gestimmt hat.

      Besteht also Handlungsbedarf? Da ich technisch eher ein Grobmotoriker bin (das Auswechseln der Glimmlampe hat mir schon gereicht) mochte ich mal fragen, was ich jetzt tun soll. In Heidelberg soll es ein Geschäft geben, das solche Reparaturen durchführt oder gibt es hier jemand, der mir ein bisschen unter die Arme greifen könnte (PLZ: 68642)? Vielleicht kommt dann noch mehr zum Vorschein, was ebenfalls repariert werden müsste.

      @gundus1; Ich denke eher nicht, da der Tonarm beim Anpusten in der Schwebe nirgendwo verzögert wurde, oder kann es vielleicht sein, dass er beim Abspielen etwas tiefer liegt und dann doch irgendwo anstößt? Das habe ich jetzt noch nicht getestet.
      LG
      Yogilein
    • Hallo,

      Na ja, es muss ja einen Grund geben warum der Tonarm in der Horizontalen "hängen" bleibt. Guck Dir bitte noch einmal den Abstand zwischen dem kleinen Kunststoff-Pimpel hinten am Tonarm an. Ist da, bei abgesenktem Lift, ausreichend Luft zwischen dem Pimpel und der "Betätigungsfläche" (wo der Pimpel gegendrückt wenn man den Lift anhebt)? Oder läuft der Tonarm gar gegen auf?

      Bleibt der Tonarm immer an ungefähr der gleichen Stelle "hängen"?
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo,

      Hast Du mal probiert den Tonarm etwas höher oder tiefer zu stellen und dann noch einmal zu Testen?


      EDIT: Die Kugel der Abstellschine ist aber vorhanden oder? Die Abstellschine wurde auch nicht aus Versehen "verbogen"? Hmmm.... ich würde mal, aus dem Bauch heraus, eventuell auf ein Problem in dieser Richtung tippen. Oder irgendetwas mit dem "Segment" bzw. dessen Haltebolzen/ Halteklammer dort.

      Oder die Tonarmlagerung macht Probleme, was ich mir eher nicht so vorstellen kann. Es sei denn da hat sich mal jemand dran "versucht" und diese z.B. zu stramm eingestellt.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maicox ()

    • Meines Erachtens ist der Tonarm auch frei beweglich, wenn er etwas höher oder tiefer gestellt ist.

      Noch etwas zur Info:

      Das Fehlverhalten ist erst in letzter Zeit aufgetreten, zum Schluss aber zu oft, denn nachweislich ganze Platten sind mehrmals hängengeblieben. Nachweislich ganz, da sie früher noch nie hängengeblieben sind und auf meinem neuen Dreher jetzt auch nicht hängenbleiben.

      Es hat definitiv (seit meinem Besitz) keine Gewalteinwirkung oder ähnliches stattgefunden. Ich hege meine Gerätschaften. Allerdings ist bei einer Renovierungsarbeit an meinem Kamin einem Handwerker etwas Verputz auf die Haube gefallen, wodurch diese jetzt einen kleinen Macken hat. Natürlich war der Plattenspieler abgedeckt, aber der Teufel ist ein Eichhörnchen ... Aber das konnte niemals das Innenleben beeinflussen.

      Das kann es eigentlich auch nicht sein, aber wie verhält sich der Antiresonator zu meiner SAS-Nadel. Die Original-Shure-Nadel hatte ja eine Compliance von 40, die SAS-Nadel, glaube ich, nur noch 28. Passt das? Aus diesem Grund war beim Nachfolger der Antiresonator dann einstellbar. Aber ich schließe auch das aus, da der Fehler dann sofort nach dem Nadeltausch hätte einsetzen müssen.
      LG
      Yogilein
    • Moin.
      Hmm wenn die Auflagekraft stimmt scheint das federhaus zu funktionieren. Sonst würde sich der Arm ab einer bestimmten Stelle nicht weiter senken. Aber woher kommt das Geräusch???
      Eventuell vom Drucklager (Drehlager) das nachgeben tut da das Gewinde ausgeleiert ist?
      Oder wie oben schon beschrieben ziehen dir Tonarmkabel den Arm zurück da diese sich irgendwie verfangen haben... Was eigentlich nicht so aus heiteren Himmel passiert.

      Gruß Carsten
    • Hallo,

      Yogilein schrieb:

      Das Fehlverhalten ist erst in letzter Zeit aufgetreten, zum Schluss aber zu oft, denn nachweislich ganze Platten sind mehrmals hängengeblieben.
      Wie schon geschrieben: Der Tonarm kann sich horizontal scheinbar nicht wirklich 100%ig frei "drehen". Da stimmt etwas nicht. Also bleibt nur Prüfen.
      Entweder ist das Lager falsch eingestellt oder defekt, die Tonarmverkabelung hindert den Arm in seiner Bewegung, die AS- Funktion übt ein zu großen Wiederstand aus, Segment wird blockiert, oder die Abstellschiene verhindert eine freigängige Bewegung (Kugel, Schiene selbst, Haltebolzen/ Halteklammer).
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Moin,

      Yogilein habe ich aus dem blauen Forum hierhin geholt. Es scheint auf eine Glaskugel hinauszulaufen.
      Das Thema AS-Scheibe hatte ich schon angesprochen. Die Einstellung (Auge Federeinhängung) scheint auch genau über Tonarmachse zu liegen.
      Wenn es nicht so weit zum TE wäre, würde ich mir das ja mal ansehen.

      VG Andreas
      Ich suche:
      Nichts
      Ich wünsche mir:
      ...dass Mouser endlich liefert :/
    • Liebes Yogilein,
      hast du irgendwann mal die Tonarm-Höhenverstellung betätigt? Und hast du dann hinterher mal einen Automatik-Reset durchgeführt ?

      Egal, ob deine Antworten ja oder nee sind, mach das mal! Also: Tonarm auf die Ablage und verriegeln. Starthebel betätigen und die Mechnaik einen kompletten Durchlauf bis zum Wiederabschalten laufen lassen. Dann überprüfen, ob die Schwergängigkeit weg ist...

      LG Holgi

      P.S.: Nach der Verstellung der Armhöhe bitte immer einen solchen Automatik-Reset machen.
      Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst fünfundsechzig und sehe sie noch genau wie vorher!
      Und immer noch analog...
    • ... und beim Verstellen der Tonarmhöhe immer etwas über den gewünschten Bereich drehen und dann wieder minimal zurück. Das hilft gegen Bruch der Höhenverstellung.

      VG Andreas
      Ich suche:
      Nichts
      Ich wünsche mir:
      ...dass Mouser endlich liefert :/
    • Ja, den Automatk-Reset hatte ich mehrmals durchgeführt.

      Da ich immenr noch nicht den geringsten Anhaltlspunkt habe, was es sein könnte, habe und lasse ich ihn vorerst ausrangiert. Zum Schluss ist wirklich fast jede Platte mindestens ein Mal hängengeblieben. Vielleicht wohnt doch noch jemand in der Nähe, der für so etwas ein Händchen hat :)

      Das Einzige, was mir noch einfällt: Er stand nicht 100 % im Wasser, aber das muss ein Dual ja auch nicht. Und selbst, wenn dies der Grund wäre, hätte der Fehler schon sehr viel früher auftreten müssen.
      LG
      Yogilein
    • Aus meiner Sicht wäre nun eine Ausschlussdiagnostik angezeigt. Den Tonarm untenrum ganz nackig machen soweit es geht. Am besten auch den Lift ausbauen. Hakt er dann beim Abspielen noch immer, bleibt ausser der Horizontal- Lagerung nichts mehr übrig, was kaputt sein kann. Danach Schritt für Schritt wieder komplettieren und jedesmal testen.


      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Hallo,

      bevor Du was Größeres machst...nach Tonarmhöhenverstellung - hast Du den Arretierhebel wieder ganz umgelegt? Ist er evtl. gebrochen?

      Schau mal da...hatte das soweit ich mich erinnern kann auch schon.

      Grüße.

      Tobi
      Wenn du verlierst, verliere nie den Lerneffekt. (Dalai Lama)
    • Hallo,

      da ich immer noch nicht weiter gekommen bin, habe ich heute einmal grob die Tonarmgeometrie per Schön-Schablone überprüft.

      Überhang: ca 6 mm Abweichung
      Kröpfung: ca 1,5° Abweichung

      Ich finde das etwas viel. Kann das mit eine Ursache sein? Und ist das normal?

      Leider kann man ja nichts einstellen.
      LG
      Yogilein
    • Hallo,

      So kommst Du wohl nicht weiter.

      Fakt ist: Der Spieler muss aus dem Gehäuse. Nur dann kann man diverse "Punkte" abklopfen. Was nutzen diverse "Vorschläge" und "Ansätze" wenn nicht darauf eingegangen werden kann, weil das Chassis nicht aus dem Häuschen genommen wurde?


      Alles andere ist blindes Stochern im Sand. ;)


      Wenn Du Dir dieses nicht selbst zutrauen solltest, gebe im "Suchen-Bereich" einen Hilferuf ab. Sicherlich wird sich jemand in Deiner Nähe finden lassen der Dir eventuell behilflich sein könnte.



      Auch wenn ich nicht glaube dass es an den Einstellungen vom System liegen kann:

      Tonabnehmer Einstellung: Link

      Wenn keine "Systemlehre" vorhanden ist: Link Einfach so einstellen und es sollte passen. ;)


      Wenn Du ein Dual-Klick- System montiert hast, und die neue (nachgebaute) Nadel zum Beispiel ein kürzeres/ oder längeres Nadelträger- Röhrchen verpasst bekommen hat, wird es etwas kniffliger. Leider halten sich nicht alle Hersteller an die originalen Maße. Da kann schon der eine oder andere Millimeter zu wenig oder zu viel etwas ausmachen. Kann - Muss nicht.


      Dann müsstest Du das Dual-Klick- System "nacharbeiten", da Du es so ja nicht verschieben kannst. Beim V15III z.B. das System ausklicken. Meistens sind die mit zwei kleinen Schrauben zusätzlich gesichert. Wenn das System demontiert wurde, kann man die "Klick-Vorrichtung" vorsichtig entfernen. Dann kann das System mit den beiden Schrauben wieder befestigt werden. Da die "Klick-Befestigung" ja nun entfernt wurde, kannst Du das System nun entsprechend verschieben.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...