Dual HS 141, HS43 - Reparaturbericht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual HS 141, HS43 - Reparaturbericht

      Hallo Freunde,

      es kamen in der letzten Zeit etliche Dual HS-Geräte zu mir auf den Tisch.
      Mir fiel auf, dass sich bei den defekten Geräten immer wieder die gleichen Fehlerquellen im VERSTÄRKER zeigten. Die Plattenspieler lasse ich nun außer acht, hier geht es um die Elektronik.
      Am Beispiel eines HS 43 und eines HS 141 die ich nacheinander behandelte, will ich hier einmal die wichtigsten Punkte aufzeigen, die man unbedingt abhandeln sollte, um danach ein sicher funktionierendes Gerät zu erhalten.
      Die Verstärkerelektronik ist auch in verschiedenen anderen HS-Geräten so, oder ähnlich anzutreffen.


      Bevor man es riskiert, einen gerade auf dem Flohmarkt ergatterten HS, der vielleicht Jahrzehnte im Keller stand, an die Lautsprecher anzuschließen und einzuschalten, sollte man sicherheitshalber
      die beiden Elkos C67 und C67' mit jeweils 1000µF gegen neue austauschen. Bei meinem HS 43 hatten beide einen Kurzschluss und gaben somit 15 Volt Gleichspannung auf den LS-Ausgang.
      Das hat den Defekt des Lautsprechers innerhalb kürzester Zeit zur Folge.



      Des weiteren ist immer der Netzentstörkondensator C80 mit 47nF auszutauschen, wenn er der bekannte „Rifa-Knallfrosch“ ist. Wenn man nun schon einmal
      dabei ist, tauscht man gleich auch den Siebelko C70 mit 4700µF aus. Der verliert nach rund 40 Jahren einiges an Kapazität und lässt unter Umständen
      einen „Netzbrumm“ zum Lautsprecher durch.
      Nun sollte man möglichst auch den Elko C 51 mit 220µF austauschen wenn es ein ROE-Kodensator ist.
      Die sind bekannterweise sehr oft defekt, meiner hatte nur noch 20µF.


      Dann hatte ich noch die beiden Trimmpotis 500 Ohm ausgetauscht, weil sich der Ruhestrom nicht mehr vernünftig einstellen ließ. Man sollte noch einmal nach weiteren ROE-Kondensatoren schauen und am besten austauschen.
      Oft sind die Sicherungshalter stark oxidiert, was zu Unterbrechungen führt. Hier nimmt man die Sicherung heraus und prüft, ob die Halterung brüchig ist. Wenn nicht reicht reinigen der Kontaktfläche.
      Wenn sie brüchig ist, bricht meist bei Berührung eine der Kontaktlaschen ab. Dann muss man das natürlich ersetzen.
      Wenn man mit der Endstufenplatine fertig ist, die Glimmerscheiben unter den Endstufentransistoren nicht vergessen und mit etwas neuer Wärmeleitpaste wieder mit dem Montageblech verschrauben.
      Erfreulicherweise waren bei den meisten HS-Geräten die Schalter und Poti's nahezu frei von kratzen und krachen, so das hier ein wenig Kontakt 61 vollkommen ausreichte.
      Abschließend steckt man die Netzsicherung um, in die Halterung für 240 Volt.


      Nun muss noch der Ruhestrom für die Endstufen eingestellt werden. Dafür entfernt man die Endstufensicherungen und schließt an die Sicherungshalterklammern ein Multimeter im
      DC Milliampere-Messbereich an. Verstärker ohne Boxen und ohne Signal einschalten. Nach 5 Minuten mit den neu eingebauten Trimmpotis den Ruhestrom auf 20 mA einstellen.

      Nach erfolgtem Abgleich die Sicherungen wieder hineinstecken.
      Natürlich kann nun auch noch ein anderer Fehler im Gerät sein, wie z.B. kalten Lötstellen und offensichtlich defekten Bauteile, wie durchgebrannte Widerstände oder geplatzten Kondensatoren und so weiter.
      Aber die beschriebenen Arbeiten sollte man generell durchführen, um eine solide Grundlage zu schaffen. In den meisten Fällen liefen die Verstärker danach bestens.
      Die Kosten für die geschilderte Reparatur betragen nur ein paar Euro, sind aber meiner Meinung nach nicht zu umgehen, damit man später beim Plattenhören nicht einen
      explodierenden Kondensator, oder eine durchgebrannte Lautsprecherschwingspule erleben muß.



      Viel Erfolg beim reparieren.
      Viele Grüße
      Ralf
      Irgendwann wird jeder das Opfer seiner eigenen Inkompetenz.
    • Hi Ralf !

      ULM-Ralf schrieb:

      Bei meinem HS 43 hatten beide einen Kurzschluss und gaben somit 15 Volt Gleichspannung auf den LS-Ausgang.
      Das hat den Defekt des Lautsprechers innerhalb kürzester Zeit zur Folge.
      Neben den nachteiligen, u.U. zerstörerischen Folgen für die Lautsprecher, sind desolate Ausgangselkos auch für die meisten Schäden an den Endtransistoren und ihren Treibern verantwortlich. Wenn die durchlassen, wird in der Regel der obere Transistor überlastet - weil der untere ja "nur" gegen Masse aufsteuern würde - und dabei reißt es in der Regel auch den Treibertransistor mit weg.

      Die Ausgangselkos sollten zumindest geprüft werden, im Zweifelsfall oder bei fehlender Ausrüstung / Kenntnis grundsätzlich gewechselt werden. Dieser Verstärkertyp in seinen vielfältigen Evolutionstufen und Ausprägungen hat an der Stelle eine echte Achillesferse. Prinzipiell trifft das auf alle "Single Ended"-Endstufen mit einer Versorgungsspannung und Ausgangselkos zu, aber bei dem ist der Treibertransistor sehr schnell ausgereizt und dann knallt es - und dann ist der dahinterhängende Endtransi auch Matsch.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo,

      wacholder schrieb:

      Die Ausgangselkos sollten zumindest geprüft werden, im Zweifelsfall oder bei fehlender Ausrüstung / Kenntnis grundsätzlich gewechselt werden.
      Wem, wie mir, die Ausrüstung fehlt, Kondensatoren zuverlässig zu prüfen, kann und sollte zumindest die Lautsprecherausgänge (egal ob symetrische Endstufenschaltung oder Koppelkondensatoren) auf Gleichstrom ("offset") prüfen. Seit dem Abrauchen zweier Lautsprecher mache ich das grundsätzlich. Ist kein nennenswerter Gleichstrom messbar, lasse ich die Koppelkondensatoren drin (vielleicht, bis die nächsten abrauchen).
      Gruß, Ralf
    • Hallo zusammen,

      zuerstmal: Schöner Bericht, Ralf!

      Nun zum Thema:
      Auch ich habe gerade eine HS43 auf dem Tisch.
      Bei mir waren beide Ausgangselkos matsche und damit beide Ausgangssicherungen hinüber...
      Auf einem Kanal wurde vor längerer Zeit auch schon mal eine Endtransistor ausgetauscht.

      Die von Ralf beschriebenen Tauschaktionen habe ich bereits durchgeführt, ist bei mir sozusagen auch Standardprozedur.
      Auch wenn die Kiste danach wieder lief, bei der Messung des Ruhestroms bekam ich dann doch noch große Augen...
      Der betrug 190mA auf dem einen und 220mA auf dem anderen Kanal. Ist ja "nur" der Faktor 10 zuviel... 8|

      Daher hier noch ein Hinweis zu einer weiteren häufigen Fehlerquelle: die NTCs in der Ruhestromregelung.
      Die sind dafür bekannt, dass sie gerne im Laufe der Zeit hochohmiger werden, was dann den Ruhestrom nach oben treibt.
      Bei mir liegen die Werte der NTCs bei knapp 1,5kOhm und damit fast 50% höher als das Soll (1k).
      Die werden also auch erneuert.
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • Danke für die aufschlussreichen Informationen. Ich werde auf jeden Fall die beschriebenen Bauteile durchmessen und auf Verdacht auch tauschen. Der Endstörkondensator hat es schon hinter sich.

      Wie kann ich den die Platinen beim HS141 zum einfacheren Zugriff ausbauen? Anscheinend ist die Bodenplatte aus Pressfaser nicht ohne Beschädigung entfernbar.
    • Hi,

      auf keinen Fall am Pressspan rumwerkeln, das bleibt immrr drin.
      Du musst unten drunter 4 oder 5 Schrauben lösen, vorher die Bedienknöpfe abnehmen und dann kannst du das Innenleben aus dem Gehäuse nehmen. Vermutlich hinten noch die Anschlussplatten von Gehäuse losschrauben.
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • Hallo,

      von "oben", wie immer, erst den Dreher ausbauen und dann kommt man sehr gut an die Platinen.

      Natürlich Teller runter, Gegengewicht, System auch vorher abbauen - und auf die Kabel aufpassen.


      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Bis zur Elektronik bin ich schon vorgedrungen. Ich werde mich gleich weiter mal daran versuchen.

      Aktueller Zustand siehe Beitrag.

      Bilder auch hier ohne nähere Sortierung

      Ergänzung (Dank der Hilfe :) )

      Die dicken Kondensatoren aus dual-board.de/index.php?attach…bauteile-jpg/&thumbnail=1






      haben keinen Kurzschluss, ich werde diese aber trotzdem wechseln da ich mir späteren Aufwand ersparen möchte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fritzeflink ()

    • Hallo,

      aus meiner langjähriger Erfahrung bei der Reparatur von Röhrenradios und sonstiger Unterhaltungselektronik kann ich nur raten immer alle Elkos zu tauschen.
      Egal ob in Verstärker, Radios, Lautsprecherboxen, einfach überall.
      Aus heutiger Sicht sind alle Elkos die 30 Jahre alt sind anfällig und alle die älter als 40 Jahre sind hinüber.
      Was an den Elkos kaputt ist, hängt vom Typ, dem Einsatzzweck und Lagerung ab. Im einfachsten Fall ist die Kapazität gesunken oder gestiegen. Das ist nicht sonderlich schlimm, da kaum Folgeschäden entstehen können, außer bei Lautsprecherboxen, wo bei Kapazitätserhöhungen die Trennfrequenzen sinken. Das hat schon so manchen Hochtöner zerstört.
      Schlimmer wir es wenn die Elkos niederohmig werden oder einen Kurzschluss haben, das kann böse Folgeschäden nach sich ziehen. Hochohmige Elkos sorgen für Brummen aus dem Netzteil und für einen extrem muffigen Klang.
      In den Radioempfangsteilen sind viele Elkos für die glättung der Betriebsspannung einegsetzt. Dort wo sie in den Empfang eingreifen, z.B. im Ratiofilter sorgen sie für schlechten Empfang. In den Stereodekodern rauschen sie oder erzeugen andere Fehler.
      Immer, wirklich immer, haben die Elkos katastrophale ESR-Werte im Bereich von 10 - 100 Ohm.
      Bei Elkos, bei den das Elektrolyt ausgelaufen ist gilt höchste Vorsicht, da danach gerne auch mal ein Platzer kommt.
      Die größte Katastrophe sind alle Tantalelkos, die immer kaputt sind, hier würde ich es als Zufall bezeichnen, wenn da nach 40 Jahren noch ein guter dabei ist. Hier auch keine Tantalelkos mehr einbauen. Es passt eigentlich immer auch ein normaler Elko.

      Wenn man ein Gerät überholt, dann sollte man sich die Mühe machen und alle Elkos tauschen. Die paar Euros sollten einem die Geräte wert sein. Es ist halt Arbeit. Die mache ich mir aber gerne, da ich dann weiß, dass ich für Jahre Ruhe habe und nicht in ein paar Jahren wieder anfangen muss.
      Und außerdem wollen wir ja aus den alten Geräten auch wieder das Maximum an Klang rausholen.

      Viele Grüße
      Frank
    • Ich werde eure Ratschläge beherzigen und warte auf die Bauteile.

      Aktuell habe ich mich dem Plattenspieler zugewendet. Der Steuerpimpel ist in Fragmenten noch vorhanden was schön ist da ich so nicht nach seiner Einbauposition suchen muß. Die Position des Pimpel für den Tonarmlift habe ich noch nicht gefunden.

      Die Exzenterscheibe für die Antiskatingeinstellung ist gerissen, die Funktion ist aber bis auf den Riß noch gegeben.

      Hat hier jemand für den 1225 ein Servicemanual in guter Auflösung? Die Version bei pytalhost hat eine Auflösung von 75DPI ?( - 200 DPI sollten es schon mindestens sein. Die Funktion des Spielers kann ich erst testen wenn der Verstärker wieder zusammengebaut ist.






    • Hi !

      fritzeflink schrieb:

      Die Position des Pimpel für den Tonarmlift habe ich noch nicht gefunden.
      Andere Seite.
      Oberhalb des Chassis, da wo der "Stempel" des Liftbolzens gegen die Auskragung am Armlager drückt und wo der Arm letztendlich hochgewuchtet wird. Da gehört oben noch ein Plastikmützchen drauf.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Moin ...
      Habe die Kindensatore und Potentiometer (500ohm) getauscht. Habe allerdings das Problem das sich der rechte Kanal nicht auf die 20mA Ruhestrom einstellen lässt. Ich komme nur auf ca. 120mA ???. Hat jemand eine Idee wo das Problem liegen könnte!

      VG, Joachim

      P.S. Bin kein Elektroniker ...
      Dual rockt
      CS731Q, CS1219, CS1229, CS1249, KA60 /AT-440MLB, AT-VM95ML, Ortofon M20E, Nagaoka MB110 / Dual C919
    • Hallo,

      bin auch gerade dabei einen HS43 wieder herzurichten.

      Heb ein paar Fragen an Dich.

      - wie hast du die Platine...also die die fast so groß ist wie der Gehäuseboden, wo alles andere drauf untergebracht ist, aus dem Gehäuse bekommen.

      - Hast du eine Liste aller Teile, die du getauscht hast und wo hast du bestellt?

      Gruss Helmut
      Gruss Helmut

      Nur der HSV!

      hört mit:

      CS 701
      CS 491
      CS 601
      CS 1229
      CS 1225
      CV 60
      CR 61
      CT 19
      HS 130

      fährt mit:

      Yamaha TT 600R Belgarda
      BMW R1250 RT
    • Helmut1976 schrieb:

      Hallo,

      bin auch gerade dabei einen HS43 wieder herzurichten.

      Heb ein paar Fragen an Dich.

      - wie hast du die Platine...also die die fast so groß ist wie der Gehäuseboden, wo alles andere drauf untergebracht ist, aus dem Gehäuse bekommen.

      - Hast du eine Liste aller Teile, die du getauscht hast und wo hast du bestellt?

      Gruss Helmut

      Die Grundplatte mit Front kann insgesamt aus dem Chassistraeger herausgenommen werden.

      Hier habe ich meine Infos zusammengetragen. Aktuell möchte bei mir wieder ein Kanal nicht mitmachen, wie finde ich wohl am besten die Fehlerstelle ?

      oldcomputers-ddns.org/public/pub/hifi/dual/hs-141/index.html
    • Hi !

      fritzeflink schrieb:

      Hier habe ich meine Infos zusammengetragen. Aktuell möchte bei mir wieder ein Kanal nicht mitmachen, wie finde ich wohl am besten die Fehlerstelle ?
      Bevor Du in Aktivismus ausbrichst, würde ich mal mit einem Kopfhörer testen, ob *dort* noch beide Kanäle zu hören sind.
      Die HS141 hat eine Kopfhörerbuchse mit Schaltkontakten, die die Lautsprecher abschalten ... und wenn da der Gammel drinsitzt, fällt ein Kanal (oder beide) aus und der Verstärker selber ist an der Misere unschuldig.

      Als zweites würde ich die Sicherungen auf dem Endverstärkerboard und deren Halter mal prüfen.
      Auch da kann es zu unvorhergesehenen Ausfällen aufgrund von Kontaktproblemen kommen.

      Und mal die Lautsprecher links gegen rechts vertauschen. So oft, wie bei einem Computerproblem das Problem *vor* dem Computer sitzt, sitzt es bei Musikanlagen *dahinter* ...

      Sind diese Sachen überprüft, gucken wir mal, wie man am schnellsten zum Ziel kommt.

      ^^

      ...

      Andererseits ... wenn ich mir die Bilder angucke, wimmelt es auf den Platinen von ROE- und Frako-Kondis.
      Sind die vom Ist-Zustand oder von vor einem Eingriff ?

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • @wacholder ;)
      Die von Ralf beschriebenen Tauschaktionen habe ich bereits durchgeführt
      Dual HS 141, HS43 - Reparaturbericht

      Ich denke die Bilder sind nach der Tauschaktion, weiss es aber nicht mehr so genau. Den HS habe ich im Moment bei Seite gestellt da ich auf dem Tisch den Platz für andere Sachen brauche. Es wird also ein wenig dauern bis ich wieder dazu komme.
      Danke für die Hinweise.

      @Helmut1976 Ich habe in vorherrigen Posts folgendes gefunden: :)

      Ausbau Platine:
      Auf keinen Fall am Pressspan rumwerkeln, das bleibt immrr drin.
      Du musst unten drunter 4 oder 5 Schrauben lösen, vorher die Bedienknöpfe
      abnehmen und dann kannst du das Innenleben aus dem Gehäuse nehmen. Vermutlich (ja) hinten noch die Anschlussplatten von Gehäuse losschrauben.
    • Hi !

      Die Endverstärkerplatine widerum hängt nur an zwei Schrauben von der Unterseite des Einschub-Chassis.
      Wenn man die rausdreht, kann man die Endstufe zumindest an der Verkabelung hochklappen und herumdrehen und muß höchstens an einer Seite die drei Eingangskabel ablöten.

      Mit etwas geschickter Werkzeugführung kann man dann sogar die Elkos tauschen, ohne die Endstufentransistoren losschrauben zu müssen.

      Die letzte Evolution der "Familien-Endstufe" hatte gesteckte Anschlüsse. Da war das nochmal etwas einfacher.

      :D

      Hier mal (wieder) als Beispiel der Amp vom CV30 nach der Revision:



      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi,

      der Tipp mit dem nach vorne raus ziehen, war der Entscheidende....da bin ich irgendwie nicht drauf gekommen.

      Die alten Elkos sind ausgebaut und die neuen bestellt!
      Gruss Helmut

      Nur der HSV!

      hört mit:

      CS 701
      CS 491
      CS 601
      CS 1229
      CS 1225
      CV 60
      CR 61
      CT 19
      HS 130

      fährt mit:

      Yamaha TT 600R Belgarda
      BMW R1250 RT

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Helmut1976 ()

    • Hi nochmal,

      habe soweit alles getauscht und bis auf den linken Kanal funktioniert auch alles einwandfrei. Dann doch noch die Trimmpotis erneuert und festgestellt, dass sich der Ruhestrom beim linken Kanal auf min 33 mA einstellen lässt.
      Beim Betrieb kommt zwar Musik aus dem linken Kanal aber leiser als aus dem rechten Kanal und auch nur wenn rechts eine Box angestöpselt ist. Sobald ich die rechte Box aufstöpsle ist auch der linke Kanal tot?????

      Jetzt bin ich aber mit meinem Latein am Ende und weiss nicht mehr weiter.....
      Was mir noch aufgefallen ist, der Balance-Poti kratzt ziemlich laut und regelt die Balance so gar nicht.
      Gruss Helmut

      Nur der HSV!

      hört mit:

      CS 701
      CS 491
      CS 601
      CS 1229
      CS 1225
      CV 60
      CR 61
      CT 19
      HS 130

      fährt mit:

      Yamaha TT 600R Belgarda
      BMW R1250 RT