Dual 1249 - Stop Automatik Problem - falscher Steuerpimpel oder verharzt?

  • Hallo liebe Dual Freunde,


    ich hab mir vorgenommen meine alten Dual Plattenspieler wieder fit zu bekommen. Ich würde mich sehr freuen, wenn mir jemand weiterhelfen könnte.

    Angefangen habe ich mit meinem 1249.

    Entharzt, neu geschmiert, geölt und ein neuer Steuerpimpel von "webtradecompany" (ebay) wurde eingesetzt.


    Es funktioniert alles soweit sehr gut, bis auf die Stop Automatik. Die Automatik setzt bei 33 und 45 an den richtigen Punkten auf. Nur bei der Umschaltung auf Stop wird der Tonarm zwar angehoben aber er bewegt sich nicht ganz zurück zum Ausgangspunkt. Auf 45 kommt er fast ganz zurück. Auf 33 bewegt er sich manchmal kaum zurück.


    Ist das die oft beschriebene "Zickigkeit" des 1249 was den Steuerpimpel angeht oder habe ich eine Stelle vergessen, die noch verharzt sein könnte?


    Der Tonarm wackelt nicht und sitzt fest.


    Vielleicht hat ja jemand eine Idee.


    Grüße

    Vinyljunk

    Einmal editiert, zuletzt von VinyJunk ()

  • Moin. Der 1249 will genau eingestellt sein. Das Zusammenspiel zwischen liftschraube und lifthülse muss stimmen. Drehe mal die liftschraube unter dem Arm einen kick nach links. Es scheint zuviel Druck auf der liftschiene zu sein.


    Gruß Carsten

  • Hallo Vinyjunk,

    der Carsten hat recht 1249 muss top eingestellt sein, aber dazu kann ich noch ein Tip geben. Ganz wichtig beim 1249 die Reibfläche des Haupthebel muss relatif rauh sein (wie im Bild) und dann mit etwas Haftfett (wenn du hast) leicht eincremen. Die Riefen ca 0,1-0,2mm tief am besten mit 60er Schleifpapier.
    Es sollte auch das vertikale TA-Spiel, wenn de Arm abgehoben ist am TA-Kopf minimal Spiel haben 0,5mm einstellbar an der Stellhülse damit die Horizontalbewegung nicht klemmt. Wenn der Rest stimmt müsste er so laufen. Viel Spaß

    Schöne Grüße Roland

  • Vielen Dank für eure Tips.

    Das Drehen an der Liftschraube hat leider keine Veränderung gebracht.

    Der Haupthebel ist trocken und die Reibfläche ist rauh, sowie sie sein soll. Allerdings hab ich kein Haftfett da, dass werde ich aber auf jeden Fall noch ausprobieren. Vielleicht hilft das Haftfett um noch ein Tick mehr Reibung zu erzeugen, damit der Tonarm seine Reise ohne zicken bewältigt.


    Ich hatte das Kurvenrad nochmal ein bisschen nachgeschmiert und siehe da, die Rückwärtsbewegung scheint jetzt deutlich besser zulaufen. Nur ist jetzt die Startbewegung etwas schwergängiger. Jedes 4-5 Mal funktioniert der komplette Start und Stop Vorgang und dann bleibt er meist irgendwo am Anfang hängen.

    Ich glaube viel fehlt nicht mehr. Vielleicht ist es tatsächlich das Haftfett.


    Ich werde berichten :)


    Nochmal vielen Dank und grüße


    vinyljunk

  • Beim Steuerpimpel ist der 1249 sehr wählerisch.

    Ich habe einige probiert.

    Erst der transparente von Revisound brachte den Erfolg.


    Gruß Kalle

  • Bei mir ist der schwarze von Revisound drin, der auch für den 1249er sein soll.

    Ich hab mal 2 der transparenten bestellt. Vielleicht hab ich Glück:)

  • Am Ende funzt er mit jedem Pimpel, ist halt ein gefriemel die 'beiden' Lifthöhen entsprechend einzustellen.....und jeder Pimpel hat ne andere Höhe und selbst bei gleichem Pimpel ist einer mal mehr mal weniger aufgesteckt....auf's Zusammenspiel kommt es an, und es braucht etwas Zeit das einzustellen...manchmal drehe ich einfach mal wieder alles 'mittig' und fang von vorne an....und irgendwann paßt es.

    Wenn man dann einen 1226 einstellt fragt man sich ........warum?



    Jörg

    Du must mit den Riemen rudern, die du hast!

  • Ich habe da anscheinend noch ein Verständnis Problem. Was meinst du damit die "beiden" Lifthöhen einzustellen? Die Liftschraube auf der Oberseite ist denke ich klar.

    Was für eine andere Lifthöheneinstellung gibt es denn noch?

  • Was meinst du damit die "beiden" Lifthöhen einzustellen? Die Liftschraube auf der Oberseite ist denke ich klar.

    Was für eine andere Lifthöheneinstellung gibt es denn noch?

    Die Stellhülse. (Im Bild unten Rot markiert)


    Viele Grüße,

    Rainer

    PS: Oli war schneller. :)

    --------------------------------------------------------------------------
    *Es gibt auch ein Leben ohne Dual. Aber es ist sinnlos!* ;)
    (frei nach Loriot)

  • Hallo,


    man muss das Zusammenspiel zwischen der Reibfläche am Haupthebel und dem Steuerpimpel beobachten. Dafür ist es günstig, die Automatik händisch am Plattenteller “durchzukurbeln“, natürlich am stromlosen Gerät.

    Der Haupthebel muss den Steuerpimpel im “Fangmoment“ berühren _und_ ein kleines Stück herunterdrücken. Nur dann stimmt die Reibung und der Steuerpimpel kann mitgenommen werden!

    Sollte der Steuerpimpel zu tief sitzen und nicht korrekt mitgenommen werden, kann man einfach in sein Loch etwas hineinlegen, damit er weniger tief auf dem Pin steckt. Der Abstand zum Haupthebel wird geringer.

    Der Vorteil davon ist, dass man nicht eine einzige Stellschraube anfassen muss und vielleicht aus Versehen etwas verstellt, was man gar nicht wollte.


    Gruß

    Benjamin

    Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

  • Moin. Auch ist drauf zu achten das, das segment zwischen den Führungsstück durch gleiten tut. Sonst zieht der Arm auch nicht richtig zurück. Ein weiterer Faktor ist die klinke. Dort fängt sich auch gerne mal der Arm und bleibt hängen.


    Gruß Carsten

  • Vielen Dank zusammen. Es war natürlich die Lifthülse, die etwas nachjustiert werden musste und dann lief die Automatik ohne Probleme.


    Aber natürlich gab es dann gleich das nächste Problem.

    Die Nadel fängt an zu springen je näher sie zum Plattenende gelangt. Wenn der Tonarm ausbalanciert ist , bewegt sich der Tonarm kein Millimeter, egal wie das Antiskating eingestellt ist.

    Die Nadel ist OK. Das konnte ich mit meinem 701 testen.

    Der 1249 macht mir langsam Kopfschmerzen :)


    Das ist hier wirklich ein tolles Forum und eine super Community. Ich hoffe ich kann irgendwann auch mal hilfreich zu Seite stehen.


    Grüße

    Vinyljunk

  • Hallo Vinyljunk,

    ich würde dir folgendes empfehlen:

    1. zuerst prüfen ob der Tonarm frei schwebt wenn du den TA ausbalanciert hast und Gewichtszustellung (Federhaus) und Antiskating auf 0 stellst. Wenn du Antiskating auf 0,5 stellst muss der Arm frei von innen nach außen schwenken.
    2. wenn das nicht so ist, hängt das ziemlich sicher mit der TA-Höhenverstellung oder deren Begrenzung zusammen. Wenn der TA von Single auf Multi geschaltet wird

    muss er immer in jeder Stellung frei sein. Manchmal muss die Umschaltung zuerst gangbar gemacht werden, sehr oft ist der Gummiring gebrochen.

    Das Kunststoffteil begrenzt das Segment bei der Umschaltung Single / Multi, mit der Schraube 2 kann man einstellen dass das Kunststoffteil frei wird.

    Viel Erfolg! und schöne Grüße

    Roland

  • Vielen Dank Roland.

    Es war wirklich die Kunststoffbegrenzung, die etwas zu tief war. Die Umschaltung ist zum Glück leichtgängig und der Gummiring ist auch noch intakt.

    Allerdings bewegt sich der Tonarm jetzt auch bei Antiskating auf 0. Muss er bei 0 denn stillstehen?

    Je höher die Einstellung, desto schneller bewegt sich der Arm, eigentlich wie es sein soll.


    Jedenfalls springt jetzt nichts mehr, die Automatik funktioniert und das Ding klingt wirklich überraschend gut.


    Nächstes Projekt wird ein 701, der einen neuen Stecker oder vielleicht ein neues Kabel brauch. Ich hoffe das schaffe ich diesmal allein :)


    Grüße

    Nico

  • Hallo Nico,

    das freut mich das das problemlos geklappt hat. Du hast recht die Antiskating sollte nicht ziehen wenn sie auf 0 steht, aber ich würde das stehen lassen wenn es nur minimal ist und die Mutter am Skatinghebel noch lackgesichert ist, denn dann kann man davon ausgehen das dies noch die Werkseinstellung ist. Im Werk wurde das mit einer Messuhr während des Spielvorgangs gemessen und abgeglichen. Wenn´s dich stört kannst du das beheben mit der kleinen Mutter am Skatinghebel Pos 248.

    Dann schönes Plattenhören.

    Gruß Roland

  • Hallo,


    bei den Tonarmen aller meiner Duals ist ein ganz leichter Drift nach außen bei AS=0 vorhanden. Das liegt wahrscheinlich eher an den Tonarmkabeln.


    Gruß

    Benjamin

    Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

  • Hallo Benjamin,


    das stimmt natürlich, auch das TA-Kabel kann je nach Verlegung einen Einfluss haben und bei den geringen Kräften um die es sich handelt spielt jedes Lüftchen was hinzu kommt ne Rolle. auch das horizontale TA-Lagespiel darf nicht zu knapp eingestellt sein. Aber ich denk das ist hinzu bekommen.


    Schöne Grüße aus dem sonnigen Schwarzwald
    Roland

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.