Beiträge von Oeltroepfle

    Hallo Johann,

    danke für die Rückmeldung, dann hast du ja mit dem TEAC für die Zeit der analogen Abstinenz wenigstens einen guten Ersatz. Als Anhang die Verpackungsanleitung.
    Ist das ok. wenn du mir noch ein Zehner für den Rücktransport in den Karton legst. Wenn das Gerät gut verpackt ist denke ich klappt auch der Transport. Ich hab das schon 2 mal so praktiziert. Vielleicht außen noch drauf schreiben "Bitte nicht stürzen"

    Also dann schöne Grüße. :)
    Roland

    Meine Adresse:
    Roland Günter
    Storzenbergstrasse 9
    78112 St. Georgen
    Tel. 07724 1248

    Hallo an Johann und die Anderen,

    es sind ja vorab schon ein paar sehr gute Anleitungen abgegeben worden aber wenn wenn du magst biete ich dir gerne an das Gerät zu mir zu schicken (St. Georgen im Schwarzwald) ich schicke dir auch eine Anleitung zur Verpackung ohne Teller, Haube System und Gewicht dann geht das für glaube 7,80 per Post.

    Habe selbst auch einen 714er im Einsatz der ist sonst sehr pflegeleicht auch die Elektronik macht wenig Zicken. Sollte nur kein Zeitdruck sein, Kosten entstehen außer Transport nur wenn etwas Ausgewöhnliches anfällt was nicht zu vermuten ist. Ich arbeite auch im Phonomuseum aber dort geht gerade noch nichts und es geht vermutlich auch länger. Wenn du die Zeit hast kannst du das Gerät auch gerne ans Museum schicken dann geht´s über ne Spende die dem Museum zugute kommt.

    Schöne Grüße

    Roland

    Hallo Nico,

    das freut mich das das problemlos geklappt hat. Du hast recht die Antiskating sollte nicht ziehen wenn sie auf 0 steht, aber ich würde das stehen lassen wenn es nur minimal ist und die Mutter am Skatinghebel noch lackgesichert ist, denn dann kann man davon ausgehen das dies noch die Werkseinstellung ist. Im Werk wurde das mit einer Messuhr während des Spielvorgangs gemessen und abgeglichen. Wenn´s dich stört kannst du das beheben mit der kleinen Mutter am Skatinghebel Pos 248.

    Dann schönes Plattenhören.

    Gruß Roland

    Hallo Vinyljunk,

    ich würde dir folgendes empfehlen:

    1. zuerst prüfen ob der Tonarm frei schwebt wenn du den TA ausbalanciert hast und Gewichtszustellung (Federhaus) und Antiskating auf 0 stellst. Wenn du Antiskating auf 0,5 stellst muss der Arm frei von innen nach außen schwenken.
    2. wenn das nicht so ist, hängt das ziemlich sicher mit der TA-Höhenverstellung oder deren Begrenzung zusammen. Wenn der TA von Single auf Multi geschaltet wird

    muss er immer in jeder Stellung frei sein. Manchmal muss die Umschaltung zuerst gangbar gemacht werden, sehr oft ist der Gummiring gebrochen.

    Das Kunststoffteil begrenzt das Segment bei der Umschaltung Single / Multi, mit der Schraube 2 kann man einstellen dass das Kunststoffteil frei wird.

    Viel Erfolg! und schöne Grüße

    Roland

    Hallo Vinyjunk,

    der Carsten hat recht 1249 muss top eingestellt sein, aber dazu kann ich noch ein Tip geben. Ganz wichtig beim 1249 die Reibfläche des Haupthebel muss relatif rauh sein (wie im Bild) und dann mit etwas Haftfett (wenn du hast) leicht eincremen. Die Riefen ca 0,1-0,2mm tief am besten mit 60er Schleifpapier.
    Es sollte auch das vertikale TA-Spiel, wenn de Arm abgehoben ist am TA-Kopf minimal Spiel haben 0,5mm einstellbar an der Stellhülse damit die Horizontalbewegung nicht klemmt. Wenn der Rest stimmt müsste er so laufen. Viel Spaß

    Schöne Grüße Roland

    Hallo Fepo,

    ja da gehört eine Sicherungsscheibe drauf, die hat aber nur die Funktion damit man das schwarze Lager nicht versehentlich unten rausdreht.

    Wenn der Lifthebel nicht anspricht geh bitte wie folgt vor: Lift-Höhenverstellung (Pos. 70) oben etwa in die Mitte der Schraube stellen, danach mit der Stellhülse (Pos 211) links am TA_Lager den Tonarm so einstellen dass System-Unterkannte etwa Plattenteller-Oberkannte entspricht, danach erst die Lifthöhe einstellen ca. 6mm über Platte.

    Schöne Grüße

    Roland

    Hallo zusammen,

    hat jetzt ein Bisschen gedauert. Hab heute bei meinem Gerät mal das KuRad ausgebaut und ein paar Fotos gemacht, vielleicht lässt sich so besser nachvollziehen ob etwas verbogen ist.

    Bild 01 die Klinke muss so aussehen, Bild 02 dort habe ich markiert wo ein kleiner Fettklecks die Reibplatte etwas bremst Bild 09 ist nur die Mechanik ohne KuRad.

    Schöne Grüße roland

    Hallo zusammen,

    ja ganz einfach ist das nicht, aber nicht den Mut verlieren hinterher ist es um so schöner. Morgen werde ich meinen 701 mal auseinander nehmen und mache ein paar Photos. Silikon AK 300000 ist vermutlich zu zäh denn das KuRad muss in Grundstellung laufen, man muss ein Bischen spielen wenn man ein anderes Fett hat. Die beiden Kupferplättchen sind das eigentliche Problem, denn die hüpfen nach vorne wenn das KuRad in Grundstellung fährt. morgen mehr.

    Schöne Grüße Roland

    Hallo Micha,

    du hast du recht dass das Material geschwächt ist, aber welche Lösung kannst du dir dann vorstellen? Die Nase muss senkrecht stehen sonst kann das Gerät manuell nicht gestartet werden. Also für mich gibts nur Ursache finden und zurück biegen, Vielleicht die Klinke beim zurückbiegen noch erwärmen, aber dann wirds kniffelig.

    Der andere Fehler das „Durchstarten“ bezieht sich auf die Sache mit dem Siliconöl, das klappt, hab ich schon mehrfach so praktiziert, es gibt auch noch eine Variante die Reibplatte am Kurvenrad etwas gegen den kleinen Ruck bei der Grundstellung der da entsteht, zu desensibilisieren aber ich halte das für aufwendiger.


    Schöne Grüße

    Roland

    Hallo Vladimir,

    das Problem mit dem durchstarten kannst du auf folgende Weise beheben. Zuerst die Erklärung: Wenn das Kurvenrad den Startvorgang durchläuft und wieder in Grundstellung schnappt macht es einen kleinen Ruck weil es sehr leicht läuft. Dieser kleine Ruck verursacht, das die beiden Kupferplättchen 122/123 wieder nach vorne in Richtung Mitnehmer springen und das Kurvenrad läuft erneut an und durch.

    Das lässt sich beheben indem man das Kurvenrad ausbaut und in der oberen Hälfte der Bohrung Fett einträgt (AK 100 000) das geht sich auch mit einer anderen Fett-Variante aber das musst du dann testen. Damit wird das Kurvenrad leicht gebremst wenn es in Grundstellung fährt.
    Die Schaltklinke ist natürlich sehr divisil, und Micha hat recht einmal zuviel gebogen und ab! Aber ich denke du hast hier wenig Möglichkeiten die Nase sollte senkrecht stehen (sehr vorsichtig zurückbiegen) wenn´s bricht gibt´s wieder ne neue Lösung. Die Klinke selbst muss sehr leichtgängig sein also alles schön sauber machen. Warum die Klinke wieder verbogen wird kann ich im Moment nicht nachvollziehen aber das musst du untersuchen, am Besten ohne Teller.
    Ich hoffe du kommst weiter, hab das schon mehrfach so praktiziert.
    Schöne Grüße Roland

    Hallo Gerd,

    kurz zur Einstellung Tonarm: Spieler stromlos machen, TA von der Stütze nehmen, Lift absenken, Systemunterkannte sollte in etwa auf Tellerrandoberkannte eingestellt werden, mittels der schwarzen Stellhülse am TA-Liftrohr. Starttaste drücken, Teller langsam drehen wenn der TA abhebt sollte er wenig ca 1mm Vertikalspiel haben aber Spiel muß sein sonst klemmt die Horizontalbewegung.

    So muß es klappen. Heute abend bin ich eher verfügbar.

    Schöne Grüße Roland

    Hab noch was vergessen: Das ist korrekt die Schmierung am Hupthebel wo der Steuerpimpel greift die Fläche sollte rauh sein aber nicht trocken. Dein Fett geht wahrscheinlich auch aber eben nur ganz wenig. Lagerspiel ist TA-Lager gemeint.

    Hallo Gerd,

    das hat der Ludger schon richtig erkannt, das liegt sehr wahrscheinlich an der Friktionsfläche des Haupthebels. Wenn der Startvorgang eingeleitet wird drückt der Haupthebel auf den Steuerpimpel sollte ca. 1mm gedrückt werden danach wird die Horizontalbewegung eingeleitet. Jetzt gibt es immer unterschiedliche Sichtweisen ob an der Fläche des Haupthebels leicht gefettet werden soll oder nicht. Wenn du hier sehr dünn Haftfett ( original 400 mittel ) aufträgst ist das Ruckeln sehr wahrscheinlich weg. Vielleicht solltest du auch das Lagerspiel nochmal anschauen denn denn bei zuviel Spiel wird jeder Ruckler verstärkt.

    VG Roland

    Hallo Peter,
    das ist ja schon sehr professionell wie du an die Themen rangehst, ich kann nachvollziehen dass du die Analogtechnik schon über Jahrzehnte verinnerlicht hast. Es sind ja nun genau die Probleme die sich über die lange Laufzeit eines Drehers in eine Richtung verlagern, die man beim Neugerät nicht
    kennt. Wie z.B. das Thema mit dem Öl bei eingelaufenen und gealterten Sinterlagern die du toll analysiert hast, stimme voll zu was du schreibst.
    Ich würde mich freuen wenn das Gerät von Kai an Weihnachten wieder brummfrei dreht.
    Schöne Grüße
    Roland

    Hallo Kai,


    ja der 1249er ist schon ein Sensibelchen bei manchen Sachen, aber ich denke wenn es eine Vibration gibt dann gibt es auch eine Ursache, er hat ja früher mal die im Datenblatt bekundeten Werte gebracht. Vermutlich ist das ein Zusammenspiel mehrerer Faktoren vom Motor oder der geschlitzten Rolle ausgelöst.
    Es könnte auch verstärkt werden durch etwas zu viel Spiel im TA-Lager. Vielleicht kannst du mal versuchen einen Schraubendreher vom Chassis an dein Ohr zu legen, dann hörst du das Geräusch verstärkt und gleichzeitig das Gegenlager 113 (ist ja gefedert) etwas nach unten drücken, ob sich etwas ändert. Das Lager muss nach Druck von oben wieder zurückfedern.
    Gruß Roland

    Hallo an Kai und die Anderen,
    ich hab auf Grund eurer Beschreibungen gerade mal nach meinem 1249er geschaut, den ich nur gelegentlich betreibe. Geräusche sind mir bisher keine aufgefallen, aber tatsächlich ist auch bei meinem Gerät ein leises Vibrieren zu hören. Wenn der Teller aufgelegt ist es fast nicht mehr wahrnehmbar.
    Lege ich den Finger nur leicht das Gegenlager (113) ist das Geräusch fast weg, also bei aufgelegtem Teller nicht mehr zu hören. Hab provisorisch beidseitig ein Schaumstoffteil eingelegt.
    Vermutlich hat doch der Zahn der Zeit seine Spuren hinterlassen.

    Schöne Grüße
    Roland

    Hallo kai,


    ich hab deine Anleitung angeschaut und kann wirklich sagen das wäre doppelt gemoppelt wenn ich das noch mal aufgreifen würde, ist perfekt dargestellt. Dann würde ich sagen kann Lilala sich zuerst mal mit der Fertigstellung der Mechanik befassen. Wenns an etwas hakt kann er sich ja wieder melden.
    Meine Erfahrung hat gezeigt, wenn die verharzten Stellen alle bereinigt und neu geölt und gefettet sind und der Steuerpimpel ersetzt ist, läuft das Gerät in der Regel wieder. Dann wünsche ich Lilala viel Spaß und Erfolg.


    Schöne Grüße
    Roland

    Hallo Lilala,


    es hört sich nach ganz schön Arbeit und Kommunikation an, davor scheue ich mich nicht, aber wäre schön wenn du Weihnachten Platten hören könntest.
    Vorab würde ich dich mal bitten vielleicht zwei oder drei Photos reinzustellen damit wir einander manches besser erklären können.
    Vielleicht einmal Bild 1 PS ohne Plattenteller von oben, Bild 2 von unten. Dann noch die Frage wo wohnst du vielleicht können wir uns treffen dann geht so was viel schneller. Gehen wir´s an!


    Schöne Grüße
    Roland