Dual 621 - Auflagegewicht Skala vs. Ortofon Tonarmwaage

  • Hallo,


    an meinem 621 mache ich gerade eine evt. seltsame Erfahrung. Um ein mit der Ortofon Tonarmwaage gemessenes Auflagegewicht von 2g hinzubekommen muss ich die Skala am Tonarm auf 3 stellen.

    Das sollte doch eigentlich nicht sein, denn laut BDA ist Skala 3 gleich 3g Auflagegewicht. Der Tonarm ist ausbalanciert zwischen Teller und Tonarmstütze, was ich aber beim 621 schon ein übles Gefummele fand.

    Hat jemand auch schon so eine Abweichung erlebt? Ist das normal? Und was mache ich dann mti der AS-Einstellung (auf 2 für 2g oder auf 3 wegen Skala 3)?

    Ich glaub ich muss nochmal von vorne ausbalancieren.


    Danke und Grüße

    Henrik

  • Hallo,


    die mechanische Tonarmwaage von Ortofon ist nicht besonders genau. Eine Abweichung von 1 sollte es aber trotzdem nicht geben.

    Das Teil hat zwei Reibungspunkte, die das Ergebnis verfälschen. Einmal die Wippe und wenn die Nadel aufliegt eventuelle Antiskatingkräfte. Bei Antiskating 0 driftet der Tonarm bei vielen Duals trotzdem leicht nach außen.

    Eine Digitalfeinwaage ist bedeutend genauer (sagt der, der auch eine Ortofon Waage hat)



    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Schau mal, ob der Tonarm frei schwebt, wenn du mit der Tonarmwaage misst. Nicht, daß der Lift zu hoch eingestellt ist, ansonsten würde ich immer der Waage eher vertrauen als meinen Ausbalancierkünsten, das Antiskating bei 2g auf um die 2 einstellen. So würde ich es machen.

    LG, Matthias

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • Der Tonarm ist ausbalanciert zwischen Teller und Tonarmstütze, was ich aber beim 621 schon ein übles Gefummele fand.

    Hallo Henrik,


    was meinst Du damit genau?

    Der Tonarm sollte im eingeschwenktem Zustand (stromlos) bei Auflagekraft und Antiskating auf Null frei in der waagerechten Position schweben und sich nach leichtem Antippen nach unten auch wieder in dieser einpendeln.

    Macht es das bei Dir so?


    Duale Grüße

    Christian

    Es muss immer weiter gehen!

  • Ja, macht er. Mit Gefummele mein ich nur, dass z.B. bei meinem Thorens TD280 ich das Gefühl habe, viel feingliedriger in die Balance zu kommen. Das hat beim 621 ein bißchen was fummeliges.

  • Ok, hast Du mal geprüft, ob der Endanschlag des Einstellrades für die Auflagekraft stimmt.

    Wenn Du das Rad am Tonarm auf Null drehst muss auch genau da der Endanschlag sein.

    Es muss immer weiter gehen!

  • Hallo,


    eigentlich ist es kein Gefummel, siehe Anleitung http://www.hifi-archiv.info/Dual/621/621-20.jpg


    Die Auflagekraftfeder generiert bei 99,9 % aller Duals sehr genau die Kraft.

    Meist ist dann was Anderes im Argen.

    Bei einem über 40 Jahre alten Gerät kennt man ja nicht den kompletten Lebenslauf...


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Also der Tonarmlift ist es nicht, der Tonarm liegt da nicht auf. Der Endanschlag vom Einstellrad stimmt auch, bei 0 ist Ende.

    Ich habe mal ein paar Fotos gemacht:


    1. Tonarm in Balance bei Einstellrad Skala 0


     



    2. Einstellrad Skala auf 2 bringt 1g Auflagegewicht (die Waage ist mit dem aufliegenden Blatt auf 0 kalibriert). Skala auf 3 bringt 2g Auflagegewicht. Tonarm liegt nicht auf dem Liftpimpel auf.


       

  • also bei mir gibt es bei einigen Dualdrehern Abweichungen von der Shure-Tonarmwaage, das sind zwischen 0,2 und bei einem der 1019er sogar 0,7gr jeweils zu wenig, bei den meisten Duals stimmt es aber recht genau

  • Auf dem Bild sieht es so aus, als wenn der Tonarm etwas zu hoch schwebt.

    Bei meinen Duals ist der Tonarm parallel, wenn er sich etwa auf Höhe der Tonarmstütze befindet.

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • Hallo Henrik,


    eine Abweichung von 1gr ist schon etwas viel und vermutlich nicht auf Messfehler zurückzuführen.


    Falls an Deinem Dual 621 schon mal am Federhaus geschraubt wurde, ist zu überprüfen, ob es korrekt in der 0-Stellung eingebaut wurde. Falls nicht lässt sich das Federhaus auch noch deutlich in den "Minusbereich" weiterdrehen.


    Um das zu korrigieren, muss das Federhaus zunächst in Nullrichtung bis zu seinem internen Anschlag gedereht werden. Das sieht am Federhaus dann so aus:


    Eingebaut und auf internem Anschlag sollte es dann so aussehen (0 = Zeigermarkierung). Das Bild ist vom Dual 721, sieht also etwas anders aus als beim Dual 621:


    Ist bei internen Anschlag die Skalen-0 deutlich abweichend von der Zeigermarkierung am Tonarmlager, ist das Federhaus unter Umständen mit Vorspannung eingebaut.


    In diesem Falle muss die Lagerschraube auf der Seite vom Federhaus ganz leicht gelöst werden (Achtung, die hat beim CS621 Linksgewinde!). Nun lässt sich das Federhaus drehen. Es hängt nur in der Spiralfeder. Eigentlich müsste diese das Federhaus fast von selbst in die richtige 0-Stellung bewegen (Zeigermarkierung und 0 stimmen dann überein). In dieser Stellung wird die Lagerschraube wieder festgezogen. Anschließend sollte noch sicherheitshalber das Lagerspiel geprüft werden.


    Wenn es dann immer noch nicht passt und die Tonarmwaage sicher korrekt misst, ist die Feder im Federhaus eventuell mal überdehnt worden und damit hinüber.


    Gruß Alfred

  • Vielen Dank euch allen!


    So, nochmal ein Bildle gemacht:

    So sieht das Federhaus bei Stellung 0 von außen aus. Ist das jetzt ok so?



    Grundsätzlich wäre es ja aber eigentlich egal, was die Skala anzeigt, oder? Hauptsache das Auflagegewicht ist sauber eingestellt, was es ja ist - auch wenn die Skala nicht stimmt. Ich bin mir nicht sicher, ob ich anfangen will den Tonarm zu zerlegen.


    edit: das nächste problem ist, dass die nadel bei ungefähr jedem 3ten absetzen auf der platte "springt", d.h. statt direkt in die Rille zu gehen gleitet die nadel 1 bis 2mm nach innen - was logischerweise nicht gut sein kann für nadel und platte. verbaut ist ein AT95VM-ML system. hm?

  • Hallo,


    hattest Du mal mit verriegelten Tonarm die Automatik gestartet?

    Sonst kannst Du den Aufsetzpunkt mit Schraube 17 (siehe http://www.hifi-archiv.info/Dual/621/621-24.jpg ) einstellen, bitte aber nur gaanz wenig.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Ach du hast gar nicht die Wippwaage sondern die digitale. Dann kann man meinen Schrieb völlig vergessen.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Ach du hast gar nicht die Wippwaage sondern die digitale. Dann kann man meinen Schrieb völlig vergessen.


    Gruß Evil

    doch ich hab die wippwaage. hab zur kontrolle aber mal die kleine digitalwaage aus der küche mißbraucht .... und die kommt zu denselben ergebnissen wie die ortofon-wippe


    es ist m.E. nicht der aufsetzpunkt, der istpenibel eingestellt. vermute für das seitliche abschmieren eher, dass der lift nicht schnell genug runter geht und der arm über den kontakt zum lift wegschmiert.

    Einmal editiert, zuletzt von killroy2000 () aus folgendem Grund: Ein Beitrag von killroy2000 mit diesem Beitrag zusammengefügt.

  • Oder die Nadel setzt zwischen den Rillen auf.

    Der Rillenabstand ist ja im Einlaufbereich deutlich größer, daher wird man da oft nicht direkt die Rille treffen.

    Dual: 430/CDS 650, CS 528/TKS55E, CS 617Q/Ortofon OMB10, CS 627Q/Denon DL-110, CS 741Q/Yamaha MC-9
    Sonstige: Grundig PS 6000/OMP10, Yamaha TT-400/AT-95E

  • edit: das nächste problem ist, dass die nadel bei ungefähr jedem 3ten absetzen auf der platte "springt", d.h. statt direkt in die Rille zu gehen gleitet die nadel 1 bis 2mm nach innen - was logischerweise nicht gut sein kann für nadel und platte. verbaut ist ein AT95VM-ML system. hm?

    das liegt vielleicht am zu wenig gedämpften Lift? mein AT95VM-ML ist auch dahingehend etwas empfindlicher, als die vorher benutzen Shuresysteme

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.