CS 505-3 Riemen schleift

  • Hallo Zusammen,


    gerade versuche ich meine CS 505-3 wieder zum Laufen zu bringen. Der Mikroschalter ging nicht mehr auf "an", dies konnte ich aber beheben. Nun macht mir noch der heiß werdende Widerstand Sorgen, aber ich hoffe, dass ich dies mit dem Austausch der Kondensatoren lösen kann.

    Auch der Motor wurde in den Lagern neu geschmiert (mit Feinmechanikeröl, minimale Menge).


    Irgendwie schleift aber der Riemen in 33er Stellung oben an dem Umwerfer. Hebt man den Motor etwas an, verschwindet es. Justage des Umwerfers bringt keine Besserung. Beim Ausbau des Motors ist mir auch aufgefallen, dass die Gummilager, die das Chassis vom Motor enkoppeln ganz leicht rissig sind.

    .

    Gibt es die nicht mehr neu? Ich habe sie jedenfalls nicht bei dualfred finden können.


    Ich könnte 3 M3 U-Scheiben (groß) unterlegen, um den Motor etwas anzuheben. Was meint ihr?



    Danke und Gruß

    Friedemann

    Dual CS721 mit Ortofon 520MK2 an analog-forum.de diy phono pre, NAD c160 und Symasym Monoblöcken und Selbstbau LS

  • ...man könnte auch den pulley etwas höher stellen...aber die einstellerei kann echt nerven. falls der riemen schlapp ist, würd ich mir zuerst einen neuen besorgen, sonst kannst du die einstellerei evtl. nochmal machen.


    der widerstand wird immer recht heiss...ist auch so, dass der manchmal qualmt, wenn der 505er jahrelang nicht in gebrauch war.


    romme

  • Moin,


    na ja, eigentlich stellt man die Höhe des Pulleys richtig ein. Kuck mal hier ein toller Bericht wie ein 505-3er revidiert wird.....


    CS 505-3 Komplettrestauration und neue Zarge

    Peace!


    Babo


    Wir tragen Sterne, wir tragen Herzen Wir wollen lachen und wollen scherzen Dann wieder weinen und traurig scheinen So muss das sein, so wird das sein...........

  • Hi !

    der widerstand wird immer recht heiss...ist auch so, dass der manchmal qualmt, wenn der 505er jahrelang nicht in gebrauch war.

    Der wird aus zwei Gründen über Gebühr warm:


    1. die Phasenkondensatoren (der 330nF + 68nF) sind im Sterben begriffen oder

    2. der Motor und / oder das Tellerläger läuft aufgrund Schmiermangels zu schwergängig.


    Der SM100 ist im Kern ein 110V-Motor, dessen zweite Wicklung über die Phasenkondis ausgekoppelt ist und wo die Sinuswelle der Spannung um 90° phasenverschoben zugeführt wird. Dadurch entwickelt der Motor erst sein Drehmoment. Wenn die Kondis tot und intern kurzgeschlossen sind, ist der Motor schlapp, dreht unwillig an oder läuft sogar rückwärts.

    Der Widerstand reduziert die Spannung am Motor auf rund 110V~ und "verbrennt" dabei ungefähr die gleiche Leistung, wie der Motor selber - ca. 4 Watt, wenn er gut läuft. Jeder Widerstand beim Drehen erhöht die Stromaufnahme des Motors und damit die am Widerstand anfallende Verlustleistung. Gut: das ist ein Keramikwiderstand und der kann leicht und locker über 120°C warm werden, ohne daß er davon Schaden nimmt. Aber durch angelagerten Staub müffelt er etwas nach "altem Röhrenradio" und die Wärme zieht durch den Abdeckkasten nach oben ins Chassis und selbst das wird manchmal noch fühlbar warm. Dann ist es Zeit, den Motor zu zerlegen, sich um dessen Lager zu kümmern und auch mal das Tellerlager zu reinigen und neu mit Öl zu befüllen.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • ...wir hatten doch mal einen faden darüber, wo der threadersteller mit motorwartung und neuen kondis die temperatur kaum drücken konnte....wie hoch ist den die temperatur im optimalfall?


    irgendwo steht auch, wie hoch der pulley stehen sollte...


    romme

  • Danke an alle!

    Der verlinkte Thread ist super!


    Die Kondensatoren werde ich auf jeden Fall austauschen.

    Den Pulley werde ich höher montieren, jedoch wollte ich den erneuten Ausbau des Motors und das Lösen der fummeligen Sprengringe vermeiden.


    Gruß

    Friedemann

    Dual CS721 mit Ortofon 520MK2 an analog-forum.de diy phono pre, NAD c160 und Symasym Monoblöcken und Selbstbau LS

  • Mahlzeit.

    Genau, ich hatte das mit der Temperatur des Widerstandes mal Genauer untersucht.

    Tellerlager Schmieren und Kondis Tauschen hat praktisch nichts gebracht (also bezüglich der Temperatur am Widerstand).

    Trotz absoluter Normwerte in der Leistungsaufnahme des Motors lag die Temperatur, meine ich, bei etwa 170 bis 180 Grad.

    Der heiße Bereich ist aber nur sehr klein und lokal am Widerstand zu messen.

    Bereits die naheliegenden Bauteile erhitzen sich nicht sehr stark. Luft ist eben ein guter Isolator.

    Der Pulley muss bei den Dual Riemenantrieben penibelst justiert werden, sonst läuft es nicht rund.

    Ich hatte bisher keinen in den Händen, wo es nach dem Zusammenbauen auf Anhieb gepasst hat.

    Bei allen musste ich nochmal nachjustieren.

    Bereits 1mm macht einen riesen Unterschied.


    Beste Grüße aus der Klingenstadt,

    Luke

    Beste Grüße,

    Luke

  • Hallo Zusammen,
    wollte kurz bescheid geben, dass der Dual wieder läuft wie früher. Die Kondensatoren habe ich sämtlich drich MP3-X von Wima ersetzt. Wäre aber nicht nötig gewesen, da zumindest die Kapazitätswerte noch stimmten. Der Widerstand wird heiß wie immer, jedoch hat sich der Geruch verflüchtigt. Die Stomaufnahme beträgt ca. 5 VA.


    Die Haube wird ein andermal aufgearbeitet. Den Pulley habe ich nach oben justiert und das Schleifen des Riemens (auch erneuert) damit behoben. Schönes Gerät. Mir gefällt der klassische Look.


    Das ME97 XE ist auch noch nicht alt.



    Vielen Dank an alle! und viel Spass mit den Klassikern!


    Gruß

    Friedemann

    Dual CS721 mit Ortofon 520MK2 an analog-forum.de diy phono pre, NAD c160 und Symasym Monoblöcken und Selbstbau LS

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.