Dual 621 - Kondensatoren und Strobolampe wechseln - Sicherheit

  • Hallo zusammen,


    ich hab einen Dual 621 erworben und möchte den aufarbeiten. Ich habe die ganzen Infos zu den zu tauschenden Kondensatoren bereits gefunden, da gibts ja hier schon ausführliche Beschreibungen. Das Löten selber ist kein Problem und mit Strom stehe ich nicht auf Kriegsfuß.

    Da ich aber noch nicht konkret mit Kondensatoren gearbeitet habe - bzw. es ist eine Ewigkeit her - bin ich minimal unsicher was das Thema Restspannung in den Kondensatoren angeht. Da liest man ja im Netz die üblichen Horrorgeschichten.

    Daher meine ernstgemeinte und kleine Frage, ob es hier bei den im 621 zu wechselnden Kondensatoren irgendwelche Sicherheitsthemen zu beachten gibt. Es geht ja auch im Kondensatoren im Netzteil. Ein Messgerät ist vorhanden und somit kann ich eine evt vorhandene Restspannung im Vorfeld messen.


    Danke für eure Hinweise

    Grüße

    Henrik


    PS: Was ich auch richten muss ist die Strobolampe, die geht nicht mehr. Kann man da einfach eine LED wechseln oder muss das Teil komplett ersetzt werden?

    Einmal editiert, zuletzt von killroy2000 ()

  • Hallo Henrik,


    Schön, dass du einen 621er erworben hast.


    Folgende Tätigkeiten solltest du unbedingt machen.


    1. Kondensatoren im Netzteil und in der KS wechseln.

    2. Kontakte in der KS mit Glasfaserradierer schön reinigen

    3. Kontakte am Tonarm und TK mit Glasfaserstift reinigen... da meistens angelaufen

    4. Defekte Stroboskoplampe.

    Da bekommst du LED Ersatz bei Dualfred...

    5. Solltest du die Kurzschliesserkontakte kontrollieren und reinigen. Vorsichtig da die sich auch leicht verbiegen können ...


    6. Mechanik und Pimpel checken.


    Ich hoffe daß ich dir helfen könnte.


    Vg

    Ludger

  • Hallo,


    wenn der Dreher eine Woche nicht am Netz war wird selbst der dicke Eimer auf der Netzplatine "leer" sein. Der ist meist gar und sollte unbedingt getauscht werden.



    Der C55 Elko mit 1000 µF ist der Knabe.


    Peter



    Die Strobolampe ist beim 621 eine Glimmlampe, die es nicht mehr als Ersatzteil gibt.

    Dafür gibt es 1:1 austauschbare LED-Platine bei Dualfred: https://www.dualfred.de/advanc…d+stroboskop&inc_subcat=1


    Vorteil: die Farbe kann man sich aussuchen...

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Hallo Ludger,


    danke für deine Antwort. Die Arbeiten, die anstehen, habe ich schon ausgekuckt. Meine Frage war ja ob ich bei diesem Punk

    1. Kondensatoren im Netzteil und in der KS wechseln.

    zwecks Sicherheit (Strom) etwas gezielt beachten muss oder ob ich davon ausgehen kann, das die Kondensatoren nach einiger Zeit stromlos nicht mehr unter Spannung stehen.


    Grüße

    Henrik

  • Hallo Henrik!

    Die kleinen Kondensatoren im Steuerungsteil sind in der Regel nach wenigen Minuten ohne Netzspannung "leer". Größere Kondensatoren brauchen ihre Zeit um sich zu entladen. Grundsätzlich solltest du (insbesondere größere) Elkos zuvor mit einem Parallelwiderstand entladen. Dann bist du auf der sicheren Seite.


    Gruß Jan:)

    Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
    Dual 1219 mit Shure M91 MG-D
    Dual 1228 mit Shure M91 MG-D
    Dual 1239A mit Shure M75 Type D
    Dual 714Q mit Ortofon Vinylmaster Blue
    Dual 704 mit Shure V15 III (Jico SAS)
    Dual 455-1 mit Ortofon OMB30
    Dual 1019 mit Shure M44MG
    Dual C830
    Dual CD100RS
    Dual DK710

  • Hallo zusammen,


    ich muss mal meinen alten Thread wiedert hochholen:

    Ich habe nun heute alle relevanten Kondensatoren im 621 getauscht, laut dieser Anleitung hier aus dem Board:

    Dual 621 Knallfrosch, Elko etc. wechseln


    Und ich lebe noch :)


    Nun ist mir beim Einbau des großen Elko im Netzteil leider der Keramikkondensator C53 (22nF/63 V) kaputtgegangen. da war ich nicht vorsichtig genug. Nun haben wir Lockdown, alle Läden zu und ich eigentlich keine große Lust, beim Conrad, Pollin oder Völkner für ein 5-Cent-Bauteil 5,xx Euro Versand zu zahlen. Daher die Frage an euch Profis, ob einer so einen Kondensator rumfahren hat und mir gegen Übernahme der Versandkosten (reicht ja ein Briefumschlag) zusenden würde? Oder aber ob man da unproblematisch auch ein Billig-Teil von Ebay verwenden kann. Hier z.B.

    https://www.ebay.de/itm/Kerami…2cf2ab:g:Nu4AAOSwRJpdTUnY

    oder hier

    https://www.ebay.de/itm/Kerami…134f69:g:1lEAAOSwhdZab7HW

    (wobei das Vielschicht-Kondensatoren sind und ich vermute, es sollte ein Standard-Keramik-Kondi sein, oder?)


    Danke für eure Unterstützung und allen einen guten Rutsch

    Henrik

  • Hallo Henrik,

    hier kannst du das billigste vom Billigen nehmen. Du kannst den Kondensator ohne weiteres auch weglassen. Er soll die Schaltvorgänge der Gleichrichterdioden dämpfen. M.E. macht das Sinn bei Netzteilschaltungen die signalverarbeitende Elektronik versorgen. Die Motorsteuerung liegt jedoch nicht im Signalweg.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hi Richard !

    Du kannst den Kondensator ohne weiteres auch weglassen. Er soll die Schaltvorgänge der Gleichrichterdioden dämpfen.

    Diese doofen Keramikkondis rund um den Gleichrichter waren früher immer schon ein Streitpunkt.

    Die einen behaupten, daß damit HF-Störungen aus dem Kreis abgefischt werden sollen (würde ich noch einsehen), die anderen behaupte, daß das die Schaltvorgänge der Dioden glättet. Hmm. Naja. Wenn jetzt nicht noch eine Regelung und Stabilisierung dahinter sitzen würde und ein Vorverstärker oder eine empfindliche Elektronik nachgeschaltet wäre, könnte ich das noch nachvollziehen. Aber so machen die Dinger wenig Sinn, da die Betriebsspannung der beiden ICs nochmal von einer Z-Dioden / Elko-Kombi "nachbearbeitet" wird.


    Aber okay.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Wenn jetzt nicht noch eine Regelung und Stabilisierung dahinter sitzen würde und ein Vorverstärker oder eine empfindliche Elektronik nachgeschaltet wäre, könnte ich das noch nachvollziehen.

    Hallo Peter,

    ich habe gerade willkürlich ein paar Schaltpläne durchgesehen. Zum Beispiel bei dem kleinen Hameg 103 Oszilloskop gibt es die Kondensatoren nicht, ebensowenig wie beim Revox A78 und beim Philps 22AF977 Plattenspieler. Mein alter Laney-Bassamp funktioniert auch ohne die Kondensatoren über den Gleichrichterdioden. Was soll uns das sagen? Weglassen beim Dual 621 geht auch.


    Übrigens, ich habe heute 4-jährige Forenmitgliedschaft:)


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hi Richard !

    Übrigens, ich habe heute 4-jährige Forenmitgliedschaft

    8):thumbup:


    Zur Feier des Tages könnte man doch eigentlich mal ein paar Knallfrösche an eine Stromleitung anschließen und hochgehen lassen.

    Aber auf der Veranda ...


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Zur Feier des Tages könnte man doch eigentlich mal ein paar Knallfrösche an eine Stromleitung anschließen und hochgehen lassen.

    Leider letztes Silvester schon alle verballert...:(


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Menno, jetzt hatte ich ja alle Kodensatoren in meinem 621 getauscht und er lief absolut einwandfrei ... und seit gestern knackt und knallt es leise bis mittelstark beim Ein- und Ausschalten :(

    Vorhin mal aufgemacht ... die neuen Kondensatoren sehen alle gut aus, die Kontake habe ich in Ermangelung eines Glasfaserradierers mit Alkohol vorsichtig saubergemacht. Ändert aber nix ...

    Ist gestern Abend das erste Mal aufgetreten nach mehrstündigem Dauereinsatz ... kann das was damit zu tun haben?


    Ich habe die folgenden Kondensatoren im Netzgerät und Schaltkasten vom Conrad eingebaut:


    Menge

    Artikel

    Bezeichnung

    1 Stück

    1566329

    MKP KONDENSATOR X2 0,01µF 280VAC RM10

    1 Stück

    1564954

    MKP KONDENSATOR X2 0,047µF 275VAC RM15

    1 Stück

    450221

    MKP KONDENSATOR X2 0,068µF 280VAC RM10

    1 Stück

    446181

    STANDARD ELKO AXIAL 85° 1000µ 40V


    Ich hoffe, es weiß jemand Rat.


    Viele Grüße

    Henrik

  • Ich hab vor einiger Zeit meinen 621er auch reviediert und die gleichen Komponenten genutzt. Bei mir lüppt es alles sauber.

    Bilder

    Gruß
    Josh


    -------------------------------------------------------
    Dual CS435, Dual CS522, Dual CS601, 2xDual CS604, Dual CS606, 2xDual CS621, Dual CS626, Dual CS1257, Fisher MT6220, Fisher MT6225, Technics SL-1210M3D, Onkyo CP-1050 ...to be continued


    #StayAtHome

    #RetteDasVinyl


    Am Ende wird alles gut. Wenn es noch nicht gut wird, ist es noch nicht das Ende.

    Oskar Wilde

  • Hallo Henrik,

    die beiden ersten Posten auf deiner Liste würde ich gleich nochmal austauschen. Es sind die gelben MEX/Tenta-Kondensatoren. Diese sind von schlechter Qualität und teilw. schon ab Werk defekt. Ich wollte es nicht glauben, bis ich selbst "Opfer" von defekten neu gekauften Exemplaren wurde. In Ermangelung anderer Typen habe ich wieder andere Exemplare des gleichen Typs eingebaut, diese halten jetzt seit 1,5 Jahren.


    Link auf früheren Beitrag von mir


    Noch ein Thread dazu


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • ja, ich hatte so eine Vermutung, dass nach dem langen Dauereinsatz gestern einer der neuen Kondensatoren wieder hops gegangen ist. Was wäre denn eine gute Alternative zu den von mir verlinkten? WIMA liest man immer, und WIMA habe ich auch auf der Steuerungsplatine verbaut.

  • Hi !


    Gestern hatte ich im Lager Besuch vom Thomas aus Bückeburg.

    Im Gepäck u.A. ein 1237, der pimpellos durch die Gegend fuhr und der seit ein paar Tagen ein manisches Einschaltknacken hatte.

    Im Schaltkasten über dem Motorschalter: ein roter Wima 10nF / 275V, der im Chinatester nur noch 47pF zeigte.

    Neuen 10nF "TexMex" rein - Knacken weg.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • nochmal Danke an alle, die mir Hinweise gegeben haben. Habe heute alle x2-Kondensatoren getauscht - sind jetzt drei rote WIMAs drin. Und prompt ist der 621 wieder völlig frei von Knack- und Knallgeräuschen.


    Grüße

    Henrik

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.