Dual 1214 starkes brummen aus den boxen

  • Wenn der Adapter mit Massekabel im Briefkasten liegt, funktioniert die Kiste, wenn sie technisch ok ist, sofort.
    Vorher würde ich hier nicht 145346735683456735683568356835683568 Thesen aufstellen.

    Okay, den netten Wink habe ich verstanden. Charmant ausgedrückt. Widerspricht das aber nicht dem, was du hier geschrieben hast?



    • Meinem 1218 (stammt aus einer Anlage) habe ich Cinch-Kabel verpasst und er hängt ohne Masse am Verstärker, da brummt definitiv nichts

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, HS 120, HS 38

  • Okay, den netten Wink habe ich verstanden.

    Das war definitiv nicht gegen Dich gerichtet. Tut mir Leid, wenn Du das so verstanden hast.


    Eine ganze Seite voller Spekulationen wegen Störgeräuschen, wenn ein Dreher ohne Masse angeschlossen ist.
    Da ist es doch naheliegend, die wahrscheinlichste Lösung zu versuchen, denke ich.

    Gruß
    Michael


    -----

  • Das habe ich mir schon gedacht, Michael. Und du hast ja auch Recht. Ich wollte nur noch einmal darauf aufmerksam machen, dass es sich immer lohnt, den Signalweg vom Anfang zum Ende zu verfolgen. Hätte ich auch kürzer fassen können. Letzten Endes wollte ich den Spekulationen genau wie du den Nährboden entziehen. Warten wir also auf den Postboten... ;)


    Da fällt mir noch ein blöder Witz ein... den werde ich aber im Witze-Thread platzieren.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, HS 120, HS 38

  • Ich wollte nur noch einmal darauf aufmerksam machen, dass es sich immer lohnt, den Signalweg vom Anfang zum Ende zu verfolgen.

    Das ist auch definitiv der richtige Weg, wenn die Anschlussparameter erfüllt sind :thumbup:

    Gruß
    Michael


    -----

  • hallo leute


    das kabel lag heut im briefkasten, habs eben angeschlossen aber das brummen ist noch da, nur leiser (heißt ich muss die boxen nur n bisschen lauter stellen bis ichs wieder hören kann)


    ich überleg schnell ein video zu machen damit man hört was ich meine... bin ganz schön enttäuscht grade

  • Hallo,


    Brumm kann ein hartnäckiger Zeitgenosse sein. Da hilft nur Schritt für Schritt durchgehen.


    Daher nochmals die Frage: ändert sich was wenn Du den Tonarm berührst? Hast Du am Tonkabel gespielt?


    Ab welcher Lautstärkeeinstellung ist der Brumm hörbar?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • @8erberg


    "ändert sich was wenn Du den Tonarm berührst?" nein absolut keine veränderung


    "Hast Du am Tonkabel gespielt?" nein, hab ihn nur damals hoch getragen und aufgebaut


    "Ab welcher Lautstärkeeinstellung ist der Brumm hörbar?" hmm ziemlich früh, so ab gemäßigter zimmerlautstärke

  • Hallo,


    wie ich schon sagte: es kann (muss ja nicht) ein Bruch im Kabel (meist Nähe Stecker) vorliegen, auch das kann Brumm verursachen.
    Daher check das bitte mal ab.


    Verschwindet der Brumm wenn die Automatik den Tonarm bewegt oder brummt es munter weiter?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • "Verschwindet der Brumm wenn die Automatik den Tonarm bewegt oder brummt es munter weiter?" - keine ahnung, werd ich jetzt gleich mal checken


    n bruch kann ich mir nich vorstellen, beim verkäufer klang das system halt genial, bei mir brummt es wie ne wütende katze

  • Bei mir war Brummen am CS2225Q nach einmal umstecken da, dass ich, weil ich danach das erste Mal die Automatikfunktion genutzt hatte, voll in die falsche Richtung los gelaufen bin. Auf die Kabel und Stecker wäre ich so auch erst mal nicht gekommen.
    Ich ziehe übrigens immer am Stecker, aber ein ü30 Gerät hat ja auch ein Vorleben...
    Ich hab die Kabel 2cm zurückgeschnitten und die Stecker getauscht und Brumm war wieder weg.
    VG

    Ihr könnt mich gern mit Holzkopf ansprechen, es wäre ein Kompliment an mich.

  • Nachdem mein Vorschlag mit dem Conradadapter nicht die Lösung war, aber sicher nicht verkehrt, habe ich jetzt mal eine blöde Frage: ist das Radioteil vom Receiver an einer Antenne angeschlossen? Das hat bei mir mal das Brummen verursacht. Nachdem ich einen Filter zwischengeschaltet hatte, war Ruhe. Es wundert mich nämlich, daß beim Verkäufer alles gut war. Ansonsten kommt noch der DIN-Stecker vom 1214 in die nähere Auswahl, Stecker sind oft korrodiert, aber der Ansatz von 8erberg mit der Automatik ist nicht unwichtig, da darf eigentlich nix Brummen, während die Automatik läuft. Hast du das mal getestet?

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • "ist das Radioteil vom Receiver an einer Antenne angeschlossen?" da ist nichts angeschlossen, nur mein TV und mein plattenspieler

  • achja, hab gestern aus frack einfach mal ne platte abgespielt, wenns dann spielt is das brummen kaum wahrnehmbar (zumindest in normaler lautstärke)

  • Hallo,


    hast Du auch wie vorgeschlagen die Sachen getestet?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Hallo,
    ich platze hier mal rein, da ich auch einmal mit einem 1234 angefangen habe, ebenfalls mit einem M75 und einer Sony STR Kiste, also ganz ähnliches Setup wie hier. Eins vorweg: Ein leises Brummen war da immer zu hören wenn der Motor lief, weil dieser Bauart bedingt Magnetisch abstrahlt (da ist ein 2 Pol Motor drin) und das M75 für diese Mag.Felder empfänglich ist. Steht der Motor müsste es allerdings still sein.

    "ist das Radioteil vom Receiver an einer Antenne angeschlossen?" da ist nichts angeschlossen, nur mein TV und mein plattenspieler

    Wahrscheinlich bringt es nichts - aber um Fehler möglichst einzukreisen würde ich dir empfehlen für alle weiteren hier vorgeschlagenen Versuche den TV vom Sony STR zu trennen. Typischerweise ist die Masse im TV (auch der TV/SAT Antenne) zusammengefasst und du kannst dir damit unabsichtlich Brummschleifen über die Audio/Video Verbindungen aufbauen.

    Gruß Andy
    621 - 630Q - 510 - 1219 - HS 150 (1228)

  • ich platze hier mal rein, da ich auch einmal mit einem 1234 angefangen habe, ebenfalls mit einem M75 und einer Sony STR Kiste, also ganz ähnliches Setup wie hier. Eins vorweg: Ein leises Brummen war da immer zu hören wenn der Motor lief, weil dieser Bauart bedingt Magnetisch abstrahlt (da ist ein 2 Pol Motor drin) und das M75 für diese Mag.Felder empfänglich ist. Steht der Motor müsste es allerdings still sein.

    Der 1214 Hifi hat den 4-pol Motor und ist daher aus der Einstreuungs-Nummer raus.


    Natürlich kennen wir hier alle den Zustand des Drehers vom TE nicht genau, die Info bleibt auch recht dünn.
    Wir alle wissen, dass auch ein DIN/RCA Adapter keine Garantie darstellt, dass es nicht mehr brummt.
    Hierzu gibt es Threads genug.


    Hier wurden ja schon einige richtige Ratschläge erteilt, welche der Themenersteller zunächst abarbeiten sollte.
    Vieles lässt sich auch mit guten Bildern darstellen und erklären.


    Wenn der Hexenjäger seinen Wohnort preisgibt, kann vielleicht auch jemand aus der Nähe helfen....

    Gruß
    Michael


    -----

  • Ich habe auch den Eindruck er reagiert gar nicht. Sagt nicht ob er die Tipps berücksichtigt.


    Ulli

  • Ja ja, das liebe brummen :).


    Also ich würde auch mal noch den Tipp beherzigen, mal für die Tests noch das Fernsehgerät aus der Gleichung zu nehmen. Aber prinzipiell sind schon so gut wie alle Punkte genannt, welche ich auch durchgehen würde. Das Antennenkabel war in meiner Jugendzeit als ich noch bei meinen Eltern gewohnt habe das große Problem. Die hatten einen Kabel-Anschluss und ich hatte den Radio-Receiver auch über ein solches angeschlossen. Dann waren da noch alle schon in den 90ern als "Vintage" geltende Geräte von meinem Vater an der Anlage mit dran. Und je nach Konstellation hat sich das Brummen mal verstärkt oder mal abgeschwächt.


    Hab auch eben mal kurz meinen 0815 DIN-Adapter gegen einen mit Massekabel getauscht. Bei mir war auch noch ein minimales Brummen drauf. Mal sehen wie sich das nun mit dem anderen Adapter bei der Digitalisierung v.a. zwischen den Liedern verhält. An der Anlage muss ich schon sehr laut aufdrehen biss ich über die Kopfhörer ein Brummen vernehme. Aber ich glaube ich hatte bei der Anlage wirklich noch nie den Fall, dass ich wenn ich entsprechend weit die Lautstärke aufdrehe gar kein Brummen mehr vernehme.


    Grüße,


    Tschubi.

    Hört mit: Dual 1219, 1225, 1216 (HS42), 1239 (HS142), Pioneer PL-335, Denon DP-200 USB

  • Mal sehen wie sich das nun mit dem anderen Adapter bei der Digitalisierung v.a. zwischen den Liedern verhält.

    Das kannst du, da es ein sehr gleichmäßiges Signal ist, herausrechnen lassen. Das geht sogar mit den Audacity-Boardmitteln recht einfach. Knackser herausrechnen zu lassen ist schon kniffeliger. Der eine oder andere Spieler brummt bei mir auch sehr, sehr leise und man hört es nur, wenn man den Lautstärkeregler bis zum Anschlag aufdreht. Ausnahmen habe ich aber auch, und ausgerechnet der Plastikbomber CS 2235Q gehört dazu, mit seiner ganzen Elektronik und dem Plastik, das nix schirmt.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, HS 120, HS 38

  • Hallo Thomas,


    sorry, war eine Nebeninfo zu einem anderen Thread, wo ich ursprünglich andere Störgeräusche hinter den Geräuschen in meinen Aufnahmen vermutet hatte, da ich neu auf dem 1219er aufnehme und dort zunächst an Tellerlager, Reibrad und Motor gedacht habe. Die machen zwar auch diverse kleinere Geräusche, übertragen sich aber wohl doch nicht auf die Aufnahme. Über einen Tip von Ulli und ein paar Tests bin ich dan drauf gekommen, dass es doch ein Netzbrummen ist. Und über den Thread hier hab ich dann jetzt mal kurz bei mir auch den DIN-Adapter getauscht. Ich nutze für die Digitalisierung Vinyl-Studio auf dem Mac und da kann man das Brummen super einfach rausfiltern. Klappt wunderbar. Auch Endknacksen geht da super. Früher hatte ich auch mal mit Audacity angefangen, nutze aber nun schon wirklich sehr lange Vinyl Studio und bin mit dem Funktionsumfang und der Bedienung super zufrieden.


    Gruß,


    Tschubi

    Hört mit: Dual 1219, 1225, 1216 (HS42), 1239 (HS142), Pioneer PL-335, Denon DP-200 USB

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.