Dual CS 630 Q: Lift hebt/senkt sich willkürlich, Tasten reagieren nicht immer

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Anstehendes Software-Update ab Mittwoch, den 8.4.2020. Währenddessen wird das Forum für einige Zeit nicht erreichbar sein.

    • Dual CS 630 Q: Lift hebt/senkt sich willkürlich, Tasten reagieren nicht immer

      Neu

      Liebe Dual-Gemeinde

      Mein Dual CS 630 Q läuft grundsätzlich nach wie vor gut, jedoch hat er seit kurzem die Macken, dass er...

      • wenn Start gedrückt wird, nicht immer sofort reagiert, es muss z.T. ein zweites Mal gedrückt werden
      • nach dem automatischen Start (per Start-Taste) fährt der Arm an die richtige Position, senkt sich jedoch nicht immer sondern bleibt oben stehen (dann muss per Lift-Taste die Nadel gesenkt werden)
      • der Lift hebt sich teilweise willkürlich während dem laufenden Betrieb
      Könnte dies mit einem Wackelkontakt in der Verbindung zwischen Hauptplatine und dem Tastenboard zusammenhängen?

      Besten Dank für eure Inputs!

      Lieber Gruss und bleibt gesund! :)

      N
    • Neu

      Hi <füge hier Deinen Namen ein> !

      nukeboy88 schrieb:

      Könnte dies mit einem Wackelkontakt in der Verbindung zwischen Hauptplatine und dem Tastenboard zusammenhängen?
      Könnte sein, daß Dein 630Q altersbedingte Gebrechen entwickelt.
      Davon gibt es zwei: elektronische und mechanische.

      Elektronische sind die beiden dicken Filter-Elkos auf dem Controllerboard, die altern und sich intern selbst zerstören. Dann wird die Spannung nicht gehalten, der Steuerprozessor zickt rum, der Motor läuft nicht stabil. Läuft der Motor nicht stabil, hebt der Prozessor mittendrin den Arm an.

      Mechanische sind das Lager vom Motor. Das ist gleichzeitig Tellerlager, ein sogenanntes "Sacklager", was nach unten geschlossen ist und wo der Boden gleichzeitig als Drucklager für Motorläufer und Teller dient. Wenn sich altes Öl darin kaputtreibt und gerinnt, ist die Schmierung nicht mehr gewährleistet und der Motor dreht schwerer, braucht mehr Leistung von der Steuerung und kann u.U. die Drehzahl nicht halten.

      Servicemanual:

      hifi-archiv.info/Dual/630s/

      Tauschen:
      Die beiden Elkos CP05 und CP10 (1000µF radial - Spannungsfestigkeit >30V) durch zum Beispiel den:

      conrad.de/de/p/panasonic-eca1v…-x-20-mm-1-st-422046.html


      (Abbildung ist wieder nur ein Symbolbild - nicht davon stören lassen ...)


      Dann wirst Du das Gerät teilweise zerlegen müssen, um an das Motorlager zu kommen.

      Das *Wie* steht im Manual etwas versteckt:



      hifi-archiv.info/Dual/630s/630-05.jpg

      Der Teller muß runter, das Subchassis gelöst, der Motor abgebaut und dann der Motorläufer rausgezogen werden.
      Der wird nur durch Magnetkraft gegen die stählerne Rückschlußplatte gehalten und läßt sich dann rausziehen.

      Motorachse mit Alkohol reinigen und gut trocknen lassen.
      Die Buchse des Lagers im Motor *nicht* mit Alkohol spülen oder sowas. Das ist eine Sinterbronze-Buchse, die winzigkleine Poren hat, in der sich das Öl anlagern soll. Alkohol wäscht das aus und schadet nur mehr. Mit einem in Öl getunkten Wattestäbchen das Lager rundherum bis unten hin ausputzen und von altem Dreck befreien. Dann ein paar kleine Öltropfen in das Lager geben und den Motorläufer wieder aufsetzen. Es kann einen Augenblick dauern, bis der die Luft im Lager verdrängt hat und wirklich "sitzt".

      Wieder alles zusammenbauen ...


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Hallo,

      in Ergänzung zu den Tips vom Peter das Zerlegen der Geräte als Fotoroman:
      Gehäuse öffnen bei Dual CS 150Q / 610Q / 620Q / 630Q / 2225Q / 2235Q (Anleitung)

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Neu

      Liebe Peters

      Herzlichen Dank für eure umgehende Antwort!

      • Die Elkos hatte ich vor 1-2 Jahren komplett ausgetauscht mit 1000µF / 35V - hat einwandfrei funktioniert und ich denke, so rasch sollten sich die ja bei weitem nicht abnützen.
      • Auch die Motorachse habe ich öfters gereinigt, da ja dieser "Schleifdraht" isch oft verdreckt und durch den fehlenden Kontakt so Knistergeräusche entstehen - also auch das habe ich bereits mehrmals gemacht...


      Ich habe irgendwie eher das Gefühl, dass ein Wackelkontakt zw. der Steuerplatine und der Tastenplatine besteht - da ja auch der Startknopf nicht immer zuverlässig funktioniert. Habe bereits den Dreher geöffnet gehabt und die Stecker überprüft, aber hat leider nichts geholfen...

      Habt ihr noch zusätzliche Tipps? Ansonsten werde ich halt den Motor trotzdem mal säubern - ich denke die Elkos kann ich vernachlässigen, wenn sie erst 1-2 Jahre alt sind?

      Besten Dank für eure grossartige Hilfe!

      Grüsse aus der Schweiz

      Niels
    • Neu

      Hi Niels !

      nukeboy88 schrieb:

      Habt ihr noch zusätzliche Tipps? Ansonsten werde ich halt den Motor trotzdem mal säubern - ich denke die Elkos kann ich vernachlässigen, wenn sie erst 1-2 Jahre alt sind?
      Okay, das hört sich vernünftig an.

      Wenn die Elkos schon mal ersetzt worden sind, liegt zumindest *von der statistischen Wahrscheinlichkeit* das Problem woanders.
      Die Elkos sitzen immer ziemlich weit vorne im Fehlerbaum bei Geräten die bislang noch nicht behandelt worden sind.

      Aber das Abheben des Arms beim Abspielen deutet darauf hin, daß der Prozessor sich einmischt.

      Ich weiß jetzt aus dem Kopf nicht, ob die 620/630/2225/2235 auch den Arm abheben, wenn die Drehzahl absinkt. Oder ob sie nur den Motorstop mit blinkenden Drehzahl-LEDs durchführen, wenn es ein Problem mit einem zu schwer laufenden Teller gibt.

      Und da es schon ein paar Jahre her ist, wo ich meinen eigenen 620Q auf dem OP-Tisch hatte, weiß ich auch nicht mehr, wie die Tasten mechanisch aufgebaut sind. Ich meine mich aber zu erinnern, daß das von der Sache her die üblichen "DIgitaluhrentaster" sind, wo ein leitfähiges Gummistück auf zwei Platinenkontakte drückt. Das würde zumindest das Problem mit dem Starttaster erklären, daß der etwas unwillig reagiert, weil im Laufe der Jahre Dreck und Oxydation ihren Tribut fordern und die Kontaktgabe verschlechtern.
      Das erklärt aber nicht das erratische Abheben des Arms beim Abspielen. Außer, zwischen den Kontakten hat sich aufgrund von Plaque-Einwirkung eine Art Feinschluß gebildet, der den Prozessor dazu verleitet, eine gedrückte Taste zu sehen, wo gar keine gedrückt ist.

      Also für mich konzentrierte sich die Aufmerksamkeit an der Stelle der Überlegungen mal primär auf das eigentliche Tastenfeld.


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Nun, man muß bei den Elkos auch sehen, welche Qualität die Bauteile haben. Jüngst hatte ich da so eine Erfahrung in der Endstufensektion meiner KA 230. Da hatte ich neu bei Reichelt erworbene Elkos eingebaut, dennoch ließ sich der Ruhestrom nicht richtig einstellen. HaJSto hatte sich die Platine dann mal vorgenommen und festgestellt, daß die neuen Elkos einen zu hohen Innenwiderstand aufwiesen und deswegen der Ruhestrom zu niedrig waren.

      Gerade billige Elkos, gern in Teilen, die wie be diesen Plattenspielern auch ständig Spannung führen, geben teilweise nach zwei, drei Jahren den Geist auf. Ausschließen würde ich die Elkos definitiv nicht.

      Gruß Uli
      CS: 1209, 504, 510, 741Q, 750-1
      CV: 440, 1500 RC
      CT: 1240
      CR: 5950 RC
      CC: 5850 RC, 839 RC
      CD: 40, 5150 RC
      CL(X): 241, 9200
      KA 260
      und: DK170, MC2555
    • Neu

      Hi Uli !

      Deichgraf63 schrieb:

      Gerade billige Elkos, gern in Teilen, die wie be diesen Plattenspielern auch ständig Spannung führen, geben teilweise nach zwei, drei Jahren den Geist auf. Ausschließen würde ich die Elkos definitiv nicht.
      Nee, ganz vom Zettel sind die nicht, aber nach 1 - 2 Jahren doch in der Statistik weiter nach hinten gerutscht.
      Und das Tastenproblem läßt sich mit mürb gewordenen Elkos auch nicht so ganz wirklich erklären.

      Schon, ein bißchen, wenn man bereit ist, das Problem an den Haaren herbeizuziehen und argwöhnt, daß sie nicht mehr in der Lage sind, die beim Dreherstart notwendige Energie bereitzustellen und man deswegen ein zweites Mal nachdrücken muß.


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.