CT1460-1 Display dunkel

  • Hallo


    Ich hab seit einigen Wochen einen CT1460 mit dem dazugehörigen VerstärkerCV1460. Diesen hab ich seit ein paar Tagen in Betrieb nachdem ich ihn erst mal gereinigt hab um seine Kontaktprobleme zu beseitigen. Nun hab ich den Tuner in Betrieb genommen und leider ist das Display duster. Wo setzt man da am besten an? Ich hab nur was zu 1450 gefunden aber das nutzt ja nicht viel


    Wolfgang

  • Hallo Wolfgang,
    an Pin1 und Pin35 (die beiden äusseren Pins) des Displays sollte eine Wechselspannung vom Trafo anliegen (ca. 3,5Volt~). Wenn die nicht vorhanden ist ist das Display dunkel.
    Da setze als erstes an!


    Edit: hier kannst du dir die Unterlagen runterladen (Klick)

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<



  • Hallo


    Den muß ich erst mal ersetzen bevor ich weiter mache. Leider ist keiner der Pläne die ich habe lesbar. Daher weiß ich nur das er von Varta ist und sonnst nichts

  • Danke erst mal für die Infos. Leider ist meine Bestellung gestern beim Reichelt schon raus :S:S:S:S:S Mal sehen ob ich den hier irgentwo auftreibe. Vorher brauch ich am Display eh nichts machen

  • Hallo Wolfgang,


    in Geräten dieses Alters ist immer damit zu rechnen, dass ein eventuell vorhandener Akku defekt ist. Schlimmstenfalls, so wie hier, ist er ausgelaufen.


    Der unter #4 empfohlene Akku eignet sich nicht, er hat, soweit es der Abbildung zu entnehmen ist, keine Lötanschlüsse.


    In den CT 1260 und CT 1460, die ich zwischen den Fingern hatte, habe ich diesen oder diesen verbaut. Beide sind zwar kein Plug-In-Ersatz, doch der Platz auf der Platine ist so großzügig, dass man zwei Lötnägel in passendem Abstand vorsehen und zwischen diesen die Zelle einlöten kann.


    Beste Grüße, Uwe

    »Mit der Vervollkommnung der Demokratie widerspiegelt die Präsidentschaft immer mehr die innere Seele des Volkes. Wir nähern uns einem erhabenen Ideal. Eines großen und glorreichen Tages wird sich der Herzenswunsch der einfachen Leute des Landes letztendlich erfüllen und das Weiße Haus mit einem wahren Idioten geschmückt sein.« (Henry L. Mencken, 1920)

  • Hallo


    Der blaue "C" hatte wieder erwarten Varta Akku's zum einlöten die passen. Das werd ich nachher mal machen und dann weiter berichten. Derzeit hab ich ihn angelassen weil ich nach langem suchen meinen Haussender gefunden habe. Ist klanglich ein schönes Teil nur halt derzeit etwas Zickig weil der Akku tot ist und die Spannung mehr oder weniger zusammenbricht. Aber Ersatz ist da und wird heut abend eingebaut.

  • Hallo,
    hast du ausrangierte Solarlichter aus dem Garten. Deren Akkus habe ich für meinen 1460 genommen. Zwei Stück paralell zusammenbinden und Äderchen dran. Fertig; und günstig.
    Gruß
    Thorsten

    [size=8]Derzeitige Hauptanlage: CV 1500, CV 1540, C 839, CS 650RC, Heco Aleva

  • Vorher brauch ich am Display eh nichts machen

    Warum nicht? Der Accu ist nur für die Senderspeicherung da.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<

  • Zwei Stück paralell zusammenbinden und Äderchen dran. Fertig; und günstig.

    Warum zwei parallel? Einer allein hat schon mehr als die doppelte Kapazität als das verbaute Teil. Einer reicht also dicke. Hinzu kommt, dass diese Billig-Accus sich gegenseitig selbst entladen.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<

  • Hallo


    Ich hab die Platine auf der der Akku sitzt ausgebaut. Wie man sieht ist von den Leiterbahnen nicht mehr viel übrig. An denen hängt wohl nicht nur der Akku wenn ich die Bahnen richtig verfolgt habe sondern auch noch anderes was nun keine oder nur noch Teilfunktionen hat. Ich frage mich nun aber was ist da geschehen? Der Akku ist ausgelaufen und hat mit seinem Inneren angefangen rum zu ätzen. Aber ist der wo er seinen kurzen bekommen hat echt so heiß geworden das die Platine schwarz angekokelt ist?




  • Hi !

    Aber ist der wo er seinen kurzen bekommen hat echt so heiß geworden das die Platine schwarz angekokelt ist?

    Nein. Das ist Reaktion des Kupfers mit den Chemikalien aus dem Akku.


    Sauber schleifen oder ganz entfernen und mit Drähten brücken. Die "kontaminierten Stellen" halten die ätzenden Bestandteile leider noch recht lange, daher die Platine sehr sorgfältig säubern.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich hab jetzt mal alles mit feinem Schleifpapier bearbeitet, sieht nicht mehr so schlimm aus wie auf dem Bild. Ich werd morgen die kaputte Leiterbahn brücken und das was ich Großflächig geschliffen habe verzinnen. Danach sollte ruhe sein. Ja und dann schauen wir mal was sich mit geflickter Leiterbahn und neuem Akku tut oder auch was nicht.

  • Hab ich gerade erst gesehen. Auf dem SM was man bei Tanya runterladen kann ist eine andere Platine wie die die ich habe. Gibt es da Unterschiede in der ersten und zweiten Serie?

  • So, ich noch mal.


    Akku ist eingelötet, aber die Leiterbahnen wahren nach der Akkuatacke echt Sch...ße zum Löten.Eine Freilandleitung mußte ich legen und der Lötpunkt in der Mitte war leider nicht besser zu machen. Aber das Ergebnis zählt und wie man sieht geht er wieder. Beim ersten Einschalten zeigte er was mit 60Mhz an und ich dachte schon Mist da ist noch was. Alle Knöppe mal duchgeschaltet und schwupp war alles richtig. Ich muß noch die BDA runterladen und mal sehen das ich alles durch teste. Ich gehe aber jetzt davon aus das er läuft.




  • Du wirst sehr viel Feude an diesem Tuner haben! Ich betreibe selbst einen, der mich selbst an meiner Wurfantenne (ich beschrieb...) in allen Punkten überzeugt, außer in einem: Im Gegensatz zum Vorgänger CT 1450 wird standardmäßig nicht die Abstimmfrequenz angezeigt, wenn der Sender per Stationstaste aufgerufen ist, sondern die Nummer der Taste :( . Nur wenn man die Taste drückt, erscheint die Frequenz - für satte drei Sekunden! Auch beim technisch sehr verwandten CT 1260 ist das so. Habe leider noch keine Möglichkeit gefunden, dem Gerät das abzugewöhnen.


    Beste Grüße, Uwe


    Btw, Wolfgang: Wird bei Deinem CV 1460 das dual class A links neben den VU-Metern nicht hinterleuchtet? Aber das ist vielleicht auch besser so, denn, wie bereits an andere Stelle gesagt, ist die Aussage »class A« beim CV 1260 und CV 1460 als schlechter Witz aufzufassen.

    »Mit der Vervollkommnung der Demokratie widerspiegelt die Präsidentschaft immer mehr die innere Seele des Volkes. Wir nähern uns einem erhabenen Ideal. Eines großen und glorreichen Tages wird sich der Herzenswunsch der einfachen Leute des Landes letztendlich erfüllen und das Weiße Haus mit einem wahren Idioten geschmückt sein.« (Henry L. Mencken, 1920)

  • Hallo


    Die Bedienung des Tuners ist in der Tat etwas gewöhnungsbedürftig. Klanglich konnte er bisher überzeugen. Beim Verstärker ist die Beleuchtung überholt und geht überall. Meine ist jetzt lediglich nicht mehr bläulich wie im original. Die Kombi läuft derzeit mit B&O Boxen und macht echt Spaß

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!