Telefunken W233

  • Das müsste doch mit dem Dingens recht einfach machbar sein, hab mittlerweile mitbekommen, dass das zum Justierten des Ta ganz hilfreich ist,
    wollte es schon wegschmeißen... :/


    Im übrigen bin ich nicht wirklich weiter gekommen, mit dem nicht leicht genug drehenden Arm. Ich vermute, dass ich durch die Löseaktion der schwarzen Mutter das untere Tonarmlager beschädigt habe und jetzt nicht mehr sauber funktioniert. Habe auch mal das obere und untere Kugellager vertauscht, bringt aber nichts. Sobald ich die geschlitzte Mutter anziehe, dreht der Arm nicht mehr geschmeidig, lockere ich sie etwas gehts besser, aber der Arm ist dann schon leicht am wackeln. Beim abspielen einer Platte bleibt oftmals die Nadel hängen, daran merke ich, dass der Arm noch nicht sauber läuft.


    Nochmal kurz was zur Mutter. Es ist definitiv einfacher, die geschlitzte Mutter zu lösen und nicht die schwarze am Chassis. Vielleicht sollte Kai das in seiner klasse Beschreibung nochmal erwähnen, vielleicht hab ichs auch übersehen... ;)


    Gruß
    Markus


  • Der Einshub müsste eigentlich 2 Schraublöcher für 1/2" haben soweit ich das erinnere (hab grade keins da). Man kann dann in der Längsachse nicht genau einstellen, aber das ist - auch wenn ich gleich wieder ein paar drüber bekomme - nicht so tragisch. Wenn Du es ganz perfekt willst besorg Dir einen Einschub für den 2020 da kannst Du dann alles incl. VTA einstellen.

    Ja, hat er, aber durch die Arretierung des Dual-Systems passt das M95 nicht in die Aussparung.
    Nachdem ich die hintere Lasche abgefeilt hatte, war das Problem, dass ich nur passende Schrauben
    Mit Rundköpfen hatte. Dadurch ließ sich das Headshell nicht mehr einschieben.
    Ich hab das M96 jetzt einfach auf die Headshell geklebt. Hält und funktioniert einwandfrei.
    Ich hab noch ein zweites Headshell, das mit dem herkömmlichen M71 bestückt ist zum wechseln.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Ich hab das M96 jetzt einfach auf die Headshell geklebt. Hält und funktioniert einwandfrei.

    Manchmal sind es die einfachen Lösungen die bestechen.... :D

  • Leider hat der W 233 mit dem Aufsetzen im Automatikbetrieb seine Probleme!
    Er setzt bei einigen LP´s so knapp auf, dass er von der Platte rutscht.
    Die Schraube zum Einstellen des Aufsetzpunktes läßt sich kaum drehen.
    Gibt es noch andere Möglichkeiten zum einstellen des Aufsetzpunktes.
    Ich hab den Eindruck, dass der Tonarm auch bei deaktiviertem Antiscating beim absenken
    nach außen wandert, bei aktiviertem Antiscating noch stärker!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

  • Sobald ich die geschlitzte Mutter anziehe, dreht der Arm nicht mehr geschmeidig, lockere ich sie etwas gehts besser, aber der Arm ist dann schon leicht am wackeln.

    Damit stellt man das Lager ein. Wenn die schwarze Mutter fest sitzt und der Arm nicht dadurch wackelt,
    mit der geschlitzten Mutter das Lager einstellen. Dann sollte es leichtgängig sein, aber der Arm darf nicht
    mehr wackeln. Das Lager kann man bei ausgebautem Arm überprüfen. Schwarze Mutter über die Hülse
    und die geschlitzte Mutter leicht locker anziehen. Die Hülse muss sich dann ganz leicht drehen lassen.
    Beim "Anschnippen" dreht sich die Hülse mehrfach, wenn nicht, ist eins der Lager hin oder die Mittelachse
    verbogen.




    LG, Micha

  • Gibt es noch andere Möglichkeiten zum einstellen des Aufsetzpunktes.
    Ich hab den Eindruck, dass der Tonarm auch bei deaktiviertem Antiscating beim absenken
    nach außen wandert, bei aktiviertem Antiscating noch stärker!

    ne, das ist schon die passende Schraube. Nimm einen passenden Schraubendreher und etwas schmackes aber natürlich trotzdem mit Gefühl. Ich hatte den Punkt so eingestellt, dass er das leichte rausziehen beim absenken ausgleicht. Das kann etwas zu knapp gewesen sein.
    Die Haube muss auch etwas schwergängig sein, damt sie sich nicht selbst verstellt.

    VG
    Kai




  • m übrigen bin ich nicht wirklich weiter gekommen, mit dem nicht leicht genug drehenden Arm. Ich vermute, dass ich durch die Löseaktion der schwarzen Mutter das untere Tonarmlager beschädigt habe und jetzt nicht mehr sauber funktioniert. Habe auch mal das obere und untere Kugellager vertauscht, bringt aber nichts. Sobald ich die geschlitzte Mutter anziehe, dreht der Arm nicht mehr geschmeidig, lockere ich sie etwas gehts besser, aber der Arm ist dann schon leicht am wackeln. Beim abspielen einer Platte bleibt oftmals die Nadel hängen, daran merke ich, dass der Arm noch nicht sauber läuft.

    Wenn alle Kugeln in den Käfigen sind sollte das leichtgängig machbar sein. Mache mal die Kugelkörbe und die beiden Halbschalen in denen sie laufen mit Isoprob sauber und dann gib EINEN tropfen Nähmaschinenöl rein. Meist reicht das dann.

    VG
    Kai




  • Hallo Micha und Kai,


    danke für die Infos, werde das heute Abend mal testen. Wenn ich die Kugelkörber draußen habe, poste ich mal ein Foto vom verdächtigen Korb.


    Schöne Grüße
    Markus

  • Ja, jetzt geht alles wieder:), auch der W 233!

    Hätte nie damit gerechnet, dass die Einstellschraube für den Aufsetzpunkt so schwergängig ist!

    Jetzt passt es! Im Wechselbetrieb funktioniert es nicht, da der Tonarm viel zu weit innen aufsetzt,

    zumal sich beim Versuch eine Single verklemmt hat und einer der Haltestifte vom Wechselstift abgebrochen ist.

    Aber mit dem kann ich leben, da mein Sohn darauf keinen Wert legt.

    Muß er halt ggf. Singles von Hand auflegen!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; Dual cs 1219; Dual CS 1218; Telefunken W 233; Elac Miracord 50 H; Elac Miracord 690;

    Dual CS 741 Q; Dual CS 607;

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!