Dual 1219 - Instandsetzung die 1000ste

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Und wieder zusammen gebaut! Dank euch, kann ich jetzt sehr gut diesen Tonarm ein- und wieder ausbauen. Er wackelt auch nicht mehr. War wie oben beschrieben die Buchse locker.
      Habe neue Cinch-Kabel mit SommerKabeln und guten Steckern gelötet und es kamen die ersten Töne aus dem Apparat!!! Meilenstein! Für den ersten Plattenspieler bin ich bisher ganz Stolz auf mich.
      Nun zieht der Arm sehr stark nach innen Richtung Plattenmitte. Darum werde ich mich morgen Abend kümmern. Wahrscheinlich was mit der Antiskating Einrichtung.
      Es spielt der rechte Kanal auch sehr kratzig. Könnte ein Resultat aus oben Genanntem sein oder eine Kaputte Nadel oder beides.
      Feierabendbier!
    • Habe gerade den Teller poliert. Das geht sehr einfach und schnell mit Stahlwolle in 0000. Anschließend mit Autopolitur drüber. Habe alles von Hand gemacht und der Glanz ist für mich auf jeden Fall ausreichend. Kann gerade wegen schlechtem Licht kein gutes Foto machen.

      Wie gehe ich denn nun bei der Justage der Antiskating-Einrichtung vor. Natürlich ist mir mal der Halbmond aus der Feder gefallen. Habe sie zwar wieder an den vermuteten Platz gesteckt, aber der Arm zieht sehr in Richtung Tellermitte. Auch bei Antiskating auf 0.
      Viele Grüße, Flo
    • Neu

      So, nun steht der Dreher im Wohnzimmer. Ein paar Macken hat er noch.
      - Manchmal funktioniert die Stop Automatik nicht. Der Dreher läuft dann ewig weiter und stoppt nicht. Der Schalter reagiert dann weder auf start, noch auf Stop.
      - Soundtechnisch bin ich noch nicht zufrieden. Das kann an vielem liegen. Hört sich ein bisschen so an, als sein ein Blatt vor den Lautsprechern. Ein paar Frequenzen fehlen da. Verkabelung oder Nadel tippe ich.
      - Es ist auch ein leichtes Brummen zu vernehmen. Ganz leise zwar, aber deutlicher als beim 606. Ich habe die Massebrücken nach dem Umbau auf Cinch auch nicht getrennt. Mache ich vielleicht doch noch.
      Aber ansonsten bin ich zufrieden.
      Danke euch!
    • Neu

      Boiled_frog schrieb:

      - Manchmal funktioniert die Stop Automatik nicht. Der Dreher läuft dann ewig weiter und stoppt nicht. Der Schalter reagiert dann weder auf start, noch auf Stop.
      - Soundtechnisch bin ich noch nicht zufrieden. Das kann an vielem liegen. Hört sich ein bisschen so an, als sein ein Blatt vor den Lautsprechern. Ein paar Frequenzen fehlen da. Verkabelung oder Nadel tippe ich.
      Zur Stop-Automatik: ist der Steuerpimpel noch in Ordnung?
      Im Idealfall sollte der Dreher im Automatikmodus und im manuellen Betrieb am Ende der Schallplatte den Tonarm exakt auf die Tonarmstütze zurückführen. Mein 1219 führt derzeit den Tonarm nicht exakt auf die Tonarmstütze zurück. Da muß ich bald mal ran.

      "Blatt vor den Lautsprechern": Kannst Du mit einem anderen Plattenspieler einen Vergleichstest machen? Dient nur dazu, mögliche Fehlerquellen einzugrenzen.

      Gruß,
      Dirk
      "Wo laufen sie denn, wo laufen sie denn... Mein Gott, wo laufen sie denn? Wo laufen sie denn?........“
      Wilhelm Bendow und Paul Morgan

      Marantz 2270 • Dual 701 (Ortofon M20E) • Dual 1219 (Shure V15-III) • Marantz 5220 • Marantz CD-38 • B&W dm-2/a
    • Neu

      Bromosel schrieb:

      Zur Stop-Automatik: ist der Steuerpimpel noch in Ordnung?
      Der Pimpel ist neu. Daran liegt es nicht. Es ist so: Wenn der Dreher läuft und ich während des Spielens Stop drücke, geht der Schalter in Stop-Position. Es tut sich aber nichts und der Schalter lässt sich auch nicht erneut umlegen. Ich muss dann manuell den Arm in die Endposition bringen. Manchmal fängt er sich dann wieder und fährt den Arm auf die Ablage. Manchmal geht auch das nicht und er läuft weiter. Ich muss ihn dann aus der Zarge heben, um am Kurvernrad zu drehen. Dann geht es wieder. Dieses Phänomen tritt aber nicht immer auf. Meist geht es wie gewünscht. Ich vermute ein Problem mit dem Schaltgestänge (Start, Stop). Habe da schon was im Manual gelesen. Da muss ein Abstand auf 0,1-0,2mm eingestellt sein. Das ist allerdings scheinbar richtig an meinem Dreher.

      Bromosel schrieb:

      "Blatt vor den Lautsprechern": Kannst Du mit einem anderen Plattenspieler einen Vergleichstest machen? Dient nur dazu, mögliche Fehlerquellen einzugrenzen.
      Das habe ich gemacht. Mein 606 spielt "klarer". Ich werde schauen, ob vielleicht etwas an meinem selbstgelöteten Kabel nicht i.O. ist oder ich die Massebrücke doch auftrenne.
      VIele Grüße, Flo