Ich hab es getan .... ;-)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sehr schön! :thumbsup:

      Ich hab hier den 50H von Schwiegeropa stehen - allein der Sound der Automatik!!!

      ... und Phil fühlt sich auf Deinem sicher wohl ;)

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Ich werde mit den Elacs nicht wirklich warm, aber wenn man das Design mag ist es ein tolles Gerät.
      Technisch stehen die den PE´s und Duals in keinster Weise nach, die Automatik ist auch sehr Störunanfällig, gratuliere!
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Guten Morgen zusammen, einen 50HII habe ich auch nicht stehen lassen können, die Alternative für den kleinen wäre am Ende wohl der Wertstoffhof gewesen, der Besitzer freut sich jedenfalls jetzt riesig, dass er ihn nicht entsorgen muss und stattdessen in gute Hände kommt. Für 40 Öcken kommt er in den nächsten Tagen an. Mal sehen....
      Bilder
      • Bildschirmfoto-2018-08-26-um-09.29.26.jpg

        20,1 kB, 800×595, 23 mal angesehen
      • Bildschirmfoto-2018-08-26-um-09.29.31.jpg

        16,09 kB, 800×568, 20 mal angesehen
      • Bildschirmfoto-2018-08-26-um-09.29.41.jpg

        28,68 kB, 800×1.060, 21 mal angesehen
    • ...das (oben waren die Bilder vor dem Versand, und so sah er aus (unten), als ich die Rumpelkiste geöffnet habe. Der Verkäufer hat auf meine Sicherungstipps verzichtet, nun ist das Schätzchen hin. Kopf abgegebrochen. Also ans Werk: Kabel ablöten, (Bändchen dran) und aus dem Arm Ziehen, das Bändchen ist als Rückhobändchen unverzichtbar. Aus Schaden wird man Klug:
      Tipp: Wenn man das Bändchen, das nun im Arm liegt, jetzt zu einer Schlaufe (also einem geschlossenen Ring) zusammenknotet kann man die Kabel zum Rückholen einfach irgendwo an der Schlaufe befestigen. Im dem Fall, dass die Kabel sich vom Band lösen oder anreißen sollten, ist so nichts verloren, da man ja eine Endlosschlaufe hat, dessen Ende nicht aus dem Arm schlüpfen kann. Andernfalls wäre hier Schluss.

      Der Tonkopf war im Anlötbereich im hinteren Teil mit einer Zementmasse ausgefüllt, offenbar deshalb, weil die Lötbrücke gebrochen war. Alles vorsichtig abbohren und ausräumen, die Blechlaschen für den Schlitten mit dem Glasfaserstift gereinigt, zurechtgebogen, alles mit dem Multimeter kontrolliert, hinten im Häuschen angebracht und es ging wieder. Für die Stabilisierung habe ich ein Aluröhrchen als Führung in den Kopf geklebt und stecke diesen dann in den Tonarm. Morgen klebe ich den Tonkopf endgültig wieder ein, die Reparatur ist gelungen.
      Dann geht es weiter mit dem Tonarmgewicht und anschließend mit dem Pulley, der seltsamerweise völlig verrostet ist, dann kümmere ich mich um den Stroboring, Motor usw..
      Bilder
      • IMG_20180829_141935.gif

        151,7 kB, 650×366, 28 mal angesehen
      • IMG_20180831_000308.gif

        131,29 kB, 650×366, 19 mal angesehen
      • IMG_20180831_000321.gif

        160,28 kB, 650×366, 18 mal angesehen
      • IMG_20180831_000346.gif

        140,57 kB, 650×366, 19 mal angesehen