Gepflegter 621 ohne Lebenszeichen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Gepflegter 621 ohne Lebenszeichen

      Bin günstig zu einem 621er gekommen.
      Der Netzstecker war abgeschnitten so dass er vor Ort nicht getestet werden konnte.
      Habe den Plattenspieler dann zuhause angeschlossen.
      Der Plattenteller wurde leider gar nicht bewegt. die Strobosskoplampe ging einmal kurz an und erlosch dann dauerhaft.
      Habe dann vorsichtig mit Alkohol und Watte stäbchen alle sichtbaren verharzten Fette entfernt und alles so gut es geht gängig gemacht. Sieht so aus als wäre sogar noch ein Pimpel dran.
      Das Gerät sieht überhaupt insgesamt sehr gut und gepflegt aus, so dass ich ins Grübeln komme.
      Ist mir eigentlich zuwider es einfach nur als Ersatzteillager auszuschlachten.

      Würde auch noch etwas Geld und auch Zeit investieren wollen.
      Da er gar nicht läuft kann man ja nichts kaputtmachen.

      Gibt es da eine zentrale Sicherung?
      Das könnte vielleicht erklären dass sich gar nichts tut.

      Sollten da gleich die elektronischen Bauteile ausgewechselt werden. Elkos Knallfrösche...

      zum 621 gibt es leider nur die die Gebrauchsanweisung.
      Der 604er ist der am nächsten Verwandte

      wegavision.pytalhost.com/dual.html

      Hat jemand eine gute Idee, einen Link, Liste / eigene Erfahrung für eine systematische Herangehensweise.
    • Mach den Dreher nochmals auf und schraube mal die Abdeckung neben dem Trafo weg. Ich meine das ist ne Sicherung drunter.
      Und klar, Knallfrösche austauschen.
      Es grüßt,
      der Fritz :rolleyes: und der Paul :saint:

      (manche sagen auch Martin)

      Meine analoge Hifi

      ---------------------------------------------------------------------------------------
      • zu verkaufen: Dual CS 5000 (oder Tausch)
    • Tach!

      Ein Service-Handbuch für den 621 findet Du unter Vinylengine, allerdings auf Englisch. Zum Runterladen muss Du dich zunächst dort registrieren, was ich aber ohnehin nur empfehlen kann.

      Hast Du dir mal die Bauteile auf der Platine für die Motorsteuerung angesehen, und insbesondere auch die Netzteilplatine (die ist in der schwarzen Metallbox). Auch den Ein/Aus-Schalter sollte man sich mal ansehen (die Plastikbox, in die das Netzkabel reingeht)). Wahrscheinlich ist da einfach nur ein (billiges) Bauteil irgendwann den heldenhaften Alterstod gestorben.

      Wenn Du dir das ansiehst, kannst Du schon vorher die üblichen Standard-Bauteile zum Austausch besorgen, Stichworte: Knallfrösche, Siebelko. Vielleicht ist einer dieser Kameraden ja ohnehin die Ursache des Übels.

      Parrot
      Der Trend geht ja zum Fünftdreher
    • Also die Sicherung im Trafokasten ist durchgebrannt. Habe sie ausgewechselt. Stroboskoplampe ging kurz an Motor drehte sich nicht und Lampe wieder aus Sicherung wieder durch.
      Dann wechsele ich also jetzt dieses goldene Tönnchen 1000nF aus.
      Habe mir eins bei Conrad besorgt. Sieht aber anders aus 105* und die Drähte kommen aus einer Seite des Bauteils. Sollte man das verwenden? Das Original hat Kontakte die aus beiden Seiten kommen. Ach ja Polaritäten beachten. Leider ist mir beim auseinanderbauen das graue Kabel zwischen Trafoplatine und Haupplatine abgegangen. Wo gehört das hin? Das rote Kabel ist in so eine Art Öse gelötet.
      Hilfe ich bekomme es nicht hin. Meinen Respekt an alle die sowas können.
    • Hi !

      Das graue Kabel kommt an den Pin 1.3 - da wo der Lötklecks noch drauf ist.
      Süd-östlich von dem unteren der kleinen blauen Kondis.

      Sicherung: es ist nicht geraten, die Sicherung zu erneuern, bevor nicht a) der "Tonnenelko" gewechselt ist und der daneben liegende RIFA "Knallfrosch" mit 0.047µF wenigstens ausgelötet und damit entschärft ist. Der kriegt gern auch ohne großes Geknalle und Rauchentwicklung innen einen Kurzschluß und haut Dir jedes Mal die Sicherung weg.

      Den Radialelko kannst Du natürlich verwenden, wenn Du mit Verdrahtung und Positionierung etwas kreativ bist.
      Ich mache das manchmal, daß ich am axialen die Anschlußdrähte *ganz dicht* am Gehäuse abknipse, sie platt auf die Platine klopfe, damit sie maximale "Reichweite" haben. Dann falte ich die Drähte vom Radialelko seitlich ab (Maximal-Spagat) und löte sie von oben auf die alten Anschlußdrähte ....

      Das ist natürlich Pfuscherei und verwerflich und das darf man eigentlich gar nicht erzählen, aber manchmal muß es halt schnell gehen ... :D

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Wacholder vielen Dank.
      Habe mit Mühe und Not das graue Kabel wieder angelötet. Ich hatte den ganzen Trafokasten abgeschraubt und dabei war er entglitten und hing kurz an den Kabeln. Das nächste mal schraube ich nur den Deckel ab. Es ist aber auch echt schnell was schiefgelaufen. Das Kabel ist wirklich in der Länge gerade so. Arbeit sehr fein und beengt. Dann hätte der Kolben gemütlich Kontakt zum Kabelisolierung. Und schon fast die nächste Baustelle.
      Ok die Bauteile habe ich. Ich mach Pause und gehe mit kühlem Kopf nochmal daran.
      Du bist echt geduldig und hast immer einen guten Rat. Pfusch ist das was Du beschreibst in meinen Augen nicht sonder Kreativ
      Einen schönen Tag!
      Bilder
      • image.jpeg

        66,35 kB, 681×315, 76 mal angesehen
    • Hi !

      Caputo schrieb:

      Ok die Bauteile habe ich.
      ... bis auf den 47nf (0.047µF) X2 neben der "dicken Rolle" im Trafokasten.
      Macht aber erstmal nix. Rauslöten und gut ist zum Testbetrieb. Der *muß* raus !

      Caputo schrieb:

      Du bist echt geduldig und hast immer einen guten Rat.
      Ich bin ja auch weit weg und muß den "lokalen Frust" nicht ertragen ... :D


      Caputo schrieb:

      Pfusch ist das was Du beschreibst in meinen Augen nicht sonder Kreativ
      Doch, ist es. Während man nämlich oben rumlötet, löst sich unten unter Umständen die Lötstelle, wo der alte Anschlußdraht auf der Platine verlötet ist. Es *ist* Pfusch, aber ich gönne mir den trotzdem manchmal, um erstmal einen Fuß in die Tür zu einem Problem zu kriegen und ohen unter Umständen ein ganzes Board "nur so" ausbauen zu müssen. Die endgültige Lösung sollte sauberer ausfallen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Nochmal so eine Anfängerfrage.
      Sollte man die Platinen zum Löten generell ausbauen? Ich habe da Zweifel bekommen. Das belastet dann doch aber eventuell die Kabelverbindungen und führt zu kleinen Durchbiegungen die wieder Lötstellen killen können, oder?
      Also meine Lehre aus dem ganzen bis jetzt wäre eher möglichst alles am Ort lassen.
      Bis auf die kleine Tatsache dass ich doch das Netzkabel an einer Seite angeschmolzen habe.zum Glück nur die schwarze Außenhaut.
      Da hätte ich aber besser aufpassen können und müssen.

      Ist das wirklich ein 0,047 neben der dicken Rolle?
      Tatsächlich da habe ich wohl aus Versehen ein 0,01 eingepackt bekommen, oder irgendwo was falsch auf meine Liste abgeschrieben.
    • Hi !

      Caputo schrieb:

      Sollte man die Platinen zum Löten generell ausbauen?
      Kommt drauf an.

      Jeder Praktiker wird Dir sagen: Man sollte sie immer losnehmen, damit man richtig vernünftig überall drankommt.

      Die Trafoplatine ist noch ein vergleichsweise einfaches Teil. Schwieriger wird es, wenn Du z.B. Verstärkerboards ausbauen mußt, wo zu allen Seiten knapp verlegte Kabel abgehen, die nirgendwo abgestöpselt werden können. Da geht dann das Fluchen los. Und das fotografieren, wenn man merkt, daß man doch nicht drumherum kommt.


      Caputo schrieb:

      Bis auf die kleine Tatsache dass ich doch das Netzkabel an einer Seite angeschmolzen habe.zum Glück nur die schwarze Außenhaut.
      Da hätte ich aber besser aufpassen können und müssen.
      Das passiert selbst Reparaturprofis noch oft genug. Wer was anderes behauptet, lügt.
      Das Netzkabel zu punktieren ist aber weniger schmerzhaft, als die eigenen Finger ...


      Caputo schrieb:

      Ist das wirklich ein 0,047 neben der dicken Rolle?
      Tatsächlich da habe ich wohl aus Versehen ein 0,01 eingepackt bekommen, oder irgendwo was falsch auf meine Liste abgeschrieben.
      Der 10nF kommt in den Kasten mit dem Hauptschalter - da wo das Stromkabel draufgeht.

      Neben der Rolle ist ein 47nF, also 0.047µF. Rifa, alte Version mit 250V~ und mit schon rissigem Gehäuse.
      *Das* ist vermutlich der Hauptauslöser für die ganze Misere. Jedenfalls in 9 von 10 Fällen.

      Ich hatte heute eine HS132 auf dem Tisch. Da sah dieser Kondi auch nicht mehr so gut aus und eine Sicherung war durch.
      Kondi getauscht, Sicherung ersetzt, eingeschaltet .. Blitz! ... Sicherung hin.

      Im Endeffekt waren die dicken Netzteilkondis hin und zwei der vier Dioden vom Gleichrichter getötet - mit Durchlaß in beiden Richtungen. Nach dem Tausch lief die Kiste wieder wie neu. Na. Fast.
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Je nach Platzverhältnissen gehe ich beim Tausch axialer Elkos durch radiale folgendermaßen vor:
      - wenn nach oben hin viel Platz ist, lasse ich den Elko einen Spagat machen und baue ihn stehend ein wie bei einer modernen Platine.
      - wenn die Wahl eines axialen Elkos gute Gründe hatte und die Kopfhöhe sehr begrenzt ist, biege ich den Minuspol um 180 Grad um, verlängere ihn notfalls, schiebe einen Isolierschlauch drüber und löte den neuen Elko wieder liegend ein.
    • Ok. verstehe so geht das. Die Hauptplatine Auszug bauen erscheint mir riskant, weil sie ganz schön fest eingeklemmt ist. Nachher biege ich da doch was kaputt.

      Was ist eigentlich von diesen Reparaturservices zu halten?

      Vielleicht kennt ihr das.
      Man kauft so ein Gerät sehr nüchtern und denkt notfalls ein gutes Ersatzteillager. Wenn man das Ding beginnt aufzuschrauben und zu säubern, vielleicht gerade vorher einen billigen Dreher von Technics in Erinnerung hat, dann bekommt man doch Respekt vor dieser Ingenieurskunst und möchte das einfach retten. Ich finde die Dinger auch einfach schön. Auch wenn ich hier immer wieder lese dass diese massiven Bretter die Spitze der Designkunst darstellen sollen und die Kisten von Dual hässlich seien.

      Nun weiß ich noch nicht mal ob der Motor läuft. Aber die sind doch eigentlich als directDrive sehr langlebig. Naja gut also der Reparaturversuch als Neuling birgt Risiken denn jeder fängt mal an. Ohne die guten Ratschläge hier hätte ich längst aufgegeben.
      Dennoch kommt mir der Gedanke das doch in Professionelle Hände zu geben und mich an einem weniger gut erhaltenen Stück anzulernen.

      Was ist z. B. von der Dualklinik in Magdeburg zu halten? Bei der Restaurationspauschale 249,- musste ich erstmal schlucken. Dazu Materialkosten von 60€ und mehr? Allerdings weiß ich nun auch aus eigener Erfahrung wie gut eine sichere, erfahrene Hand so einem Gerät tun kann. Aber die machen auch ganz schön Wind. Alte Geräte seien generell nicht betriebssicher und wenn man selbst zu löten versucht gehen sie von hohen Extrakosten aus. Mag sein, wenn die richtig gut sind will ich auch nichts sagen.
      Gibt es eventuell noch einen alternative Adresse wo man sowas machen lassen kann. Oder ist das generell auch für einen gut erhaltenen 621er übertrieben?

      So. Ich muss den Lötkolben eh bis nächste Woche wieder ruhen lassen, da ich noch nicht alle Teile habe den 0.047er besorge und alles in einem Abwasch machen möchte bzw. das Ding immer wieder zusammenschrauben und wegräumen muss, da Wohnzimmer=Werkstatt.
    • Hallo (Namenloser),

      Entweder Du machst Dich da ran und versuchst es hinzubekommen, oder Du suchst Dir im Board jemanden, der Dir eventuell dabei helfen kann. HIER könntest Du eine Anfrage erstellen.


      Da das "Ding" eh nicht läuft, würde ich mich an Deiner Stelle da in Ruhe einmal ranmachen. Viele Tipps und Anregungen hast Du ja nun hier schon erhalten. Wenn weitere von Nöten sind, wird Dir hier bestimmt auch noch weiterhin geholfen.

      Der Lerneffekt ist schon was Feines. Und wenn es nachher alles wieder klappt kommt sogar noch ein wenig Stolz dazu. Also: Nur Mut! Das wird schon! (und wird wohl auch keine 300€ kosten) ;)

      Caputo schrieb:

      Man kauft so ein Gerät sehr nüchtern und denkt notfalls ein gutes Ersatzteillager. Wenn man das Ding beginnt aufzuschrauben und zu säubern ..........

      So ergeht es wohl so einigen hier im Forum. Ich ertappe mich auch immer wieder dabei. Der "totgesagte Ersatzteilträger" wird, nur um mal zu gucken ob er eventuell doch noch funktioniert, wieder zum funktionierenden vollständigen Dreher. Da siegt dann oft die Neugier und die Bastel- Wut. Man wollte ja eigentlich nur mal gucken was dem denn so fehlt. So, und/ oder so ähnlich, sind bei mir einige Dreher "hängengeblieben", die die vorherigen Stamm- Spieler abgelöst haben.


      Verdammt .... wieder einer mehr.

      DAS nennt man dann DUALITIS :D
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hi !

      maicox schrieb:

      Verdammt .... wieder einer mehr.
      mcamafia.de/images/lager_stereo.txt

      *Das* ist Dualitis.

      Immerhin bin ich gestern den 606, den ich defekt von audioslave mitgenommen habe und mit kleinem Aufwand reparieren konnte, an vinylkiller losgeworden. :)

      Der hatte genau das gleiche Symptom wie der 621, von dem hier die Rede ist. Motor läuft nicht, alles duster.
      Knalli durch, Sicherung durch, Netzteilelko gar. Alles getauscht: rennt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      wacholder schrieb:

      *Das* ist Dualitis.

      Ich hatte ja schon so einiges mitbekommen, aber dass es so schlimm ist bei Dir?! Hmmm..... was kann man da bloß machen? Ich denke da ist Hopfen und Malz verloren oder? :D


      Gut dass ich nicht so viel Platz hier habe. Da bin ich gezwungen mich von vielem wieder zu verabschieden. Und das ist auch gut so! Momentan sind es schon wieder neun Dreher. :whistling:
      Mindestens drei müssen wieder weg. Auch nehmen die Verstärker wieder zu. Da muss auch einer dringend weg. Tapes habe ich hier auch noch überflüssige (Brauche ich gar nicht). Man, man, man .... :P


      Aber nun zum Thema: Ich denke auch dass es (mit etwas Glück) "nur" die Transistoren und die Sicherung sind. Mein damaliger 604 hatte auch ähnliche Probleme.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hi Maico !

      maicox schrieb:

      "nur" die Transistoren und die Sicherung sind.
      Kondensatoren. Hoffentlich.


      maicox schrieb:

      Ich hatte ja schon so einiges mitbekommen, aber dass es so schlimm ist bei Dir?! Hmmm..... was kann man da bloß machen? Ich denke da ist Hopfen und Malz verloren oder?
      Frag' die Forianer bricks und vinylkiller. Die haben mich gestern besucht und wir haben uns einen bunten Nachmittag gemacht - wenn auch einen etwas unterkühlten, weil das Lager keine Heizung mehr hat. Wir haben ab drei Uhr Nachmittags die Tür offengelassen, weil es draußen wärmer war, als drinnen ....

      Es ist schlimm, schlimm, schlimm. Wirklich. Ich leide darunter, kann aber nix machen.
      Dual-Masochismus als Steigerung von Dualitis. :D

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      wacholder schrieb:

      Kondensatoren. Hoffentlich.

      Ja, die wollte ich benennen. :rolleyes:


      wacholder schrieb:

      Es ist schlimm, schlimm, schlimm. Wirklich. Ich leide darunter, kann aber nix machen.
      Dual-Masochismus als Steigerung von Dualitis.

      Na ja, ich wüsste da eine Möglichkeit: Wenn die Preise weiter so hochgehen, ist das später Deine private Zusatz-Rente. :P ;) 8o
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo,

      allerdings, das sind ja "Wertsteigerungen" dagegen gaggt der DAX und erst recht jede Lebensversicherung neidvoll ab...

      Vielleicht sollte man auch in Alt-Hifi investieren.

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • HI Peter !

      8erberg schrieb:

      Vielleicht sollte man auch in Alt-Hifi investieren.
      Vielleicht.
      Es gibt ja auch Leute, die investieren in Oldtimer.

      Aber das läuft nur, solange die Wirtschaft rundläuft und man sich "Luxusgüter" nicht vom Mund absparen muß. Und "Hypes" wie der derzeitige Vinylboom sind in ihrer Lebensdauer schwer einzuschätzen. Ein Einbruch in der Wirtschaft und man sitzt auf einem Haufen unverkäuflichem Sondermüll und muß die nächste Renaissance abwarten. Uffa !

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.