Dual CS 701, was lange währt........

  • Mal wieder oder immer noch, der 701!

    Ich hab jetzt den Dreher soweit, dass die Start-Automatik funktioniert, der manuelle Lift funktioniert und auch die Abschaltung funktioniert soweit!

    D. h.mit einer Einschränkung:

    Nach dem Abschalten am Ende der Platte geht der Tonarm zurück aufs Lager, senkt sich jedoch nicht ab, sondern geht sofort auf Anfang der Platte und

    spielt die Platte. Im Prinzip dieselbe Funktion, wie die Wiederholfunktion beim 721/621. Nur dass beim 701er eigentlich diese Funktion nicht einstellbar ist.

    Dasselbe passiert auch, wenn ich die Stopfunktion ausführe!

    Ich hab schon einiges nachgelesen und alles führt auf eine Fehlfunktion der beiden kleinen Hebel auf dem Kurvenrad. Teil 122/123.

    Eigentlich müsste Teil 123 beim Abschalten das Kurvenrad abstoppen, damit es nicht weiterläuft. Irgendwie funktioniert das jedoch nicht.

    Die beiden Teile hab ich ausgebaut, soweit gereinigt, ohne Fett und Öl probiert, dann wieder mit einem leichten Fett probiert ( alles Tipps aus dem Board).

    Nichts hat zum Erfolg geführt! Im Moment weiß ich nicht weiter!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Hi Berthold,

    an den Stift, auf dem das Kurvenrad sitzt, gehört zähes Silikonöl. :)


    Gruss,

    Thomas

    Hi Thomas,

    hab ich so noch nie gehört aber einen Versuch ist es wert!👍

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Hi Berthold,


    wird schon klappen ;) Diese Info ist nämlich von DUAL selber :) Das Kurvenrad hat ansonsten zuviel Schwung, darin liegt das von Dir beschriebene Problem...


    Gruss,

    Thomas

  • Moin.

    Die beiden hebel am kurvenrad sind wohl zu leichtgängig. Wenn genau hinsieht sind dort 3 kleine Nasen. Dort muss silikonfett ran.

    Oder die beiden Nasen vom kurzschließer, pressen nicht fest genug ans kurvenrad, in beiden Fällen wird er zum Dauerläufer.


    Gruß Carsten

  • Okay, vielen Dank für die Tipps!

    Jetzt läuft er perfekt!😊👍

    Jetzt muss nur noch die Alublende gereinigt werden.

    Wie kriege ich die Blende ausgebaut, ohne sie zu verbiegen, bzw. zu beschädigen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Alles abbauen was an der Oberseite in Verbindung mit der Blende steht, wie den Lifthebel, die Schalthebelmimik, Stroboskopauge und die Tonarmstütze. Drei Schrauben an der Oberseite lösen und ich glaube noch eine von der Unterseite. Jetzt die Blende einfach abnehmen. Ist wirklich ganz einfach.


    Gruß Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hallo zusammen,

    wieder mal ein Hilferuf, denn der 701 ist immer noch ein Problem.

    Ich hab mal die Blende abgebaut und gereinigt. Beim abbauen musste ich auch den Lifthebel entfernen. Eigentlich kein Problem, nur eine

    Schraube am Lagerbock lösen und dann abziehen. Trotz aller Vorsicht ist nun der Lagerbock für den Lifthebel an der Schwachstelle (Einschraubloch)

    gebrochen. Anbei mal Fotos von dem Teil (konnte die Teilenr. im SM nicht identifizieren) un den Ort, an dem es sitzt.

    Hat jemand von euch vielleicht irgendein Schlachtgerät, von dem man das Teil verwenden könnte?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Ich habe leider kein Ersatzteil. Die Stelle lässt sich jedoch sehr gut kleben. Es werden keine grossen Kräfte übertragen, die Klebefläche ist gross genug und später unsichtbar.

    Gruß Richard

    _____________________________


    "First make it work, then make it pretty"

  • Ich habe leider kein Ersatzteil. Die Stelle lässt sich jedoch sehr gut kleben. Es werden keine grossen Kräfte übertragen, die Klebefläche ist gross genug und später unsichtbar.

    Gruß Richard

    Hallo Richard,

    habs probiert mit Sekundenkleber - kein Erfolg.

    Jetzt hab ichs mal mit Hartkunststoff - Kleber probiert, mal sehen.

    Im großen Auktionshaus gibt es ein Teil für den 601 . Könnte passen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Aus eigener Erfahrung kann ich sagen, dass es schwierig ist, ein solchen Teil zu finden.

    Ich habe eins übrig!

  • Ich hab ihn soweit wieder am laufen! ;)

    Nach wie vor hat er das Problem, daß er immer wieder zum Dauerläufer wird, trotz 500 000er Silikonöl.

    Hab nochmal die Klinke gereinigt und zurechtgebogen, da sie nicht korrekt arbeitete.

    Dieser 701 war schon beim Erhalt - und ist es immer noch - eine ewige Baustelle. X(

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Moin.

    Wenn er immer noch ne Dauerläufer ist. Reicht Der Druck vom kurzschließer auf das kurvenrad eventuell nicht aus.


    Gruß Carsten

    Leider war es das auch nicht. Ich habe den Unterbrecher raus, die Fahnen auf Spannung gebogen, alles wieder eingebaut!

    Zu allem Überfluss dann noch einen Kabelbruch bei der linken Masse!

    Das konnte ich Gottseidank außerhalb des Tonarms flicken. :)

    Jetzt hat er wieder einen sauberen Klang mit dem ADC XLM MK ii!

    Leider geht er nach wie vor nach dem abschalten wieder auf Start und wiederholt die Platten.

    Na ja, dann muß ich halt damit leben! ;) Ich wüsste nicht, was ich noch machen soll.

    Ein Gedanke ist mir dabei noch gekommen, ob wohl das gelbe Kurvenrad nicht original ist? :/

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Moin. Wie siehts mit der Blattfeder aus die unter dem endlosknopf sitzt? Ist die vorhanden? Sie hält ja das Gestänge in Position.


    Gruß Carsten

  • Moin. Wie siehts mit der Blattfeder aus die unter dem endlosknopf sitzt? Ist die vorhanden? Sie hält ja das Gestänge in Position.


    Gruß Carsten

    Was meinst du für einen Endlosknopf?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Hallo,

    Carsten meint bestimmt den Drehknopf für die Wiederholfunktion wie bei den Vollautomaten (z.B. 621, 721).

    Soweit ich weiß hat der 701 diese Funktion nicht.

    Beste Grüße

    Christian

  • Hallo Berthold

    Es ist wohl ein Problem mit dem Kurvenrad und dem Kurzschließer. Man könnte auch schön beobachten, ob der Zahn des Haupthebels beim Stop-Vorgang in der dafür richtigen Kurvenradbahn verläuft. Und nein, der CS701 hat keine Wiederholfunktion und damit keine Blattfeder.

    Und übrigens, es gab auch beim CS701 später für eine kurze Produktionsperiode gelbe Kurvenräder. Da ist die Farbe wirklich nicht von Bedeutung, im gelben Kurvenrad sieht man sogar den Verlauf des Haupthebels besser, als im schwarzen Kurvenrad. Daher ist es jetzt für Dich in diesem Reparaturfall eher von Vorteil ein gelbes Kurvenrad zu haben.


    Gruss,

    Thomas

  • Ja, aber so eine Zicke hatte ich schon lange nicht mehr! :(

    Aber ich denke, mit etwas Geduld kriege ich den auch noch hin.

    Jetzt brauche ich nur noch einen Lifthebel.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.