Dual 1249 Stromstörung...

  • Nabend Zusammen,


    Habe mir einen 1249 gefangen mit dem defekt das er manchmal nicht läuft...



    Kein wunder, wenn ich den Stromverteiler öffnete kam mir das hier entgegen...


    Frage: kann ich den einfach abknipsen und an die Lötöse dahinter ranlöten?

    Ein Ersatz wird ja schwierig zu bekommen sein...



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • Weiß ich nicht gesichert. aber einfach mal durchklingeln? Natürlich auch gegen Chassis zur Sicherheit...

    Gruß Matthias


    Vinyl is nothing without Dual

  • Hallo Ernst,

    Ich habe an dem abgebrochenen Pin unten die Nietung entfernt. Dann an der Stelle an der der Pin abgebrochen ist das Loch von unten erweitert und dann den Pin von unten durchgesteckt und von unten verlötet. Zusätzlich von oben den Pin noch mit 2 Komponentenkleber verstärkt. Von oben löten ist schlecht, da es an der Stelle zu eng ist.

    Gruss Oliver

  • Na, da hätte ich eigentlich selber drauf kommen müssen...


    Werde mal "durchklingen"


    Der 1249 ist sehr mitgenommen und hat warscheinlich irgendwo gestanden wo er nicht sollte, frage mich

    nur wieso der Pin ab ist. Abgerostet oder minder wärtiges Material?



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • ich hab sonst noch jede menge Ersatzteile und könnte mal heute Nachmittag in den Keller gucken gehen :) also auch falls du noch mehr teile benötigst

    Gruß Matthias


    Vinyl is nothing without Dual

  • Hallo Ernst,

    ich meine, die Pinne sind aus Messing.

    Brechen bei roher Gewalt schon mal ab.

    Wenn Du den Kasten abmachst, kannst Du auf der Unterseite sehen, welcher Pin womit verbunden ist.

    Ist Dein abgebrochener Pin durchgehen hohl, von unten offen, kannst Du ein Stück Massiv Kupferdraht

    in das abgebrochene Ende stecken, ein wenig herausstehen lassen, und festlöten.

    Dann wieder aufsetzen und das Drahtende von unten verlöten.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • ich hab sonst noch jede menge Ersatzteile und könnte mal heute Nachmittag in den Keller gucken gehen :) also auch falls du noch mehr teile benötigst

    Danke fürs Angebot, Matthias. Werde erst mal ein bisschen rum probieren.

    Und die Strobo-Lampe funzt auch noch...


    ich meine, die Pinne sind aus Messing.

    Brechen bei roher Gewalt schon mal ab.

    Der 1249 ist nie aus der Zarge gewesen, Kabel und Pin waren los. Darum bekam er keinen Strom.

    Im Strobo Gehäuse habe ich auch einen geplatzten 0,047uF Rifa gefunden. Den habe ich im moment einfach

    raus geknipst, da ich kein X2 ersatz mehr hier habe. 0,047uF MSK habe ich noch, oder zu gefährlich?



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • Problem gelost!



    Beim weissen Punkt ist das Pin abgebrochen, Blech läuft durch zur Öse, also einfach den Draht drauf löten...

    Alle andere Pins haben auch eine wo das Blech durchläuft.



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • Hallo Ernst, ich habe das Problem mit passenden Nägeln gelöst, die ich mit Sekundenkleber befestigt habe, darüber habe ich dann die Originalpins geschoben und auch verklebt. Sieht aus wie früher.

    Hier ein paar Bilder.




    Beste Grüße, Matthias

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • Gut gemacht!

    Wird nun ja ein bisschen länger halten als die originalen...



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • Hallo Ernst, ich habe das Problem mit passenden Nägeln gelöst, die ich mit Sekundenkleber befestigt habe, darüber habe ich dann die Originalpins geschoben und auch verklebt.

    Dann solltest du aus Sicherheitsgründen von unten eine Lage Isolierband einkleben oder eine passend zugeschnittene Pappe einlegen (2. Foto in deinem Beitrag).


    Gruß

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • oder eine passend zugeschnittene Pappe einlegen

    Hallo,

    Pappe ist ein Zellstoffprodukt, kann Feuchtigkeit ziehen und speichern.


    Ich würde dafür ein anderes Produkt aus Kunststoff zur Isolierung vorziehen.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Ich habe alles mit Heisskleber versiegelt, das Photo habe ich nicht gemacht, weil man nix mehr sieht.

    LG, Matthias

    Dual 1009,1019,1219,1249,701,721, Technics SL-1610mk2,SL-1300mk1,SL-Q3,SL-7,SL-J3

  • Moin,

    Das mit den Nägeln war mir doch etwas zu umständlich, einfach das Kabel an der Lötöse gelötet und Gut ist!




    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.