Schon wieder Ärger mit einem 601

  • Hallo,

    der 601 ist ja ein ganz netter Plattenspieler wenn er läuft, im Moment stehe ich mit denen aber auf Kriegsfuß?

    Vor kurzem hatte ich einen, dem das Brummen nicht auszutreiben war. Erst nach wechseln des Tonarmkabels war Ruhe, das Massekabel hatte keinen Durchgang mehr.

    Jetzt will ich einen weiteren 601 überholen, bei dem sich der Magnetring vom Anker gelöst hat. Egal wie ich den Ring drehe und wende, er lässt sich nicht hundertprozentig zentriert kleben. Als Folge dreht der Motor nicht frei und sitzt fest. Kann es sein, dass sich der herumschlackernde Ring verzogen hat? Eigendlich sollte er doch höchtens brechen können??

    Gruß

    Burkhard

    Hört mit: Allerhand Geraffel

  • Jetzt will ich einen weiteren 601 überholen, bei dem sich der Magnetring vom Anker gelöst hat. Egal wie ich den Ring drehe und wende, er lässt sich nicht hundertprozentig zentriert kleben. Als Folge dreht der Motor nicht frei und sitzt fest. Kann es sein, dass sich der herumschlackernde Ring verzogen hat? Eigendlich sollte er doch höchtens brechen können??

    Das kpl. Teil ist von Werk aus zentriert. Das bekommst Du von Hand nicht mehr vernünftig hin. Wenn Dul willst, ich hab hier noch Teile von einem 860er Motor liegen. Die kannst Du gegen Porto haben.

  • bei dem sich der Magnetring vom Anker gelöst hat.

    Erst nach wechseln des Tonarmkabels war Ruhe,

    Das hat ja beides nichts mit dem 601 zu tun und kann dir bei fast allen Dual Plattenspielern passieren.

    Da tust du der kleinen Zicke Unrecht. ?

    Ich habe das auch schon versucht, einen Ring wieder vernünftig anzukleben, und es dann für aussichtslos erklärt.

    Gruß Michael

  • Da tust du der kleinen Zicke Unrecht. ?

    ne tut er nicht, diese Motoren, vor allem der 840 aus der ersten Reihe sind eine echte Krankheit. Aus meiner Erfahrung raus bekommt man 2/3 nie wirklich ruhig.

    VG

    Kai







  • ne tut er nicht, diese Motoren, vor allem der 840 aus der ersten Reihe sind eine echte Krankheit

    Die haben aber nichts mit dem 601 im speziellen zu tun. 840 ist zum Beispiel auch im 510, und da spricht keiner von zickig. Weiß allerdings nicht aus welcher Reihe auch immer der 840 ist.

    Ich habe drei 601, und keiner hat Motorprobleme.

    Gruß Michael

  • Prima, dann hast Du Glück gehabt. Ich habe zu ca. 10 Stück im Laufe der Zeit gehabt. Ruhig bekommen habe ich genau drei.

    Aber wir wollen jetzt nicht völlig OT werden, das hilft Burkhard nicht wirklich weiter;)

    VG

    Kai







  • Auch hier nochmal Danke für die schnelle Hilfe, das Board ist echt ???


    Eigendlich mag ich den 601 ja auch?

    Außerdem lernt man bei solchen "Problemkindern" immer was dazu.

    Gruß und schönen Abend allen,

    Burkhard

    Hört mit: Allerhand Geraffel

  • Hmmmm, ich hab ja auch ein paar 601, aber warum „Zicke“? Das wird immer wieder erwähnt, hab keine Ahnung warum.. :?:

    ..wenn man einmal damit anfängt ......

  • Ich glaube, das kommt ursprünglich vom Zusammenspiel Lifthöhe, Stellhülse und Stellschraube. Der 601 will ja schon penibel eingestellt sein (wobei das beim 701 und 1249 ja eigendlich genau so ist).

    Hört mit: Allerhand Geraffel

  • Nochmal zur Info,

    der Anker aus dem 860er passt perfekt, der Dreher läuft jetzt problemlos ?

    Selbst das einstellen der Automatik klappte problemlos. Unterm Strich war dieser 601 also gar nicht so "zickig".

    Gruß und schönen Sonntag allen,

    Burkhard

    Hört mit: Allerhand Geraffel

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.