Tonarm 1249 schwergängig und hebt kaum an

  • Hallo liebe Dual Insider,


    mir ist eine 1249 zugeflogen, der zumindest äußerlich nich in sehr gutem Zustand ist. Dass die Automatik nicht funktioniert habe ich ja erwartet, aber dass ich den guten auch nicht manuell in Gang bekomme, verwirrt mich jetzt doch etwas. Manuell habe bisher immer noch alle gespielt. Bei diesem hier ist aber der Tonarm so schwergängig, dass der Tonarm sich kaum ausbalancieren liesst. Auch kann man ihn kaum anheben. Auf dem Foto habe ich den Arm soweit an, wie es geht. Hebt also kaum vom der Stütze ab. Neben der eingeschränkten und auch schwergängigen Vertikalbewegung ist auch die Horizontalbewegung schwergängig.


    Ideen, die mir kommen sind

    • zu stramm eingestellte Lager
    • Lager ohne Schmierung
    • ausserdem habe ich etwas vorne einer Begrenzungsschraube gelesen, die die Vertikalbewegung limitiert

    Gibt es da Erfahrungen / bekannte Probleme, die dieses Verhalten erklären könnten? Ich habe etwas Muffensausen an den Tonarmlagern rumzudrehen.


    Jede Art von Hinweis nehme ich gerne entgegen ;)


    Vielen Dank und LG, Riko


    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Moin.

    Na da hast dir ja was vorgenommen... Am 1249 haben sich einige die Zähne ausgebissen.

    Dein Problem wird sicher der Modeselktor sein. Das schwarze gummi hält 2 kleine stahlkugeln.

    Diese müssen leicht gängig sein. Ist das nicht der Fall bewegt sich nicht viel. Auf keinen Fall mit Gewalt was bewegen auch nicht den selktor hoch und runter schalten. Die Lager lass erst mal. Die sind das letzte was zu prüfen ist. Die Lager einstellen ist mm Arbeit.

    Du müsstest alles ausbauen um den Arm herrum. Auch den Arm selber. Um zu sehen ob das Hubstück defekt ist. Dabei bitte gleich den lift schmieren. Sonst muss der Arm später noch mal raus. Das Gummi vom selktor in jedem Fall tauschen. Es reißt früher oder später sowieso.


    Gruß Carsten

  • Moin Carsten,


    danke für die Erläuterung. Schade eigentlich, ich hatte gehofft, dass ich wenigstens ein wenig Musik hören könnte, bevor ich mich mit dem Dreher für unbestimmte Zeit in Keller zurückziehen muss. Na ja, hilft ja nix. Ist dann was für die langen Winterabende ;) Hat mich auch inkl. Versand keine 50€ gekostet, allerdings ohne TK. Aber das hatte ich noch.


    Ich hatte schon gehofft, hier ohne Ausbau des Armes hinzukommen, da der Pimpel auf dem Lift noch ganz gut aussieht. Liftfunktion selber kann ich natürllich bei der Schwergängigkeit nichts zu sagen. :/


    Kann man sich diese Gummi selber schnitzen, oder muss ich mich auf die Suche nach einem (Original)Ersatzteil begeben?


    Vielen Dank und schöne Grüße, Riko


    PS: Serviceanleitung habe ich natürlich schon organisiert.

    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Und bitte nicht die Armlager schmieren. Da gehört nichts hin.


    Die Begrenzungsschraube ist die Sechskantschraube hinten am Arm. Diese kann man hoch und runterdrehen. Der Arm setzt dann ab einer bestimmten Höhe auf.


    Es kann gerade beim 1249 aber auch die Mechanik verklemmt sein. Das muss man sich von unten ansehen. Ist schon eine kleine Zicke. Hab selber 2 davon hier stehen und hatte auch so meine Stunden mit denen...

    Einmal editiert, zuletzt von Maad ()

  • Und bitte nicht die Armlager schmieren. Da gehört nichts hin.


    Die Begrenzungsschraube ist die Sechskantschraube hinten am Arm. Diese kann man hoch und runterdrehen. Der Arm setzt dann ab einer bestimmten Höhe auf.


    Es kann gerade beim 1249 aber auch die Mechanik verklemmt sein. Das muss man sich von unten ansehen. Ist schon eine kleine Zicke. Hab selber 2 davon hier stehen und hatte auch so meine Stunden mit denen...

    Also an die Armlager hätte ich mich auch als aller- ALLER - letztes herangemacht. Im Moment habe ich noch einen Telefunken W250 auf dem Rücken liegen. Der muss jetzt erst mal fertig werden, bevor ich mir den 1249 von innen und unten anschaue. Ich gehe davon aus, das ist nicht das letzte, was ihr von Riko und seinem 1249er hört :S Aber ich wollte ja unbedingt einen ;)

    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Moin.

    Das denk ich mir auch, das es nicht der letzte Post ist... Als Ersatz geht ein Stück silikonschlauch, das sollte man sich zurecht schneiden. Orginal wird wohl nix am Markt sein. Ich glaube 12mm aussen und 8mm innen...

    Denk an die 2 kleinen Kugeln die unter dem Gummi sind. Sonst gibt's Wunde Knie...



    Gruß Carsten

  • Dein Problem wird sicher der Modeselktor sein. Das schwarze gummi hält 2 kleine stahlkugeln.

    Diese müssen leicht gängig sein. Ist das nicht der Fall bewegt sich nicht viel. Auf keinen Fall mit Gewalt was bewegen auch nicht den selktor hoch und runter schalten. Die Lager lass erst mal. Die sind das letzte was zu prüfen ist. Die Lager einstellen ist mm Arbeit.

    Also, als der 1249 bei mir ankam, stand der Selektor auf Multi. Ich habe ihn dann auf Single gestellt und das ging leicht und ohne Kraftauswirkung. Kann es trotzdem das Gummi sein. Aber du sagtest ja, "auf jeden Fall ersetzen" also muss der Arm wohl raus :(

    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Es kommt drauf an... Muss der Lift geschmiert werden muss der Arm raus. Sonst ist kaum rankommmen. In diesen Zuge sieht man ob das Hubstück heil ist. Aber es ist eben über 40 Jahre altes Material. Ich hab ein Nachdruck aus Metall eingebaut. Da bricht nix mehr.

    Wenn du das Gummi wechseln willst kann der Arm drin bleiben, ist aber ne Fummellei.

    Macht sich im ausgebauten Zustand besser.

    Ich würde alles neu schmieren, dann ist Ruhe im Karton. Wenn Pech hast musst ihn noch mal aufmachen....

    Aber jeder wie er mag.


    Gruß Carsten

  • Gummi und Kugeln hab ich da...

    Danke fürs Angebot. Wie gesagt, der Reparaturtisch ist im Moment noch belegt. Wird was dauern, bis ich mich ernsthaft mit dem 1249 beschäftigen kann. Man weiss ja nie, aber hätte ja sein können, dass ihr sagt, "da musst du nur den Nippel durch die Lasche ziehen" dann geht der wenigstens im manuellen Betrieb wieder.
    So ist aber im Moment viel Spekulation dabei, solange ich ihn nicht aufgemacht habe.


    Vielen Dank erst mal für euren Input. Ich melde mich wieder, wenn die Zeit gekommen ist. :)


    VG, Riko

    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Moin zusammen,


    hat dann doch nicht so lange gedauert, bis ich mir den 1249 vornehmen konnte. Vieles ist schon gereinigt und neu geschmiert, jetzt kommt die Tonarmsektion mit Mode Selektor dran. Das der Liftpimpel tatsächlich noch sehr gut aussieht und die Dämpfung auch noch eine vorhanden ist, werde ich den selber Tonarm selber erst mal drin lassen. Laut dieser Anleitung zum Mode Selektor brauch der auch nicht raus:


    Mode-Selector Dual 1219 / 1229 und 1249


    Aber wie gekomme ich den Gummiring da jetzt runter? Streife ich den einfach nach oben ab, oder gibt es da einen besonderen Trick? Ich würde versuchen mit einem dünnen Schraubendreher zwischen Ring und Bolzen zu kommen, um den Ring etwas über die Kante zu bringen. Aber nicht, dass ich da was kaputt mache =O Oder kann ich das obere, dicke Teil des Bolzen (Pfeil) irgendwie runter nehmen? Einen Sperrring sehe ich nirgends.:/



    Vielen Dank und schöne Grüße, Riko


    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • nach oben überstülpen (vorsicht das die kugeln nicht aufn floorteppich fallen) mit schraubendreher. wenn der ring dabei reisst war er eh nicht mehr gut und wo es ersatz gibt weisste ja... 🤓

  • So, der 1249 ist wieder zusammengebaut, nachdem der Mode Selektor neu geschmiert und mit neuem Gummi versorgt wurde. :) Den Rest auch noch mal gereingt und neu geschmiert. Es bleiben aber nach wie vor 2 Probleme, die den Tonarm schwergängig machen


    1) in der Horizontalen: Das Segment des Mode Selektors läuft ja in dieser kleine Plastikführung (Teil 221), das an dem Schutzwinkel angeschraubt ist. In diesem Plastikteil schleift das Segment leicht an der oberen Kante. Nun kann ich natürlich das Plastikteil verschieben. Ist das aber der richtige Weg, oder muss ich irgendwie die Position des Segmentes korrigieren?:/


    2) in der Vertikalen: Irgendwas scheint mit dem Einstellung für das Auflagegewicht am Tonarm nicht zu stimmen. Diese behindert die Pendelbewegung des Tonarm. Wenn ich die Schraube, die aussen am EInstellrad ist, löse, ist die Hemmung weg, dafür hält aber die Einstellung des Auflagegewichtes nicht. Die Feder im Einsteller schnellt einfach wieder in die 0 Position zurück. Als ich den Dreher bekommen habe, war die Schraube auch ganz locker. Was mache ich hier? :/


    Vielen Dank für eure Hilfe und schöne Grüße, Riko


    PS: Ich vermute, das ist gemeint, wenn gesagt wird, der 1249 ist eine Zicke beim Einstellen =O


    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Du kannst die Kunstoffführung so einstellen das es leicht läuft. Das Segment so lassen. Sei vorischtig weil das ja nur ein Kunstoffgewinde ist.


    Zu 2 föllt mir momentan noch nichts ein. Brain meets Alcohol... 🤪

  • Zu 2 föllt mir momentan noch nichts ein. Brain meets Alcohol... 🤪


    Ich habe mir gerade auch erst mal ein Weinchen eingeschenkt. Das Plastikteil justiere ich dann morgen.;) Vielleicht fällt ja jemandem noch was zum Gewichtseinsteller ein. Suchen werde ich auch noch wenig.


    Schönen Abend noch und Wohlsein :)

    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

  • Die Feder im Einsteller schnellt einfach wieder in die 0 Position zurück. Als ich den Dreher bekommen habe, war die Schraube auch ganz locker. Was mache ich hier? :/

    Bitte in Stellung 0 die Schraube festziehen. Die Gefahr dass die Feder aus ihrer Befestigung

    springt, ist sonst zu groß. Mal das Lager gegenüber kontrollieren, ob da noch der richtige

    mittige Sitz vorhanden ist.


    LG, Micha

  • Ich denke mal, da noch Spannung auf dem Drehrädelchen ist, ist die Feder noch eingehängt. Ich hatte da auch Sorgen =O

    Ich weiss nicht genau, was du hier mit "mittiger Sitz" meinst. Kann es sein, dass der innere Ring irgendwie verkantet ist, dadurch, dass die Schraube am Einstellrad locker war? Kann ich den wieder ausrichten?


    Viele Dank und LG, Riko


    Hauptanlage: Dual CS606 (Erstbesitz) über Cambridge Audio Duo / Technics SL-1500C -> Onkyo TX-NR616 AVR -> JBL 5+1 mit Grundig 210 Kugeln als Fronts :)
    Vintage Ecke: Telefunken W250 HiFi / Dual 1218 -> Nordmende PA 1100 / Telefunken RA200 / Pioneer SX-535 -> Saba B3800


    People who say it cannot be done should not interrupt those who are doing it. (Georg Bernard Shaw)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.