Dual 1219 in Grundig Zarge

  • Wenn es mit dem DIN-Stecker keine Probleme gibt,
    besser einen Adapter benutzen, als auf Cinch
    umzubauen.

    Dann fehlt aber die Verbindung am Kurzschließer,
    Grundig hat da wohl was Anderes gemacht


    Und jede Steckverbindung eine neue Fehlerquelle.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • Und jede Steckverbindung eine neue Fehlerquelle.

    Jeder Umbau auch, besonders wenn dazu noch Masseverbindungen gekappt werden.
    Meine Reihenfolge:


    1. Adapter
    2. DIN abschneiden und durch zwei Cinch ersetzen
    3a. zusätzliches Massekabel anbringen
    3b. Massen auftrennen
    bei 3a und 3b kann man auch umgekehrt vorgehen


    Voraussetzung dafür ist allerdings, dass sonst alle Kontakte einwandfrei sind und der
    KS richtig arbeitet.



    LG, Micha

  • An dem DIN-Stecker ist leider schon von jemand anderem dran rumgefummelt worden. Das Kabel ist dann wieder zusammengefrickelt worden. Das sieht richtig schlecht aus. Deshalb habe ich mich eigentlich für die Verlegung eines neuen Kabels mit Cinch-Steckern entschieden.


    Ich habe das Stromkabel und den Steuerpimpel jetzt erneuert und habe dann mal geschaut was die Kiste unter Strom so macht. Der Motor dreht wirklich sehr leise. Ich höre eigentlich nur ein minimales Surren. Das könnte aber auch vom Reibrad kommen. Der Motor läuft jetzt ca. 15min am Stück und wird etwas mehr als handwarm. Die Schalen kann man ohne Probleme anfassen. Würdet Ihr den Motor dann trotzdem auseinanderbauen? Geschwindigkeitsumschalter funktioniert. Start/Stop funktioniert. Endabschaltung funktioniert. Umschalter "17,25,33" funktioniert. Ich habe mir mal die Fette an der Mechanik angeschaut. Da ist nichts verharzt. Das ist doch eigentlich nach der langen Zeit total unüblich, oder? Vielleicht ist der tatsächlich irgendwann mal gewartet worden. Was mir etwas Sorgen macht ist, dass der Lift nur in Position "multi" funktioniert. Bei "Single" tut sich gar nichts.


    Ich würde jetzt als nächstes mit dem Umbau auf Cinch weitermachen und mal hören, ob die Kiste noch was von sich gibt. Die Kontakte an der Headshell habe ich schon mit einem Glasfaserstift gereinigt. Die Nadel muss ich später auch noch ersetzen. Zum Testen scheint sie allerdings erstmal OK!

  • An dem DIN-Stecker ist leider schon von jemand anderem dran rumgefummelt worden. Das Kabel ist dann wieder zusammengefrickelt worden. Das sieht richtig schlecht aus. Deshalb habe ich mich eigentlich für die Verlegung eines neuen Kabels mit Cinch-Steckern entschieden.

    Dann besorg ein richtiges Phonokabel:


    https://www.schulz-kabel.de/de…llingsleitungen/DK-4.html


    Weiß und rot ist klar, grau und schwarz ist die jeweilge Masse:



    Kabelschuhe 2,8mm sollten sich auftreiben lassen.

  • Strom- und Cinchkabel habe ich nun endlich ersetzt. Sieht ganz gut aus. Da der Motor schön ruhig läuft, konnte ich natürlich nicht widerstehen und habe mal probiert ob auch Musik rauskommt. Und ich muss sagen mit gereinigten Headshell-Kontakten und neuer (Thakker)-Nadel hört sich das ganz gut an. Mit der Kabeldurchführung an der Zarge muss ich mir noch was überlegen, da das Phonokabel jetzt nicht mehr flach ist wie vorher. Brauche z.B. ein weiteres Loch in der Zarge (da die beiden Cinch-Kabel aufgrund des runden Kabels nicht mehr durch eine Öffnung passen). Außerdem brauche ich jetzt eine Zugentlastung für runde Kabel.


    Der nächste Schritt ist jetzt der Lift. Der braucht definitiv neues Öl! Daher folgende Fragen:


    - Hat jemand einen Schrittanleitung für einen Dummy wie mich, der zum ersten Mal Öl nachfüllen will? Ja ich habe auch schon Anleitungen gefunden. Da ist mir aber z.B. nicht klar in welche Richtung man den Lift ausbaut!
    - Wie hoch (cm) sollte der Arm im Single-Betrieb (über die Platte) abheben? Muss da bestimmt nachjustieren (Das bekomme ich hin!)!
    - Wenn ich während des Betriebs den Lift betätige und den Tonarm über die Platte schieben will, geht dieser sehr sehr schwergängig. Kommt teilweise wieder ein paar Milimeter zurück. Das kenne ich von anderen Dual nicht. Woran kann das liegen?


    Vielen Dank für Eure Antworten und Viele Grüße an alle hier im Forum.



    Dieter

  • Hallo zusammen, wollte mir jetzt nochmal vernünftiges Werkzeug zum Öffnen der Sprengringe zulegen.
    Weiß jemand, ob das folgende Set etwas taugt, oder hat jemand einen besseren Vorschlag?


    https://www.amazon.de/125mm-Sp…nge&qid=1585489581&sr=8-3



    Vielleicht kann mir ja auch noch jemand ein paar Antworten auf meinen letzten Post geben.


    Viele Grüße und noch ein schönes (Corona-) Restwochenende


    Dieter

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!