Suche Hilfe bei der Reparatur eines 626

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Suche Hilfe bei der Reparatur eines 626

      Hallo miteinander,

      nachdem jetzt viele meiner anderen Baustellen erledigt sind möchte ich mich meinem DUAL 626 in Braun widmen.

      Er ist mir vor Jahren als Schrottplayer zugelaufen und nachdem ich einen in Silber habe dachte ich, ich kann ihn ja wenigstens als Ersatzteilspender behalten. Inzwischen habe ich für die defekte Platine eine Ersatzplatine gefunden und auch die Magnetschalter habe ich noch als Ersatz bekommen.

      So weit ich das beurteilen kann, habe ich alle notwendigen Ersatzteile zusammen und durch Basteleien an meinen anderen Playern auch schon ein wenig Erfahrung sammeln können. Irgendwie ist aber der Wurm drinnen in dem 626 in Braun. Immer wenn ich denke ein Problem gelöst zu haben fängt es kurz danach fast genau so wieder an.

      Was ich jetzt suche ist einfach Hilfe bei der Reparatur meines 626 in Braun, den ich gerne zum Laufen bringen würde für meine Sammlung.

      Ich wohne etwas südlich von Würzburg, bin aber bei Reparaturen oder ähnlichen auch recht mobil. Ich kann mir auch vorstellen meinen 626 zur Reparatur in gute Hände zu geben und es dann finanziell auszugleichen.

      Vielen Dank für Eure Hinweise, Tips, Ratschläge und Angebote.
      :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Magst du uns sagen, was der 626 immer wieder beginnt zu tun? Hatte letztens auch einen 626 an dem ich fast verzweifelt war. Leider bemerkte ich erst den Fehler in der Peripherie als ich alle 4 Platinen (die des Trafos sparte ich mir) gegen andere getauscht hatte und mehrfach die Kondensatoren und Transistoren aus- und wieder eingelötet hatte. Letztlich lag es mal wieder an einem defekten Mikroschalter und zwar dem beim Pitch.

      Peter (Wacholder) erkläre letztens die Funktionsweise des 626 und dessen Innenleben perfekt.
      Denon DP-47F - Ortofon 2M Bronze / Denon DP-37F - Denon DL-160 MC / Dual 721 - Ortofon M20E / Dual 714q - ULM60E


      Derzeit zu verkaufen: 606 / 626 / 1229
    • Hallo Dirk (richtiger Vorname?)

      ja, jetzt wo du es geschrieben und nachgefragt hast, fällt es mir auch auf.

      Ich denke der am einfachsten zu lösende Fehler ist der, dass wenn der Startknopf gedrückt wird eine Stromverbindung besteht und dann Plattenteller und Automatik beginnen zu arbeiten.
      Lasse ich den Startknopf los ist keine Stromverbindung mehr da und die Automatik stellt die Arbeit ein.
      Ich denke der Fehler liegt auf einer Platine mit einem Leiterbruch.

      Der für mich aber schwierigere Fehler liegt in dem Lifthebel der zugleich ein rechter Plumpslift ist und da fehlt wohl auch ein Bauteil Nr. 60. Aus einem anderen Gerät habe ich dieses Bauteil erhalten, aber die Funktion erschließt sich mir leider nicht.

      Möglicherweise ist auch der Magnetschalter an der Front defekt, aber auch da hätte ich Ersatzschalter hier. Stroposkop und die weiteren Bauteile scheinen zu funktionieren.

      Mir geht es also bei der Reparatur um den Lift (auch gleich entplumpsen) und die Einschaltung üüber die Starttaste.

      Wenn Peter die Funktionsweise perfekt beschrieben hat, da wäre es hilfreich zu wissen wo ich es nachlesen kann. Über die Suchfunktion werden so viele Sachen angezeigt dass ich verwirrt bin. Notfalls schreibe ich Peter mal an.

      Danke also :thumbup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Genau diesen Vorgang des Startschalters wurde vor kurzen exakt von Peter beschrieben. Bevor ich einen defekt der Platine in Betracht ziehen würde, würde ich zu allererst den Mikroschalter des Startknopfes erneuern oder richtig reinigen. Wenn dieser Schalter und dass machen alle vier gern im 626 nicht richtig schaltet, geht gar nichts, weil gerade die drei vorderen Schalter in Reihe geschaltet sind. Ich baue sie gern aus und lass sie eins zwei Tage in Alkohol liegen, bevor ich mit einem Glasfaserradierer ran gehe. Danach funktionieren sie eigentlich wieder. Es gibt aber auch neue z.B. bei Conrad zu kaufen.

      Der Lift in einem 626 ist "kinderleicht" auszubauen und ggf. mit 300.000 oder 500.000 cSt Silikonöl zu "füllen". Dazu muss noch nicht einmal das Tonarmsegment ab- / ausgebaut werden.

      Hier mal der Klick mich
      Denon DP-47F - Ortofon 2M Bronze / Denon DP-37F - Denon DL-160 MC / Dual 721 - Ortofon M20E / Dual 714q - ULM60E


      Derzeit zu verkaufen: 606 / 626 / 1229
    • So,

      die Microschalter werde ich nach dem Essen mal ausbauen und in Alk einlegen. Zur Not mal weitere bei Conrad oder Reichelt bestellen.

      Mal schauen ob ich bei der Gelegenheit auch gleich die Geschichte mit dem fehlenden Bauteil Nr 60 lösen kann.

      Entplumpsen habe ich jetzt durch deinen letzten Beitrag nicht gefunden? Oder hab ich da was überlesen??

      Danke
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Infernale schrieb:

      Mal schauen ob ich bei der Gelegenheit auch gleich die Geschichte mit dem fehlenden Bauteil Nr 60 lösen kann.



      Wenn die Stellschraube fehlt, kann nicht wirklich viel der Automatik funktionieren. Die ist doch Dreh- und Angelpunkt für die Stellschiene.
      Denon DP-47F - Ortofon 2M Bronze / Denon DP-37F - Denon DL-160 MC / Dual 721 - Ortofon M20E / Dual 714q - ULM60E


      Derzeit zu verkaufen: 606 / 626 / 1229
    • Um den Lift auszubauen muss man noch nicht Mal das Tonarmsegment abnehmen. Wenn man es dran lässt muss man natürlich den Tonarm so positionieren, dass man die beiden markierten Schrauben lösen kann. Wenn das der Fall ist zieht man einfach den kompletten Lift nach oben raus. Zerlegt ihn wie Bild zwei und bringt Silikonöl auf den Hubbolzen auf.
      Bilder
      • IMG_20190609_125738.jpg

        157,42 kB, 744×558, 50 mal angesehen
      • IMG_20190222_093614-992x744.jpg

        155,78 kB, 992×744, 35 mal angesehen
      Denon DP-47F - Ortofon 2M Bronze / Denon DP-37F - Denon DL-160 MC / Dual 721 - Ortofon M20E / Dual 714q - ULM60E


      Derzeit zu verkaufen: 606 / 626 / 1229
    • So
      die Schalter sind ausgebaut und ausgelötet und schlummern in einem Alk-Bad.

      Die defekte Platine muss ich noch auslöten und den Ersatz einlöten. Das Weitere werde ich aber erst kommende Woche in Angriff nehmen weil diese Woche noch eine größere Familienfeier Vorrang hat.

      Mal sehen wie das mit dem Bauteil 60 dann funzt. Schauen wir mal.

      Danke schon mal für die hilfreichen Hinweise und Tips.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Hi Helmut !

      Infernale schrieb:

      die Schalter sind ausgebaut und ausgelötet und schlummern in einem Alk-Bad.
      Das ist ein netter Versuch, wird Dich (bzw. die Schalter) nirgendwohin bringen.

      Die Verkrustungen auf den Kontaktflächen sind ziemlich hartnäckig und sowohl chemisch als auch mechanisch sehr stabil.
      Am besten hilft da ein schmaler Streifen 200er Schleifpapier, was im Wechsel vorne / hinten (180° gewendet) einige Male durch jedes Kontaktpaar gezogen wird. Bitte dran denken, daß nicht nur die Schließerkontakte (jetzt offen) sondern auch die Öffnerkontakte (jetzt geschlossen) entsprechend behandelt werden. Der Mist muß runter und die Kontaktflächen wieder glatt und sauber werden. Sonst ist das höherer Unfug und Beschäftigungstherapie und Du baust den Mist bald wieder auseinander.

      Man kann die Kontakte ersetzen - man kann sie aber auch retten. Und retten geht am Besten mit dem Schleifpapier.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      zugegeben, die Idee mit dem Alk stammt nicht von mir. Schleifen ist da mit meinem anderen Hobby eher vereinbar und Schleifpapier bis etwa korn 3000 reichlich vorhanden.

      Retten vor Austausch gefällt mir gut und ist ja auch der Grund warum ich versuche den 626 wieder in Gang zu setzen.

      Ich lass jetzt erst mal das Familienfest vorüber gehen und dann in Ruhe die Kontakte machen und den Rest.

      Danke für deinen Hinweis.
      :thumbup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Hi Helmut !

      Infernale schrieb:

      Retten vor Austausch gefällt mir gut und ist ja auch der Grund warum ich versuche den 626 wieder in Gang zu setzen.
      Ja. Dafür sind wir hier.

      Retten und Erhalten ist in jedem Fall der bevorzugte Weg. Und dann recyclen, wenn alle Rettungsversuche scheitern.
      Gibt's ja leider auch manchmal.

      Infernale schrieb:

      Ich lass jetzt erst mal das Familienfest vorüber gehen und dann in Ruhe die Kontakte machen und den Rest.
      Mach' mal ganz in Ruhe.

      Ich halte es an der Stelle immer mit dem guten alten Konfuzius:
      "Es ist nicht von Bedeutung, wie langsam Du gehst, solange Du nicht stehen bleibst."

      Infernale schrieb:

      Danke für deinen Hinweis.
      Bitte sehr, gern geschehen.
      Ich halte nicht gern jemanden von der Arbeit ab, außer, es droht doppelte und unnütze Arbeit.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • So jetzt ja,
      Familienfeier ist erfolgreich abgelaufen.

      Ich habe inzwischen die defekte Platine gegen eine andere ausgewechselt und jetzt wird auch das Startsignal üüber die Starttaste übertragen und nicht gleich wieder stromlos geschaltet.

      Die 3 Drucktaster und den vierten in der Frontleiste habe ich gesäubert so wie es auch Peter mir geschrieben hatte mit einem Schleifpapier. Erste Versuche mit Krnung 200 waren hilfreich aber ich bin dann doch recht schnell auf eine feinere Körnung gegangen zum "finalisieren".

      Das Bauteil 60 habe ich eingebaut und der Lift lässt sich jetzt gezielter und leichter betätigen. Den Lift habe ich bis jetzt noch nicht "entplummpst", aber das steht noch auf der Arbeitsliste. Das Öl etc habe ich dafür da.

      Derzeit habe das Problem, dass der Player nach drücken der Start taste jetzt anläuft und die Automatik auch anläuft und der Plattenteller dann stehen bleibt, der Player nicht abschaltet und sich der Teller nur gegen größeren Widerstand von Hand drehen liese. Wird der Teller manuell zurück gedreht in die Ausgangsposition kann manuell der Teller dann endlos lange gedreht werden ohne dass es einen Widerstand gibt. Vorwärts und Rückwärts kann gedreht werden.

      Wird mittels Starttaste eingeschaltet dann fängt das Problem wieder an und die Automatik startet und ein Widerstand entsteht und der Plattenteller hält an.

      Wo könnte ich mir da bei der Reparatur einen Fehler eingebaut haben?

      Ich vermute im Zusammenhang mit dem Bauteil 60 wobei das ja nur zur Hhenjustage des Tonarmliftes da ist?????

      Oder habe ich versehentlich die Scheibe innen verdreht und den Haupthebel nach der Montage des Bauteil 60 falsch eingesetzt?

      Bin für Hinweise immer dankbar!!!!!!!!!
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Infernale schrieb:


      Derzeit habe das Problem, dass der Player nach drücken der Start taste jetzt anläuft und die Automatik auch anläuft und der Plattenteller dann stehen bleibt, der Player nicht abschaltet und sich der Teller nur gegen größeren Widerstand von Hand drehen liese. Wird der Teller manuell zurück gedreht in die Ausgangsposition kann manuell der Teller dann endlos lange gedreht werden ohne dass es einen Widerstand gibt. Vorwärts und Rückwärts kann gedreht werden.

      Wird mittels Starttaste eingeschaltet dann fängt das Problem wieder an und die Automatik startet und ein Widerstand entsteht und der Plattenteller hält an.

      Wo könnte ich mir da bei der Reparatur einen Fehler eingebaut haben?

      Bin für Hinweise immer dankbar!!!!!!!!!

      Moin Moin :)

      Sag mal, hast du zufällig auch was am Kurvenrad gemacht.
      Es ausgebaut, gesäubert, gefettet......was auch immer ??

      Denn dann hätte ich ne Idee.
      Hatte etwas ähnliches ;)

      Beste Grüße aus Dortmund
      Frank
    • Hallo Frank

      nein das Kurvenrad hatte ich nicht ausgebaut. Ich musste nur um das Bauteil 60 einzubauen die Schiene zum Kurvenrad aushebeln und wieder einsetzen. Meinst ich hab sie an ner falschen Nut im Kurvenrad eingesetzt?
      :thumbsup:
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218


    • Hab meinen extra mal geöffnet ;)

      Bei mir gab es mal das Problem, dass der Gelbe Hebel im Lurvenrad nicht weit genug ausgelenkt wurde.
      Dann blieb er quasi mitten im Weg stehen und hinderte den Teller am weiter drehen.

      Bewegt wird der Gelbe Hebel (Weiche) durch den Metallenen Anschlag den du auf dem anderen Bild siehst.

      Aber das war bei einem 721.
      Da sieht der hier Gelbe Hebel anders aus, ist aus Metall und vorn nicht so spitz wie der hier abgebildete.

      Theoretisch wäre es dennoch ne Möglichkeit für deinen "blockierenden Teller"

      Blockiert der Teller denn richtig, oder lässt er sich "nur" schwer drehen ???
    • Infernale schrieb:

      Hallo Frank

      nein das Kurvenrad hatte ich nicht ausgebaut. Ich musste nur um das Bauteil 60 einzubauen die Schiene zum Kurvenrad aushebeln und wieder einsetzen. Meinst ich hab sie an ner falschen Nut im Kurvenrad eingesetzt?
      :thumbsup:
      ......wäre möglich :rolleyes:

      Nimm doch mal den Teller ab und leuchte von oben in's Kurvenrad, ob der Pimpel der Schiene überhaupt in der Bahn ist..Dazu drehst Du einfach mal am Motor Ritzel, im Uhrzeigersinn bitte

      Dann solltest Du erkennen ob der Pimpel (das was Gelb durchscheint) in der Bahn ist....
    • Hallo Frank

      also den Teller habe ich abgenommen und nichts gesehen von dem was du mir beschrieben hast.
      Das Kurvenrad lässt sich von Hand ungefähr eine Viertel Umdrehung in beide Richtungen bewegen und steht dann fest.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1225 mit M75, 1235 mit M75, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      CV 120, CT 18, CT 17, (alle in Weiß)
      CV 60, HS 130 ohne Dreher in Nußbaum
      Grundig PS 4300 mit EPC P23 und Wega Studio 3230 HiFi mit DUAL 1236A und DMS 220

      in der Reparaturbox: :evil: 626 Braun und 1218
    • Infernale schrieb:

      Hallo Frank

      also den Teller habe ich abgenommen und nichts gesehen von dem was du mir beschrieben hast.
      Das Kurvenrad lässt sich von Hand ungefähr eine Viertel Umdrehung in beide Richtungen bewegen und steht dann fest.

      ......nicht das Kurvenrad drehen.

      Du musst am Motorritzel im Uhrzeigersinn drehen und das wiederum bewegt dann das Kurvenrad.....

      Aber das auch nur, wenn die Kleine "Zunge", also dieses Hebelchen aus Blech ganz außen am Kurvenrad dem Impuls bekommt und sich am Motorritzel einhakt.
      Das ist quasi der Mechanismus, der dann die Automatik startet.

      Das kannste aber auch manuell machen.....