Beiträge von Dirk S. Quincy

    Ich habe auch keine Einkaufsliste. Ich habe mittlerweile die unterschiedlichsten Kondensatoren, Transistoren, HF-Drosseln, IC etc. zu Hause. Am einfachsten ist es, dass du die Platinen mit ner Lupe in Augenschein nimmst und dir die Werte der Kondensatoren notierst und dann bestellst. Die ein oder anderen Tantalperlen sind dann noch kritisch. Die kann man zum größten Teil aber auch durch Kondensatoren mit entsprechenden gleichen Werten ersetzen. Die Kapazität sollte immer die gleiche sein. Die Voltangabe darf durchaus höher aber nicht niedriger sein.

    Prima "alles" vollbracht. Blöd dass du die Elektronik noch nicht gemacht hast. Aber durch häufiges aus- und zusammenbauen kommt auch die Erfahrung.


    Du solltest nun alles kritischen Kondensatoren erneuern. Die Platinen tragen auch den ein oder anderen Kondensator der gewechselt gehört.


    Und die Musik welche zu leise wiedergegeben wird kann entweder am fehlenden Phono-Vorverstärker liegen oder die Nadel steckt nicht richtig auf dem Abnehmer.

    Der Lifthebel, sprich der Druckknopf kann NUR funktionieren, wenn der Dreher auch läuft. Heißt im Umkehrschluss, wenn der Dreher einfach auf dem Rücken liegt, kannste auf dem Knopf rumhauen. Da wird rein garnichts passieren. Um die Funktion testen zu können benötigt die Fronteinheit Strom. Ergo der Dreher muss laufen. Bei deinem ersten Bild (das unbemalte) kann man bereits altes, vergilbtes Fett am Magnetzsatz, genauer an der kleinen Kunststoffspitze die in diese Dreiecke einstößt erkennen.

    Das silberne lange Ding ist die Stellschiene. Die spielt zur Zeit lediglich eine sekundäre Rolle. Probiere doch einfach mal die von mir eingekreiste Mechanik per Hand zu bewegen. Am besten geht das natürlich im ausgebauten Zustand. Dort befinden sich auch kleine Sprengringe und Sicherungen, welche durchaus durch altes Fett verharzen / verkleben können und so die Mechanik außer gefecht setzen. Der angesprochene Zugmagnet ist das Teil, wo man noch 247..09 lesen kann. Im Prizip das Teil wo ich den Ring drüber gezeichnet habe. Der sollte sich ebenfalls locker und leicht per Hand bewegen lassen. Wie gesagt, dass Ganze geht einfacher im ausgebauten Zustand.

    Kommt das hörbare Klicken vom Schalter oder dem Zugmagnet? Wie gesagt, versuche mal nicht den Druckknopf des Liftes zu nutzen, sondern schließe quasi den Marquardt Schalter mit einem kleinen Schraubendreher kurz. Wenn er dann schaltet, muss er lediglich neu ausgerichtet werden, wenn nicht überprüfe den Zugmagneten und schaue dir die eingekreiste Mechanik an. Teste ob die Mechanik sich leicht und locker von Hand bewegen lässt.


    ....

    Ich denke ich werde einfach mal die Kondensatoren austauschen. Hat das kleine grüne Ding mit 0,47 uF auch einen Namen (bei mir trägt er noch die Nationalfarben Schwarz/Rot/Gold).


    --------------------------------


    Das kleine grüne Ding nennt man HF-Drossel. Die Ringfarben zeigen dir die Induktivität. Du benötigst 0,47 uF.


    Da aber nun Start und Stopp geht, funktioniert diese auch. Wenn nur noch der Lift hadert, liegt es möglicherweise immer noch am Marquardt Schalter. Ggf. reicht eine Neuausrichtung. Oft liegt es nur an einem mü. Die Schaltfunktion lässt sich aber auch mit einem Schraubendreher simulieren. Versuche mal so zu schalten! Ansonsten könnte wirklich noch eine Verharzung an der Kunststoffmechanik des Zugschalters Schuld dran sein.

    Wichtig ist, dass die Schalter nicht nur von außen blitzen, sondern die Kontaktflächen innen nicht nur sauber, sondern rein sind. :) Wie bereits oben beschrieben, haben viele unterschiedliche Methoden hierfür diese Schalter wieder fit zu machen. Ich schleife die Kontaktflächen mit Schleifpappier und einem Glasfaserradierer. Die Kondensatoren kann man eigentlich überall im Netz kaufen. Sei es bei Conrad, Reichelt oder ebay und Co.


    Bei diesen Knallfrosch, oder auch der in deinem Bild unter der Abdeckung des KS4 handelt es sich um 0,01 uF, bzw. 10nF Kondensator. Achte auf die X2 und 275Volt Angabe. Manche bevorzugen RIFA, andere WIMA. Ich gestehe, mir ist die Wertangabe wichtig.


    Edit: Achja.... Achte auch auf die HF-Drossel. Das kleine grüne Ding zwischen geschlossenem Marquardtschalter und dem Kondensator. Wenn die hopps ist, funktioniert auch einiges nicht. Ist ein 0,47 uF

    Hallo Oliver, du sucht bei deinem Plattenspielerproblem an der falschen Stelle. Dein Problem, sind neben den bereits rissigen Folienkondensatoren (Knallfrösche) die Marquardt Schalter im Frontpanel. Um eine richtige Reinigung oder ein Ersetzen dieser durch neue kommst du nicht drumrum.




    Die drei Marquardt Schalter für Start, Stopp und Lift sind in Reihe geschaltet. Geht Start nicht, geht auch Stopp und Lift nicht.


    Sind dann die eingefassten Muttern nicht mehr wirklich fest, können die Stifte die die Schalter bewegen sollen auch um ein mü verrückt sein. Schon klappt wieder was nicht.



    Wenn du dann ohnehin dabei bist, wechsle auch den Knallfrosch in Bedienpanel.


    Ihr seid die Besten. Danke für die Ideengabe. Den Pitch schließe ich Mal aus. Das Phänomen zeigt er ja auch, wenn der Pitch garnicht angeschlossen ist.


    Und wenn der Pitch Control angeschlossen ist, wie oben im Bild, funktioniert dieser auch wie er soll. Also läuft der Dreher mit Quarzsteuerung und der richtigen Drehzahl und ich kippe den Marquardt Schalter auf Pitch On, kann ich den Dreher in gewohnter Weise auch pitchen. Schalte ich diesen auf Off zurück, wird sofort die vorgegebene Geschwindigkeit von 33 oder 45 durch den Plattenspieler aufgenommen.


    Grundsätzlich ist das lediglich ein kleiner Makel, der mich aber ein bisschen stört, wenn ich 45ziger Platten hören will, immer zweimal diesen Drehschalter zu bedienen.

    Vielen lieben Dank. Ich habe zu diesem Effekt auch ein Video. Ich Versuche es mal hochzuladen. Das seltsame an diesem Effekt. Er tritt erst bei Betriebstemperatur auf. Starte in den Dreher in kalten Zustand, kommt es nicht zu diesem "Problem". Erst wenn er warmgelaufen ist.


    Hier geht's zum Video. Die musikalische Untermalung bitte ich zu verzeihen. Sind meine Testplatten beim Plattenspieler auf Vordermann bringen.


    Gruß Quincy

    Es folgt....



    Den 714 habe ich bei 33 nunmehr im Griff. Dreher läuft stabil durch ohne zu Eiern. Das einzige was jetzt noch ein Schönheitsfehler ist, sobald ich einmalig auf 45 umschalte läuft der 714 stabil zu langsam. Nämlich nur mit 44,3. Das kann man auch am Strobo sehen. Wenn man dann noch einmal kurz mit dem Drehschalter von 45 zurück auf 33 und zurück auf 45 schaltet, fängt sich der Dreher bei einer stabilen Drehzahl, so wie es das Strobo vorsieht.


    Warum? Woran kann das liegen?


    Achja.... die offenen Marquardt-Schalter würde selbstverständlich mit Schleifpapier und Glasfaserradierer gereinigt. Der Pitchpoti bei 45 wurde ersetzt, weil er keine Reaktion zeigte.

    Es scheint, dass ich es hinbekommen habe. Genau wird sich das wohl erst mit einem Dauertest zeigen. Ich habe alle kritischen Kondensatoren auf allen Modulen gewechselt, inkl. der Tantalperlen und der kleinen schwarzen 22 und 100nF Kondensatoren. Selbst die Gleichrichterdioden mussten dran glauben, weil dessen Beinchen kohlrabenschwarz angelaufen waren.


    Den Motor habe ich Mal geöffnet. Grundsätzlich lief der aber absolut Geräuschfrei, bis auf dieses rythmisches "Anschubsgeräusch". Warum habe ich also den Motor geöffnet. Was mir auffiel war, dass sobald ich auf 45 schaltet der Teller zu langsam drehte. Nochmal den Umschalter von 33 auf 45 und schon lief der Teller wieder konstant. Reproduzieren konnte ich das auch, in dem ich den Teller leicht mit dem Finger einbremste. Sobald ich das tat, Dreher der Teller wieder zu langsam.


    Beim Motoröffnen habe ich auch gleich die Tachospule, die Motorspulen und die Lötverbindung des Hallgebers durchgemessen. Alles im grünen Bereich.


    Jetzt dreht der Dreher lautlos seine Runden. Ist ja schließlich Nachtzeit... Immer wenn ich den Teller Versuche mit der Hand einzubremsen, regelt die Quarzsteuerung sofort wieder zurück auf die richtige Geschwindigkeit ohne dabei auch nur einen Mucks von sich zu geben. Umschalten von 33 auf 45 und zurück läuft nunmehr prima. Es kein nochmalige Bestätigung des Umschalters von Nöten.


    Bis jetzt.....

    Das Thema ist zwar Recht alt, beschreibt aber das Problem meines 714. Sobald der Dreher nach ca. 5 min. warm gelaufen ist, fängt er an zu "Eiern", was auch optisch am Stroboskop abzulesen ist. Habe die fünf BD135 Transistoren ausgelötet. Die Isolierscheiben waren / sind in Ordnung. Gemessen zwischen Kollektor und Base kommt bei allen Fünfen ein etwa gleicher Widerstand. Auf 45 Geschwindigkeit läuft der 714 ohnehin zu langsam. Mit RPM Speed gemessen zwischen 43,8 und 44,3. Die Zarge (Pitchpoti) ist nicht angeschlossen. Wenn ich zurück auf 33 umschaltet fängt sich der 714 und läuft wieder ein ganzes Stück "normal" bis er wieder kein Bock mehr hat und das Eiern wiederholt.


    Für nützliche Tipps bin ich offen.


    Vielen lieben Dank.


    Edit: Wenn der Tonarm angehoben ist, kann man das Schwung geben um loszueiern auch hören. Es macht ein Geräusch, als würde jemand bewusst den Teller anschieben. Dann dreht er nen Millisekunde zu schnell, läuft kurz normal und das Geräusch folgt erneut.


    Edit 2: Wenn der Motor des 714 ohne Teller dreht, hört man auch das Geräusch. Ist kein schleifen oder so. Eher ein rythmisches anschieben. Wenn man die Motorachse ohne Strom von Hand dreht, ist alles absolut geräuschlos.


    Zudem bin ich mit dem Kabel-Mantel als Steuerpimpel unzufrieden, die Automatik zieht beim manuellen Stopp nach innen bevor der Tonarm sich anhebt und zieht die Nadel ganz unschön über die Platte.

    Liegt daran, dass dein "Eigenbau" offensichtlich zu lang ist. Über solche Nachbauten wurde auch in diesem Board ausreichend diskutiert. Es gibt aber durchaus geeignete Nachbauten. Es gibt auch hier im Borad Anbieter für Pimpel. Oder du kürzt individuell deinen Selbstbaupimpel und passt ihn an.


    Was den Sprengring des Plattentellers angeht, den kannst du ohne Bedenken weglassen. Wenn du unbedingt einen haben willst, die habe ich ausreichend da.

    Wahrscheinlich hat jeder so seine Plattenspielerherausforderung. Ich finde ein 601 gehört nicht dazu. Andere bezeichnen den 601 als ausgebuhrt des Teufels. Quasi ein 666. Meine Schmerzgrenze ist der 1249. Ich kann machen was ich will. Obwohl die Dreher sich in vielerlei Hinsicht ähneln, ein 1249 kommt mir nicht mehr auf den OP-Tisch. Ich meide den 1249 wie der Teufel das Weihwasser.