CS 714Q Fehlerquelle für das Hochdrehen des EDS 920?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 714Q Fehlerquelle für das Hochdrehen des EDS 920?

      Hallo Leute,

      nach umfangreichen Recherchen und Stöbern in diversen Posts zum Thema, die mich immer tiefer in die Materie des Gerätes gebracht haben mit dem ich eigentlich "nur" Schallplatten abspielen möchte, bin ich bestimmt um einiges vertrauter mit meinem 714Q. Aber meine Möglichkeiten sind (noch) sehr begrenzt. Doch vielleicht gibt es ein Licht am Horizont. Langsames Einkreisen und mehrfache Sichtkontrollen haben mich auf etwas gestossen, was ich teilen möchte. Vermutlich können mir Eure geschulten Augen schon einen Verdacht bestätigen, der mich dann weiter auf den Weg bringt.
      Das schöne kleine bunte gestreifte Ding da auf dem Foto sieht doch nicht mehr gesund aus? Oder ist das vielleicht schon tot? Kann das die Ursache dafür sein, dass der Motor so hoch dreht? Wenn ja, wie nennt man das Ding und wo bekomme ich ein funktionierendes her? Diese Informationen wären schon wertvoll für mich. Denn ich habe bereits heraus finden können, dass es auf der Platine sitzt, die aus dem Motor kommt.

      Ich hoffe ich bin auf der richtigen Spur.

      Nächtlichen Gruß,

      Frank
      CS 714 Q - TK 260 - DN 152 E - Ortofon ULM60E --- hat mir immer gereicht ---
      Plus CS 626 Zuwachs mit neuer Ortofon DN 152 E
    • Moin Frank,

      auch Nachtmensch?
      Das gestreifte Ding ist ein Widerstand. Ob der nun gebrutzelt hat, an einer
      kalten Lötstelle hängt, oder nur ein paar Sprenkel "Wasauchimmer" abbekommen
      hat, mag mein ungeschulter Blick nicht zu beurteilen.
      Wenn da was Ernsteres als eine schlechte Verlötung dran ist, ist meist ein
      anderes Bauteil der Verursacher. Zeit für eine elektronische Fachkraft.
      Nehme an, du hast in der Zwischenzeit mal bei einer Firma nachgefragt.
      Wenn die helfen können und auch wollen, wird man da schnell 200 Euro und
      gern mehr los. Hatte kürzlich in einem Forum gelesen, wo es um die Reparatur
      einer Nähmaschine ging und ein defektes Bauteil abgebildet war. Das war der
      berüchtigte Knallfrosch, also ein Entstörkondensator für dreifuffzich. Der
      Monteur meinte kopfschüttelnd, dass sich eine Reparatur nicht mehr lohne
      und wollte am Liebsten ein neues Gerät verkaufen.
      So einfach ist es beim 741 714 leider nicht, deshalb drücke ich alle Daumen, dass
      sich hier Jemand aus der Nähe findet. Sind ja einige größe Städte in der Nähe.
      Plan B wäre, das gute Stück zu wem zu senden, der Willens ist.

      Viel Erfolg, Micha

      Edit: Habe grad auch einen 741 714 auf dem Rücken liegen und nachgeschaut.
      Der Widerstand ist erhöht angebracht, dass läßt vermuten, dass er von
      sich aus recht warm werden kann. Wenn er nun anfängt zu braten, ist
      m.M.n. wirklich was Anderes im Argen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mickdry ()

    • ich denke, dass die Brandflecken vom Einlöten kommen. Ein Fachmann hätte die Anschlüsse etwas länger gelassen und etwas schneller gelötet, um ein zu starkes Erwärmen des Widerstandes zu vermeiden.
      Gruss Alois
      Viele Grüße
      Alois


      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409
    • Hallo Frank,

      die Widerstände auf Deinem Bild sind die Vorwiderstände für motorinternen Hallsensoren. Sollten sdiese wirklich fehlerhaft sein, würde das zwar eine Fehlfunftion des Motors (unrund laufen) erzeugen. Aber das Hochdrehen kann nicht von daher rühren.

      Leider gibt es keine eindeutige Ursache für das Hochdrehen. Es gibt einige mögliche Fehlerursachen. Das geht los, bei hängenbleibenden Zahnscheiben im Generatorteil, über defekte Spulen/Dräht im Generator, bis hin zu Defekten in der Motorelektronik.

      Relativ häufig sind Probleme (Masseschlüsse) bei den Transistoren in Deinem 1. Bild. Das war Dual sogar eine eigene Servicemitteilung wert. Darin wird von Problemen bei der Befestigung der Transistoren am Kühlkörper berichtet. Schlecht entgratete Teile habe die Isolierscheiben unter den Transistoren durchbohrt und einen Masseschluss erzeugt. Im Falle des Hochdrehens wäre der Transitor T9005 dahingehend zu überprüfen.

      Gruß Alfred
      Gewerblicher Anbieter von Dualersatzteilen auf dualfred.de
    • HEy,

      na da bin ich wohl doch noch nicht auf der richtigen Spur.

      Ja Micha, das mit dem Fachbetrieb ist natürlich mit zeitlichen Aufwänden und somit Stundenlöhnen verbunden.
      Für mich leider nicht die passende Wahl in diesem Fall. "Vielleicht" finde ich in absehbarer Zukunft einen günstigen gebrauchten 714. Und wenn es eine hohe Wahrscheinlichkeit auf, wie Alfred schreibt, einen, wie auch immer gearteten, Generatorschaden gibt, steht optional auch die Suche nach einem EDS 920 auf dem Plan. Wohlwissend dass sie selten werden.


      @egal1: Vielleicht kommen die Brandflecken tatsächlich vom Einlöten. Dann allerdings ab Werk. Ich weiß mit Sicherheit, dass der Plattenspieler bis vor kurzem noch niemals offen war.

      @romme: Schleifgeräusche am Generator kann ich keine feststellen. Doch ist mein Ohr u.U. nicht geübt genug.
      Ich habe mal einen kurzen Clip erstellt, der das Phänomen "Hochdrehen" beim CS 714Q anschaulich macht.

      Vielleicht hört Ihr ja was. Bei dem Tempo erscheint es mir schwierig, das zu differenzieren.

      Über Tips & Anregungen freue ich mich jederzeit.

      Irgendwie bin ich ohnehin ein wenig in den Plattendrehersog geraten. So habe ich doch vor ein paar Tagen noch einen 626 mit defekter Automatik recht günstig erstanden. Soll ein Geburtstagsgeschenk für den Sohn werden.
      Ich habe ihn beim Verkäufer noch gehört und laufen lassen. So weit so gut. Neue Nadel steht auf dem Zettel.
      Start-Stop-Automatik wiederbelebt und mal an den Verstärker gehängt. Leider produziert er jetzt grauenvolle Störgeräusche. Auch dazu eine kleine Hörprobe. Ist das ernst oder leicht zu beheben? Das Zirpen/ Sägen kommt über die Lautsprecher, sobald der Spieler eingeschaltet wird.

      Mistkacke verdammte. Wenn dazu jemand einen Tip hat. -Ich bin Anfänger.-


      Frank
      CS 714 Q - TK 260 - DN 152 E - Ortofon ULM60E --- hat mir immer gereicht ---
      Plus CS 626 Zuwachs mit neuer Ortofon DN 152 E

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trommelwirbel ()

    • Moin Frank,


      keep cool, auch wenn der Einstieg in die Duale Welt bisher weniger gut

      verlaufen ist. Den 714 lass bitte erst mal nicht mehr laufen. Wenn der Motor

      noch keinen weg hat, dann tut ihm das nicht gut.

      Könnte dir anbieten, dass du mir das Gerät mal zusendest, Motor und bis

      auf die Hauptplatine sind die anderen Drei bei mir vorhanden. Die Teile

      mal auszuprobieren ist kein Akt und im Erfolgsfall kosten dich dann die

      nötigen Teile im Tausch nicht die Welt.

      Vielleicht findet sich aber noch wer bei dir in der Nähe, der was von der

      Materie versteht.

      Nun zum 626, so ein Geräusch hab ich noch nicht gehört! Vielleicht kann

      hier Jemand Licht ins Dunkle bringen.


      Wird schon werden, Micha
    • Hi Frank !

      Trommelwirbel schrieb:

      Das Zirpen/ Sägen kommt über die Lautsprecher, sobald der Spieler eingeschaltet wird.
      Nicht schlecht. Das habe ich so auch noch nicht gehört.

      Da *eigentlich* Antrieb und Stromversorgung mit dem Audiosignal überhaupt nix zu tun haben, weil das *eigentlich* zwei vollkommen getrennte Sachen sind, ist Krach aus den Lautsprechern schon mal sehr komisch. Der 626 hat aber - wie die meisten Geräte dieser Zeit mit Fronttasten - eine Schaltung, die über ein kleines Reedrelais das Signal vom Tonabnehmer gegen Masse kurzschließen. Parallel zu dem mechanischen Kurzschließer, der beim Anlaufen der Arm-Automatik vom Kurvenrad betätigt wird.
      Wenn diese Fronttasten-Mutingschaltung irgendwie einen an der Waffel hat, wäre es denkbar, daß das Relais sehr schnell ein- und wieder ausschaltet. Da einige Vorverstärker beim Schalten des Tonsignals auf Masse auch "komisch reagieren" könnte das Geräusch daher kommen.

      hifi-archiv.info/Dual/626s/626s-04.jpg

      Die Ansteuerschaltung für das Relais nutzt den T9151. Der Kondensator C9151 ist ein Schalt-Dämpfer für die Relaisspule.
      Funktionieren die Fronttasten ? Wenn ja, liegt das Problem u.U. in der einen Hälfte des CD4001-IC und in dessen Umfeldbeschaltung. Du könntest testweise erstmal den Transistor T9151 rauslöten. Man braucht diese Stummschaltung nicht unbedingt. Sie dient nur dazu, Tastergeräusche am Chassis zu eliminieren, wenn man auf den Tasten rumdrückt.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • So, der 714 Q geht erst mal auf Parkposition. Nachdem ich den 626 für den Sohnemann in der Mache hatte, habe ich mich entschieden mir auch einen zuzulegen.

      Danke Dir, Micha, für Dein Angebot.

      Das Zirpen beim 626 war einfach zu beseitigen. Er stand zu nah am Satelliten Receiver.

      Mit dem 714 lasse ich mir jetzt Zeit und beginne dann mit den Tipps von Alfred.

      Ab sofort dreht erstmal der 626 meine Platten.

      Gruß vom Niederrhein,

      Frank
      CS 714 Q - TK 260 - DN 152 E - Ortofon ULM60E --- hat mir immer gereicht ---
      Plus CS 626 Zuwachs mit neuer Ortofon DN 152 E