505-3 und nur Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 505-3 und nur Probleme

      Hallo,

      und vorab: ja, ich bin selbst schuld.

      Folgendes: Ich möchte einsteigen in die Welt der Platten und unseren alten Roadstar entsorgen. Dazu habe ich gelesen und gelesen. Man sagte: Dual Serie ist schon nicht verkehrt. 505 kann man nix falsch machen - besser wäre die 7xx reihe... mein budget ließ das nicht so zu.

      Also habe ich bei einem 505-3 zugeschlagen. Wahrscheinlich für 115 Euro zu teuer - das muss ich unter Lehrgeld verbuchen.
      Vor Ort drehte das Teil und der Verkäufer versicherte mir ein super gerät (Fehler). Angehört habe ich ihn nicht. (Fehler).

      Kurz vor dem abholen habe ich dann von der Transportsicherung gelesen. Im Manual steht: schraube losdrehen und leicht rausziehen. Hab ich gemacht. Viel gedreht. Die zweite Schraube rechts hab ich nicht angefasst. Zu Hause lief alles mechanisch gut. Klar die Nadel sauste über die Platte, weil nichts eingestellt war. Das hab ich dann gemäß Anleitung gemacht und .... Und auch die Schraube wieder festgedreht.
      Nun, da ich keine Anlage fahre, bin ich auf einen Entzerrer angewiesen. Den gab es dabei (behringer Micro Phone PP400). Jedoch hat wohl das weisse cinch-Kabel am Stecker ordentlich einen weg. Entweder es brummt alles wie Hölle oder man hört nix. MIt einm bisschen Stecker wackeln, drehen und gefühl funktioniert es. Allerdings irgendwie mit wenig BAss auf diesem Kanal (Anschluss wechseln brachte kein anderes Ergebnis). Naja denke ich: holst dir zwei neue Cinch-Stecker und lötest die an (das traue ich mir zu).

      Die Transportschraube ging mir jedoch auch nicht mehr aus dem Kopf. Also hab ich die rechte Schraube gelockert und wieder fetsgesetzt. Damit wollte ich das Prinzip verstehen.
      Seitdem ich das gemacht habe, habe ich nun das Pfänomen, dass der Tonarm am Ende der Platte angehoben wird, der Plattenteller aufhört zu drehen, jedoch geht der Tonarm nun gar nicht mehr zurück auf die Ablage. Er verbleibt in der Luft.

      Alles Mist - dabei hab ich vorhin auch schon eine neue DN 165 e bei Thakker bestellt.....

      Ich fürchte nur, dass das Gerät hinüber ist.

      Was ratet ihr mir, was kann ich machen? Wie gesagt: Ich bin absoluter Neuling und habe bisher nur den Roadstar-Dreher gehabt.

      Vielen Dank im Voraus

      C
    • Hallo Casy,

      ich glaube nicht das deine Befürchtung gerechtfertigt ist. Das Gerät ist sicher NICHT hinüber.
      Vermutlich Einstellungssache!

      Dir muss allerdings klar sein, das ein ca. 30 Jahre altes Gerät vermutlich Wartung braucht.
      Traust du Dir „mechanische Eingriffe“ zu? Wenn ja, wird Dir hier sicher geholfen! Bei mir war das jüngst so!
      Wenn nein, solltest du Dir Hilfe holen. Das beginnt damit das du deinen Wohnort angibst...vielleicht findet sich ein findiger Bastler. Zudem gibt es hier eine Seite in dem Forum, weiß nicht mehr genau an welcher Stelle, auf denen der ungefähre Wohnort der Bastler angegeben ist.

      Also nur Mut...wird schon :thumbup:

      Grüße Achim
    • Casy_ schrieb:

      Seitdem ich das gemacht habe, habe ich nun das Pfänomen, dass der Tonarm am Ende der Platte angehoben wird, der Plattenteller aufhört zu drehen, jedoch geht der Tonarm nun gar nicht mehr zurück auf die Ablage. Er verbleibt in der Luft.
      Das macht der Dual 505 serienmäßig so. Er hat keine Automatik zur Tonarmrückführung ;) .

      Gruß Alfred
      Gewerblicher Anbieter von Dualersatzteilen auf dualfred.de
    • Hi !

      Hier ist der original Prospekttext. Besonderes Augenmerk auf das Kapitel "Laufwerkstechnik".
      Da sollte das Auge am Begriff "Stop-Automatik" hängenbleiben.

      hifi-archiv.info/Dual/505-3p/02.jpg

      Was die Chinch-Stecker betrifft: wenn das noch die angeschmolzenen schwarz-weißen sind, dann sind die nach der Zeit einfach im Eimer. Die Verpressung ist nicht Luft- und Feuchtigkeitsdicht und das Kabel gammelt aufgrund der unterschiedlichen metallischen Beschaffenheit (Kupfer gegen Aluminium) einfach ab, wenn sich Feuchtigkeit aus der Luft daran sammelt.
      Einfach die Stecker ganz dicht an ihrem Gehäuse abschneiden, vom Auto-Hifi oder von Conrad oder anderen Elektronikshops ein paar brauchbare Vollmetall-Chinche mit rot-schwarzen Markierungsbändern mitbringen und anlöten. Fertig.
      Ich mache das ganz automatisch und ohne groß nachzudenken bei jedem Dreher, der zur Instandsetzung über meinen Tisch geht - und das waren in den letzten paar Jahren schon so einige.

      Und - Ja - Du solltest Dein Profil wirklich um eine Regionsangabe ergänzen. Wir haben sehr viele, sehr ambitionierte und sehr hilfsbereite Foristen überall herumsitzen. Die helfen gern, wenn man selber die Meinung hat, bei z.B. Lötarbeiten zwei linke Hände (oder vier Füße) zu haben.

      :D

      Ansonsten: Willkommen im kunterbunten und manchmal absonderlichen Wunderland der Dual-Geräte.
      Einen 505-3 habe ich im Moment noch in der Kur, der geht dieser Tage an den Besitzer zurück. Ein schönes, schlichtes und sehr leistungsfähiges -und gern unterschätztes- Gerät.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Casy_ schrieb:

      Seitdem ich das gemacht habe, habe ich nun das Pfänomen, dass der Tonarm am Ende der Platte angehoben wird, der Plattenteller aufhört zu drehen, jedoch geht der Tonarm nun gar nicht mehr zurück auf die Ablage. Er verbleibt in der Luft.
      Moin Casy,

      das ist vollkommen normal, der Tonarm wird beim 505-3 nicht zurückgeführt, die 505er sind manuelle Plattenspieler mit Endabschaltung - aber ohne Tonarmrückführung.

      Das mit dem defekten Cinchstecker ist schade, aber leider eher die Regel als die Ausnahme - ich glaube jeder zweite Dual 505, den ich hatte, wies derartige Probleme auf.

      115,- EUR für einen auch optisch gut erhaltenen 505-3 mit Original-System und funktionstüchtiger Nadel sind nicht zu viel Geld, klar kann man sowas als Schnäppchen auch gelegentlich günstiger bekommen, aber in der Regel muß man dann noch mehr herumbsateln als nur neue Stecker zu montieren.

      Kein Grund zur Sorge also, und wenn die beiden Transportsicherungsschrauben ganz hineingedreht sind, ist für den Betrieb ebenfalls alles in Ordnung.

      Grüße, Brent
    • Hallo Casy ("C").
      Zunächst einmal herzlich willkommen hier im Forum der Dual-Verrückten. Hier im Forum ist es üblich, in den Beiträgen den realen Vornamen zu benutzen.
      Jetzt zu deinem 505-3. Grundsätzlich ratsam ist es, sich mit der Bedienungsanleitung und ggfs. mit dem Servicemanual zu beschäftigen. Die Spieler der 505-x-Reihe haben allesamt keine Tonarmvollautomatik, sondern lediglich eine Endabschaltung, die in der Auslaufrille den Tonarm anhebt und den Motor ausschaltet. Die Rückführung des Tonarms muss dann per Hand erfolgen.
      Insoweit bei dir also alles gut.

      Die drei Transportsicherungsschrauben müssen im Spielbetrieb aus der Transport-Sicherungsstellung rausgeschraubt werden. Das Prinzip ist in der BDA hier erklärt (obere Reihe mittleres Bild, Stellung B für den Spielbetrieb).

      Bei den Spielern der 505-Reihe ist nicht viel dran, was kaputt gehen kann und fast nix, was schwer zu beheben ist. Das ist allerdings vom Standpunkt desjenigen gesehen, der schon mal einen 505 komplett gewartet hat. Ein paar Zicken machen manchmal die Motorkondensatoren. Auch freut sich der Motor und das Tellerlager nach Jahren über etwas Schmierung. Und manchmal ist er wählerisch bezüglich des richtigen Riemens, der neben der Nadel eigentlich das einzige Verschleißteil ist.

      Hier im Forum gibts reichlich Lesestoff zum 505-x. Und keine Scheu, immer reichlich Fragen stellen...

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Hallo zusammen,

      das waren jetzt ganz viele Antworten. wow. Vielen Dank dafür.

      Ich versuche mal zu ordnen:

      1.) Profil habe ich ergänzt um den Wohnort Dortmund
      2.) Tonarm. Vielleicht war ich gestern sehr entusiastisch. Ich bin tatsächlich der Meinung, dass der Tonarm gestern abend in die Ausgangsstellung zurück ging. Ich könnte darauf schwören - aber Eure Meinungen/Aussagen und natürlich dieses Forums haben mich dann doch eines besseren belehrt, dass diese Funktion wohl gestern auch nicht da war... Seltsam. (Davon ab, hatte der Verkäufer mir auch gesagt, dass der Tonarm zurück geht). Was soll ich sagen: Ich bin beruhigt, dass es kein Fehler ist.
      3.) Cinch. Ich habe mir zwei neue zum anlöten bestellt, ich hoffe ich bekomme das hin.
      4.) Ob die Investition in ein DN 165 e, den ich heute bestellt habe, gut wahr, bzw. notwendig, werde ich ja dann wohl sehen....

      Erstmal vielen Dank für Eure regen Antworten, ich bin jetzt etwas beruhigter :)

      Viele Grüße
      Carsten
    • Hi Carsten !

      Casy_ schrieb:

      4.) Ob die Investition in ein DN 165 e, den ich heute bestellt habe, gut wahr, bzw. notwendig, werde ich ja dann wohl sehen....
      Die Investition in eine neue Nadel ist *immer* gut.

      Man weiß nicht, was die im System verwendete schon an Rillenkilometern hinter sich hat und was der Verkäufer dazu sagt, legt man besser in der Schublade für ungesicherte Erkenntnisse ab. Ich glaube prinzipiell keinem Verkäufer mehr - außer, er kann es irgendwie belegen. Auf das Leben der Schwiegermutter schwören zieht bei mir nicht mehr.

      In und um Dortmund gibt es einen Haufen Forianer. Solltest Du bei den Arbeiten auf Klippen laufen: mach' lieber erstmal nix. "Etwas versuchen" geht zu häufig schief und die Nacharbeiten werden danach immer größer.

      Richard hat es schon angedeutet: der 505 braucht etwas Zuwendung, den Motor und seine Ansteuerung betreffend. Aber wenn er *jetzt* erstmal läuft, wird es sich nicht um ein "Standgerät" handeln, wo ein Eingriff unbedingt notwendig ist. Also erstmal laufen lassen und sich in die Thematik einarbeiten.

      Viel Spaß damit.
      Bei Fragen fragen. Siehste ja: die Antworten purzeln nur so herein.

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • So.

      Nachdem nun die cinch so gesteckt, gedreht und gebogen habe, dass kein brummen und keine Aussetzer kommen, habe ich etliche Platten heute durch.

      Und: es macht Spaß.
      (Der Tonarm ist erwartungsgemäß nicht einmal zurück auf die Auflage gefahren ;) ).

      Einzig auffällig ist, dass bei allen Platten ab Mitte eines vorletzten Lieds eine deutlichste Verzerrung wahrnehmbar ist. Es fängt an zu schräpen.

      Habe altes nochmal und nochmal gemäß Anleitung eingestellt, tut sich aber nix. Ich hoffe einfach mal, dass es am tonkopf, bzw Nadel liegt. Da kommt ja im Laufe der Woche die neue.

      Mal wieder so eine neulingsfrage: es gibt die anti-skating Einstellung. Müsste man etwas davon hören, wenn man die deutlich verstellt? Habe ich probiert, jedoch höre und merke ich keinen Unterschied. Frage mich daher, kann diese "Funktion" defekt sein? Und wenn ja, ist evtl. das Verzerr-problem darin begründet? Mhh...

      VG
      Carsten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Casy_ ()

    • Die Verzerrungen können an einer verschlissenen Nadel liegen, an verschlissenen Platten, an falscher oder defekter Antiskating-Einstellung, an falsch eingestellter Auflagekraft, an einer defekten Tonarm-Lagerung oder an einer Kombination von alledem. Auch bei einwandfreier Nadel und Platte sowie dem ganzen Rest nehmen die Verzerrungen systembedingt gegen Ende der Platte zu. Ich würde mir jetzt keine Sorgen machen. Baue erst einmal die neue Nadel ein, dann weißt du mehr.

      Und um deine Frage zu beantworten: Die Anti-Skating-Einstellung kann defekt sein. Oft liegt es an der Konturscheibe im Inneren. Wenn die Scheibe aufgrund von Alterung reißt, wird der Antiskating-Einfluss zu groß und es gibt Verzerrungen, Nadel- und Plattenverschleiß. Feststellen lässt sich das auf einen Blick, allerdings muss dafür das Chassis aus der Zarge ausgebaut werden.

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Schmolz schrieb:



      Und um deine Frage zu beantworten: Die Anti-Skating-Einstellung kann defekt sein. Oft liegt es an der Konturscheibe im Inneren. Wenn die Scheibe aufgrund von Alterung reißt, wird der Antiskating-Einfluss zu groß und es gibt Verzerrungen, Nadel- und Plattenverschleiß. Feststellen lässt sich das auf einen Blick, allerdings muss dafür das Chassis aus der Zarge ausgebaut werden.

      Gruss
      Richard
      ...wenn man das Chassis nicht aus der Zarge nehmen will, kann man auch das Auflagegewicht auf "0" stellen, den Tonarm ausbalancieren und Antiskating auf "0" stellen. Der Tonarm sollte dann einfach "schweben", auch wenn man ihn in Richtung Mitte schwenkt, an seiner Stelle verharren: wenn man dann das Antiskating auf 0,5 stellt, sollte er sich langsam zur Auflage zurückbewegen.
      (D a s geht dann auch beim 505-3... :D )
      Aber ich würde auch sagen: teste erst mal mit neuer Nadel!

      Gruß Gerhard
    • Richard, Gerhard,

      Ihr seid toll.

      Ich werde also erstmal auf die Nadel warten, die cinch-stecker abkneifen und neue anlöten. Wenn ich die Nadel wechsel, muss ich wahrscheinlich eh neu einstellen.dann kann ich ja auch den anti-skating-test versuchen.

      Vielen Dank!

      VG
      Carsten
    • Casy_ schrieb:

      Wenn ich die Nadel wechsel, muss ich wahrscheinlich eh neu einstellen.dann kann ich ja auch den anti-skating-test versuchen.
      ...bitte mit heruntergeklapptem Nadelvisier! :D (weil man bei dem Test ansonsten auch gerne mal die Nadel schrotten kann; wie überhaupt, wenn sich der Tonarm mehr oder weniger frei im Raum bewegt...)

      Gruß Gerhard
    • Gerhard..

      Stimmt.... sonst kann das auch Evtl mal so aussehen ...
      ... und wird, je nach Nadel, teuer ... besonders wenn man keine Neuen mehr bekommen kann ... wie bei meiner...
      Vg
      Ludger
      Bilder
      • rps20190211_230203.jpg

        177,72 kB, 960×720, 8 mal angesehen
      Die Signatur wurde ins Profil ausgelagert ... :D

      dual-board.de/index.php?user/43629-ludgernrw/#about