Hilfe zur Montage Anti-Tuningresonator beim CS714q

  • Hallo zusammen,


    ich habe mich noch nicht einmal vorgestellt (bin seit Mitte Juni im Board) und habe schon eine Frage

    zum Anti-Tuningresonator:

    beim erworbenen DUAL-Plattenspieler CS714q lag der Anti-Tuningresonator sehr gut einzeln verpackt bei.

    Leider habe ich das Problem, dass ich nicht genau sehen kann, in welcher Stellung und wie weit ich ihn

    einschieben und dann mit der Schraube fixieren muß.

    Lt. Bedienungsanleitung soll der Wert von 7,8 für das orig. ULM60 eingestellt werden, wo ist am Resonator

    der Nullpunkt, ab dem die Einstellung erfolgen soll - ist leider so nicht genau beschrieben und ich befürchte, ich

    habe beim Auspacken die eine oder andere Skala leicht verdreht! :?:


    Ich würde mich freuen, wenn mir hier jemand weiterhelfen könnte, vielen Dank im voraus,


    Georg (Anfänger)

  • Hallo Georg,


    Du stellst Auflagegewicht und Antiskating auf 0. Dann klappst Du den Nadelschutz runter, bewegst den Tonarm zwischen Plattenteller und Tonarmablage und schiebst das Gewicht so weit hinein, dass sich der Tonarm etwa in der Horizontalen einpendelt. Dann fixierst Du mit der Schraube.


    Die Feineinstellung nimmst Du mit dem etwas schmaleren vorderen Rändelrad am Antiresonator vor, der Tonarm soll horizontal schweben, ohne nach oben oder unten zu zeigen. Den Wert von 7,8 stellst Du mit dem hinteren Rändelrad ein, der Wert dürfte sich also nicht verstellen, wenn Du am vorderen Rändelrad drehst.


    Anschließend Gewicht und Antoskating einstellen - fertig.


    Viel Spaß beim Plattenspielen :)

    Christian

  • (...) Anti-Tuningresonator (...)

    Lustiger Verdreher. Wobei sowas für manches Auto nicht schaden könnt: Wenn jemand ein hässliches Tuning-Teil anbringt, schüttelt sich der Wagen, bis das Teil wieder abfällt. :)


    Off-topic-Schmunzelgrüße aus München!


    Manfred / lini

  • Hallo Christian,

    danke für Deine ausführliche Beschreibung zum Einstellen des Tuning-Antiresonators.

    Habe jetzt alles genau nach Deinen Angaben eingestellt.

    Der Plattenspieler steht auch in der Waagerechten.

    Jetzt hebt aber leider am Plattenende der Tonarm nicht ab, d. h. er läuft nicht einmal

    in die Auslaufrille, sondern ruckt am Ende der Musikinformation leicht zurück d. h. nach

    rechts.

    Ich habe den Tonarm manuell über die Auslaufrille geführt und die Mechanik bringt ihn

    dann auch wieder auf die Stütze. Habe ich vielleicht doch das Antiskating falsch eingestellt

    bzw. den Antiresonator falsch eingerichtet, wo ist denn bei ihm der Nullpunkt, ab dem

    der Wert von 7,8 hier eingerichtet werden soll.


    Kannst Du mir hier weiterhelfen?

    Vielen Dank auch an alle Mitleser,

    Georg. :/

  • Hallo Georg,


    hast Du nach dem Auspendeln des Tonarms auch die Auflagekraft eingestellt? Es klingt so, als wenn Dein Tonarm jetzt ohne genug Gewicht auf der Platte liegt und die Rille ihn deswegen nicht richtig mitnimmt.


    Auflagekraft auf 1 und Antiskating auf 1 (elliptischer Skalenbereich), dann sollte es funktionieren.


    Wenn es daran nicht liegt, hast Du eventuell ein Problem mit dem Federhaus - das kann im Alter beim 714/731 mal brechen, dann funktioniert es mit dem Einstellen des Auflagegewichts nicht mehr so richtig…


    Viele Grüße

    Christian

  • Auflagekraft auf 1 und Antiskating auf 1 (elliptischer Skalenbereich), dann sollte es funktionieren.

    Aber nur dann wenn eine Original Nadel drauf ist, ist eher selten, ansonsten die Auflage und Antiskating nach der Jeweiligen Nachbau Nadel einstellen, wenn nicht bekannt welche, würde ich 1,5 / 1,5 nehmen, das ist meistens die Vorgegebene bei den Nachbau Nadeln

    liebe Grüße aus Wien, Gunther

  • Hallo Christian,

    hallo Gunther,

    danke für die Hinweise. Ich werde das nochmals probieren; die Auflagekraft war

    schon eingestellt - evtl. liegts doch am verstellten TA-Resonator?!


    Viele Grüße, Georg.

  • Moin Georg,


    hier ein Auszug aus der Bedienungsanleitung:

    Gruß Peter

    Einmal editiert, zuletzt von FDS ()

  • Vor allem darauf achten, mit der Einstellung des Resonators nicht die Auflagekraft wieder zu verstellen. (Am besten mal mit einer Tonarmwaage überprüfen). Lass die Einstellung des Resonators zum Test einfach mal weg, will sagen auf "0" und stelle die Auflagekraft korrekt ein und probiere dann nochmal.


    Gruß Gerhard

  • Vor allem darauf achten, mit der Einstellung des Resonators nicht die Auflagekraft wieder zu verstellen. (Am besten mal mit einer Tonarmwaage überprüfen).

    richtig, daher mache ich es so. Dass ich bevor ich auspendele den Resonator auf den richtigen Wert eingestellt habe, und dann auspendele, sonst verstellt sich das ganze mit ziemlicher Sicherheit, und ohne Waage ist es ohnehin schwer, weil wenn zb das Federhaus nicht ok ist, hilft dir das auspendeln auch nichts…., solche Waagen kosten nicht mehr die Welt, und würde ich jeden empfehlen

    liebe Grüße aus Wien, Gunther

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.