DUAL 1214 Reibrad Anpressdruck zu niedrig?

  • Hallo Zusammen,


    ich restauriere gerade meinen lieb gewonnen DUAL 1214. Ich nutze diesen seit über zehn Jahren und habe damals im Studium dieses Schätzchen für 5€ auf dem Flohmarkt abgestaubt. Ich habe mich zur Überarbeitung entschlossen, da leider der Plattenteller nicht mehr "drehte". Ich habe herausgefunden, dass der Motor defekt war. Diesen habe ich nun getauscht - nun alles augenscheinlich gut. Das Problem ist nun, dass der Motor dreht, aber das Reibrad nicht korrekt angedrückt wird. Ich vermute eine ausgeleierte Zugfeder mit 2mmx10mm - siehe Fotos.


    Mein Stand:

    * Zarge nun zum 5ten Mal lackiert, langsam kommt die Piano Optik in strahlendem weiß

    * Tonarm- und System aktualisiert - Sound ist super (Mag auch an meinen EL34 Röhren AMP liegen)

    * Komplett neu gefettet und geölt


    Alles ist nun perfekt, leider macht diese Übertragung von Motorachse auf Reibrad Schwierigkeiten. Kann mir jemand die Teile-Liste teilen? Die meisten Links im Forum funktionieren irgendwie nicht mehr und ich würde gerne die Zugfeder, siehe Fotos bzw. Video, gegen eine neue Tauschen... Vielleicht mit 2mm x 9,8mm ... dann sollte der Druck wieder passen, oder ? Hat das Thema jemand gehabt und eine Idee zur Lösung ? Vielleicht bin ich auch auf dem Holzweg. Oder soll ich ein anderes Reibrad einbauen ? Hier scheue ich den Aufwand etwas.


    Gerne beantworte ich weitere Fragen zum Gerät, habe schon eine Menge gelernt und erarbeitet.


    Ciao


    Ulrich



  • Kurzer Nachtrag:

    Die Antriebsrolle habe ich gemäß Service Manual von DUAL bereits auf der Motorachse gemäß Anweisung justiert. Antrieb startet jetzt zuverlässig, aber nach Ablage des Tonarms (Ende des Abspielvorgangs) federt der on/off Hebel nicht zurück auf off und der Motor läuft fleißig weiter. Der Hebel bleibt stattdessen in Mittelposition hängen.

  • Hi Ulrich.

    Die Mechanik muss absolut leichtgängig sein.

    Hast du mal das ganze Geraffel um das Reibrad demontiert, von altem Schmonz befreit, neu mit passenden Stoffen geschmiert wo nötig?


    Hier:

    http://www.hifi-archiv.info/Du…1214%20Service/index.html


    findest Du die Serviceanleitung zu dem Gerät.

    Liebe Grüße, Michael


    Ich biete verschiedene Nachbau-Reibräder für die meisten DUAL-Dreher, für einige PEs, Garrard Zero, Braun PS-500 und TK12-Nachbauten, Hubstücke, Stellachsen, VTA-Keile und -Spacersets, Tonarmauflagen...

  • Hast du mal das ganze Geraffel um das Reibrad demontiert, von altem Schmonz befreit, neu mit passenden Stoffen geschmiert wo nötig?

    Nee, hat er nicht, wie auf den Bildern ersichtlich ist. Das ist keineswegs perfekt.


    Ein 1214 ist jetzt fast 50 Jahre alt. um den zu einer 100% Funktion zu bringen
    ist ein Zerlegen, Reinigen und Einbringen von neuem Schmiermittel unabdingbar.

    Das die Motorlamellen so angerostet sind, bedeutet das er, zumindestens einige Zeit,

    in feuchter Umgebung gestanden hat.
    Auch der Motor muß entsprechend behandelt werden.

    Also ganz zerlegen und neu Aufbauen wäre die richtige Lösung.

    Alles Andere ist Stückwerk und führt, immer wieder, zu weiteren Fehlern.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Also ganz zerlegen und neu Aufbauen wäre die richtige Lösung.

    Alles Andere ist Stückwerk und führt, immer wieder, zu weiteren Fehlern.

    that's it...

    Gruß Andy


    Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !

  • Kurzer Nachtrag:

    Die Antriebsrolle habe ich gemäß Service Manual von DUAL bereits auf der Motorachse gemäß Anweisung justiert. Antrieb startet jetzt zuverlässig, aber nach Ablage des Tonarms (Ende des Abspielvorgangs) federt der on/off Hebel nicht zurück auf off und der Motor läuft fleißig weiter. Der Hebel bleibt stattdessen in Mittelposition hängen.

    Ich kann meinen Vorrdnern nur beipflichten und empfehlen, die Mechanik zu zerlegen,

    zu reinigen und neu zu schmieren. Das beschriebene Problem mit dem

    nicht abschalten liegt in erster Linie an der verharzten Rillenachse.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Vielen Dank für die Rückmeldung, Michael. Wenn Du von dem Geraffel um das Reibrad herum sprichst, dann meinst Du die Teile, siehe Screenshot. Merci auch noch einmal für die Link zum Service-Manual. Die Schmierstoffe habe ich auf der letzten Seite des Manuals gefunden. Natürlich gibt es diese unter den Namen nicht mehr. Das suche ich mir hier im Forum heraus. Vermutlich ist bei dem Shell Alavnia jetzt das Shell Gladus S2 V220 2 das richtige, aber da lese ich mich hier noch ein.

  • Den Motor habe ich mir heute einmal vorgeknöpft... sieht jetzt wieder ganz gut aus :-)


    Kurzer Nachtrag:

    Die Antriebsrolle habe ich gemäß Service Manual von DUAL bereits auf der Motorachse gemäß Anweisung justiert. Antrieb startet jetzt zuverlässig, aber nach Ablage des Tonarms (Ende des Abspielvorgangs) federt der on/off Hebel nicht zurück auf off und der Motor läuft fleißig weiter. Der Hebel bleibt stattdessen in Mittelposition hängen.

    Ich kann meinen Vorrdnern nur beipflichten und empfehlen, die Mechanik zu zerlegen,

    zu reinigen und neu zu schmieren. Das beschriebene Problem mit dem

    nicht abschalten liegt in erster Linie an der verharzten Rillenachse.

    Vielen Dank für den Hinweis zur Rillenachse, das ist das Teil 227... das ist ein wertvoller Tipp, den sehe ich mir gleich morgen an. Ich hatte bis dato eher die Position 136 (Blech unterm Reibrad) in Verdacht....

  • Die Schmierstoffe habe ich auf der letzten Seite des Manuals gefunden. Natürlich gibt es diese unter den Namen nicht mehr. Das suche ich mir hier im Forum heraus.

    Moin.

    Schau mal bei Dual-Fred im Shop nach. Der Mann bietet einen hervorragenden Satz Schmierstoffe an, die für alle Dreher passend sind und lange halten.

    Liebe Grüße, Michael


    Ich biete verschiedene Nachbau-Reibräder für die meisten DUAL-Dreher, für einige PEs, Garrard Zero, Braun PS-500 und TK12-Nachbauten, Hubstücke, Stellachsen, VTA-Keile und -Spacersets, Tonarmauflagen...

  • Den Motor habe ich mir heute einmal vorgeknöpft... sieht jetzt wieder ganz gut aus

    Hallo Ulrich,
    der muß nicht nur gut aussehen, war der auseinander?

    Die Sinterlager sind in der Regel Staubtrocken.

    Wenn der Lagerspiegel, auf dem der Anker steht,
    eingelaufen ist, kannst Du ihn einfach umdrehen

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.